Ton Aussetzer Playbar TV Mode



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

187 Antworten

Abzeichen
@athek : wir werden wohl damit leben müssen ob es nun am Fernseher liegt oder nicht ... Reines WLAN Streaming z.b Radio macht ja auch keine Aussetzer...
Die sporadischen Tonaussetzer mit der Playbar 5.1 sind bei mir schon seit Jahren ein leidiges Thema. Sie ziehen sich mittlerweile über drei verschiedene TV hin (Philips 65PFL9708, Philips 65PUS8601 und nun ein 2016er LG 65UH8509). Die Tonaussetzer sind nur über den internen Sat-Tuner und Smart-TV (Netflix, Amazon Prime etc) zu bemerken und sind extrem störend.
Die Aussagen, das es sich um ein TV Problem handelt, kann ich demnach nicht zustimmen. Die Tonaussetzer sind nicht regelmäßig und sie verschwinden ganz, wenn ich den Ton von DolbyDigital auf Stereo umstelle. Ich sehe das Problem eindeutig bei Sonos und der antiken TOSLINK Übertragung vom TV zur Playbar. Eine probeweise per HDMI angeschlossene Teufel Anlage mit AV-Receiver hat ein störungsfreies Ergebnis geliefert. Der TV sollte daher als Ursache ausgeschlossen sein.

Ich möchte eigentlich nicht weiter damit leben müssen und habe schon oft darüber nachgedacht auf ein richtiges AV-System umzustellen, aber die Vorteile der Sonos-Anlage haben mich bisher davon abgehalten. Deshalb wäre es schön, doch noch eine Lösung zu finden.

LG Donald D.
Benutzerebene 7
Abzeichen +3
Hi Donald,
am besten nimmst du mit dem Telefon Support Kontakt auf.
http://www.sonos.com/de-de/contact
Gruß
Armin
Ok, danke, das werde ich tun. Werde aber vorher noch einigen Fakten sammeln (Wann, wie und wo der Fehler genau auftritt). Auf die hier angesprochenen Sound-Probleme auch mit externen Zuspielern über HDMI, die dann per DD5.1-Passthrough auf TOSLINK zur Playbar gehen, werde ich auch gezielt achten.
Falls was dabei rauskommt, werde ich mich melden.

Solange gebe ich mich wieder meinem Traum hin : eine Playbar mit HDMI-ARC und DTS-HD Dekoder ! Ach, wie wäre das schön ! ;)

LG Donald
Benutzerebene 1
Abzeichen
Ich denke nicht, dass es am Samsung Fernseher liegt. Das ist ein Sonos-Problem. Ich habe einen Philips Fernseher und dort ebenfalls mit Sky Probleme und allen anderen Geräten (XBOX, PS3, PS4). Alles über HDMI am Fernseher und per optisches Kabel an der Soundbar.

Ich finde es extrem nervig, dass dieser Fehler so lange nicht behoben wird.
Benutzerebene 7
Abzeichen +3
Hast du mal eins deiner Geräte direkt mit der PLAYBAR verbunden, um die eine oder andere Störquelle auszuschließen?
Gruß
Armin
Abzeichen +1
Hallo,

zunächst mal sorry, dass ich mich erst nach 5 Monaten mit dem versprochenen Erfahrungsbericht melde.
Ich hatte folgendes Problem:
Je länger ich testete desto mehr stellt ich fest, dass ich irgendwie bei allen Quellen Tonaussetzer hatte. Ich konnte eigentlich nichts mehr ausschliessen bzw. irgendeinen wichtigen Beitrag für die community leisten.
Ich habe mir dann einfach einen Toslink Switch besorgt, zwischengeschaltet und die Tonaussetzer waren weg. Meiner Frau hat die zusätzliche Fernbedienung natürlich überhaupt nicht zugesagt.

Ende Juli wurde dann eine neue Firmware für meinen Samsung TV angekündigt. Diese Firmware läuft bei mir seit Anfang August (den Switch habe ich natürlich entfernt) und ich muss feststellent, dass ich (fast) keine Tonaussetzer mehr habe. In den letzten 6 Wochen hatte ich "nur" zwei Tonaussetzer. Ich kann allerdings nicht sagen, ob diese überhaupt etwas mit der Playbar zu tun hatten. Ich hatte ja berichtet, dass bei Buli-Spielen pro Halbzeit ca. 2-3 Tonaussetzer auftraten. Das ist bis jetzt vollkommen weg. ich habe nicht einen Tonaussetzer während eines Fußballspiel festgestellt. Auch MAXDOME, NETFLIX und alles auf dem SKY- Receiver läuft einwandfrei. Hier ist aus meiner Sicht eine deutliche Verbesserung eingetreten. Ich muß gestehen, dass ich diesbezüglich sehr überrascht bin. Mit diesem Ergebnis habe ich absolut nicht gerechnet. Wenn es so bleibt, wäre ich sehr zufrieden.

Ob dieses Problem der Tonaussetzer von Sonos oder den TV- Herstellern verusacht wird kann ich nicht beurteilen. Durch die neue Firmware bei Samsung wurde für mich dieses Problem gelöst. Man könnte daher vermuten, dass es an Samsung lag.
Auf der anderen Seite könnte es auch sein, dass sich die Sonos Software nicht mit jedem TV verträgt. Vieleicht gibt es da irgendwelche Kompatibilitätsprobleme. Dadurch, das SONOS das Problem mit SAMSUNG erörtert hat (Moritz.M hatte dies im Thread "Tonaussetzer Samsung TV UE65JS9090Q und Songs 5.1 " berichtet), könnte dieser "Fehler" behoben werden.

Ich werde Euch auf dem Laufenden halten.

Viele Grüße

starskipper
Benutzerebene 7
Abzeichen +3
Hi starskipper,
lag wohl am Samsung.
Die Zoslink Schnittstelle ist immer gleich.
Gruß
Armin
Benutzerebene 1
Abzeichen
Hallo,

ich möchte mich zu dem Thema auch mal einschalten.

Ich besitze nun seit ca. 2,5 Jahren eine Playbar, nebst 2 Play1. Die Playbar habe ich direkt über den Toslink Anschluss am TV angebunden.

Und seit diesen 2,5 Jahren habe ich Probleme mit den Tonaussetzern. Ich habe mittlerweile Fernseher von Samsung / LG / Sony probiert. Mit allen TV´s gab es Probleme, deshalb glaube ich nicht, dass es am TV oder der TV Firmware liegt. Der Sonos Support kann auch nicht Wirkich helfen.

Man sieht zwar im Logfile, dass es immer wieder zu Unterbrechungen bei der Signal- oder Datenübertragung kommt, passiert ist aber seitdem nichts.

Wie komme ich nun darauf? Gestern Abend war es mal wieder extrem schlimm, mit Aussetzern alle 2Minuten. Ich habe über das AppleTV4 geschaut, bzw. ich habe es versucht. Die Tonaussetzer machen einen wahnsinnig.

Eigentlich gefällt mir die Playbar wirklich gut und der Klang ist auch absolut o.k., dies hat mich auch immer davon abgehalten mich nach Alternativen umzusehen.

Allerdings kann ich bei einen 750,00 Euro Premium Produkt auf Dauer nicht damit abfinden, mit diesen Problemen leben zu müssen, was wirklich Schade ist.
Benutzerebene 7
Abzeichen +3
Hi Dici,
Hast du noch einen Switch dazwischwischen?
Vielleicht mal ein anderes optisches Kabel versucht?
Gruß
Armin
Abzeichen +1
@Dici: Ich weiß nicht warum, aber bei mir hat das Firmware Update geholfen. Ich hatte vorher auch nur Probleme. Mehrere Aussetzer pro Stunde. Manchmal alle 1-2 Minuten. Und dann manchmal mehrere Tage keine oder sehr wenige Tonaussetzer. Wie erwähnt, habe ich derzeit keine Aussetzer mehr!!!

Ich glaube allerdings auch nicht, dass er am TV liegt. Obwohl es bei mir auf der Hand liegen würde. Die Probleme scheinen ja bei den verschiedensten Modellen und TV's aufzutreten.

Wenn es aber so sein sollte, müßte aus meiner Sicht Sonos eine Info herausgeben, mit welchen Fernsehern und Modellen die Playbar kompatibel ist und mit welchen nicht.
Der TV- Hersteller bietet ein Bild und durch die interner Lautsprecher auch einen Ton an. Das TV- Gerät benötigt keine Playbar um zu funktionieren.
Die Playbar funktioniert aber nur, wenn sie an den TV angeschlossen wird (außer bei Musik). daher sollte sich eigentlich Sonos darum kümmern, dass die Soundbar mit allen Geräten funktioniert. Wie gesagt, ansonsten Info an die Verbraucher wo es nicht funktioniert.

Samsung und die anderen Herstellen können doch eigentlich nichts dafür, dass die Playbar nicht mit deren Geräten funktioniert. Da hat der TV- Hersteller doch nichts falsch gemacht. Übrigens hatte ich Testweise auch andere Soundbars an meinem Samsung und die liefen einwandfrei.

Ich finde diese pauschale Aussage "das liegt am TV" zu einfach.

Ich fand wirklich klasse, dass Sonos sich mit Samsung zu diesem Thema verständigt hat. SAMSUNG hat daraufhin softwaretechnisch etwas angepaßt und in einer neuen Firmware integriert. Ich glaube nicht, dass Samsung hier einen Fehler hatte. Ich glaube eher, dass die Soudbar irgendeine Anpassung benötigt um zu funktionieren. Vieleicht haben andere TV-Hersteller diese benötigte Anpassung bereits in Ihrer Software integriert und funktionieren daher ohne Probleme.

Wie schonmal erwähnt bin ich hier Laie! Dies hier ist meine Meinung/Vermutung und nicht wissenschaftlich untermauert. Ich laß mich gerne eines besseren belehren. Aber irgendwie ist das alles seltsam.

Vielen Grüße in die Runde.
Ich besitze nun seit ca. 2,5 Jahren eine Playbar, nebst 2 Play1. Die Playbar habe ich direkt über den Toslink Anschluss am TV angebunden.

Tonaussetzer hatte ich auch. Habe dann die Playbar vor drei Jahren über TOSLINK mir dem Receiver,
statt dem TV verbunden und seit dem ist alles gut.
Mit AppleTV4 kenne ich mich allerdings nicht aus.
Benutzerebene 7
Abzeichen +3
Bei mir läuft das TV4 über den Fernseher, keine Probleme.
Gruß
Armin
Benutzerebene 1
Abzeichen
Hallo,

@starskipper : also ich habe die aktuellste Firmware auf dem Gerät 1125 ( KS8090 ).

Wie gesagt, das Problem trat bei mir mittlerweile bei mehreren TVs auf, egal ob Sony, Samsung oder LG.

Deshalb glaube ich auch nicht, dass es am TV Hersteller liegt.

Übrigens, schliesse ich eine andere Soundbar an den Fernseher an, läuft alles ohne jegliche Probleme.

Vielleicht kommt ja mal seitens Sonos etwas neues, ich denke so an HDMI / ARC Unterstützung.
Abzeichen +1
Wie bereits oben geschrieben glaube ich auch nicht, dass es an den TV's liegt.

Jedoch muß ich zugeben, dass die neue Firmware mein Problem gelöst hat. Was auch immer da verändert wurde, ich habe "keine" Aussetzer mehr.

Viele Grüße
Benutzerebene 7
Abzeichen +3
Firmware Update war die Lösung aber es liegt nicht am Fernseher? Echt jetzt?
Abzeichen +1
Ja, Echt jetzt !!

Im Gegensatz zu Dir kann ich für mich nicht 100%ig ausschließen, dass es nicht doch an der Playbar liegt.
Richtig ist , dass mein Samsung nach dem Update keine Probleme mehr hat. Mein Sony im Schlafzimmer (habe die Playbar testweise angeschlossen) hat weiterhin Aussetzer. Auf den ersten Blick - wie Du es ja auch sagst - kann es daher nur am TV liegen.

Mir ist das zu einfach. Ich Frage mich, warum so viele User mit den verschiedensten TV's diese Probleme haben. Bist Du wirklich der Meinung, dass dies ausschließlich an den TV Herstellern liegt? Ich habe 2 verschiedene TV`s und beide haben das identische Problem. Es gibt kaum einen TV Hersteller der hier nicht genannt wurde und Du sagst es liegt am TV. Ich habe für mich begründete Zweifel, dass die Playbar gänzlich unschuldig an diesen Tonaussetzern ist. Ich habe in der Vergangenheit schon mehrere Soundbars besessen und "NIE" irgendwelche Tonaussetzer gehabt. An meinem Sony hängt übrigens eine Samsung Soundbar völlig problemlos.

Viele Grüße und schönen Abend noch
Benutzerebene 7
Abzeichen +3
Meine PLAYBAR hatte "NIE" Aussetzer an meinem Samsung.
Und?
Nach dem FW Update geht alles. Ergo, hat am TV gelegen.
Den Sony hast du vorher nicht erwähnt.

Bei allen Tonaussetzern die ich hier bis jetzt gelesen habe war es der Fernseher oder das optische Kabel.
Selbiges auf dem englischen Forum.
Mal abgesehen von den tausenden die hier nicht schreiben, weil sie kein Problem haben.

Natürlich kann es Probleme mit einzelnen Geräten geben, aber ich sehe kein allgemeines Problem der PLAYBAR.
Gruß
Armin
Abzeichen +1
Hallo. Ich habe ebefalls gelegentliche Tonaussetzer im TV Betrieb.
Ich nutze die Playbar mittels Toslink mit TV verbunden im 5.1 mode mit Sonos Sub u 2 x Play 1. Weiterhin noch die Sonos Boost.

Mein TV ist ein Samsung UE46D6500
Softwareversion: T-GASDEUC-1028.0

TV ist Softwareseitig laut Menü auf dem neuesten Stand. Sonos updates wurden alle durchgeführt.

Die Aussetzer kommen sporadich und halten i.d.R. ca. 1Sekunde.

Ich denke nicht dass es an Sonos liegt da es im Stresmingmodus nicht vorkommt.

Seid ihr bereits zu einer Lösung gekommen????
Abzeichen +2
Hallo zusammen,

da ich nun auch eine Playbar zu meinen bestehenden Sonos-Produkten hinzugefügt habe, nun meine Erfahrungen nach 2 Tagen Betrieb.

Die Playbar hängt über das optische Kabel an einem Samsung UE55H6600 mit der aktuellen FW1340.

Beim streamen von Musik keine Beeinträchtigungen.
Im TV-Betrieb ebenfalls keinerlei Aussetzer.
Jedoch bei Amazon Prime Video alle paar Minuten Tonaussetzer.
Schalte ich den Audiostream beim TV auf PCM verringern sich die Aussetzer, sind aber immer noch vorhanden.
Kann man evtl. als Workaround nehmen, ist aber sicherlich nicht Zweck der Sache.

Sowohl Original- als auch Oehlbach-Kabel bewirken keine Änderungen.

Zuvor war ein Denon AVR1911 mit Bose LS ohne Einschränkungen in Betrieb.

Der Sound der Playbar ist echt gut, ich bin aber nicht gewillt mit so einer Einschränkung zu leben.
Egal welches Gerät jetzt für den Fehler verantwortlich ist, da finden sich in dieser Preisklasse leider bessere Alternativen oder zumindest kompatible Lösungen.

Schade, aber die Playbar "return to sender".

Grüße
Benutzerebene 2
Abzeichen +2
Sorry weniger auf dein Problem einzugehen, da ich es nicht nachvollziehen kann, aber warum hast du dann nicht die "Bessere" Alternative gewählt wie du schreibst? Oft ist es nicht die Hardware, sondern Unvermögen!!!
Abzeichen +2
@knifften: danke für deinen konstruktiven Hinweis. Zur Info: Alternative ist schon bestellt. Und die Kritik war eben nur auf die Playbar bezogen. Aber da du ja anscheinend ein absoluter Crack auf dem Gebiet zu sein scheinst, kannst du gerne vorbeikommen und mir mein Unvermögen nehmen 😉
Benutzerebene 7
Abzeichen +3
Hallo Ragman,
wie ist denn dein Netzwerkaufbau?
Fernseher über WLAN?
Gruß
Armin
Abzeichen +2
Morgen,
TV hängt direkt über Ethernetkabel an der FB6490. Anschluß ist eine 60er Unitymedia-Leitung. Die Verzögerung kommt offensichtlich vom Samsung bzw. der Amazon App.
Grüße
Abzeichen
Hallo zusammen,

ich habe meine Playbar (mit zwei Play 1) noch nicht so lange. Aber auch ich habe sporadische Tonaussetzer für 1 Sekunde. Gefühlt, passiert das alle 20 Minuten. Erst gestern wieder, beim Fussball schauen über Sky. Ich nutze ein Sony TV. Wäre für Hilfe dankbar.
TV ist mit opt. Kabel verbunden. Zuspieler zum TV ist ein Sky Receiver.

viele Grüße
L.