Ton Aussetzer Playbar TV Mode


Benutzerebene 1
Hallo Leute

Ich habe unregelmässig Tonaussetzer bei meinem Sonos Surround System wenn ich TV schaue (Samsung-UE55HU7580TXZG).
Der Ton bleibt dann einfach für ca. 1 sek weg und kommt dann wieder. Manchmal tritt der Fehler stundenlang nicht auf, und manchmal alle paar Minuten, was echt nerven kann.

Ich habe meine Playbar direkt am TV angeschlossen mit dem optischen Kabel. Daran hängen noch ein Sub und 2x Play 1 als Rear Speaker.

Ich konnte auch nicht ausmachen, dass es unterschiede bei den Tonquellen gibt.. der Aussetzer tritt aus z.B bei der Netflix App (Native) oder auch im TV Mode oder bei DLNA Streaming. Das Tonformat scheint ebenfalls nicht relevant zu sein, der Fehler tritt sowohl bei normalem Stereo Ton, sowie auch bei AC3 auf. Auch wenn DTS via TV zu PCM gewandelt wird habe ich den Fehler..

Kennt das jemand? Was könnte helfen?

MFG

187 Antworten

Hab die 8er Serie von Samsung und bisher nie Aussetzer gehabt. Könnte es Störquellen für dein Sonos geben?
Benutzerebene 1
Hallo,

ich hatte mit meinem Samsung HU7200 bisher das gleiche Problem und diese wie folgt gelöst:

Sobald die Tonaussetzer wieder begonnen haben, hat das Umschalten auf einen anderen Sender (Ca. 10-15 Sekunden warten) geholfen. Danach wieder auf den ursprünglichen Sender zurück und alles funktioniert reibungslos. Sicherlich nicht die Lösung schlechthin aber besser als die ständigen Aussetzer...;-)

Mit meinen beiden Pana-TVs habe ich diese Probleme übrigens nicht, d. h. der Fehler kann u. U. tatsächlich auf den Sammy eingegrenzt werden.

Berichte doch bitte mal, ob die beschriebene Vorgehensweise Abhilfe schafft...
Benutzerebene 1
Störquellen: Die gibts es natürlich schon, sind aber wohl nicht zu verhindern.. z.B mein wlan, oder auch noch ein Kopfhörer, falls ich mal spät in der Nacht Fernseh schauen möchte und nicht das ganze Haus aufwecken möchte.. alle diese geräte sind theoretisch störquellen.. doch ich denke nicht dass es daran liegt...

Das mit dem Sender wechseln werde ich mal ausprobieren, danke! allerdings schaue ich ziemlich wenig Kabel-Fernsehen sondern viel eher via Netflix.. und dort lässt es sich leider nicht so einfach umgehen..
Hallo,
ich habe dasselbe Problem seit ein Paar Wochen , die Tonaussetzer kommen , und dann muss ich zurückspulen, das passiert beim normale TV Progrmammen nicht , nur wenn ich Amazon Video oder Netflix an habe. > 1 Playbar 1 SuB , 2 Play3 als Surround.
Internet Verbindung ist sehr schnell 150 MB/S Telecolumbus Glasfaser ...
Bitte um Info falls jemand Ahnung hat voher das kommt , und ob es eine Lösung gibt...
Abzeichen
Hallo,

ich habe seit neustem das gleiche Problem, immer wieder alle paar Minuten Aussetzer beim Ton für eine Sekunde.
Probleme treten insbesondere mit Amazon Video App oder anderen Apps wie z.B. Zattoo auf.

Es ist wirklich sehr NERVIG! Hat hier schon jemand eine Lösung?

Internet-Verbindung OK.
Setup: Playbar über LAN mit Optical an Samsung ue55h6600, 2x Play1 und 1x SUB per WLAN.
Benutzerebene 6
Abzeichen +3
Hallo,

wenn möglich einmal die PLAYBAR mit dem Receiver/BluRay o.ä. direkt verbinden, sollte hier ein optischer Ausgang zur Verfügung stehen um die Verbindung über den TV auszuschließen.

Ich hatte ein ähnliches Problem bei welchem letztendlich das optische Kabel beschädigt war.

Gruß,
Moritz
Abzeichen +1
Hallo,

auch ich habe in unregelmäßigen Abständen Tonausetzter von ca. 1 Sekunde. Playbar ist mit der TV per optischem kabel verbunden. Habe bereits zwei andere Toslink Kabel erfolglos ausprobiert. Die Aussetzer treten sowohl bei Netflix als auch bei Sky (z. B. Bundeligaspielen) auf. Im normalen TV- Betrieb über den Tuner des TV's sind mir diese Aussetzer noch nicht aufgefallen. Im Musik-Betrieb gibt es auch keine Aussetzer.

Hat jemand eine Idee, was ich hier machen kann?

Vielen Dank.
Benutzerebene 6
Abzeichen +3
Könntest du einmal eine Diagnose-Nummer senden nachdem das hier beschriebene Problem aufgetreten ist?

Vielen Dank,
Moritz
Abzeichen +1
Die Diagnose Nummer lautet: 5529420
Abzeichen +1
Nochmal interessehalber in die Runde:

Bin ich der einzige, der dieses Problem mit den Tonaussetzern hat? Oder haben sich die meisten damit abgefunden?

Am Wochenende hatte ich jedenfalls wieder 2-3 Aussetzer pro Film bzw. Bundesligaspiel. Irgendwie nervig, besonders bei so teurer Hardware!

Kann ein defekt an der Playbar ausgeschlossen werden?

@Moritz: Konntet Ihr schon etwas mit der Diagnose-Nummer erreichen?

Ich würde mich über den ein oder anderen Kommentar freuen.

Grüße an Alle und guten Start in die Woche
Benutzerebene 6
Abzeichen +3
Hast du einen digitalen Empfänger via HDMI mit dem TV Verbunden oder über interne Karte im TV? Wenn ja wie heißt der Receiver, Model/Marke?

Hast du eventuell eine weitere HDMI Quelle zur verfügung wie z.B. BluRay Spieler, Playstation und tritt es dort ebenso auf?
Abzeichen +1
Meine Quellen sind ausschließlich per HDMI mit dem TV verbunden.

HDMI1: Sky Reveiver Humax HD 3000 Satelit (hier habe ich ständig Tonaussetzer bei TV und Sky on Demand)
HDMI2: Amazon Fire TV Box (auch hier Tonaussetzer bei Filmabruf)
HDMI3: nicht belegt (HDMI ARC)
HDMI4: Apple TV 2 (noch nicht getestet)

TV Tuner: Tonaussetzer bei TV noch nicht festgestellt.
SmartTV: Netflix, Maxdome und Videoload über die Smart Funktion des SamsungTV's haben ständig Tonaussetzer.

Mehr habe ich nicht an den TV angeschlossen.
Benutzerebene 6
Abzeichen +3
Hast du die PLAYBAR einmal zurückgesetzt auf Werkseinstellungen? Wenn nicht bitte einmal probieren.
Abzeichen +1
Nein, habe ich bisher nicht gemacht, da es ja eigentlich nicht empfohlen wird :-)

Ich werde die Playbar heute Abend zurücksetzen und dann wieder berichten.

Vielen Dank erstmal!
Abzeichen
Nochmal interessehalber in die Runde:

Bin ich der einzige, der dieses Problem mit den Tonaussetzern hat? Oder haben sich die meisten damit abgefunden?


Sorry, dass ich mich erst jetzt melde. Ja, ich habe immer noch die gleichen Probleme. Ehrlich gesagt nervt es mich total, aber irgendwie hatte ich noch keine Lust und Zeit mich mit zu beschäftigen. Sprich: Ich habe mich damit abgefunden...
Benutzerebene 2
Abzeichen +2
Das ist nicht Sinn und Zweck sich damit abzufinden. Für alles gibt es meist eine Lösung, gerade in diesem Preissegment!
Benutzerebene 7
Abzeichen +3
Und ebenso das zurücksetzen versuchen!
Abzeichen +1
Hast du die PLAYBAR einmal zurückgesetzt auf Werkseinstellungen? Wenn nicht bitte einmal probieren.

Habe am Montag alles zurückgesetzt und neu eingerichtet.
Leider erfolglos :(
Werde am Wochenende noch Netflix und Co. testen, aber ich gehe davon aus, dass auch hier die Tonaussetzer vorhanden sein werden.

Hat denn die Übersendung der Diagnose- Nummer keine Erkenntnisse gebracht?

Ich verstehe einfach nicht woran das liegen kann. Wenn wir davon ausgehen, dass die Playbar nicht defekt ist und es nicht an dem optischen Kabel liegt (habe mehrere getestet). Was bleibt dann noch übrig? Liegt es vieleicht an meinem SAMSUNG TV?

Irgendwie nervig. Und wie "KNIFFTEN" richtig sagt, möchte ich mich nicht damit abfinden. Dafür ist die Playbar einfach zu teuer. Es muss hier eine Lösung geben.

Wenn Du noch eine Idee hast, was ich testen kann, sag bitte Bescheid.

Viele Grüße in die Runde
Benutzerebene 6
Abzeichen +3
Hallo,

die Diagnose zeigt schon an das die Quelle gestoppt wird, siehe Screenshot. Dies wird meist bei der Übermittlung der Daten über das optische Kabel ausgelöst, daher die Frage bei welchen Quellen es auftritt, bei dir scheinen es mehrere zu sein was das ganze doch schwieriger macht.

Einfacher Test ist eine direkte Verbindung mit der Ursprungsquelle und nicht über den TV-HDMI, Converter o.ä.

Ich werde noch einmal intern mit unserem Senior Team sprechen.

Gruß,
Moritz
Abzeichen
Huh
hier dasselbe Problem. Hat immer bestens funktioniert, bis vor einigen Tagen. Egal über welche Quelle. Ebenso Samsung LED, Bar, Sub und zwei 1er hinten. Die Aussetzer sind ständig, doch unregelmäßig (Abstände als auch Dauer). Mir ist nicht mehr klar, was ich noch tun kann.
Vielleicht findet sich hier jemand mit der zündenden Idee?! Wäre super.
Grüße
Benutzerebene 7
Abzeichen +3
Hast du mal versucht direkt ein Signal via optical link an die PLAYBAR zu schicken?
Zum Beispiel vom BD Player?
Benutzerebene 6
Abzeichen +3
Handelt es sich bei allen betroffenen um Modelle der SAMSUNG JS Serie?
Abzeichen +1
Ich habe den Samsung UE65JU6450 aus 2015. D. h. JU-Serie.

Habe übrigens am Wochenende über den TV- Tuner auch die Aussetzer gehabt. Bei einem Film hatte ich ca. alle 15min einen Aussetzer für ein bis zwei Sekunden. Komisch war, das ich am Wochenende 2 Folgen einer Serie auf Netflix "ohne" Aussetzer gesehen habe. Bisher hatte ich immer auf Netflix Aussetzer.

Bundesliga über Sky, wie immer 2-3 Aussetzer pro Halbzeit.

Die Direktverbindung Sky-Receiver zur Playbar habe ich kurz getestet und hatte keinen Aussetzer festgestellt. Werde ich am kommenden Wochenende nochmal über einen längeren Zeitraum testen.
Abzeichen
Handelt es sich bei allen betroffenen um Modelle der SAMSUNG JS Serie?
Wenn man sich diesen Thread mal so anschaut, dann muss man wohl leider sagen: Nein 😉
Abzeichen
Gibt es hier schon etwas neues?

Antworten