Frage

Sub Gen 3 Verbindungsprobleme

  • 28 November 2021
  • 7 Antworten
  • 68 Ansichten

Abzeichen

Hallo, ich habe seit 3 Tagen ein Set bestehend aus Arc, 2 x One und Sub Gen 3.

Nun habe ich das Problem,  das der Sub ständig in der App gar nicht mehr,  bzw. nur als + angezeigt wird und somit auch nicht mehr erreichbar ist.

Das ist absolut sporadisch und von unterschiedlicher Dauer. 

Ich habe ihn auch schon mal vom Strom getrennt und komplett neu an der ARC  installiert. 

Im Vergleich: Die beiden One's sind IMMER da.

Ich benutze ausschließlich Wlan und der Sub und die One sind fast gleich weit weg von der Arc bzw. auch von der Fritzbox. 

Vielleicht kann jemand mir einen Tipp geben. 

 

Gruß b2see 


Dieser Beitrag ist geschlossen für weitere Beiträge

7 Antworten

Benutzerebene 7
Abzeichen +3

@b2see

Hallo Boris,

Im Surround Setup verbinden sich der Sub und die Rearspeaker direkt per Wlan mit der Arc, welche dafür ein eigenes Wlan Netz im 5 GHz Bereich erzeugt. Die Arc selber verbindet sich natürlich auch mit dem Wlan deines Routers. 
Falls dein Router oder ein Gerät aus der Nachbarschaft nun auch auf 5 GHz funkt, kann das ggf. das 5 GHz Netz der Arc stören. Um deinen eigenen Router als Ursache abzuklären, schalte doch mal dessen 5 GHz Wlan aus, sofern es aktiv ist, so dass er nur noch auf 2,4 GHz funkt. 
Sollte es daran liegen, kannst du ja am Router für 5 GHz einen anderen Kanal einstellen. 
Hilft das Ausschalten jedoch nicht, stört eine andere Quelle. Manchmal hilft es bereits, das Gerät (also hier den Sub) ca. einen halben Meter zu versetzen. 
Du kannst auch gerne ais der App eine Diagnose senden und dich mit der Bestätigungsnummer per Telefon oder Chat beim Support melden. Der kann da dann einiges drin sehen. 
Gruß,

Ralf

Abzeichen

Hallo Ralf, 

 

danke für die ausführliche Antwort. 

 

Das mit dem 5Ghz kann ich morgen Abend nochmal prüfen,  allerdings muss ich dazu noch sagen,  das ich die Arc auch schon mal am LAN hatte,  und auch dort traten diese Probleme auf.

 

Die Diagnose habe ich eben mal aufgerufen,  dort sind ALLE Werte zwischen 62 und 75.

 

 

 

Benutzerebene 7
Abzeichen +3

@b2see 

Das 5 GHz Wlan innerhalb des Surround Setups wird auch genutzt, wenn die Arc per Lankabel verbunden ist. 
Teste einfach mal…

Abzeichen

Habe gerade nachgeschaut,  die Fritzbox ist nur auf 2,4 GHz eingestellt. 5 GHz ist aus.

 

Was nun?

 

Benutzerebene 7
Abzeichen +3

Habe gerade nachgeschaut,  die Fritzbox ist nur auf 2,4 GHz eingestellt. 5 GHz ist aus.

 

Was nun?

 

Dann stört dein eigener Router schon mal nicht. Ist ja auch ne Erkenntnis… 😉

Hast du selber sonst noch ne Idee, was in unmittelbarer Nähe des Sub an Funkquellen stören könnte? DECT Telefon, Smart Home System wie Philips Hue o. ä.?

Ansonsten wäre die Diagnose und der Kontakt zum Support wohl das Beste. 

Abzeichen

In unmittelbarer Nähe ist eigentlich nicht, es gibt ein DECT Telefon ist 7m weg vom sub.

Ich werde morgen mal den Support kontaktieren. 

 

Btw: Ist doch wirklich sch..ade das ein ein System in dieser Preisklasse so anfällig ist bzw.  nicht 100% ready-to-play ist.

Benutzerebene 2
Abzeichen +2

@b2see 

 

Erstelle bitte eine Diagnose über die Sonos App und melde dich mit der Bestätigungsnummer bei unserem Support, damit wir uns dies mit dir einmal genauer ansehen.

Du erreichst uns Montags - Freitags von 10 -18 Uhr.

 

Liebe Grüße

Claudia S.