Beantwortet

Sonos Playbase + Sub + Play 1 mit Samsung UE65NU8009


Abzeichen +1
Moin,

habe mir zu Weihnachten o. g. TV gekönnt.

Problem ist nur, das der TV ständig versucht per Smart-Remote die Sonos Anlage neu einzustellen...
Also im laufenden Betrieb.

Habe schon dieses hier versucht:

https://support.sonos.com/s/article/3444?language=de

Allerdings ohne Erfolg, da nach erfolgter Einstellung der Sonos Anlage und ich mit Punkt 7 weiter machen
soll, kann ich für die anderen Geräte kein Punkt „Mit Heimkino verwenden“ finden.

Hatte vorher einen Sony TV und da lief alles ohne Probleme.

Vielleicht hat ja jemand nen Tipp für mich.

Danke schön.
Lg

PS: habe die Frage auch im Samsung Board gestellt, nur zur Info.
icon

Beste Antwort von Thronis79 8 Januar 2019, 22:07

Also ich möchte den Tag ja nicht vor dem Abend loben, aber bisher läuft es.
Es gab heute auch ein Firmware Update des Tvs. Na ja mal abwarten.

Original anzeigen

12 Antworten

Benutzerebene 4
Abzeichen +3
Thronis79 schrieb:

Moin,

habe mir zu Weihnachten o. g. TV gekönnt.

Problem ist nur, das der TV ständig versucht per Smart-Remote die Sonos Anlage neu einzustellen...
Also im laufenden Betrieb.

Habe schon dieses hier versucht:

https://support.sonos.com/s/article/3444?language=de

Allerdings ohne Erfolg, da nach erfolgter Einstellung der Sonos Anlage und ich mit Punkt 7 weiter machen
soll, kann ich für die anderen Geräte kein Punkt „Mit Heimkino verwenden“ finden.

Hatte vorher einen Sony TV und da lief alles ohne Probleme.

Vielleicht hat ja jemand nen Tipp für mich.

Danke schön.
Lg

PS: habe die Frage auch im Samsung Board gestellt, nur zur Info.



Hallo,

kannst du uns diesen Punkt etwas genauer beschreiben?

"Problem ist nur, das der TV ständig versucht per Smart-Remote die Sonos Anlage neu einzustellen...
Also im laufenden Betrieb."

Gruß,
Daniel
Abzeichen +1
Also es kommt während des Fernseh guckens öfter mal vor, dass auf dem Bildschirm steht "Samsung Smart Remote versucht sich mit der optischen Quelle zu verbinden" (anderer Wortlaut) aus dem Kopf weiß ich es gerade nicht genau.
Dann kommt ein "piepen" aus den Boxen der Sonos Anlage und der TV bzw. die Smart Remote verbindet sich neu mit der Sonos Anlage. Dann funktioniert der Ton auch ganz normal wieder.
Das passiert halt eigentlich fast täglich, allerdings auch nur beim Fernseh gucken via externen VU+ Receiver.
Ich glaube beim Netflix schauen via Fire Tv ist mir das noch nicht aufgefallen.

Werde mal versuchen beim nächsten Mal ein Foto davon zu erstellen, wenn es wieder auftritt.
Thronis79 schrieb:

Also es kommt während des Fernseh guckens öfter mal vor, dass auf dem Bildschirm steht "Samsung Smart Remote versucht sich mit der optischen Quelle zu verbinden" (anderer Wortlaut) aus dem Kopf weiß ich es gerade nicht genau.
Dann kommt ein "piepen" aus den Boxen der Sonos Anlage und der TV bzw. die Smart Remote verbindet sich neu mit der Sonos Anlage. Dann funktioniert der Ton auch ganz normal wieder.
Das passiert halt eigentlich fast täglich, allerdings auch nur beim Fernseh gucken via externen VU+ Receiver.
Ich glaube beim Netflix schauen via Fire Tv ist mir das noch nicht aufgefallen.

Werde mal versuchen beim nächsten Mal ein Foto davon zu erstellen, wenn es wieder auftritt.



Setze den VU+ Receiver einmal auf Werkseinstellung zurück.
Abzeichen +1
äh nein... das ist doch schon ein wenig Aufwand den komplett neu aufzusetzen :-)
Auf meinem Sony Tv vorher hatte ich auch keine Probleme mit dieser Konstellation.
Thronis79 schrieb:

äh nein... das ist doch schon ein wenig Aufwand den komplett neu aufzusetzen :-)
Auf meinem Sony Tv vorher hatte ich auch keine Probleme mit dieser Konstellation.


Wenn der TV nur dann so reagiert, wenn der Receiver aktiv ist, liegt es höchstwahrscheinlich am Receiver. Schau mal nach, ob es für den ein Firmwareupdate gibt.
Abzeichen +1
Kennst du diese Art von Receivern? Nur so als Gegenfrage. Bin dir für deine Hilfe dankbar, aber am Receiver dürfte es eigentlich nicht liegen, bzw. kann ich mir das nicht vorstellen. Momentan gibt es dafür auch keine Updates. Ich halte den Receiver fast wöchentlich aktuell. Ich werde heute Abend bzw. die Tage jetzt noch einmal genau gucken, wann das mit dem Smart Remote passiert. Melde mich dann noch einmal.
Thronis79 schrieb:

Kennst du diese Art von Receivern? Nur so als Gegenfrage. Bin dir für deine Hilfe dankbar, aber am Receiver dürfte es eigentlich nicht liegen, bzw. kann ich mir das nicht vorstellen. Momentan gibt es dafür auch keine Updates. Ich halte den Receiver fast wöchentlich aktuell. Ich werde heute Abend bzw. die Tage jetzt noch einmal genau gucken, wann das mit dem Smart Remote passiert. Melde mich dann noch einmal.


Ich habe selbst einen (Kabel)Receiver.
Abzeichen +1
Also einen Enigma 2 basierten Receiver? Ok. Also wie gesagt ich prüfe es die Tage einmal wann und bei welchen Quellen es auftritt und melde mich dann wieder. Danke erst einmal.
Benutzerebene 4
Abzeichen +3
Für mich hört sich das nach einem Problem mit dem Fernseher an.
Gerade bei Samsung wäre das nichts Neues.
Abzeichen +1
Jupp für mich ja auch. Habe im Samsung Board auch schon gefragt, antwortet heute "hast schon mal bei Sonos gefragt" :-)
Abzeichen +1
Also ich möchte den Tag ja nicht vor dem Abend loben, aber bisher läuft es.
Es gab heute auch ein Firmware Update des Tvs. Na ja mal abwarten.
Benutzerebene 4
Abzeichen +3
Thronis79 schrieb:

Also ich möchte den Tag ja nicht vor dem Abend loben, aber bisher läuft es.
Es gab heute auch ein Firmware Update des Tvs. Na ja mal abwarten.



Ja, warten wir mal ab.
Wäre nicht das erste Mal, dass das Update Fehler beseitigt.

Samsung scheint auch zu vergessen, dass die Playbar/Playbase nicht aktiv die Einstellungen des TV's verändern kann. :D

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen