Beantwortet

Sonos One (Gen2), One SL - Knacken / Knattern / Klicken wenn als Surround installiert - Bekanntes Problem


Abzeichen

Hi community, ich habe im Wohnzimmer eine Beam am TV angeschlossen und beim Sofa stehen meine One und One SL als surround. Die One macht Probleme, welche mir anfangs nicht wirklich aufgefallen sind, aber immer stärker zur Geltung kommen:

1. One verspätet sich mit dem Ton zur Beam um ca. 1 Sekunde, egal was abgespielt wird.

2. Wenn ich über Youtube Lieder höre, habe ich immer ein Knacken. Das kommt sogar bei Lautstärke Anpassungen als auch beim vorspulen der Lieder, oder Liederwechsel zustande.

3. Wenn kein Ton abgespielt wird, knattert die One. Das kommt beim TV abspielen vor, über Netflix bzw. Youtube, sobald der Film oder die Sendung nicht mehr spielen. (Aufnahme des knatterns vorhanden) 

4. Beim Filme schauen ständige Knack Geräusche, Netflix und Youtube gleichermaßen.

5. Alexa reagiert schlecht auf Aufforderung, bzw.versteht sie nicht und gibt keine Reaktion. 

Mit der Beam und der One SL habe ich keine Probleme feststellen können. Das System ist am aktuellsten Stand. Habe auch alles neu aufgesetzt, Probleme bestehen weiterhin.

Jemanden bekannt? Was kann ich noch tun? 

Liebe Grüße, Rob

icon

Beste Antwort von Nils S 10 Dezember 2020, 16:55

@Superschlumpf Hatte heute mit einem sehr angenehmen Gesprächspartner ein Telefonat von über 40 Minuten. Die Punkte 1 bis 4 werden auf ein Software Update in die Zukunft verwiesen. Hardware seitig sollte alles passen. Sie wären schon angeblich bekannt. Punkt 5. hatte einen Vorführeffekt, bei der Demonstration hat Alexa plötzlich alles verstanden 😂. Na ja, ein Ticket ist angelegt und ich werde wieder berichten, falls sich nach dem Update was ändert. Bis dahin, stay tuned. 

@Superschlumpf @VIE07 

Hallo zusammen,

das Lob gebe ich gerne weiter :)

 

Es gibt ein bekanntes Problem, dass wir aktuell untersuchen: Bei der der Verwendung von Sonos One (Gen 2) als Rear Surrounds berichten einige Kunden von einem schwachen Klicken/Knacken. Das Problem tritt nicht auf, wenn das Gerät als einzelner Raum (außerhalb des Heimkinoverbunds) benutzt wird.

Hier handelt es sich nicht um einen Hardware-Defekt und wir arbeiten bereits an der Behebung des Problems.

 

Betroffen: Sonos One (Gen2), One SL wenn als Surround installiert.

Nicht betroffen: One (Gen1)

 

Wir sammeln folgende Informationen, wenn Ihr euch deswegen bei uns meldet:

  • Heinkinogeräte
    1. TV Marke, Modell, Firmware
    2. Andere Geräte, die mit dem TV verbunden sind
  • Problem bei allen Quellen oder nur bei einigen und bei welchen?
  • Ob das Klicken/Knacken lauter ist, wenn die Lautstärke höher ist oder nicht?
  • Diagnosen (werden im Forum nicht bearbeitet)

 

Wenn das Problem auftritt kann man es aktuell nur lindern:

Depending on the customer's Home Theater configuration, they may be able to adjust the settings within the Sonos App to mitigate slightly. Look into the following:

  1. Reduce the volume of the surrounds
  2. If set to Full, changing to ambient may help (for music playback)
  3. Recalibrating the surrounds to say they are closer than they actually are (to make them quieter)
  4. Adjusting the Surround or seating position to be physically further from the surround.

 

Kontaktmöglichkeiten hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

 

Liebe Grüße

Nils

Original anzeigen

19 Antworten

Benutzerebene 7
Abzeichen +3

@VIE07 

Du kannst zwar vorher noch versuchen, die One mal zurückzusetzen und komplett neu einzurichten bzw. dem Surround Setup dann wieder hinzuzufügen, aber für mich hört sich das sehr nach einem Fall für den Support an, um einen möglichen Defekt abzugleichen. 
Am besten sendest du nach diesen komischen Geräuschen Diagnosen und teilst dem Support am Telefon die Bestätigungsnummern der Diagnosen mit. 
Gruß,

Ralf

 

Abzeichen

@Superschlumpf Danke erst einmal. Das surround System habe ich getrennt, auf Werkszustand gestellt und es nochmals versucht. Die Symptome sind die gleichen. Morgen kontaktiere ich den Support und höre mir an was sie sagen. Werde berichten, liebe Grüße. 

Benutzerebene 7
Abzeichen +3

@VIE07 

Ich drücke die Daumen und bin auf dein Feedback gespannt. 

Abzeichen

@Superschlumpf Hatte heute mit einem sehr angenehmen Gesprächspartner ein Telefonat von über 40 Minuten. Die Punkte 1 bis 4 werden auf ein Software Update in die Zukunft verwiesen. Hardware seitig sollte alles passen. Sie wären schon angeblich bekannt. Punkt 5. hatte einen Vorführeffekt, bei der Demonstration hat Alexa plötzlich alles verstanden 😂. Na ja, ein Ticket ist angelegt und ich werde wieder berichten, falls sich nach dem Update was ändert. Bis dahin, stay tuned. 

Benutzerebene 7
Abzeichen +3

@VIE07

Danke für die Rückmeldung. 
Gruß,

Ralf

Benutzerebene 3
Abzeichen +3

@Superschlumpf Hatte heute mit einem sehr angenehmen Gesprächspartner ein Telefonat von über 40 Minuten. Die Punkte 1 bis 4 werden auf ein Software Update in die Zukunft verwiesen. Hardware seitig sollte alles passen. Sie wären schon angeblich bekannt. Punkt 5. hatte einen Vorführeffekt, bei der Demonstration hat Alexa plötzlich alles verstanden 😂. Na ja, ein Ticket ist angelegt und ich werde wieder berichten, falls sich nach dem Update was ändert. Bis dahin, stay tuned. 

@Superschlumpf @VIE07 

Hallo zusammen,

das Lob gebe ich gerne weiter :)

 

Es gibt ein bekanntes Problem, dass wir aktuell untersuchen: Bei der der Verwendung von Sonos One (Gen 2) als Rear Surrounds berichten einige Kunden von einem schwachen Klicken/Knacken. Das Problem tritt nicht auf, wenn das Gerät als einzelner Raum (außerhalb des Heimkinoverbunds) benutzt wird.

Hier handelt es sich nicht um einen Hardware-Defekt und wir arbeiten bereits an der Behebung des Problems.

 

Betroffen: Sonos One (Gen2), One SL wenn als Surround installiert.

Nicht betroffen: One (Gen1)

 

Wir sammeln folgende Informationen, wenn Ihr euch deswegen bei uns meldet:

  • Heinkinogeräte
    1. TV Marke, Modell, Firmware
    2. Andere Geräte, die mit dem TV verbunden sind
  • Problem bei allen Quellen oder nur bei einigen und bei welchen?
  • Ob das Klicken/Knacken lauter ist, wenn die Lautstärke höher ist oder nicht?
  • Diagnosen (werden im Forum nicht bearbeitet)

 

Wenn das Problem auftritt kann man es aktuell nur lindern:

Depending on the customer's Home Theater configuration, they may be able to adjust the settings within the Sonos App to mitigate slightly. Look into the following:

  1. Reduce the volume of the surrounds
  2. If set to Full, changing to ambient may help (for music playback)
  3. Recalibrating the surrounds to say they are closer than they actually are (to make them quieter)
  4. Adjusting the Surround or seating position to be physically further from the surround.

 

Kontaktmöglichkeiten hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

 

Liebe Grüße

Nils

Benutzerebene 1
Abzeichen +2

 

Es gibt ein bekanntes Problem, dass wir aktuell untersuchen: Bei der der Verwendung von Sonos One (Gen 2) als Rear Surrounds berichten einige Kunden von einem schwachen Klicken/Knacken. Das Problem tritt NICHT auf, wenn das Gerät als einzelner Raum benutzt wird.

Hier handelt es sich nicht um einen Hardware-Defekt und wir arbeiten bereits an der Behebung des Problems.

 

Wir sammeln folgende Informationen, wenn Ihr euch deswegen bei uns meldet:

  • Heinkinogeräte
    1. TV Marke, Modell, Firmware
    2. Andere Geräte, die mit dem TV verbunden sind
  • Problem bei allen Quellen oder nur bei einigen und bei welchen?
  • Ob das Klicken/Knacken lauter ist, wenn die Lautstärke höher ist oder nicht?
  • Diagnosen

@Nils S hat sich diesbezüglich schon etwas ergeben?

Seit gestern habe ich nämlich (scheinbar) dasselbe Problem! Gestern Abend habe ich mein ganzes Sonos System (per LAN am Kabelrouter für Sonosnet) mal zum Spaß an eine Fritzbox angeschlossen, dort für 1h laufen lassen (hatte ein Projekt mit dem Router vor, unabhängig von Sonos) und dann wieder an meine Vodafone Station zurück angesteckt. Seitdem – das kann natürlich Zufall sein – habe ich dieses Knacken und es macht mich verrückt.

Das Knacken/Klicken tritt bei mir vor allem in Menüs auf. D.h. wenn ich im AppleTV Menü scrolle (oder auf der Startseite), dann knackt die Sonos One. Genauso, wenn ich auf der Playstation durch das Menü scrolle. Zuerst dachte ich, meine One (links) sei kaputt, da bei der One SL (rechts) kein Problem auftritt. Gerade habe ich ein langes, sehr nettes Telefonat mit dem Support geführt, wobei wir am Ende leider auch keine Lösung hatten (außer Kabel testen oder Reset des ganzen Systems). Was ich bisher versucht habe:

  1. Neustart des Systems
  2. Surround-Verbund auflösen und neu zusammenführen
  3. Sonos One (links) zurücksetzen
  4. Sonos Beam zurücksetzen
  5. Verkabelung prüfen

Alles hat leider nichts gebracht. Mein Test mit einer weiteren One zeigt aber, dass es scheinbar ein spezifisches Problem des Modells Sonos One (und nicht One SL) zu sein scheint. Folgende Szenarien habe ich getestet:

Beam + L: One 1 (knackt) + R: One SL
Beam + L: One SL + R: One 1 (knackt)

Beam + L: One SL + R: One 2 (knackt)
Beam + L: One 2 (knackt) + R: One SL

Beam + L: One 1 (knackt) + R: One 2 (knackt)
Beam + L: One 2 (knackt) + R: One 1 (knackt)

 

Es ist auf jeden Fall beruhigend, dass das Problem bekannt ist und ihr an einer Lösung arbeitet und es kein Hardwaredefekt ist. Falls ich dabei behilflich sein kann (oder auch einen Fix testen soll), meldet euch gerne!

Zu deinen Fragen oben:

  1. Heimkinogeräte (Knacken tritt immer auf, egal wie die Konfiguration ist); die Beam wird immer über den Sonos Toslink/HDMI Adapter betrieben.
    • AppleTV → HDMI Splitter → Toslink Switch → Beam
    • AppleTV → HDMI Splitter → Beam
    • Playstation 3 → Toslink Switch → Beam
    • Playstation 3 → Beam
    • AppleTV → Samsung TV (nur 2.0, da kein DD Passthrough) → Beam
  2. Das Problem fällt mir beim Scrollen durch Menüs auf, da dann immer kurz ein “Sound” beim Wechsel des Menüpunkts kommt und dann wieder Stille herrscht. Falls mein Gehör stimmt, dann ist das “Grundrauschen” der SL lauter und sie knackt nicht, wogegen die One leiser rauscht und dafür knackt; es scheint, als würde sie immer kurz aufwachen (was sich durch Knacken und etwas lauteres Rauschen zeigt) und wieder einschlafen.
  3. Das Klicken/Knacken wird leiser, wenn die Lautstärke erhöht ist.
  4. Diagnose von gestern Abend 1124426255 und von heute Morgen 2134699196. Die sind laut Support soweit unauffällig.
Abzeichen +2

@Musikmicha: Vielen Dank für deine Informationen. Das knacken tritt aber bei den One nicht auf wenn diese als Einzellautsprecher laufen? 

 

Viele Grüße

Sven

Benutzerebene 1
Abzeichen +2

@Sven T. : Also wenn ich über die Sonos App Musik höre (Spotify oder Radio), dann höre ich kein Knacken o.ä. – es scheint also aktuell nur im TV Modus aufzutreten und auch nur dann, wenn nur punktuelle Signale kommen (wie der Sound beim Wechseln von Menüpunkten auf der Playstation oder dem AppleTV).

Oder meintest du, ob ich ein Knacken höre, wenn ich die Surrounds auflöse und dann die Beam mit der einzelnen One gruppiere?

[...] es scheint also aktuell nur im TV Modus aufzutreten und auch nur dann, wenn nur punktuelle Signale kommen (wie der Sound beim Wechseln von Menüpunkten auf der Playstation oder dem AppleTV).

 

Ich glaube, das ist normal. Ich habe keine Playstation, nur einen Apple TV 4 und eine Playbase, die über den Toslink meines Panasonic verbunden ist und da tritt das auch auf. Früher hatte ich eine Samsung Soundbar, ebenfalls über Toslink, einen Samsung TV sowie einen Apple TV 3, da war es das gleiche.

Benutzerebene 1
Abzeichen +2

Ich glaube, das ist normal. Ich habe keine Playstation, nur einen Apple TV 4 und eine Playbase, die über den Toslink meines Panasonic verbunden ist und da tritt das auch auf. Früher hatte ich eine Samsung Soundbar, ebenfalls über Toslink, einen Samsung TV sowie einen Apple TV 3, da war es das gleiche.

Naja “normal” ist hier relativ denke ich. Denn es tritt (zumindest bei mir) nur bei dem Modell Sonos One auf (nicht bei einer bestimmten Sonos One, das habe ich getestet), bei dem Modell Sonos One SL tritt es nicht auf. Da denke ich muss ja irgendwas softwaremäßig bei der One nicht passen, wenn es nicht an einer bestimmten Box oder einer bestimmten Quelle (AppleTV, Playstation, ...) liegt!

Und bisher ist es mir nicht aufgefallen, also entweder kam es aus irgendeinem mir unerklärlichen Grund jetzt erst dazu oder mein Gehör ist besser geworden :yum:

Ich höre es immer über die Playbase. Klingt irgendwie nach elektrischer Entladung. Ich bin kein Experte, das sollten andere wissen, doch es könnte eine elektrische Spannung der Digitalausgänge des Fernsehers sein, die dieses Schnalzen/Knacken verursacht.

Benutzerebene 1
Abzeichen +2

Ich höre es immer über die Playbase. Klingt irgendwie nach elektrischer Entladung. Ich bin kein Experte, das sollten andere wissen, doch es könnte eine elektrische Spannung der Digitalausgänge des Fernsehers sein, die dieses Schnalzen/Knacken verursacht.

Ah okay, dann habe ich das falsch verstanden!

Dann scheinen das aber verschiedene Probleme zu sein, denn bei mir ist es an der Beam und der One SL kein Problem, nur bei der One oder auch bei beiden Ones, wenn ich meine hier vorhandenen Sonos Boxen mal im Kreis drehe. Denn wenn die Spannung der Ausgänge knacken würde, dann müsste das ja wahrscheinlich immer und überall zu hören sein und nicht nur auf einem bestimmten Modell. Aber da bin ich wahrlich kein Experte...

Wenn ich es recht verstanden habe, sind die ONEs als Rücklautsprecher eingerichtet und es passiert nur bei TV-Betrieb. Welche[r] Lautsprecher des Surroundverbunds letztlich schnalzt/knackt ist womöglich Zufall, doch da die Beam alle Signale an die Surrounds weitergibt, ist es vermutlich auch hier so. Wenn es tatsächlich eine Art elektrischer Entladung ist, werden die meisten es nicht wahrnehmen, sondern nur Menschen die empfindlich darauf reagieren.

Benutzerebene 1
Abzeichen +2

Wenn ich es recht verstanden habe, sind die ONEs als Rücklautsprecher eingerichtet und es passiert nur bei TV-Betrieb. Welche[r] Lautsprecher des Surroundverbunds letztlich schnalzt/knackt ist womöglich Zufall, doch da die Beam alle Signale an die Surrounds weitergibt, ist es vermutlich auch hier so. Wenn es tatsächlich eine Art elektrischer Entladung ist, werden die meisten es nicht wahrnehmen, sondern nur Menschen die empfindlich darauf reagieren.

Dass es nur Menschen mit “empfindlichen Gehör” auffällt, kann gut sein… man muss auch recht nah an den Surrounds sitzen, um es deutlich zu hören.

Dass es Zufall ist, wo man es hört, wage ich zu bezweifeln; das hatte ich oben ja getestet:

 

Beam + L: One 1 (knackt) + R: One SL
Beam + L: One SL + R: One 1 (knackt)

Beam + L: One SL + R: One 2 (knackt)
Beam + L: One 2 (knackt) + R: One SL

Beam + L: One 1 (knackt) + R: One 2 (knackt)
Beam + L: One 2 (knackt) + R: One 1 (knackt)

Das wäre schon ein sehr großer Zufall, dass es immer die One(s) betrifft (egal in welcher Konstellation) und nie die One SL.

Da es mit Rabatt für Studierende bei Sonos gerade die One SL für 118,15€ gab, konnte ich nicht widerstehen und habe eine bestellt – dann wird sich ja zeigen, wie es mit zwei One SL als Surrounds aussieht. Ich hoffe mal, dass es mit der zweiten One SL dann nicht auftritt. :wink:

Benutzerebene 3
Abzeichen +3

Ich glaube, das ist normal.

@Musikmicha

Hey,

das ist in deinem Fall nicht normal, das ist ein bekanntes Problem und das trifft auch bei dir zu. Ich editiere die beste Antwort noch mal.

 

Betroffen: Sonos One (Gen2) und One SL, wenn als Surround installiert. Du besitzt zwei Mal One (Gen2). Außerhalb das Heimkinoverbunds tritt das Problem nicht auf.

Nicht betroffen: One (Gen1)

 

Das was @Sven T. dich gefragt hat, dient dir als Hinweis, dass es kein Hardware-Defekt ist. (Surrounds lösen und ohne Beam testen).

 

Dein Vorgang wurde mit deinen Informationen aktualisiert und ich hab es dir noch mal via E-Mail bestätigt.

Danke für deine Mitarbeit.

 

Man kann das Problem aktuell nur lindern, wenn man die One (Gen2) im Surround-Verbund belässt:

Depending on the customer's Home Theater configuration, they may be able to adjust the settings within the Sonos App to mitigate slightly. Look into the following:

  1. Reduce the volume of the surrounds
  2. If set to Full, changing to ambient may help (for music playback)
  3. Recalibrating the surrounds to say they are closer than they actually are (to make them quieter)
  4. Adjusting the Surround or seating position to be physically further from the surround.

 

Liebe Grüße

Nils

@Nils S, ich hatte es so verstanden, dass der Bug bewirkt, dass die Surrounds unentwegt knacken, nicht nur beim Wechseln von Menüpunkten auf z.B. der Playstation oder dem Apple TV. Wie geschrieben kenne ich Letzteres auch, bei mir “knackt” die Playbase (oder vormals eine Samsung Soundbar), allerdings habe ich mich im Laufe der Jahre daran gewöhnt und nehme es nur noch selten bewusst wahr.

Abzeichen

Ich glaube, das ist normal.

@Musikmicha

Hey,

das ist in deinem Fall nicht normal, das ist ein bekanntes Problem und das trifft auch bei dir zu. Ich editiere die beste Antwort noch mal.

 

Betroffen: Sonos One (Gen2) und One SL, wenn als Surround installiert. Du besitzt zwei Mal One (Gen2). Außerhalb das Heimkinoverbunds tritt das Problem nicht auf.

Nicht betroffen: One (Gen1)

 

Das was @Sven T. dich gefragt hat, dient dir als Hinweis, dass es kein Hardware-Defekt ist. (Surrounds lösen und ohne Beam testen).

 

Dein Vorgang wurde mit deinen Informationen aktualisiert und ich hab es dir noch mal via E-Mail bestätigt.

Danke für deine Mitarbeit.

 

Man kann das Problem aktuell nur lindern, wenn man die One (Gen2) im Surround-Verbund belässt:

Depending on the customer's Home Theater configuration, they may be able to adjust the settings within the Sonos App to mitigate slightly. Look into the following:

  1. Reduce the volume of the surrounds
  2. If set to Full, changing to ambient may help (for music playback)
  3. Recalibrating the surrounds to say they are closer than they actually are (to make them quieter)
  4. Adjusting the Surround or seating position to be physically further from the surround.

 

Liebe Grüße

Nils

Hallo Nils,

wenn es doch kein Hardware Problem der 2. Generation der One Speaker ist, wieso ist nichts in der Diagnoseinfo zu sehen?

 

Es ist ganz einfach zu reproduzieren.

Sonos One 2. Gen auf den aktuellste Softwarestand bringen. Dann Musik leise z.B. über Spotify laufen lassen und immer wieder langsam auf Pause drücken und dann nach einer Sekunde wieder Play und so weiter. Es kommt jedes Mal. Ich konnte es bis jetzt an 2 Sonos One Gen. 2 Speaker reproduzieren.

 

Sonos SL funktioniert einwandfrei da ist dieses Geräusch nicht zu hören.

 

Bitte um baldige Behebung wenn es ein Software Thema ist. Wenn man da neben sitzt und dieses Geräusch hört, kann es schon extrem nervig sein.

 

Viele Grüße 

Sonomaniac

Ich habe das Problem auch… 

Zum Glück nur bei TV Betrieb mit der beam und wenn es leise ist…

 

Bis wann kann man denn mit einen Fix rechnen?
 

Antworten