Beantwortet

SONOS Connect mit Play 1 und TV verbinden


Abzeichen
Hallo zusammen,
ich habe seit einem halben Jahr ein SONOS Connect vor meiner Musikanlage geschaltet und gestern habe ich mir einen Play 1 Lautsprecher gekauft. Jetzt habe ich vor, meine Musikanlage (auch als Heimkino eingesetzt) gegen SONOS Komponente zu tauschen.
Zunächst woltte ich eine zweite Play 1 kaufen, damit ich Stereoton habe. Später dann die Playbar und noch einen Subwoofer dazu, wobei dann die beiden Play 1 als Surround-Lautsprecher dienen sollen.
Jetzt zu meiner Frage: Kann ich die beiden Play 1 Lautsprecher jetzt schon über die Connect mit dem Fernseher verbinden und somit den Ton des Fernsehers wiedergeben? Ich habe den Fernseher mit dem analogen Kabel mit der Connect verbunden und es wird mir auch angezeigt, dann habe ich die Connect und die Play 1 in einer Gruppe zusammengeführt bzw. das Eingangssignal der Play 1 geändert... ich höre aber aus dem Play 1 Lautsprecher keinen Ton... :(
Was mache ich falsch?
icon

Beste Antwort von Bassmann1968 16 Februar 2017, 13:47

Hi,
wahrscheinlich hast du kein Signal auf dem CONNECT.
Beschreibe mal ganz genau, was du wie wo angeschlossen hast.
Gruß
Armin
Original anzeigen

10 Antworten

Benutzerebene 7
Abzeichen +3
Hi,
wahrscheinlich hast du kein Signal auf dem CONNECT.
Beschreibe mal ganz genau, was du wie wo angeschlossen hast.
Gruß
Armin
Benutzerebene 2
Abzeichen +1
Die Eingangseinstellungen des Connectes in der Software muss eingestellt werden.
Wobei die Kopfhörer Lautstärke des TV recht hoch sein sollte.

Abzeichen
Hallo und Danke schon mal für die Antworten.
Also Signal auf dem Connect ist da und ich hatte es ja vorher auch am laufen, wenn auch über die externe Musikanlage. Die Einstellungen des Connect habe ich auch vorgenommen.
Das Problem liegt bzw. lag aber anscheinend daran, dass ich den Fernseher am Audioausgang mit 2 Cinch-Stecker mit der Connect verbunden habe. Das funktioniert (angeblich) nicht, wenn auch andere Geräte über HDMI angeschlossen sind. Schon etwas seltsam, da ich mich frage, warum es diesen Audio-Ausgang an meinem Fernseher überhaupt gibt... Mein Fernseher ist übrigens ein 3 Jahre alter Samsung LED.
Na ja, jetzt habe ich den Kopfhörerausgang gewählt und schwups, es geht!
Habe mir auch noch einen Wandler für den optischen Ausgang am Fernseher bestellt, der das Signal dann auf Cinch wandelt. Mal sehen, ob das klappt... Die Qualität soll jedenfalls besser sein.
Die zweite Play 1 habe ich gestern übrigens dazugekauft und Stereo ist noch mal ein ganz anderes Musikerlebnis!
Benutzerebene 7
Abzeichen +3
Hi
Also hattest du kein Signal auf dem CONNECT! ;)
Aber du hast es ja selbst gefunden.
Oh ja, zwei PLAY:1 können schon was. Bin immer wieder begeistert von dem Stereopaar.
Dann viel Spaß mit deinem Sonos
Gruß
Armin
Abzeichen
Hi Bassmann1968,
ja... da hast du natürlich recht, wenn mein Fernseher kein Signal sendet, hatte ich definitiv kein Signal auf dem CONNECT!
😉
Benutzerebene 7
Abzeichen +3
Alles wird gut :-))))
Die Eingangseinstellungen des Connectes in der Software muss eingestellt werden.
Wobei die Kopfhörer Lautstärke des TV recht hoch sein sollte.



Mein Problem ist, dass der Reiter "Eingang" erst gar nicht zu sehen ist und der Ton auch nicht zu hören ist, obwohl der TV-Ton schon mal über Köpfhöhrer-Klinke auf Chinch-Eingang am Connect wiedergegeben wurde. (Ich bin schon verzweifelt, weil ich das Fehlen des Reiter " Eingang" nicht merkte und bei allen vergeblichen Versuchen (Neustart und Fehlersuche im Internet) nicht weiter kam.
Benutzerebene 7
Abzeichen +3
Hi,
der Eingang verschwindet, wenn nichts am Eingang erkannt wird.
Also Zuspieler, Kabel und eventuelle Adpater prüfen.
Eventuell zum Test mal ein anderes Gerät dran hängen.
Gruß
Armin
Beim Audio-In der CONNECT (und auch des AMP und der P5) reicht es, wenn ein Klinkenstecker gesteckt ist.
- die Erkennung erfolgt elektro-mechamisch.
Wenn bei gesteckter Klinke also im Setup-Menü des Gerätes das Register "Eingang" dann nicht eingeblendet wird, dann ist die Eingangserkennung defekt und das Gerät muss getauscht werden !
- man kann es dann nochmal mit einem Werksreset versuchen, wenn danach aber nichts kommt ist ein Defekt zu 99,9% sicher.
Benutzerebene 7
Abzeichen +3
Kabel und Zuspieler trotzdem prüfen,
je nachdem wie die interne Schaltung ist, kann auch ein Kurzschluss am Kabel oder Ausgang des Zuspielers, Sonos einen nicht vorhandenen Stecker vortäuschen.
Müsste man mal testen.

Antworten