Frage

Sonos Beam kein Ton über HDMI oder optical out


Abzeichen
Hallo zusammen, ich habe mir den Beam zugelegt.
Nach der Einrichtung funktioniert dieser auch beim Streamen via AirPlay.
Jedoch gibt er keinen Ton aus, wenn ich den Fernseher (LG 47LW5500) oder direkt den Humax-Reciever bzw. das AppleTV2 über den optischen Ausgang anschließe. Beim Einrichten des ARC Anschlusses über hdmi stoße ich immer auf eine Fehlermeldung, sodass dieser nicht eingerichtet werden kann.
Ich bin dabei auch alle möglichen Einstellungen des LG durchgegangen (ARC an oder aus, LG Boxen aus...).
Hat jemand eine Idee was ich hier noch ändern kann?

Dieser Beitrag ist geschlossen für weitere Beiträge

18 Antworten

Benutzerebene 4
Abzeichen +3
Hallo Micha0109, ARC sollte für den Fernseher natürlich aktiviert sein. Sobald das gemacht ist, trenne die Beam vom Fernseher und starte den Fernseher danach neu (vom Strom nehmen). Danach schließe die Beam bitte wieder an und versuche nochmals, ob sich Ton via ARC wiedergeben lässt. Sollte das nicht helfen, sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) und antworte uns mit der Bestätigungsnummer. Wir schauen uns das dann gerne einmal an.
Abzeichen
Leider hatte ich keinen Erfolg.
259243667

Die Einstellungen s. O. nebst Trennen vom Strom wurden getroffen. Zuvor hatte ich den Beam resettet.
Das Testbild kommt allerdings an.

Der Ton wurde auch per optical out nicht wiedergegeben.
Benutzerebene 7
Abzeichen +3
Hi.. wieso der Ton nicht optisch per Toslinkverbindung angenommen wird, kann ich mir auch nicht erklären. Evtl. muss da was bei der Einrichtung der Beam eingestellt werden!? Habe keine Beam, um das zu testen. Und im Menü des TV muss der optische Tonausgang natürlich aktiviert sein.
HDMI Kabel hast du laut Foto am richtigen Port stecken... und laut deiner Aussage ist ARC ja auch im Menü aktiviert.
Mir fällt dann nur noch das HDMI Kabel als Ursache ein. Versuche doch mal ein anderes Kabel. Ich meine gelesen zu haben, dass es mit dem von Sonos mitgelieferten Kabel teilweise Probleme gab.
Gruß,
Ralf
Abzeichen
Danke für den Tip. Das hatte ich leider auch schon vergeblich versucht mit dem Kabrltausch.
Benutzerebene 7
Abzeichen +3
Ok, dann bleibt dir nur, abzuwarten ob in der Diagnose was erkennbar ist. Wobei ich fast auf einen Defekt tippen würde, wenn per optischen Signal von verschiedenen Geräten kein Ton ankommt.
Benutzerebene 4
Abzeichen +3
Vielen Dank für die Diagnose. In dieser ist zu sehen, dass der optische Adapter angeschlossen war und ein Stereosignal empfangen wurde. Die Wiedergabe war jedoch nicht aktiv, eventuell ist die Autoplay Funktion nicht aktiv. Könntest du einmal prüfen, ob Ton aus der Beam kommt, wenn du in der Sonos App unter dem Punkt Durchsuchen manuell auf TV umschaltest? Es sollte dann eigentlich etwas zu hören sein.
Falls Autoplay nicht aktiviert ist: In den Raumeinstellungen der Beam (Reiter "TV") ein Häkchen bei 'TV Autoplay' setzen.
Abzeichen
Per optischem Kabel funktioniert es jetzt.
Problem ist, dass man nach dem Musikstreamen wieder manuell auf TV umstellen muss.
Per HDMI ARC funktioniert es weiterhin nicht.
Benutzerebene 7
Abzeichen +3
Zum Thema Umschalten auf TV befolge bitte Peris Rat bzgl. Autoplay.

Für ARC muss auch noch die CEC Funktionalität am TV aktiviert sein, sonst kann es u. U. zu Fehlern bei Einrichtung/Betrieb kommen. Das nennt sich aber nicht immer CEC bei den TV Herstellern. Bei Panasonic ist es Vierra, bei Philips irgendwas mit Link... bei LG weiß ich nicht wie es heißt. Prüf das doch mal.
Abzeichen
Daaaaaanke.
Nach 5 Stunden funktioniert es.
Die Lösung heißt SimpLink. Die Funktion ist ein wenig versteckt.

https://www.lg.com/de/support/produkt-hilfe/CT20114005-1437476736524-others
Benutzerebene 7
Abzeichen +3
Na prima... hat sich deine Hartnäckigkeit doch ausgezahlt.
Glückwunsch! 🆒
Benutzerebene 4
Abzeichen +3
Vielen Dank für die Rückmeldung, es freut mich zu hören, dass es nun endlich klappt.
Abzeichen
Zumindest so einiger Maßen. Nach dem TV schauen funktionierte Multiroom nicht mehr via Siri/Apple Music, außer ich stelle in der Sonos App den Kanal wieder manuell um.
Ggf gibt es da bald nen Update, dass den bug behebt.
Benutzerebene 4
Abzeichen +3
Wie genau meinst du das? Nach der TV-Wiedergabe muss generell händisch wieder auf Musik geschaltet werden, falls du das meinst.
Benutzerebene 7
Abzeichen +3
Ich vermute, du hast vorher evtl. über Airplay2 Multiroom Musik gehört...? Weil du Siri/Apple Music schreibst. In dem Moment hättest du die Beam ja sogar auf Airplay2basis benutzt und es ist mehr als logisch, dass diese Konfiguration nicht erhalten bleiben kann, wenn zwischendurch TV genutzt wurde. Ansonsten sagte Christopher ja schon, dass Gruppierungen, in denen die Beam bei Musik eingebunden war, nach TV Betrieb grundsätzlich neu angelegt werden müssen. (Außer man behält die Gruppierung im TV Betrieb bei wie zuvor, was aber meistens keinen Sinn macht)

Die eierlegende Wollmilchsau findet man halt meistens nicht... 😉
Zumindest so einiger Maßen. Nach dem TV schauen funktionierte Multiroom nicht mehr via Siri/Apple Music, außer ich stelle in der Sonos App den Kanal wieder manuell um.
Ggf gibt es da bald nen Update, dass den bug behebt.

Ist kein Bug, denn Siri ist im Gegensatz zu Alexa kein Feature der Beam; die Sprachsteuerung funktioniert nur über ein iOS-Gerät.
Abzeichen
Also, der Beam lässt mich nach dem TV schauen die Musik via AirPlay 2 wiedergeben. Wenn ich in der Apple Music (AM) App bzw aus dem Sperrbildschirm heraus noch eine weitere Box (One) hinzufügen möchte, wird die Musikwiedergabe am Beam beendet. Erst wenn ich in der Sonos App unter dem Punkt „durchsuchen“ AM einschalte, funktioniert die Audiowiedergabe wieder überall.
Ich hoffe ich konnte das verständlich wiedergegeben.
Sendest Du den TV-Ton über Airplay2 zur Beam?