Beantwortet

Sonos Beam + 2x Play:1 Tonaussetzer & schiefe Töne


Abzeichen

Hallo zusammen,

habe leider etwas Probleme mit meinem Setup. Ich betreibe im Wohnzimmer eine Beam mit 2x Play:1 als Surround. Leider habe ich das Problem, dass ich im 5.1 Modus kleine Tonaussetzer und teilweise schiefe Töne habe. Hört man immer schön mit dem 20th Century Fox Intro.

Stream läuft über einen Nvidia Shield angeschlossen am TV (Philips 52PFL8605K) und die Beam per HDMI am ARC Port. Bisher lief mein Sonos Setup direkt über den Router, habe die Beam jetzt aber mal an die Leine (LAN) gelegt. Hat leider nichts geändert.

Bin mittlerweile etwas ratlos, deswegen frage ich mal hier nach Hilfe. Wenn ich im Shield die Ausgabe auf Stereo reduziere habe ich keine Aussetzer und der Ton klingt sauber. Die Rear Speaker werden ja trotzdem angesprochen.

Diagnoe: 591344548

// Update…

Habe jetzt mal aus Langeweile den zweiten Fernseher aus dem Schlafzimmer im Wohnzimmer angeschlossen, gleiche Kabel, gleiches Setup. Tonqualität passt, Aussetzer sind deutlich weniger, aber nicht komplett weg. Was kann ich denn am “alten” Fernseher im Wohnzimmer anpassen um das Problem los zu werden?

 

Gruß

 

Sven

icon

Beste Antwort von Superschlumpf 18 April 2021, 23:34

@this_is_sven_ 

Wie auch immer… die Ursache ist imo das vom TV ausgegebene Audioformat. Wenn man dies tatsächlich nicht in irgendeiner Form beeinflussen kann, sieht es mit diesem TV Gerät schlecht aus. 

Original anzeigen

5 Antworten

Benutzerebene 7
Abzeichen +3

@this_is_sven_ 

Wie auch immer… die Ursache ist imo das vom TV ausgegebene Audioformat. Wenn man dies tatsächlich nicht in irgendeiner Form beeinflussen kann, sieht es mit diesem TV Gerät schlecht aus. 

Abzeichen

@Superschlumpf 

Der Philips hat überhaupt keine Einstellungen diesbezüglich und auch beim anderen Fernseher (LG), kann ich nur PCM oder automatisch einstellen. Aber da scheint alles funktionieren.

Benutzerebene 7
Abzeichen +3

@this_is_sven_ 

Am TV muss es in den Einstellungen doch ein Menü geben, wo das Audioformat gewählt werden kann.  
Meistens findet man dort zur Auswahl Begriffe wie Bitstream, Dolby Digital, Mehrkanalton, PCM usw. 

Abzeichen

@Superschlumpf 

Am Shield ist alles mehr oder weniger Standard, Dolby-Verarbeitung ist an und Formate stehen auf automatisch.

Am Fernseher habe ich auch nicht viele Möglichkeiten, EasyLink ist an (muss ich aktivieren damit ARC aktiviert werden kann) und ansonsten eben ARC auf HDMI 1 aktiv.

Leider hat der TV kein Toslink…

 

Habe jetzt mal den Fernseher mit dem aus dem Schlafzimmer getauscht und keine Probleme mehr. Aber eigentlich keine Dauerlösung, jetzt habe ich den 52” im Schlafzimmer...

Benutzerebene 7
Abzeichen +3

@this_is_sven_ 

Welche Audiooptionen hast du an der Shield und am TV eingestellt und welche sind jeweils verfügbar?

Antworten