Beantwortet

sonos arc ver

  • 8 September 2023
  • 22 Antworten
  • 177 Ansichten

Abzeichen

hallo

 

habe vor 3 tage die sono arc und sub gen 3 eingebunden, seit dem stürzt ständig meine iptv nach circa 10 min

der tv lässt nichts mehr steuern mit der fernbedienung die rote lampe leichtet aber. 

muss dann den  tv aus der  steckdose raus ziehen damit ich der tv funktioniert, das immer wieder.

 

habe alle hdmi kabel neu gekauft und ausgewechselt.

 

habe das iptv gerät getrennt,

heute hatte ich nur die sono laufen lassen, nach 15min kamm ein lauter störsignal aus dem sono, noch nie so was erlebt.

 

voran können diese probleme liegen?

icon

Beste Antwort von Superschlumpf 8 September 2023, 21:12

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

22 Antworten

Benutzerebene 7
Abzeichen +4

@massi 

hallo, das ist nicht böse gemeint, aber das klingt nach einem komplexeren Problem, und dafür sind in deinem Beitrag sehr wenig Informationen zu den verwendeten Geräten und dem Netzwerkaufbau vorhanden. Wahrscheinlich wäre es das Beste, wenn du dich telefonisch beim Sonos Support meldest.
https://support.sonos.com/de-de/contact?language=de

 

@massi, sind Arc und iPTV zufällig mit demselben Switch verkabelt? Falls ja, was ist das für ein Modell?

Abzeichen

hallo hedy

das iptv hat 3 jahre immer funktioniert. bis ich die sonos geräte eingebunden habe. die laufen übers netzwek alles auf den gleichen router fritzbox.

 

 

 

Benutzerebene 6
Abzeichen +4

Servus

für mich leider immer noch zu wenig Informationen.

hast du die Arc in deinem Wlan, oder direkt am Router via lan (mit Kabel verbunden)
Für dein IPTV hast du auch einen Receiver der am TV hängt. Üblicherweise mit nur 3 Anschlüssen: Strom, hdmi zum tv, Netzwerk.

Schau mal ob es möglicher Weise dann HDMI Steckplätzen des TVs liegen kann. 
hast du einen eArc Anschluss, dann bitte deine Arc dort stecken und deinen Receiver auf einen. anderen.

bei mir, und ich bin jetzt nicht die Messlatte, erkennt mein Tv an unterschiedlichen HDMI Plätzen mein heimkino unterschiedlich, mal als Receiver, mal  als dvd und am eArc Anschluss mag er es sowieso nicht, da erkennt dann mein System kein Signal und schaltet ab. Mein System is zwar schon 16 Jahre aber es geht darum das unterschiedliche Steckplätze am TV offensichtlich unterschiedlich erkennen.

 

Abzeichen

hallo dom

arc über kabel verbunden auf den router.

genau ein reciver mit diesen 3 anschlüsse

 

die arc läuft soweit mit dem tv auf arc ausgang

das problem ist wenn ich das iptv gerät dazu nehmen auf kanal hdmi 1, so lauft diese 5-10min, danach stürzt der fernseher ab und ich kann ich nicht mehr steuern über die fernbedienung, um alles wieder aufzustarten muss ich den tv aus der steckdose ziehen.

ich denke fast das iptv gerät gibt ein störsignal am tv.

das erst vor 4 tage wo ich die sonos installiert habe, weil vorher das iptv gerät 3 jahre gut lief.

 

 

Benutzerebene 6
Abzeichen +4

Was meinst du mit abstürzen und nicht mehr Steuern?

is das Bild am tv eingfrohren?, kein Bild und alles schwarz?, oder läuft alles noch mit Ton, aber die Fernbedienung reagiert nicht mehr?

welchen tv hast du bitte?

…Versuch mal die IPTV an einem anderen hdmi Anschluss 

 

Abzeichen

kein bild und es ist schwarz, 1 mal ist ton noch da gewesen, alle anderen male nicht

nein die fernbedienung geht nicht mehr.

daher muss ich den tv aus der steckdose rausstecken

 

habe das gerät auf alle hdmi anschlüsse versucht immer das gleiche problem.

Benutzerebene 6
Abzeichen +4

Versuch mal bei deiner iptv unter Einstellungen die cec Funktion zu deaktivieren

hier ist auch ein Artikel vom sonos Support zum Thema hdmi Probleme im Detail 

https://support.sonos.com/de-at/article/hdmi-error-in-the-sonos-app

 

@massi, ich würde ja sagen, dass es ein Multicastproblem ist, doch das kenne ich nur, wenn mehr als ein multicastfähiges Gerät an einen ungeeigneten Switch angeschlossen ist.

 

Starten Sie bitte in folgender Reihenfolge ‘Fritzbox → iPTV-Receiver → Arc → Sub’ neu.

 

Wenn das Problem danach nicht behoben ist: Wenn es das nächste Mal auftritt, setzen Sie bitte innerhalb von 15 Min. eine Diagnose ab, notieren sich die Bestätigungsnummer und wenden sich damit an den Support.

https://support.sonos.com/s/contact?language=de

Systemdiagnose absenden

Abzeichen

alles schon versucht

auch alle hdmi kabel gewechselt.

TV und IPTV Gerät auf werkeinst. zurück gesetzt.

Problem immer noch da, der TV läuft mit dem SONO aber sobald ich das IPTV Gerät einstecke, lauft das 5-10 min dann wird das bild schwarz und der TV lässt sich nicht mehr steuern über der Fernb.

ist ein Phanomen.

 

 

Benutzerebene 6
Abzeichen +4

alles schon versucht

auch alle hdmi kabel gewechselt.

TV und IPTV Gerät auf werkeinst. zurück gesetzt.

Problem immer noch da, der TV läuft mit dem SONO aber sobald ich das IPTV Gerät einstecke, lauft das 5-10 min dann wird das bild schwarz und der TV lässt sich nicht mehr steuern über der Fernb.

ist ein Phanomen.

 

 

Es geht mir nicht um auf die Werkseinstellungen zurückzusetzen sondern darum dass du in den Einstellungen der IPTV möglicherweise die Option cec hast und die bitte deaktivieren 

Abzeichen

diese ist draussen.

 

 

Benutzerebene 6
Abzeichen +4

diese ist draussen.

 

 

Und auch mit dieser Einstellung hast du das Problem?

@massi, sind alle beteiligten Komponenten, also Fritzbox, Fernseher, iPTV-Receiver und Sonos auf aktuellem Softwarestand?

Abzeichen

alle softwarestnd alles auf neuen stand

dom, ja auch dann

 

versuche mal mit eine stick als iptv oder über der app.

 

eventuell läuft es dann.

 

 

Benutzerebene 6
Abzeichen +4

Dann bin ich mit meinen Latein leider am Ende. bleibt nur noch das was @Hedy L. Schon empfohlen hat, mit der Diagnose und dem Support 

==============

@massi, ich würde ja sagen, dass es ein Multicastproblem ist, doch das kenne ich nur, wenn mehr als ein multicastfähiges Gerät an einen ungeeigneten Switch angeschlossen ist.

 

Starten Sie bitte in folgender Reihenfolge ‘Fritzbox → iPTV-Receiver → Arc → Sub’ neu.

 

Wenn das Problem danach nicht behoben ist: Wenn es das nächste Mal auftritt, setzen Sie bitte innerhalb von 15 Min. eine Diagnose ab, notieren sich die Bestätigungsnummer und wenden sich damit an den Support.

https://support.sonos.com/s/contact?language=de

Systemdiagnose absenden

==============

grüße

dom

 

Ich schiebe noch eine Frage nach: Um was für einen iPTV-Receiver handelt es sich? 

Abzeichen

formuler z7plus

 

 

formuler z7plus

 

Ist dieser Receiver zugleich auch LTE-fähig / verfügt über einen DHCP-Server? Nach einem raschen Blick ins Formuler-Forum und in die FAQ scheint es so zu sein.

Abzeichen

ja ist es.

daher ich versuchs mal mit der app

so ha e ich auf dem hdmi keine anschlüsse

ja ist es.

 

Hier stößt das Forum an seine Grenzen. Wenn es mit der Formuler-App nicht klappt, telefonieren Sie bitte am Montag mit dem Sonos Support. Der hat mit solchen Receivern Erfahrung und verfügt außerdem über das Diagnosewerkzeug, um Sie gezielt zu unterstützen.

Nachtrag:

@massi, verweisen Sie den Mitarbeiter auf diesen Thread, dann brauchen Sie eventuell nicht so viel zu erklären.