Beantwortet

SONOS ARC und Dolby Atmosphäre


Abzeichen +2

Hallo zusammen

so, konnte heute erfolgreich die Sonos ARC in Betrieb nehmen. 

Alte Konfiguration gelöscht, Playbase auf den Müll geworfen - ARC Konfiguriert, SUB und REAR hinzugefügt - Trueplay laufen lassen - läuft alles bestens.

 

Nun zur eigentlichen Frage - ATMOS. Ich habe einen Samsung TV “The Frame 2019” - also ohne eARC!

Nichts desto trotz supported dieser ATMOS via Dolby Digital plus. Beim erstmaligen starten des Fernsehers hat dieser sofort erkannt, dass ein Atoms kompatibles Gerät angeschlossen wurde - in den Settings des TV sieht man das auch schön, dass der ATMOS Eintrag nun aktiviert ist. Soweit so gut.

Mit der Sonos ARC habe ich jetzt zusätzlich zu Dolby Digital auch die Möglichkeit Dolby Digital plus beim TV zu nutzen - natürlich in Abhängigkeit vom Film. Ich habe die Apple TV App sowie Disney+ direkt auf dem Samsung TV installiert. Lasse ich im Apple TV einen Amos Film laufen, so kommt dieser lediglich mit 5.1 auf der ARC an (ist das die Problematik mit dem MAT-Dateiformat?) Also wie zu erwarten - kein eARC beim Apple TV - kein Atmos.

 

Nächster Test mit Disney+. Habe hier einen Film namens Black Panther aus der Marvel Reihe laufen lassen - dieser soll scheinbar Atmos unterstützen - habe ebenfalls eine neuen Star Wars Film laufen lassen - hier kommt zumindest Dolby Digital plus an - mehr aber auch nicht.

 

Lasse ich einen Amos Teststreifen bei youtube laufen, so kommt gar kein Ton an :-)

 

Bedeutet dies, dass bei mir Dolby Digital plus das höchste der Gefühle ist - bzw. ist das was beim bei der ARC via Dolby Digital plus ankommt doch Amos und wir nur nicht richtig dargestellt?

 

Besten Dank für Euer Feedback

Gregor

icon

Beste Antwort von DieterPete 11 Juni 2020, 13:08

Die AppleTV+ App kann kein Atmos außer auf dem Apple TV und Disney+ hat weiterhin Atmos aufgrund Corona deaktiviert. YouTube unterstützt meines Wissens nach generell keinen Mehrkanal Ton, also nicht einmal Dolby 51. Derzeit ist Netflix daher die beste Möglichkeit um Atmos zu erhalten. 

Original anzeigen

15 Antworten

Benutzerebene 3
Abzeichen +2

Die AppleTV+ App kann kein Atmos außer auf dem Apple TV und Disney+ hat weiterhin Atmos aufgrund Corona deaktiviert. YouTube unterstützt meines Wissens nach generell keinen Mehrkanal Ton, also nicht einmal Dolby 51. Derzeit ist Netflix daher die beste Möglichkeit um Atmos zu erhalten. 

Abzeichen +2

Das erklärt einiges - besten Dank!

Abzeichen

Bei mir wird „Atmos (DD+)“ angezeigt, wenn ich passendes Material abspiele (zB Testvideos per USB Stick).

 

gruss

Abzeichen +2

Bei mir wird „Atmos (DD+)“ angezeigt, wenn ich passendes Material abspiele (zB Testvideos per USB Stick).

 

gruss

Passt - habe mir grad einen Netflix Account zum testen angelegt und einen Atmos Film laufen lassen - Sehe nun ebenfalls Dolby Atmos (DD+) in den Sonos Settings. Somit darf der Fernseher noch etwa an Wand hängen bleiben :-)

Benutzerebene 3
Abzeichen +2

Top. Ich hoffe, dass Disney dann auch bald endlich wieder anbietet, die haben ja schon ein paar coole Filme mit Atmos Spur. 

Benutzerebene 7
Abzeichen +3

Prime Video hat auch einige Inhalte mit Atmos an Board. Garantiert werden die wohl aber auch nur über geeignete FireTV Geräte ausgegeben. Das ist halt der Nachteil, wenn ein Inhalteanbieter auch gleichzeitig Hardwareanbieter ist. 
Netflix als reiner Content-Anbieter ist da aktuell anscheinend am breitesten aufgestellt. 
Disney hoffentlich bald ähnlich gut…

Apple, Amazon und Google nerven da imo, wenn sie die qualitativ beste Wiedergabe exklusiv an ihre eigene Hardware binden, statt mit qualitativem Content auf möglichst vielen Plattformen zu überzeugen. 
 

Und Apple hätte sich echt mal ne bessere Namensgebung für sein Hardwareprodukt „Apple TV“ und sein Content Produkt „AppleTV+“ einfallen lassen können. Denn leider kommt es so wie z. B. oben immer wieder zu Verwechselungen (MAT ist ein ATV und kein ATV+ Problem) kommt. :confounded:

Abzeichen

Hey Leute,

 

ich habe irgendwie das gleiche Problem und konnte Atmos noch nicht testen. Werde mir gleich aber dann mal einen Netflix Account zulegen, danke für den Tipp.

Egal ob Rakuten TV, Amazon Prime, Apple TV 4K (also die Kiste) oder halt sonstige Ideen haben bei mir in den Infos nie Dolby Atmos angezeigt.

 

Und noch eine Frage am Rande: Habt ihr mit Trueplay auch das gefühl, dass sich mehr rechts als links abspielt? Ich sitz relativ mittig vor der Arc. Eventuell sind aber auch die Play 3 Schuld und haben beim TruePlay irgendwas falsch gemacht.


Frage an den Thread Ersteller:,,

Nichts desto trotz supported dieser ATMOS via Dolby Digital plus. Beim erstmaligen starten des Fernsehers hat dieser sofort erkannt, dass ein Atoms kompatibles Gerät angeschlossen wurde - in den Settings des TV sieht man das auch schön, dass der ATMOS Eintrag nun aktiviert ist. Soweit so gut”

 

Wo siehst du das genau? Habe auch ein 2019er Modell (82” der 70er Serie), bei mir kann ich nur Atmos in den Soundeinstellungen aktivieren. Aber einen Atmos Eintrag, wo soll der sein? Ist es Tizen als OS bei dir?

 

 

Benutzerebene 1
Abzeichen

Hallo,

 

achtet darauf, dass ich auch wirklich eine Dolby Atmos Tonspur abspielt. Gerade bei Netflix und Apple wird bei vielen Filmen Dolby Atmos als Tonoption angezeigt, dies bezieht sich aber meistens nur auf die Englische Tonspur.

Besser wäre es, wenn sich die Dolby Atmos Einblendung auf die jeweilige Landessprache beziehen würde.

Bei Amazon gibt es, meiner Meinung nach, nur die Serie Jack Ryan in Dolby Atmos und da auch nur die englische Fassung.

 

Gruß

 

Abzeichen +2

Hey Leute,

 

ich habe irgendwie das gleiche Problem und konnte Atmos noch nicht testen. Werde mir gleich aber dann mal einen Netflix Account zulegen, danke für den Tipp.

Egal ob Rakuten TV, Amazon Prime, Apple TV 4K (also die Kiste) oder halt sonstige Ideen haben bei mir in den Infos nie Dolby Atmos angezeigt.

 

Und noch eine Frage am Rande: Habt ihr mit Trueplay auch das gefühl, dass sich mehr rechts als links abspielt? Ich sitz relativ mittig vor der Arc. Eventuell sind aber auch die Play 3 Schuld und haben beim TruePlay irgendwas falsch gemacht.


Frage an den Thread Ersteller:,,

Nichts desto trotz supported dieser ATMOS via Dolby Digital plus. Beim erstmaligen starten des Fernsehers hat dieser sofort erkannt, dass ein Atoms kompatibles Gerät angeschlossen wurde - in den Settings des TV sieht man das auch schön, dass der ATMOS Eintrag nun aktiviert ist. Soweit so gut”

 

Wo siehst du das genau? Habe auch ein 2019er Modell (82” der 70er Serie), bei mir kann ich nur Atmos in den Soundeinstellungen aktivieren. Aber einen Atmos Eintrag, wo soll der sein? Ist es Tizen als OS bei dir?

 

 

also, als ich den TV erstmals gestartet habe nachdem die Sonos ARC via HDMI Kabel (Anschluss 3 an der Connect Box - HDMI ARC) angeschlossen habe, wurde die Meldung sofort auf dem TV ausgegeben. In den Toneinstellungen war dann der Punkt Dolby Atmos Kompatibilität

a) nicht mehr ausgegraut und ​​​​​​b) dieser Punkt automatisch aktiviert - ich denke das entspricht dem wie du es beschreibst...

Ja, auf meine “The Frame” läuft Tizon OS mit der aktuellsten Firmware für dieses Model- 1356.2

Organisier dir ebenfalls einen Testaccount bei Netflix - dort irgendwelche Dokumentationen laufen lassen - ist das einzige was ich in Atmos und deutsch dort finden konnte...

Abzeichen +2

Hallo zusammen

nachdem bei Disney+ nun die Drosselung aufgehoben wurde, sollte auch Atmos endlich funktionieren… Leider bekomme ich nach wie vor nur maximal DD+. Die Disney App läuft wie Netflix direkt auf dem Samsung TV - und Netflix läuft einwandfrei mit Atmos. 
Woran kann das liegen?

 

Gruss

Gregor

Benutzerebene 7
Abzeichen +3

@Komgre 

Das kann entweder daran liegen, dass der von dir gewählte Inhalt auf Disney+ nicht mit Atmos Tonspur vorhanden ist,

oder die Disney+ App liefert auf der Plattform deines TV grundsätzlich kein Atmos Audio. 
 

Das ist leider ein grundsätzlich ziemlich undurchsichtiger Dschungel, welcher Anbieter mit seiner App auf welcher Plattform welche Audioformate unterstützt. Das war/ist mit Dolby Digital 5.1 leider genau das gleiche Problem…


Du müsstest bei Disney+ erfragen auf welchen Plattformen ihre App Atmos Ton liefert. 
 

Gruß,

Ralf

Abzeichen +2

Also, hatte soeben Kontakt mit dem Disney+ Support. Man ist aktuell am aktualisieren und testen… und da kann es sein das Atmos nicht zur Verfügung steht… hört sich eher nach technischen Problemen an. Aber grundsätzlich unterstützt die Disney+ App Dolby Atmos auf Samsung TVs. Man hat sich entschuldigt...

 

Gruss

Gregor

 

Benutzerebene 7
Abzeichen +3

@Komgre 

Danke für dein Feedback, Gregor. 
Das lässt ja hoffen, dass es dann hoffentlich demnächst bald funktioniert. 
Grüße,

Ralf

Hey Leute,

 

ich habe irgendwie das gleiche Problem und konnte Atmos noch nicht testen. Werde mir gleich aber dann mal einen Netflix Account zulegen, danke für den Tipp.

Egal ob Rakuten TV, Amazon Prime, Apple TV 4K (also die Kiste) oder halt sonstige Ideen haben bei mir in den Infos nie Dolby Atmos angezeigt.

 

Und noch eine Frage am Rande: Habt ihr mit Trueplay auch das gefühl, dass sich mehr rechts als links abspielt? Ich sitz relativ mittig vor der Arc. Eventuell sind aber auch die Play 3 Schuld und haben beim TruePlay irgendwas falsch gemacht.


Frage an den Thread Ersteller:,,

Nichts desto trotz supported dieser ATMOS via Dolby Digital plus. Beim erstmaligen starten des Fernsehers hat dieser sofort erkannt, dass ein Atoms kompatibles Gerät angeschlossen wurde - in den Settings des TV sieht man das auch schön, dass der ATMOS Eintrag nun aktiviert ist. Soweit so gut”

 

Wo siehst du das genau? Habe auch ein 2019er Modell (82” der 70er Serie), bei mir kann ich nur Atmos in den Soundeinstellungen aktivieren. Aber einen Atmos Eintrag, wo soll der sein? Ist es Tizen als OS bei dir?

 

 

Also das mit der rechts links Verschiebung unter TruePlay ist mir auch aufgefallen. Hat sich das bei dir gebessert bzw hast du bei der TruePlay Messung etwas anders gemacht?

@c.stone, es scheint bei neueren iOS-Modellen Schwierigkeiten mit der Einmessung zu geben, wenn du noch ein älteres iPhone oder iPad hast, führe mit dem Trueplay erneut durch.

Antworten