Sonos ARC - Ton immer wieder weg, bzw. Wiedergabe auf dem Fernseher

  • 11 January 2022
  • 2 Antworten
  • 68 Ansichten

Benutzerebene 1
Abzeichen

Hallo,

ich gehe nicht davon aus, dass der Fehler bei der ARC liegt, aber ich hege die Hoffnung, dass hier einer von euch eine Idee hat, woran es liegen könnte.

 

Bei meiner ARC ist immer wieder der Ton ganz weg, oder er kommt kurz aus den TV Lautsprechern, dann mal wieder ganz weg, dann aus der ARC usw.

 

In Verwendung habe ich eine ARC mit SUB (dritte Generation) und zwei OneSL.

Der TV ist ein Samsung GQ82Q800TGT.

Ansonsten ist an dem TV eine Switch OLED und ein Intel NUC 11 Pro Kit.

Wenn die Wiedergabe über die NUC erfolgt, tritt keine Störung auf.

Erfolgt die Wiedergabe über die Switch oder über eine testweise angeschlossenes Nvida Shield Pro (2019), dann kommt es zu den Aussetzern.

 

Entferne ich die NUC ist der Fehler weg. An einem anderen TV (auch Samsung), ohne ARC tritt kein Problem bei der Wiedergabe auf, wenn die NUC und die Switch angeschlossen sind.

 

Es Scheint, als würde sich die ARC und die NUC um irgend etwas streiten.

Hat einer von euch eine Idee?

 

Gruß

Matthias

 


Dieser Beitrag ist geschlossen für weitere Beiträge

2 Antworten

Benutzerebene 6
Abzeichen +3

Hey @Kyruss 

das hört sich so an, als ob dein Intel NUC 11 Pro Kit die CEC-Kommunikation stört. Kann man das auf diesem Gerät CEC testweise abschalten?

 

Hier findest du eine Anleitung (unter integriertes CEC): https://www.intel.de/content/www/de/de/support/articles/000023500/intel-nuc/intel-nuc-kits.html

 

Klappt es danach?

 

Gruß

Nils

Benutzerebene 1
Abzeichen

Hallo,

 

das Update ist leider nicht für mein Modell. Habe jetzt nochmals alle Einstellungen durchprobiert und letztendlich die Nuc retourniert.

 

Auf jeden Fall vielen Dank für den Tipp!!

 

Gruß

Matthias