Beantwortet

Sonos Arc "nicht verbunden"

  • 18 September 2023
  • 18 Antworten
  • 196 Ansichten

Abzeichen +1

Hallo,

ich habe seit letzter Woche eine neue Sonos Arc, einen Sub Gen 3 und 2 One, die ich alle an meinem LG Oled C2 betreibe (mit dem mitgelieferten HDMI Kabel, am richtigen ARC-HDMI-Port). Zusätzlich nutze ich nur einen Apple TV an meinem Fernseher (nicht das TV OS). Die Sonos Arc ist per Ethernet mit einer Fritzbox 7530 verbunden (direkt an der Fritzbox, nicht an einem Switch o.Ä.), die restlichen Produkte per WLAN (hier ist es nicht möglich alle per Ethernet zu verbinden).

Nun zu meinem Problem: Die Sonos Arc funktionert immer nur, wenn ich sie kurz vom Strom trenne und dann wieder anschließe. Ansonsten ist die Arc in der Sonos App auf “rot” und “nicht verbunden”. Es hilft nichts, die Touch-Knöpfe auf der Arc zu klicken (ja diese sind aktiviert). Auch lauter/leiser auf der TV-Fernbedienung haben keinen Effekt. Die Arc reagiert einfach nicht. Die einzige Möglichkeit ist es, sie vom Strom zu trennen und wieder anzuschließen.

Das Problem tritt immer auf, wenn ich am Abend den TV ausschalte (nicht vom Strom trenne) und am nächsten Tag wieder einschalten möchte. Auch wenn ich direkt von der Sonos App am iPhone auf die Arc zugreifen möchte, reagiert sie nicht. Manchmal tritt der Fehler auch auf, wenn ich keinen Film/Serie schaue, sondern nur im Apple TV Menü bin und der Screensaver angeht.

Ich bin verzweifelt, denn das Setup war nicht gerade billig, scheint aber große Probleme zu haben.

Danke im Voraus,

Martin

icon

Beste Antwort von martin.d 21 September 2023, 14:07

Original anzeigen

18 Antworten

Abzeichen +1

@martin.d, danke für die Rückmeldung. 🙂

 

Es deutet alles auf eine defekte Arc hin. Sollten sich mit dem Austauschgerät dieselben Probleme einstellen, wenden Sie sich bitte erneut an den Support. Bringen Sie dafür Zeit mit, für den Fall, dass eine Fernwartung anstände.

 

Natürlich bin ich neugierig, wie sich die neue Arc schlägt. 😊

Seit gestern habe ich die neue Arc im Einsatz und bis jetzt keine Probleme mehr mit Verbindungsabbrüchen. Die Soundbar ist immer verfügbar und spielt bis jetzt, immer wenn ich den TV einschalte, den Ton aus.

Danke für die Hilfe!

@martin.d, sehr schön. Ich danke Ihnen, dass Sie uns Bescheid sagen. Melden Sie sich, sollte eine Komponente / das System irgendwann wieder Schwierigkeiten machen. 🙂

@martin.d, danke für die Rückmeldung. 🙂

 

Es deutet alles auf eine defekte Arc hin. Sollten sich mit dem Austauschgerät dieselben Probleme einstellen, wenden Sie sich bitte erneut an den Support. Bringen Sie dafür Zeit mit, für den Fall, dass eine Fernwartung anstände.

 

Natürlich bin ich neugierig, wie sich die neue Arc schlägt. 😊

Benutzerebene 7
Abzeichen +4

@martin.d 


 

@martin.d, da die Arc erst eine Woche alt ist, schlage ich vor, dass Sie mit dem Support sprechen. Falls ein Garantiefall vorliegt, wird die Arc ausgetauscht.

 

Sie können es auch so machen wie von @Superschlumpf vorgeschlagen und die Arc über WLAN testen. Wenn sie da funktioniert, ist wahrscheinlich der LAN-Anschluss defekt. Auch hier gilt: Garantiefall, also austauschen, denn bei einem nagelneuen Produkt muss man das nicht hinnehmen.

https://support.sonos.com/de-de/article/switch-sonos-between-a-wireless-and-wired-setup

 

https://support.sonos.com/s/contact?language=de

Benutzerebene 7
Abzeichen +4

@martin.d 

Puh… wenn Wlan auch nicht funktioniert, wird das neue Lankabel wahrscheinlich auch nicht helfen. Da scheint grundsätzlich die Netzwerkanbindung nicht zu funktionieren. Ich hoffe, der Support kann helfen. 

Abzeichen +1

Guten Morgen,

danke fürs Bescheid sagen. Sollte der Support feststellen, dass die Arc in Ordnung ist, wird er sich sowieso Ihrem Netzwerkaufbau zuwenden.

 

Halten Sie uns auf dem Laufenden? 🙂

Ich habe nun mit dem Sonos Support gesprochen und erhalte ein Austauschgerät. Ich hoffe es lag an der Arc...

Abzeichen +1

Was ich noch ergänzen möchte: CEC ist auf allen Geräten aktiviert und funktioniert auch, wenn ich die Arc kurz vom Stromnetz trenne 

@martin.d, ich weiß jetzt nicht, ob das die Ursache sein könnte, doch Sie haben das WLAN-Modul der Arc nicht zufällig deaktiviert? Wenn ja, bitte wieder einschalten, denn das wird gebraucht.

Deaktivieren oder aktivieren von WLAN bei deinen Sonos Produkten

 

Es könnte sich bei der Arc um einen Garantiefall handeln, doch das kann nur der Support eruieren.

https://support.sonos.com/s/contact?language=de

Benutzerebene 7
Abzeichen +4

@martin.d

Wenn die Arc in der App rot angezeigt wird,  scheint sie nicht mit dem Netzwerk verbunden zu sein. Hast du an der Fritzbox mal einen anderen Lan Port oder ein anderes Lankabel getestet?

Alternativ könntest du sie auch mal testweise per Wlan mit der Fritzbox verbinden. 

Abzeichen +1

@martin.d, ich weiß jetzt nicht, ob das die Ursache sein könnte, doch Sie haben das WLAN-Modul der Arc nicht zufällig deaktiviert? Wenn ja, bitte wieder einschalten, denn das wird gebraucht.

Deaktivieren oder aktivieren von WLAN bei deinen Sonos Produkten

 

Es könnte sich bei der Arc um einen Garantiefall handeln, doch das kann nur der Support eruieren.

https://support.sonos.com/s/contact?language=de

Danke für den Tipp, das habe ich in der Tat deaktiviert. Habe es nun wieder aktiviert und werde berichten ob dies die Lösung war

 

@martin.d, ja bitte, denn Rückmeldungen sind stets hilfreich. 🙂

Abzeichen +1
 

@martin.d, ja bitte, denn Rückmeldungen sind stets hilfreich. 🙂

Leider ist schon jetzt die Arc wieder nicht erreichbar. Habe den TV ausgeschaltet und jetzt ca. 30min später ist die Arc nicht mehr in der App auswählbar und anscheinend nicht mehr verbunden. Wlan ist aktiv und die Arc ist per Ethernet verbunden.

Der Sub und die beiden One Boxen sind aber verbunden und werden in der App gefunden

Benutzerebene 7
Abzeichen +4

@martin.d

Hast du mal versucht, was ich oben vorgeschlagen habe?

Ansonsten bitte an den Support wenden, um einen Defekt abzugrenzen. 

Benutzerebene 7
Abzeichen +4

Bevor ich mich nur auf die Arc konzentriere, würde ich auch Lankabel und Lanport der Fritzbox ausschließen. Spart ggf. unnötigen Austausch. 

Abzeichen +1

@martin.d

Wenn die Arc in der App rot angezeigt wird,  scheint sie nicht mit dem Netzwerk verbunden zu sein. Hast du an der Fritzbox mal einen anderen Lan Port oder ein anderes Lankabel getestet?

Alternativ könntest du sie auch mal testweise per Wlan mit der Fritzbox verbinden. 

Hi Superschlumpf, danke für die Antwort. Anderen Lan Port habe ich verwendet, aber ohne Erfolg. Habe auch nur Wlan (ohne Ethernet-Verbindung) probiert, aber auch hier ohne Erfolg.

Lan Kabel habe ich ein neues bestellt. Werde ich versuchen sobald es ankommt.

Abzeichen +1

@martin.d, da die Arc erst eine Woche alt ist, schlage ich vor, dass Sie mit dem Support sprechen. Falls ein Garantiefall vorliegt, wird die Arc ausgetauscht.

 

Sie können es auch so machen wie von @Superschlumpf vorgeschlagen und die Arc über WLAN testen. Wenn sie da funktioniert, ist wahrscheinlich der LAN-Anschluss defekt. Auch hier gilt: Garantiefall, also austauschen, denn bei einem nagelneuen Produkt muss man das nicht hinnehmen.

https://support.sonos.com/de-de/article/switch-sonos-between-a-wireless-and-wired-setup

 

https://support.sonos.com/s/contact?language=de

Danke, habe bis auf ein neues Lan-Kabel (kommt morgen an), alles versucht. Werde mich wohl an den Support wenden müssen. Danke jedenfalls für die Lösungsvorschläge

Guten Morgen,

danke fürs Bescheid sagen. Sollte der Support feststellen, dass die Arc in Ordnung ist, wird er sich sowieso Ihrem Netzwerkaufbau zuwenden.

 

Halten Sie uns auf dem Laufenden? 🙂

Antworten