Frage

Raumklang mit sonos


Abzeichen
  • Neuling
  • 4 Antworten
Hallo zusammen. Ich habe ein playbar an einen Samsung 9090 SUHD TV angeschlossen und 2 Play 1 als Satelliten konfiguriert. Leider liefern die Satelliten keinerlei Signal. Was kann ich tun?
Ich hoffe dies ist keine vollkommen dämliche Frage, aber leider habe ich von der Materie wirklich keine Ahnung....

9 Antworten

Benutzerebene 6
Abzeichen +3
Hi fwsg,
eine Quelle mit 5.1 Signal nutzen und/oder den Ausgang des TV richtig einstellen.
Bei Samsung kannst du in der Regel DD5.1 nur wählen, wenn du auch gerade eine Surround Sendung schaust.
Sollte unter den Erweiterten Audioeinstellungen zu finden sein.
Wenn du es nicht findest, dann gib mal den genauen Typ deines TV an, dann schaue ich mal.
Gruß
Armin
Abzeichen
Hallo Armin,
der TV ist ein Samsung 49KS9090. Ich habe auch gerade gelesen das die Play1 während der Einrichtung als Surround LS per Ethernetkabel mit dem Router verbunden sein muss. Habe ich nicht gemacht, kann´s daran liegen?
Gruß und Vielen Dank
Frank
Benutzerebene 6
Abzeichen +3
Hi Frank,
nein, die müssen nicht via Kabel verbunden sein bei der Einrichtung.
Schau mal bitte was in der Sonos App bei Einstellungen > Über mein Sonos System bei der PLAYBAR bei Audioeingang steht.
Hast du die Einstellungen des optischen Ausgangs geprüft?
Gruß
Armin
Abzeichen
Danke Armin,
ich checke das sofort wenn ich daheim bin. Einstellungen für den Optischen Ausgang habe ich noch keine auf meinem TV gesehen (hab aber auch nicht gesucht), das mache ich auch heute abend.

Vielen Dank für Deine schnellen Antworten

Frank
Benutzerebene 6
Abzeichen +3
Kein Problem!
Abzeichen
Hallo Armin,

Am Audioeingang steht Dolby Digital 2. Am optischen Ausgang sind keine Einstellmöglichkeiten vorhanden.

Gruß
Frank
Benutzerebene 6
Abzeichen +3
Kommt die Sendung von einem externen Gerät oder direkt vom TV?
Wenn die Sendung von einem externen Gerät kommt (Receiver oder BD Player), dann kommt am optischen Ausgang nur Stereo!
Einstellungen > Ton > Experteneinstellungen
Audioformat einstellen
Gruß
Armin
Abzeichen
Hallo Armin,

die Sendung kam direkt vom TV. Es klappt aber nun. Ich konnte in den Experteneinstellungen Dolby Digital nicht anwählen; das Feld war da aber nur inaktiv. Ich habe dann über Youtube eine 5.1 Demo abgespielt und das Feld wurde aktiv. Nachdem ich es dann angewählt habe blieb es aktiv und der Audioeingang Playbar zeigt nun Dolbyempfang.
Alles etwas komisch aber es klappt nun!
Vielen Dank für Deine Hilfe!
Gruss

Frank
Benutzerebene 6
Abzeichen +3
Hi Frank,
ist normal. Hatte ich bereits geschrieben, dass es nur anwählst ist, wenn du auch eine 5.1 Quelle hast.
Viel Spaß mit deinem Raumklang!
Gruß
Armin

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)