Problem Update Version 7.4 - kein Dolby Digital mehr möglich


Abzeichen
Hallo zusammen!
Seit dem letzten Update wird an der Playbar die Dolby-Ausgabe wie bei den meisten nicht mehr korrekt wiedergegeben/unterstützt.
Schalte ich am Ferseher das Programm um, wird der Ton nicht mehr wiedergegeben.
Das seltsame ist, dass wenn ich am Fernseher das Programm umschalte, der Ton wegbleibt und ich dann über App den Nachtmodus bzw. die Sprachverbesserung Ein/Ausschalte kommt der Ton wieder.
Bei der Widergabe von DVD, Blue Ray mit 5.1 Tonausgabe kommt ebenfalls der Ton an, mit umschalten auf den TV ist der Ton erneut/wieder weg.
Mit der PCM Ausgabe gibt es keine Probleme, der Ton ist in Stereo da.

@Sonos-Team:
Bitte schnellstens Update zur Behebung der Dolby Digital Störung bereitstellen. Man kauft sich keine High-Level
Heimkino-Anlage um auf die Dolby Digital Wiedergabe verzichten zu müssen!!!

Unten stehend noch die Daten zu meinem Systems:
TV - Samsung UE55H8090
1 x Playbar
1 x Sub
2 x Play 1
TV verbunden mit Playbar mittels optischem Kabel
Diagnose/Bestätigungsnummer: 7778057

@Sonos: ich bitte um zeitnahe Hilfe und Beseitigung des Problems

10 Antworten

Benutzerebene 7
Abzeichen +3
Hi,
Sonos ist ganz nah an der Zeit :D

Das Problem ist bekannt und die Ursache wurde ebenfalls gefunden.
Die Umstellung auf "PCM" ist der Workaround für den Moment.
Es gibt bald ein Update
Grüß
Armin
Abzeichen
Hi,
Sonos ist ganz nah an der Zeit :D

Das Problem ist bekannt und die Ursache wurde ebenfalls gefunden.
Die Umstellung auf "PCM" ist der Workaround für den Moment.
Es gibt bald ein Update
Grüß
Armin


Hallo Armin,

gibt es auch eine Übersetzung für "zeitnah"? Immerhin hat erst das Update auf 7.4 dafür gesorgt, dass es nicht mehr geht.

Was ich bislang feststellen konnte, es schlägt fehl, wenn die Quelle ein HDMI passthrough Signal am Fernseher ist. Ist die Quelle Samsung intern (NETFLIX, TV) scheint es zunächst zu funktionieren.

Workaround PCM ist nun nicht ernsthaft eine dauerhafte Lösung für ein 2000 EUR System.

Viele Grüße
Dirk
Benutzerebene 7
Abzeichen +3
Das Zeitnah habe ich vom Vorredner übernommen.
Die Amis sagen asap. Halt so schnell wie möglich!
Gruß
Armin
Abzeichen
Hallo zusammen das gleiche Problem hab ich auch. Alle filme in 5.1 bekomm ich ein ton. Bei audio ohne 5.1 knackt alles. Ich habe jetzt den tv dialog ein Balken weiter geschoben dann habe ich bei Filmen ohne 5.1 wieder ton. Alles komisch ??
Hallo zusammen das gleiche Problem hab ich auch. Alle filme in 5.1 bekomm ich ein ton. Bei audio ohne 5.1 knackt alles. Ich habe jetzt den tv dialog ein Balken weiter geschoben dann habe ich bei Filmen ohne 5.1 wieder ton. Alles komisch ??
Erstelle bitte eine Diagnose. Diese muss bestätigen, dass es sich tatsächlich um das Problem handelt, dann wird der Patch manuell eingespielt.


Andernfalls müssen wir woanders nach der Ursache suchen.


Gruß,
Peri
Benutzerebene 4
Abzeichen +3
Hallo,

ich habe nun für xmen995 das Update freigeschaltet. Bitte prüfe in deiner App in den Einstellungen, ob ein Update verfügbar ist und installier dieses.

Andere Betroffene melden sich bitte hier.

Grüße,
Christopher
Abzeichen
Erstelle bitte eine Diagnose. Diese muss bestätigen, dass es sich tatsächlich um das Problem handelt, dann wird der Patch manuell eingespielt.


Andernfalls müssen wir woanders nach der Ursache suchen.

Muss ich dann einfach in der sonos app auf Diagnose senden drücken? Oder was muss ich da machen?
Gruß Michel
Hallo Michel,

ja, einfach im Sonos Controller auf Diagnose senden drücken, und die Nummer die angezeigt wird bitte hier posten (ist der Sammelthread).


Gruß,
Peri
Abzeichen
Hallo peri hier ist die diagnose Nummer
7794199
Gruß michel
Hallo Michel,

könntest Du die Bestätigungsnummer bitte hier posten (ist der Sammelthread).


Gruß,
Peri

Antworten