LG Oled65CX8LB mit Magic Remote Fernbedienung und Playbar, Mute funktioniert nicht


Abzeichen

Es war schon ein kleiner Kampf, bis ich die Magic Remote Fernbedienung meines OLED65CX8LB mit meiner Playbar verbinden konnte. Also die Soundausgabe hat sofort funktioniert, die Lautstärke konnte ich anfangs nur mit der Sonos-App am Handy verändern, jetzt konnte ich das System endlich koppeln und kann jetzt mit der Magic Remote auch die Lautstärke verändern. Was aber nicht funktioniert ist die Mute-Funktion. Das Mute-Symbol wird am TV angezeigt, das Sonos-System geht aber nicht in Mute. Ich muss immer die Lautstärke auf 0 regeln, wenn ich den Ton ausschalten möchte. Das nervt. Habt Ihr das schon lösen können?


Dieser Beitrag ist geschlossen für weitere Beiträge

36 Antworten

Benutzerebene 4
Abzeichen +3

@Nils S

Danke, Nils… dann ist das Versandetikett nur optional, falls man die Bridge über Sonos entsorgen möchte?

Gruß,

Ralf

Ja, das ist Teil unseres Trade Up Programms: Recycle deine Sonos Produkte (optional)

Benutzerebene 7
Abzeichen +3

@Pancho71 

Stell dir vor, Sonos würde für jede Bridge, die früher mal zu den Geräten mitgeliefert wurde, 30% auf den Preis einer Arc nachlassen… da kann man den Laden gleich zu machen. ;-)

Sonst würde sich ja jeder Arc Käufer vorher iwo ne alte Bridge für 5€ ziehen, die noch massenhaft in Kellern rumliegen. 

Abzeichen

@Pancho71

Stell dir vor, Sonos würde für jede Bridge, die früher mal zu den Geräten mitgeliefert wurde, 30% auf den Preis einer Arc nachlassen… da kann man den Laden gleich zu machen. ;-)

Sonst würde sich ja jeder Arc Käufer vorher iwo ne alte Bridge für 5€ ziehen, die noch massenhaft in Kellern rumliegen. 

kann mir vorstellen, dass die Margen trotzdem noch hoch genug wären um so einen Nachlass zu gewähren. Aber schade, dann werde ich wohl doch entweder auf ein anderes System umsteigen oder warten bis ein Update vielleicht mein Problem löst. 900 Euro ist mir zu teuer um das “Mute-Problem” zu lösen.

 

LG, Markus

Abzeichen

Hallo zusammen,

 

traurig hier zu lesen, dass es immer noch keine Lösung für das “Mute” Problem gibt. Habe heute einen neuen LG CX9 gekauft, bin davon ausgegangen, dass Sonos mit diesen Geräten (Remote control)  auch getestet wurde und alles funktioniert.

Leider ist das nicht der Fall zumindest für die Mute Funktion, ich versteh nicht, dass hier keine Lösung gefunden wird, mit meinem alten Samsung und der Samsung Fernbedienung hat alles funktioniert, gerade mal schnell auf “Mute” zu stellen ist mir sehr wichtig.

Na ja ein Workaround auf eine Taste zu drücken und eine Spracheingabe zu machen ist nicht wirklich ein Workaround, dann hab ich schneller die Lautstärke reduziert.

 

Bitte Sonos prüft das mal und behebt diesen Fehler.

 

Danke Gruß

Juergen

 

Abzeichen

Bitte Sonos prüft das mal und behebt diesen Fehler.

 

Danke Gruß

Juergen

 

die Hoffnung stirbt zuletzt...glaube nicht, dass noch was seitens Sonos passiert :( 

Abzeichen

Hab das heute Abend gefunden aber noch nicht probiert…

 

 

SUCCESS!! I now have a SONOS Playbase I can control with my LG Magic Remote *and* my Roku remote at the same time!

https://www.redditstatic.com/desktop2x/img/renderTimingPixel.png

I've spent forever looking for this solution. I could get my Roku remote to work with my Playbase with no problem. I could get my Magic Remote to work with my Playbase with no problem but I could not get them both to work until tonight. This seems like a niche problem but I want to offer a solution for anyone else in this situation:

  1. Go into LG Device Connector on the TV. Add a Soundbar. Select brand DENON. Remote Type 1.
  2. Go into SONOS app and Add Remote. It will have you go through pressing Volume UP, DOWN, and MUTE three times.
  3. Go into Roku and Set up remote for TV control. Make sure your remote is pointed at the Playbase because the very first code should be the one that makes the music stop and is the proper setting.

Apologies if this has been solved elsewhere but I did a pretty exhaustive search and found this solution with some educated guesses and stupid luck.

Abzeichen

Hab das heute Abend gefunden aber noch nicht probiert…

Hab ich gerade ausprobiert, funktioniert leider nicht...die Lautstärketasten werden von der Sonos-Box am IR-Empfänger erkannt (LED leuchtet weiß)...die Mute-Taste wird von der Sonos-Box am IR-Empfänger nicht erkannt, weshalb die Mute-Taste auch nicht angelernt werden kann :(

 

Aber ein Versuch war es wert, vielen Dank.

 

LG, Markus

Abzeichen

alles klar Markus, vielen Dank für Deinen Test… ich werde die Tage auch diverses probieren, ich berichte hier wieder wenn ich Erfolg habe, glaube aber kaum daran…

 

Gruss Juergen

Abzeichen

Hallo, ich habe auch einen LG OLED65CX8LB, welchem als Fernbedienung die LG MR20GA beigelegt ist. Diese kommuniziert via Funk mit dem TV und hat meiner Recherche nach gar keinen IR-Sender mehr. Ich kann meine Playbar wie hier beschrieben mit dem TV Koppeln und es kommt auch Ton (auch der Sub und beide Play 5 laufen), allerdings kann ich alle Funktionen nur in der App steuern. Die Fernbedienung kann ich partout nicht mit der Soundbar koppeln. Wie auch, wenn die Fernbedienung kein IR-Signal sendet? Können diejenigen von euch, die einen CX mit der Playbar verwenden Bitte einmal kurz mitteilen, welchen Fernbedienungstyp ihr nutzt? Einfach Batteriefach öffnen, oberhalb steht dann welchen Typ ihr habt. Danke!

Abzeichen

Hallo, ich habe auch einen LG OLED65CX8LB, welchem als Fernbedienung die LG MR20GA beigelegt ist. Diese kommuniziert via Funk mit dem TV und hat meiner Recherche nach gar keinen IR-Sender mehr. Ich kann meine Playbar wie hier beschrieben mit dem TV Koppeln und es kommt auch Ton (auch der Sub und beide Play 5 laufen), allerdings kann ich alle Funktionen nur in der App steuern. Die Fernbedienung kann ich partout nicht mit der Soundbar koppeln. Wie auch, wenn die Fernbedienung kein IR-Signal sendet? Können diejenigen von euch, die einen CX mit der Playbar verwenden Bitte einmal kurz mitteilen, welchen Fernbedienungstyp ihr nutzt? Einfach Batteriefach öffnen, oberhalb steht dann welchen Typ ihr habt. Danke!

Hallo,

ich habe die MR20GA-Fernbedienung und den o.g. OLED...selbst wenn sie kein IR mehr hat, die Lautstärke an der Sonos Playbar lässt sich mit dieser auch ansteuern...und an der Playbar selbst geht das weisse Licht an, wenn ich die Lautstärketasten drücke...irgendwie bekommt sie also von der FB das Signal...deshalb ist es für mich unverständlich, warum sich die Lautstärke, aber nicht die Mute-Taste bzw. deren Signal an die Playbar weiterleiten.

 

LG, Pancho

Abzeichen

Interessant. Können Sie kurz beschreiben wie Sie die Soundbar mit dem TV verbunden haben? Ich habe es wie hier geschrieben getan, allerdings kommt bei dem anlernen der Fernbedienung und TV Menü keine Taste mehr die man drücken muss. Der Punkt wird quasi übersprungen. Fernbedienung in der Sonos S2 App anlernen geht auch nicht. Hat mit dem Philipps bis vor zwei Wochen noch problemlos geklappt...

Abzeichen

Klar...Fernseher einschalten, ins Einstellungsmenü, Alle Einstellungen, Anschluss, Einstellungen der Geräteverbindung, Universalsteuerungs-Einstellungen.

Dort auf “ein neues Gerät anschließen”...dann weiter, dann auf Bluetooth/Tonleiste und weiter...dann auf Optical und weiter...jetzt oben im Suchfeld Sonos eingeben und enter drücken...unten in der Liste erscheint das System nämlich nicht...jetzt kann man sonos anklicken und auf weiter drücken.

Dann wieder auf Weiter drücken für den Betriebstest der Fernbedienung...Fertig!

Jetzt am Handy in die Sonos-App..auf System...auf das Zimmer wo die Playbar steht, bei mir Wohnzimmer...und dann auf Fernbedienung einrichten...jetzt auf Neue Fernbedienung einrichten...jetzt muss man die FB auf die Sonos-Playbar halten und die Lautstärketaste drücken...jetzt ist die FB auch dort eingerichtet und man kann jetzt die Lautstäre der Playbar mit der Fernbedienung ändern, allerdings nicht die Mute-Funktion benutzen. … natürlich musst Du am Fernseher noch die internen TV-Lautsprecher auf Optical umstellen.

 

LG, Pancho

Abzeichen

Hallo,

 

1000 % Zustimmung zu Panchos Beitrag,

Ich habe den neuen LG CX9 65 Zoll mit der MR20 Fernbedienung, Playbar optisch an den LG angeschlossen. Laut/Leise geht, aber Mute nicht.:frowning2:

  1. IR Fernbedienung eines Hisens mit Sonos zusätzlich angelernt, Laut/Leise und Mute geht und auch weiterhin die MR20 vom LG…

aber es kann nicht sein um Mute zu schalten eine 2. Fernbedienung vorzuhalten.

Was ärgerlich ist, dass es ein Hersteller auf den anderen schiebt….

 

Abzeichen

Hmmm, kurios. Verbindung zwischen TV und Soundbar klappt problemlos. Fernbedienung anlernen klappt nicht. Hab noch die vom Apple TV getestet, ging problemlos. Mit der MR20GA klappt es nicht. Da leuchtet auch keine IR-Statusleuchte an der Playbar.

Abzeichen +1

Guten Abend zusammen,

ich habe leider die gleichen Probleme mit der Fernbedienung MR20GA meines gerade erworbenen LG 55CX9LA und der Sonos Soundbar. Koppelung funktioniert, aber ich schaffe es einfach nicht, die Lautstärke über die MR zu steuern (geschweige denn Mute ..;-))

Gibt es hierzu evtl. neue Tipps?

Wäre prima; auf Dauer zwei Fernbedienungen ist nervig …

Liebe Grüße 

Abzeichen

schau doch 3 Beiträge über Deiner Frage...so klappt es

Abzeichen +1

schau doch 3 Beiträge über Deiner Frage...so klappt es

Glaub mir, ich habe alle Tipps hier ausprobiert und keiner hat funktioniert…..

Das Einrichten der neuen Fernbedienung über die Sonos-App geht nicht. 

Abzeichen

schau doch 3 Beiträge über Deiner Frage...so klappt es

Glaub mir, ich habe alle Tipps hier ausprobiert und keiner hat funktioniert…..

okay...dann kann ich dir leider nicht weiterhelfen...Der Sonos-Support wird es auf LG schieben und der LG-Support auf Sonos :( 

Abzeichen +1

Ich befürchte es auch ...:-(

Abzeichen

Ich befürchte es auch ...:-(

Da ich das Problem mit der Mute-Taste noch nicht beheben konnte, wollte ich sogar mein Sonos-System komplett verkaufen und auf ein Konkurrenzprodukt umsteigen...jetzt lacht mich gerade das Upgrade-Programm an….da gibts die Sonos Arc für 765 Euro...für die alte Playbar bekommt man auch noch um die 250 Euro...also um die 500 Euro investieren und das Problem ist gelöst...nicht sehr Kundenfreundlich, aber eine Komplettumstellung würde mich noch mehr Geld kosten

Abzeichen +1

Jetzt hab ich es geschafft, die Fernbedienung mit der Soundbar einzurichten (hatte es vorher immer mit laufendem Fernseher probiert; das ging nicht, aber wenn der Fernseher aus ist, dann funktioniert die Einrichtung). Allerdings reagiert die Soundbar nur bei ausgeschalteten Fernseher auf die Fernbedienung...:-(

Benutzerebene 4
Abzeichen +3

schau doch 3 Beiträge über Deiner Frage...so klappt es

Glaub mir, ich habe alle Tipps hier ausprobiert und keiner hat funktioniert…..

okay...dann kann ich dir leider nicht weiterhelfen...Der Sonos-Support wird es auf LG schieben und der LG-Support auf Sonos :( 

@Pancho71 @StephanG 

Hey, schade dass es noch nicht läuft. Wir haben an der Playbar nichts verändert.

 

Das Problem mit dem Mute-Button und manchen neueren LG-TVs ist bekannt und wird auch in anderen Foren diskutiert: https://www.avforums.com/threads/issue-with-using-lg-magic-remote-with-lg-tv-to-control-sonos-playbar.2284627/page-3
 

Wir würden das Problem auch am liebsten alleine lösen, aber leider geht das nicht ohne die Hilfe von LG. Daher müssen wir hier auch auf LG verweisen, wenn es mit den neuesten Updates nicht klappt. Ich habe dazu keine weiteren Informationen.

 

Hier wird z. B. eine alternative IR-Fernbedienung diskutiert, die manche Kunden auch mit Sonos und LG verwenden.

 

Liebe Grüße

Nils

Benutzerebene 4
Abzeichen +3

Es war schon ein kleiner Kampf, bis ich die Magic Remote Fernbedienung meines OLED65CX8LB mit meiner Playbar verbinden konnte. Also die Soundausgabe hat sofort funktioniert, die Lautstärke konnte ich anfangs nur mit der Sonos-App am Handy verändern, jetzt konnte ich das System endlich koppeln und kann jetzt mit der Magic Remote auch die Lautstärke verändern. Was aber nicht funktioniert ist die Mute-Funktion. Das Mute-Symbol wird am TV angezeigt, das Sonos-System geht aber nicht in Mute. Ich muss immer die Lautstärke auf 0 regeln, wenn ich den Ton ausschalten möchte. Das nervt. Habt Ihr das schon lösen können?

Hallo @Pancho71 und willkommen in der Community.

Hast du es schon mal mit einer anderen Fernbedienung ausprobiert? Teile uns bitte mit welche Einstellungen du am Fernseher vorgenommen hast um die Remote auf Playbar einzustellen.

Schicke uns bitte eine Diagnose nach dem der Fehler auftritt, damit wir uns die Befehle mal anschauen können.

 

Liebe Grüße

Nils

Abzeichen

Hallo Nils,

vielen Dank für den netten Empfang im Forum :) 

was meinst Du mit anderer Fernbedienung? Bei dem LG TV war nur eine Fernbedienung dabei. Bei meinem vorherigen Fernseher, ein Samsung 46UE8090, funktionierte die Steuerung der Lautstärke und der Mute-Funktion ohne Probleme.

 

Um die Remote auf die Playbar einzustellen, bin ich folgendermassen vorgegangen:

 

Einstellungsmenü/Alle Einstellungen/Anschluss/Einstellungen der Geräteverbindung/Universalsteuerungs-Einstellungen/Ein neues Gerät anschließen//Bluetooth-Tonleiste//Optical/

Dann kann ich bei “Wählen Sie den Gerätehersteller aus” im Suchfenster “Sonos” eingeben, was auch gefunden wird.

Dann kommt der Betriebstest der Fernbedienung und danach schon die Zusammenfassung der Geräteeinstellungen: Verbindungsart: Optical - Gerätetyp Bluetooth/Tonleiste - Hersteller Sonos und Abschließen

Sound kommt jetzt aus Playbar und Sub und bei Dolby Digital Filmen auch aus den Surround-Boxen. Lautstärketasten funktionieren, Mute nicht.

Diagnose habe ich gesendet...Bestätigungsnummer 78748148

 

Vielen Dank für Deine Hilfe.

 

LG, Markus Pannek

Benutzerebene 7
Abzeichen +3

@Pancho71 

Versuch mal einen anderen Hersteller als Sonos auszuwählen. Ich meine, einige User hätten es mal mit Pioneer versucht.