Frage

Kein Stereo Ton über Toslink. Warum?


Abzeichen
Ich habe ein Projektor mit optischen Tonausgang. Habe alle Geräte wie ps4 iptv Box etc an den Beamer per HDMI angeschlossen.
Wenn ich jetzt über iptv einen Sender einschalte wo der Ton DD ist, dann hab ich Ton. Zäppe ich jetzt auf ein Sender der kein DD ausgibt sondern Stereo dann habe ich kein Ton.

Einstellung am Beamer:
Tonausgabe: spdif
Digitalausgang: Raw Data (Automatisch)

Einstellung am Iptv Box:
Tonausgabe: pass through

Ich hoffe jmd weiß warum das so ist.

18 Antworten

Abzeichen
Am Beamer habe ich noch folgende Auswahlmöglichkeiten obwohl ich alle probiert habe:

Tonausgabe:
Interne Lautsprecher
Spdif
HDMI Arc
Kopfhörer

Digitalausgabe:
PCM
RAW Dara (Automatisch)

Und an der Iptv Box lediglich PCM oder pass through auswählen.
Vielleicht sagst Du uns erstmal, ob Du eine Beam oder eine Playbase/Playbar hast.
Abzeichen
Oh sorry. Eine Playbar
Am Beamer habe ich noch folgende Auswahlmöglichkeiten obwohl ich alle probiert habe:

Tonausgabe:
Interne Lautsprecher
Spdif
HDMI Arc
Kopfhörer

Digitalausgabe:
PCM
RAW Dara (Automatisch)

Und an der Iptv Box lediglich PCM oder pass through auswählen.


1) Tonausgabe: SPFIF

2) Steht nichts in der Bedienungsanleitung, was die Einstellungen der Digitalausgabe bewirken? Raw Data sagt mir nichts, PCM ist Stereo.

3) IPTV Box: PCM ist Stereo, Passthrough ist Mehrkanalton.

Wir bräuchten die genaue Modellbezeichnung des Beamers und einen Link zur Bedienungsanleitung..
Abzeichen
Xiaomi Mi Laser Projektor

https://fccid.io/2AO2D-MJJGYY02FM/User-Manual/Users-Manual-3920962

Ab Seite 69 ist Deutsch.
Abzeichen
Sehe gerade deutsch geht garnicht. Ist nur auf englisch.
Ich finde dazu in der BA keine Angaben. Du wirst Dich näher mit den Toneinstellungen des Projektors befassen müssen.
Abzeichen
Ja da gibt es leider nicht mehr Einstellmöglichkeiten.
Schon sehr kurios das wenn der Stream 5.1 ausgibt alles funktioniert, aber bei einem lächerlichen Stereo Sound kein Ton geht.
Ja da gibt es leider nicht mehr Einstellmöglichkeiten.
Schon sehr kurios das wenn der Stream 5.1 ausgibt alles funktioniert, aber bei einem lächerlichen Stereo Sound kein Ton geht.

Höre ich auch zum ersten Mal, normalerweise ist es umgekehrt. Theoretisch wären die richtigen Einstellungen: Tonausgabe: SPFIF / Digitalausgabe: Raw Data / IPTV Box: Passthrough. Ich tippe allerdings darauf, dass Digitalausgabe auf PCM stehen muss, damit die Ausgabe zu Stereo abgemischt wird.
Abzeichen
Ja normalerweise ist es andersrum, das stimmt.

Du meinst PCM am Beamer eingestellt werden muss?
Das habe ich probiert aber geht auch nicht. Dann bekomme ich weder 5.1 noch Stereo rein.

Bin echt ratlos. Im netz steht auch nirgends was.
Abzeichen
Muss noch dazu sagen das über die Ps4 auch überhaupt keimten kommt, egal welche Einstellung ich vornehme. Einziger Ton kommt nur über iptv Box mit 5.1 Stream mit der einen Einstellung.
Es müssen auch die Toneinstellungen der PS4 und der IPTV Box entsprechend angepasst werden.
Abzeichen
Hab ich ja auch gemacht. Leider erfolglos.
Du kannst der Firma Mi eine E-Mail schreiben, muss allerdings auf Englisch sein.

service.global@xiaomi.com
Abzeichen
Habe jetzt das Problem gelöst. Aber eine Lösung die ich eigentlich nicht wollte. Habe wieder meinen hdmi Switch angeschlossen. Alle hdmi von externen Geräten gehen auf In. Ein hdmi Kabel auf out und der geht zum Beamer. Dann geht toslink vom Switch in die Playbar. So funktioniert alles.

So hatte ich das bisher auch als ch alles über meine Fernseher angeschlossen hatte. Habe den Beamer neu zugelegt und der dient nun als tv Ersatz. Wollte eigentlich alles über den Beamer steuern da er genügend hdmi Eingänge hat, aber leider klappt das nicht.
Jetzt wo ich den Switch angeschlossen habe, hab ich die Einstellung im Beamer auf Digitalausgang auf HDMI und tonausgang auf PCM eingestellt. Und jetzt funkionieren alle streams der iptv Box mit allen Tonspuren.
Jetzt wieder eine eine Stromquelle mit Fernbedienung mehr, was eigentlich weg sollte ??
Danke Dir für die Rückmeldung und die ausführliche Erläuterung. Muss ich mir merken. 🙂
Abzeichen
Ja gerne. Aber trotzdem nicht erklärbar warum das ohne die Switch nicht funktioniert.
Benutzerebene 6
Abzeichen +3
Ja gerne. Aber trotzdem nicht erklärbar warum das ohne die Switch nicht funktioniert.

Da würde ich dem Hersteller vom Beamer eine Email schreiben.
Die Playbar scheint ja in Ordnung zu sein.

Gruß,
Daniel

Antworten