Beantwortet

Heimkino Setup Dolby 5.1


Abzeichen

Hallo,

 

leider verzweifle ich gerade mit meinem Heimkino Aufbau ein wenig.

Ich hoffe mir kann jemand helfen.

 

Ich verwende die Playbar, 2 Play 1 und einen Sub zusammengeschaltet zu einem 5.1 System.

Anschließen möchte einen MagentaTV (MR401), einen AppleTV 4K sowie eine Nintendo Switch. Als TV habe ich einen Panasonic TX-58EXX789

 

Natürlich möchte ich vom MR401 sowie vom AppleTV jeweils gerne das 5.1 Signal an der Sonos haben, bei der Switch kommt natürlich nur Stereo um das zu realisieren habe ich aktuell 2 Versuche durchgeführt:

Versuch 1:

Alle 3 Geräte per HDMI an meinen TV und dann den optischen Ausgang des TVs an die Playbar.

Ergebnis: Am Sonos Eingang liegt bei MagentaTV ein Dolby Audio 5.1 an, beim AppleTV ein Stereo bei der Switch Stereo.

 

Versuch 2:

Alle 3 Geräte eine eine HDMI Matrix mit Audio Extractor (Ligawo 3080026), dann ein HDMI Kabel zum TV rein für das Bild und von der Matrix optisch zur Playbar.

Ergebnis: Am Sonos Eingang liegt bei MagentaTV ein Stereo an, beim AppleTV Dolby Audio 5.1 und bei der Switch Stereo.

 

Kann mir irgendjemand erklären was ich noch versuchen kann bzw. was ich benötige um von beiden Geräten das 5.1 Signal durch zu schleifen?

 

Vielen Dank :)

icon

Beste Antwort von Superschlumpf 25 März 2020, 16:57

@pvillmann 

Hmm, das klingt in der Tat merkwürdig, wenn man davon ausgeht, dass du an den Audioeinstellungen des TV und der Abspielgeräte bei beiden Versuchen nichts verändert hast. :thinking:
Der HDMI Switch ist imo eigentlich nicht notwendig, wenn der TV tatsächlich Passthrough, also DD5.1 von HDMI Quellen durchschleifen, kann. Das hat aber der erste Test positiv bestätigt, da der Magenta Receiver per HDMI am TV hing und DD5.1 bei Sonos ankam. 
Die Audioeinstellung für das Ausgabeformat am optischen Ausgang des TV muss also auch gepasst haben. Da sollte Dolby Digital oder Bitstream eingestellt sein. Ebenfalls sollte das als Ausgabeformat am Abspielgerät eingestellt sein. 
Daher, wie @Daniel K oben schon angedeutet hat, am Apple TV bitte statt Automatisch bzw. best möglich mal fest 5.1 einstellen. Am Magenta Receiver bitte auch nochmal überprüfen…


Dass das Ganze mit dem HDMI Switch umgekehrt war, könnte daran liegen, dass am Switch fest 5.1 als Handshake Signal eingestellt war. Das ATV hat dies dann anscheinend verstanden, aber der Mediareceiver ggf. nicht. 

 

Viel Erfolg,

Ralf

Original anzeigen

6 Antworten

Benutzerebene 6
Abzeichen +3

Hallo,

 

leider verzweifle ich gerade mit meinem Heimkino Aufbau ein wenig.

Ich hoffe mir kann jemand helfen.

 

Ich verwende die Playbar, 2 Play 1 und einen Sub zusammengeschaltet zu einem 5.1 System.

Anschließen möchte einen MagentaTV (MR401), einen AppleTV 4K sowie eine Nintendo Switch. Als TV habe ich einen Panasonic TX-58EXX789

 

Natürlich möchte ich vom MR401 sowie vom AppleTV jeweils gerne das 5.1 Signal an der Sonos haben, bei der Switch kommt natürlich nur Stereo um das zu realisieren habe ich aktuell 2 Versuche durchgeführt:

Versuch 1:

Alle 3 Geräte per HDMI an meinen TV und dann den optischen Ausgang des TVs an die Playbar.

Ergebnis: Am Sonos Eingang liegt bei MagentaTV ein Dolby Audio 5.1 an, beim AppleTV ein Stereo bei der Switch Stereo.

 

Versuch 2:

Alle 3 Geräte eine eine HDMI Matrix mit Audio Extractor (Ligawo 3080026), dann ein HDMI Kabel zum TV rein für das Bild und von der Matrix optisch zur Playbar.

Ergebnis: Am Sonos Eingang liegt bei MagentaTV ein Stereo an, beim AppleTV Dolby Audio 5.1 und bei der Switch Stereo.

 

Kann mir irgendjemand erklären was ich noch versuchen kann bzw. was ich benötige um von beiden Geräten das 5.1 Signal durch zu schleifen?

 

Vielen Dank :)

 

Hi @pvillmann,

 

wenn du alle Geräte via HDMI an den TV anschließt und dann beim Apple TV etwas abspielst, wie sind dann da die Audioeinstellungen?

 

@Superschlumpf du kennst dich doch mit den HDMI-Swicthes aus.

 

Gruß,

Daniel

 

Benutzerebene 7
Abzeichen +3

@pvillmann 

Hmm, das klingt in der Tat merkwürdig, wenn man davon ausgeht, dass du an den Audioeinstellungen des TV und der Abspielgeräte bei beiden Versuchen nichts verändert hast. :thinking:
Der HDMI Switch ist imo eigentlich nicht notwendig, wenn der TV tatsächlich Passthrough, also DD5.1 von HDMI Quellen durchschleifen, kann. Das hat aber der erste Test positiv bestätigt, da der Magenta Receiver per HDMI am TV hing und DD5.1 bei Sonos ankam. 
Die Audioeinstellung für das Ausgabeformat am optischen Ausgang des TV muss also auch gepasst haben. Da sollte Dolby Digital oder Bitstream eingestellt sein. Ebenfalls sollte das als Ausgabeformat am Abspielgerät eingestellt sein. 
Daher, wie @Daniel K oben schon angedeutet hat, am Apple TV bitte statt Automatisch bzw. best möglich mal fest 5.1 einstellen. Am Magenta Receiver bitte auch nochmal überprüfen…


Dass das Ganze mit dem HDMI Switch umgekehrt war, könnte daran liegen, dass am Switch fest 5.1 als Handshake Signal eingestellt war. Das ATV hat dies dann anscheinend verstanden, aber der Mediareceiver ggf. nicht. 

 

Viel Erfolg,

Ralf

Benutzerebene 6
Abzeichen +3

@pvillmann

Hmm, das klingt in der Tat merkwürdig, wenn man davon ausgeht, dass du an den Audioeinstellungen des TV und der Abspielgeräte bei beiden Versuchen nichts verändert hast. :thinking:
Der HDMI Switch ist imo eigentlich nicht notwendig, wenn der TV tatsächlich Passthrough, also DD5.1 von HDMI Quellen durchschleifen, kann. Das hat aber der erste Test positiv bestätigt, da der Magenta Receiver per HDMI am TV hing und DD5.1 bei Sonos ankam. 
Die Audioeinstellung für das Ausgabeformat am optischen Ausgang des TV muss also auch gepasst haben. Da sollte Dolby Digital oder Bitstream eingestellt sein. Ebenfalls sollte das als Ausgabeformat am Abspielgerät eingestellt sein. 
Daher, wie @Daniel K oben schon angedeutet hat, am Apple TV bitte statt Automatisch bzw. best möglich mal fest 5.1 einstellen. Am Magenta Receiver bitte auch nochmal überprüfen…


Dass das Ganze mit dem HDMI Switch umgekehrt war, könnte daran liegen, dass am Switch fest 5.1 als Handshake Signal eingestellt war. Das ATV hat dies dann anscheinend verstanden, aber der Mediareceiver ggf. nicht. 

 

Viel Erfolg,

Ralf

 

Danke @Superschlumpf :slight_smile:

Abzeichen

Hallo zusammen,

 

puh viel Text und viel zu verstehen :).

 

Habe nochmal alles kontrolliert und beim TV das „Ausgabe Signal“ auf Bitstream umgestellt, vorher war es auf „Auto“

 

Aktuell scheint es wohl so zu Funktionieren.

 

Vielen Dank für die schnelle Hilfe :) 

 

Lg

Pascal

Benutzerebene 7
Abzeichen +3

@pvillmann 

So viel Text war es doch nun auch nicht… und mit dem Verstehen hat es ja anscheinend auch bestens geklappt. ;-)

Spaß beiseite… prima, dass es nun funktioniert, und falls noch Fragen sind, einfach melden. 
Grüße,

Ralf

Benutzerebene 6
Abzeichen +3

Hallo zusammen,

 

puh viel Text und viel zu verstehen 🙂.

 

Habe nochmal alles kontrolliert und beim TV das „Ausgabe Signal“ auf Bitstream umgestellt, vorher war es auf „Auto“

 

Aktuell scheint es wohl so zu Funktionieren.

 

Vielen Dank für die schnelle Hilfe :) 

 

Lg

Pascal

 

Danke für die Rückmeldung.

Antworten