Erneute Tonausgabe über Beam nach dem Ausschalten des TV (LG OLED65C8)


Abzeichen
Hallo,

ich wende mich heute an die Sonos-Community, nachdem ich vom LG-Support keine Hilfe bekommen habe und an Sonos verwiesen wurde. Könnt ihr mir vielleicht helfen? Folgendes Problem habe ich:

Problem:

Ich nutze seit kurzen den oben genannten TV (Oled65c8 mit Software-Version: 04.10.15) in Kombination mit einer SONOS Beam als Tonausgabegerät. Das Ganze ist via HDMI ARC miteinander verbunden. Ton-Ausgabe und Sprachsteuerung über Alexa funktioniert super. Leider ist mir aktuell ein nicht ganz unbedeutender Fehler aufgefallen. Wenn ich den TV ausschalte, geht der Ton an der Beam ebenfalls aus, aber schaltet sich dann kurz darauf für etwa 10 Sekunden bis 3 Minuten wieder ein!? Wie kann es sein, dass über HDMI ARC trotz ausgeschalteten TV eine Tonausgabe (Signal: SAT-Anschluss) stattfindet? Die Beam gibt das Signal wie es kommt aus, daher denke ich, dass das Problem eher vom TV kommt. Falls sie weitere Informationen benötigen, helfe ich gern weiter...

Mit freundlichen Grüßen.
C. G.

Antwort von LG:

Sehr geehrter Herr G.,
herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
Ich vermute an dieser Stelle, dass der Einschaltbefehl direkt von der Sonos Anlage kommt, da andere Geraete (anderer Hersteller) keine dieser Probleme haben.
Daher empfehle ich Ihnen sich direkt an Sonos zu wenden.

Mit freundlichen Gruessen
M. L.
LG Electronics Deutschland GmbH

43 Antworten

Benutzerebene 6
Abzeichen +3
Hallo,

diese Theamtik wird intern gerade untersucht.
Wenn ich Informationen erhalte, lasse ich es euch wissen.

Gruß,
Daniel
Ich schließe mich mit dem gleichen Problem mal an. Habe eine Sonos Beam an einem LG 50uk6750pld.
Wende mich hoffnungsvoll auch mal an LG
Benutzerebene 6
Abzeichen +3
Ich schließe mich mit dem gleichen Problem mal an. Habe eine Sonos Beam an einem LG 50uk6750pld.
Wende mich hoffnungsvoll auch mal an LG

Viel Erfolg!
Bisher hat LG das Thema anscheinend nicht besonders interessiert. 😒
Das Problem habe ich mit dem neuen Sonos Amp und einem LG OLED65W8PLA (über HDMI verbunden) in gleicher Form. Nach dem Ausschalten des TV's ist das Bild und der Ton aus. Nach einiger Zeit geht der Ton für eine unbestimmte Zeit wieder an. Davor gab es mit einem Panasonic TV keine Probleme.

Obwohl vom 1. Tread über 7 Monate vergangen sind, wurde das Problem offensichtlich weder von Sonos noch von LG gelöst, oder gibt es mittlerweile eine Lösung?

Ich hoffe ein Sonos Mitarbeiter oder jemand aus dem Forum kann mir eine Lösung geben.

Danke und Gruß

Andreas
Benutzerebene 6
Abzeichen +3
Das Problem habe ich mit dem neuen Sonos Amp und einem LG OLED65W8PLA (über HDMI verbunden) in gleicher Form. Nach dem Ausschalten des TV's ist das Bild und der Ton aus. Nach einiger Zeit geht der Ton für eine unbestimmte Zeit wieder an. Davor gab es mit einem Panasonic TV keine Probleme.

Obwohl vom 1. Tread über 7 Monate vergangen sind, wurde das Problem offensichtlich weder von Sonos noch von LG gelöst, oder gibt es mittlerweile eine Lösung?

Ich hoffe ein Sonos Mitarbeiter oder jemand aus dem Forum kann mir eine Lösung geben.

Danke und Gruß

Andreas

Hallo Andreas,
da dieses Problem laut Berichten hier im Forum wohl ausschließlich mit LG TVs auftritt, wäre LG da imo gefragt, um softwareseitig nachzubessern. Sonos wird da vermutlich leider nix dran ändern können.
Keine Ahnung, ob das Problem bei verschiedenen LG TVs evtl. audioausgangspezifisch ist und der Wechsel von HDMI ARC auf Toslink helfen kann... wäre ggf. einen Versuch wert. Dafür würdest du aber den passenden Adapter von Sonos benötigen.
Gruß,
Ralf
Hallo Ralf,

das Problem habe ich sowohl bei Sonos als auch LG platziert, damit beide Hersteller gemeinsam für uns als Kunden eine Lösung finden.

Über Toslink gibt es lt. anderen Anwendern das gleiche Problem.

Gruß Andreas
Benutzerebene 6
Abzeichen +3
Hallo Ralf,

das Problem habe ich sowohl bei Sonos als auch LG platziert, damit beide Hersteller gemeinsam für uns als Kunden eine Lösung finden.

Wäre mal interessant, ob das Problem an anderen Audio-Systemen ebenso besteht.
Über Toslink gibt es lt. anderen Anwendern das gleiche Problem.

Ja, habe ich auch gelesen... hatte gefofft, dass es evtl. modellabhängig nicht bei allen TVs gleich ist.
Sieht aber aktuell leider echt sehr unbefriedigend aus. 😒
Gruß Andreas
Tach zusammen,ich klinke mich mal hier ein. Ich habe besagte Kombi (LG OLED 55 C8) und Sonos Beam+ 2x Sonos Play3 im Wohnzimmer am laufen. Und selbstverständlich auch diese Problem.
Da ja von den Herstellern niemand was findet, bzw. es zugibt und die unbefriedigende Situation ändern kann/will; sollte man(n) mal in Betracht ziehen, Institutionen wie Chip, Comp.-Bild, Audio/Video zu kontaktieren und den Herrschaften mal diese Situation schildern. Wenn Die es dann breit treten,wird garantiert jemand reagieren, denn bei unbefriedigender Funktion werden die Verkaufszahlen purzeln und die Damen und Herren werden wach und entsprechend reagieren.
Benutzerebene 6
Abzeichen +3
Tach zusammen,ich klinke mich mal hier ein. Ich habe besagte Kombi (LG OLED 55 C8) und Sonos Beam+ 2x Sonos Play3 im Wohnzimmer am laufen. Und selbstverständlich auch diese Problem.
Da ja von den Herstellern niemand was findet, bzw. es zugibt und die unbefriedigende Situation ändern kann/will; sollte man(n) mal in Betracht ziehen, Institutionen wie Chip, Comp.-Bild, Audio/Video zu kontaktieren und den Herrschaften mal diese Situation schildern. Wenn Die es dann breit treten,wird garantiert jemand reagieren, denn bei unbefriedigender Funktion werden die Verkaufszahlen purzeln und die Damen und Herren werden wach und entsprechend reagieren.

Der schwarze Peter ist imo eindeutig bei LG. Und wenn die das Problem schlicht ignorieren, dann wäre dein vorgeschlagener Weg grundsätzlich eine Option, finde ich.
Aber ich vermute, dass es nur dann Wirkung zeigt, bzw. auch nur bei den diversen Redaktionen, die by the way so munkelt man auch von großen Herstellern zumindest indirekt finanziert werden 😉, auf Interesse stößt, wenn eine große Zahl von Kunden betroffen ist.
Ein passendes Beispiel wäre da für mich die Akku- bzw. heimliche Drosselungsgeschichte von Apple gewesen.
Im vorliegenden Fall fürchte ich aber, dass die betroffene Kundenzahl mit einer Kombi aus Sonos und LG Oled eher verhältnismäßig gering ist.
Aber versuch es doch mal... einer muss ja anfangen.
Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
Hallo,

ich wende mich heute an die Sonos-Community, nachdem ich vom LG-Support keine Hilfe bekommen habe und an Sonos verwiesen wurde. Könnt ihr mir vielleicht helfen? Folgendes Problem habe ich:

Problem:

Ich nutze seit kurzen den oben genannten TV (Oled65c8 mit Software-Version: 04.10.15) in Kombination mit einer SONOS Beam als Tonausgabegerät. Das Ganze ist via HDMI ARC miteinander verbunden. Ton-Ausgabe und Sprachsteuerung über Alexa funktioniert super. Leider ist mir aktuell ein nicht ganz unbedeutender Fehler aufgefallen. Wenn ich den TV ausschalte, geht der Ton an der Beam ebenfalls aus, aber schaltet sich dann kurz darauf für etwa 10 Sekunden bis 3 Minuten wieder ein!? Wie kann es sein, dass über HDMI ARC trotz ausgeschalteten TV eine Tonausgabe (Signal: SAT-Anschluss) stattfindet? Die Beam gibt das Signal wie es kommt aus, daher denke ich, dass das Problem eher vom TV kommt. Falls sie weitere Informationen benötigen, helfe ich gern weiter...

Mit freundlichen Grüßen.
C. G.

Antwort von LG:

Sehr geehrter Herr G.,
herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
Ich vermute an dieser Stelle, dass der Einschaltbefehl direkt von der Sonos Anlage kommt, da andere Geraete (anderer Hersteller) keine dieser Probleme haben.
Daher empfehle ich Ihnen sich direkt an Sonos zu wenden.

Mit freundlichen Gruessen
M. L.
LG Electronics Deutschland GmbH


Hallo,

schalte mal die EPG-Funktion aus.
Ich weiß gerade nicht, wie die Funktion heißt, wenn sich das EPG aktualisiert.

Ich bin gespannt auf dein Feedback.

Gruß,
Daniel
Abzeichen
Hallo,

also ich hab mal im Menü etwas gesucht, aber die einzigste Option hierfür wäre HBBTv. Die Deaktivierung hierzu hat aber keinen Effekt gehabt. Dein Hinweis ist aber gar nicht mal schlecht. Mir ist nämlich aufgefallen, dass der Ton beim 2. Mal wieder ausgeht, wenn man parallel vom TV her ein knacken wahrnimmt. Irgendeine Relaisschaltung?! Jedenfalls muss der TV irgendwas noch machen, wenn man ihn scheinbar über die Fernbedienung deaktiviert hat. Ich werde jetzt nochmals LG schreiben. Die Antwort von oben reicht mir nicht.

Grüße
Christoph
Benutzerebene 6
Abzeichen +3
Hallo,

also ich hab mal im Menü etwas gesucht, aber die einzigste Option hierfür wäre HBBTv. Die Deaktivierung hierzu hat aber keinen Effekt gehabt. Dein Hinweis ist aber gar nicht mal schlecht. Mir ist nämlich aufgefallen, dass der Ton beim 2. Mal wieder ausgeht, wenn man parallel vom TV her ein knacken wahrnimmt. Irgendeine Relaisschaltung?! Jedenfalls muss der TV irgendwas noch machen, wenn man ihn scheinbar über die Fernbedienung deaktiviert hat. Ich werde jetzt nochmals LG schreiben. Die Antwort von oben reicht mir nicht.

Grüße
Christoph


Ich hoffe, dass du eine befriedigende Antwort erhalten wirst.

Gruß,
Daniel
Abzeichen +2
Ich habe etwas gelesen das bei OLEDs nach dem Ausschalten noch ca. 10-15 min ein Hintergrundprogramm läuft das den Bildschirm vor dem Einbrennen schützen soll, sozusagen ein Reinigungsprogramm für den Screen. Daher soll man den Fernseher nach dem Ausschalten auch nicht direkt vom Strom trennen. Vielleicht hat es etwas damit zu tun.
Benutzerebene 6
Abzeichen +3
Ich habe etwas gelesen das bei OLEDs nach dem Ausschalten noch ca. 10-15 min ein Hintergrundprogramm läuft das den Bildschirm vor dem Einbrennen schützen soll, sozusagen ein Reinigungsprogramm für den Screen. Daher soll man den Fernseher nach dem Ausschalten auch nicht direkt vom Strom trennen. Vielleicht hat es etwas damit zu tun.

Das könnte Sinn ergeben. 🙂
Hallo zusammen,
ich nutze die Beam in Kombination mit einem LG OLED55B8. Bei mir zeigt sich von Zeit zu Zeit das gleiche Problem. Ich schalte den TV aus, der Ton geht aus und ein paar Sekunden später läuft wieder der Ton des zuletzt geschauten Senders.
Ich habe mich bislang so beholfen, dass ich in der Sonos App einfach gezielt die Tonausgabe für den Raum abgeschaltet habe. Dann war bislang Ruhe. Allerdings hatte ich gestern wieder mal diesen Fall. Hier hat auch der beschriebene Weg nicht geholfen. Habe dann kurzer Hand den Ton heruntergedreht bzw. ausgeschaltet (Mute).
Ich frage mich auch noch, wo die Ursache liegt. Ich habe den TV nun ca. einen Monat und in der Zeit gut fünf Mal diese ungewollte Tonausgabe gehabt. Allerdings kam es auch schon vor, dass der Ton kurz ansprang und dann nach gut 2-3 Sekunden auch wieder verstummte.
Abzeichen
Ich und ein anderer hier im Forum haben das gleiche Problem mit einem LG SK8100 und der Beam, also liegt es nicht am OLED. Ist aber offensichtlich LG bezogen.
Ich habe leider auch dasselbe Problem. LG C8 OLED.

Habe auch bereits mit Sonos telefoniert. Vorgangsnummer 00553953.

Sobald ich mein TV ausschalte, kommt der besagte Ton. HBBTV und EPG ausgeschaltet aber kein Erfolg.

Habe die Beam seit November und nie Probleme gehabt. Erst seit ein paar Wochen ist dieser Ton aufgetaucht und seitdem täglich.

Unabhängig von der Quelle (Streaming oder Sattelit über Dreambox) wird der Ton abgespielt.

Eventuell liegt es tatsächlich an dem Reinigungsprogramm, welcher im Hintergrund ausgeführt wird.

Ich bitte das Sonos Team ggf. mit LG um ein Lösungsvorschlag.

Infos zu den Toneinstellung im LG:

HDMI ARC Digitaler Audioausgang auf Automatisch

DTV-Audioeinstellung ebenfalls automatisch
Ich habe leider auch dasselbe Problem. LG C8 OLED.

Habe auch bereits mit Sonos telefoniert. Vorgangsnummer 00553953.

Sobald ich mein TV ausschalte, kommt der besagte Ton. HBBTV und EPG ausgeschaltet aber kein Erfolg.

Habe die Beam seit November und nie Probleme gehabt. Erst seit ein paar Wochen ist dieser Ton aufgetaucht und seitdem täglich.

Unabhängig von der Quelle (Streaming oder Sattelit über Dreambox) wird der Ton abgespielt.

Eventuell liegt es tatsächlich an dem Reinigungsprogramm, welcher im Hintergrund ausgeführt wird.

Ich bitte das Sonos Team ggf. mit LG um ein Lösungsvorschlag.

Infos zu den Toneinstellung im LG:

HDMI ARC Digitaler Audioausgang auf Automatisch

DTV-Audioeinstellung ebenfalls automatisch


Es wäre im Augenblick zielführender, wenn Du Dich an den LG-Kundendienst wendest.
Das habe ich bereits getan. Die verweisen mich allerdings an Sonos :(

Als Verbraucher hat man dort kaum eine Chance solche Probleme zu platzieren.

Daher meine Idee, SONOS einzubinden.
Das habe ich bereits getan. Die verweisen mich allerdings an Sonos :(

Als Verbraucher hat man dort kaum eine Chance solche Probleme zu platzieren.

Daher meine Idee, SONOS einzubinden.

Soweit ich das mitbekommen habe, setzt Sonos sich sowieso mit dem jeweiligen Unternehmen in Verbindung, wenn herstellerübergreifende Probleme auftauchen.
Abzeichen +2
Gibt es denn inzwischen neue Erkenntnisse? In der Zwischenzeit bin auch ich mit meinem C8 betroffen. Aktuell löse ich das Problem indem ich nach dem TV-Ausschalten zu Alexa sage das sie auf Lautlos schalten soll.
Abzeichen +1
Dann schliesse ich mich auch mal mit an - bei mir ist es ebenso mit dem LG OLES 65E8 - Ich steh' dann auf und tippe auf die BEAM (den AUS-Touch-Knopf) und gut ist - passiert jedesmal beim Ausschalten - egal was man als letzte Quelle hatte.
Benutzerebene 1
Abzeichen +1
Hier übrigens die anderen Threads dazu

https://de.community.sonos.com/heimkino-223383/nach-ausschalten-des-tv-startet-die-soundwiedergabe-6745306

https://de.community.sonos.com/heimkino-223383/kurz-nach-den-ausschalten-des-tv-fernsehgeraeusche-und-stoergeraeusch-6745455
Benutzerebene 6
Abzeichen +3
Hier übrigens die anderen Threads dazu

https://de.community.sonos.com/heimkino-223383/nach-ausschalten-des-tv-startet-die-soundwiedergabe-6745306

https://de.community.sonos.com/heimkino-223383/kurz-nach-den-ausschalten-des-tv-fernsehgeraeusche-und-stoergeraeusch-6745455


Vielen Dank.
Benutzerebene 6
Abzeichen +3
Sorry, eine helfende Antwort ist das jetzt nicht, aber ich habe das hier (Gott sei dank als Nichtbetroffener) interessiert mitgelesen, und ich muss schon sagen: Echt krass, wie stumpf der Support mancher Hersteller seine Kunden abblitzen lässt. ?
Es gibt hier ganz offensichtlich ein Problem nur mit TVs von LG, und auch nicht nur OLEDs... und LG schiebt das schön beiseite mit der Aussage, dass ja Soundsysteme anderer Hersteller (angeblich) nicht betroffen seien. Sie ziehen ja nicht einmal in Erwägung, dass es da ein Problem geben könnte.
SO macht man sich das Leben einfach...
Ich käme mir ziemlich verar... vor!!!
An der Stelle mal ein Lob für den Sonos Support. Hier habe ich wirklich noch den Eindruck, dass man als Ziel hat, dass das Sonosprodukt beim Kunden einfach funktioniert. Und man versucht auch zu helfen, wenn der Grund eines Problems nicht bei Sonos liegt. ??
Leider besteht für den Kunden dann die einzige Hoffnung darin, dass Sonos als Unternehmen beim jeweiligen Fremdhersteller mit einer Anfrage mehr erreichen kann als 100 einzelne Kunden.
Apple wäre da aktuell auch ein gutes Beispiel(Thema Airplay), dass selbst Sonos sich wohl die Zähne ausbeißt, da es den „Großen“ schlicht egal zu sein scheint, wenn der Kunde meckert. Motto: „friss oder stirb“...
Erst wenn der Druck in der Öffentlichkeit zu groß wird und man schlechte Presse bekommt (Beispiel: Apples Akku-Geschichte letztes Jahr), dann bewegt sich ganz plötzlich was.
Der Frust musste mal raus... ?
Grüße und „Daumen drück“ für alle Betroffenen,
Ralf

Antworten