Beantwortet

Erneute Tonausgabe über Beam nach dem Ausschalten des TV (LG OLED65C8)


Abzeichen
Hallo,

ich wende mich heute an die Sonos-Community, nachdem ich vom LG-Support keine Hilfe bekommen habe und an Sonos verwiesen wurde. Könnt ihr mir vielleicht helfen? Folgendes Problem habe ich:

Problem:

Ich nutze seit kurzen den oben genannten TV (Oled65c8 mit Software-Version: 04.10.15) in Kombination mit einer SONOS Beam als Tonausgabegerät. Das Ganze ist via HDMI ARC miteinander verbunden. Ton-Ausgabe und Sprachsteuerung über Alexa funktioniert super. Leider ist mir aktuell ein nicht ganz unbedeutender Fehler aufgefallen. Wenn ich den TV ausschalte, geht der Ton an der Beam ebenfalls aus, aber schaltet sich dann kurz darauf für etwa 10 Sekunden bis 3 Minuten wieder ein!? Wie kann es sein, dass über HDMI ARC trotz ausgeschalteten TV eine Tonausgabe (Signal: SAT-Anschluss) stattfindet? Die Beam gibt das Signal wie es kommt aus, daher denke ich, dass das Problem eher vom TV kommt. Falls sie weitere Informationen benötigen, helfe ich gern weiter...

Mit freundlichen Grüßen.
C. G.

Antwort von LG:

Sehr geehrter Herr G.,
herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
Ich vermute an dieser Stelle, dass der Einschaltbefehl direkt von der Sonos Anlage kommt, da andere Geraete (anderer Hersteller) keine dieser Probleme haben.
Daher empfehle ich Ihnen sich direkt an Sonos zu wenden.

Mit freundlichen Gruessen
M. L.
LG Electronics Deutschland GmbH
icon

Beste Antwort von DrumBox 11 April 2020, 12:12

Hallo Mike,

Danke noch mal für die Unterstützung, hat jetzt geklappt. Neben deinen Vorschlägen habe ich nochmal die Erkennung des Fernsehers auf der Sonos-Seite(in der App) laufen lassen. Seitdem ist komplett Ruhe. 

Auch die Blockade der Beam durch den Fernseher ist jetzt weg:

 

Settings -> All Settings -> General -> Quick Start+ (toggle to off) 

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten” auf off

Aktualisieren der Programmliste auf off

Sonos Beam erneut mit dem Fernseher über Einstellungen → … TV-Einrichtung verbinden

 

Danke und Gruß

an alle :)

 

Original anzeigen

58 Antworten

Benutzerebene 3
Abzeichen +3

@DrumBox 

Freut mich dass jetzt alles funktioniert 👍

Und danke für deine Rückmeldung!

 

Gruß

Mike

Abzeichen +1

Hallo Mike,

Danke noch mal für die Unterstützung, hat jetzt geklappt. Neben deinen Vorschlägen habe ich nochmal die Erkennung des Fernsehers auf der Sonos-Seite(in der App) laufen lassen. Seitdem ist komplett Ruhe. 

Auch die Blockade der Beam durch den Fernseher ist jetzt weg:

 

Settings -> All Settings -> General -> Quick Start+ (toggle to off) 

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten” auf off

Aktualisieren der Programmliste auf off

Sonos Beam erneut mit dem Fernseher über Einstellungen → … TV-Einrichtung verbinden

 

Danke und Gruß

an alle :)

 

Benutzerebene 3
Abzeichen +3

Hallo Mike 

Guter Tipp, war eingeschaltet hat aber leider nichts gebracht. 

Die VU+ hatte ich nicht im Verdacht, solange sie im Verbund war funktionierte alles. Allerdings ist das Bild jetzt viel besser, nach dem Ausbau. 

Grüße 

Michael 

@DrumBox 

Hi Michael,

dann verwendest du jetzt also den eingebauten SAT-Tuner?

Versuche doch mal ob es evtl. mit dieser “Aktualisierung nach dem ausschalten” in Verbindung steht?

Irgendetwas hält deinen LG ja anscheinend noch eine Weile in Betrieb, und während dieser Zeit ist wohl auch der HDMI ARC noch aktiv.

 

 

Gruß

Mike

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Hi Greta, 

Soweit alles richtig allerdings meldet der Fernseher der Beam ja über hdmi das er jetzt abschaltet. Daher könnte sich die Beam ja dann in den Streamingmodus versetzen und den hdmi input ignorieren bis wieder das Einschaltsignal kommt.

Grüße 

Michael 

 

Ist wohl in der Firmware nicht so vorgesehen. Meine Playbase bleibt ebenfalls noch 13 Min. betriebsbereit, bevor sie in den Ruhemodus schaltet. Über die Sonosapp kann man jederzeit auf die gewünschte Musikquelle umschalten, dafür braucht man die 13 Min. nicht abzuwarten.

Abzeichen +1

Hallo Mike,

leider nicht, die Beam wird durch die HDMI-Verbindung blockiert. Ich kann das Kabel abziehen, dann geht es. Aber das kann ja wohl nicht im Sinne des Erfinders sein :)

 

Die Playbar hat “nur” einen optischen Eingang. HDMI Steuerbefehle werden dort nicht übertragen denke ich.

 

Über HDMI werden neben Ton auch Video und Fernbedienungsprotokolle übertragen.

https://www.itwissen.info/HDMI-high-definition-multimedia-interface-HDMI-Schnittstelle.html

 

Gruß

Michael

@DrumBox

Hi Michael,

das wäre bei dem optischen Eingang dann auch nicht anders, solange ein Signal vom TV empfangen wird, bleibt die Beam/Playbar relativ stur auf dem Eingang hängen, was ja durchaus auch Sinn macht.

Ich habe zwar einen LG OLED aus der C9 Serie (OLED 77C9PLA), aber die Einstellungen werden ziemlich identisch sein. Deshalb schau doch bitte mal unter der folgenden Einstellung nach:

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten”

Wenn diese Einstellung aktiviert ist, wird der TV nicht komplett in den Standby-Modus heruntergefahren, und hat somit auch einen höheren Stromverbrauch. Das könnte auch zu deiner Fehlerbeschreibung passen - ich habe dieses Problem übrigens nicht.

 

EDIT: Weiter oben habe ich gelesen dass du als Fehlerursache den SAT-Receiver im Verdacht hattest, ich habe auch einen VU+ SAT-Receiver (Solo 4K) am LG angeschlossen :wink:

 

Gruß

Mike

Hallo Mike 

Guter Tipp, war eingeschaltet hat aber leider nichts gebracht. 

Die VU+ hatte ich nicht im Verdacht, solange sie im Verbund war funktionierte alles. Allerdings ist das Bild jetzt viel besser, nach dem Ausbau. 

Grüße 

Michael 

Abzeichen +1

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Hi Greta, 

Soweit alles richtig allerdings meldet der Fernseher der Beam ja über hdmi das er jetzt abschaltet. Daher könnte sich die Beam ja dann in den Streamingmodus versetzen und den hdmi input ignorieren bis wieder das Einschaltsignal kommt.

Grüße 

Michael 

Benutzerebene 3
Abzeichen +3

Hallo Mike,

leider nicht, die Beam wird durch die HDMI-Verbindung blockiert. Ich kann das Kabel abziehen, dann geht es. Aber das kann ja wohl nicht im Sinne des Erfinders sein :)

 

Die Playbar hat “nur” einen optischen Eingang. HDMI Steuerbefehle werden dort nicht übertragen denke ich.

 

Über HDMI werden neben Ton auch Video und Fernbedienungsprotokolle übertragen.

https://www.itwissen.info/HDMI-high-definition-multimedia-interface-HDMI-Schnittstelle.html

 

Gruß

Michael

@DrumBox

Hi Michael,

das wäre bei dem optischen Eingang dann auch nicht anders, solange ein Signal vom TV empfangen wird, bleibt die Beam/Playbar relativ stur auf dem Eingang hängen, was ja durchaus auch Sinn macht.

Ich habe zwar einen LG OLED aus der C9 Serie (OLED 77C9PLA), aber die Einstellungen werden ziemlich identisch sein. Deshalb schau doch bitte mal unter der folgenden Einstellung nach:

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten”

Wenn diese Einstellung aktiviert ist, wird der TV nicht komplett in den Standby-Modus heruntergefahren, und hat somit auch einen höheren Stromverbrauch. Das könnte auch zu deiner Fehlerbeschreibung passen - ich habe dieses Problem übrigens nicht.

 

EDIT: Weiter oben habe ich gelesen dass du als Fehlerursache den SAT-Receiver im Verdacht hattest, ich habe auch einen VU+ SAT-Receiver (Solo 4K) am LG angeschlossen :wink:

 

Gruß

Mike

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Abzeichen +1

Hallo Mike,

leider nicht, die Beam wird durch die HDMI-Verbindung blockiert. Ich kann das Kabel abziehen, dann geht es. Aber das kann ja wohl nicht im Sinne des Erfinders sein :)

 

Die Playbar hat “nur” einen optischen Eingang. HDMI Steuerbefehle werden dort nicht übertragen denke ich.

 

Über HDMI werden neben Ton auch Video und Fernbedienungsprotokolle übertragen.

https://www.itwissen.info/HDMI-high-definition-multimedia-interface-HDMI-Schnittstelle.html

 

Gruß

Michael

Benutzerebene 3
Abzeichen +3

Die harte Bindung an den Fernseher in der Sonos App bleibt aber weiter bestehen. Nach einem Timeout von ca 10-15 Minuten löst sich diese jedoch. Scheinbar blockiert die bestehende HDMI-Verbindung das Umschalten auf andere Streaming-Dienste.

 

Ist normal. Beam, Playbase, Playbar schalten nach 13 Min. in den Ruhemodus. Möchte man vorher auf Musik umschalten, muss man es über die App machen.

In meinem 5.1 Setup (Playbar/Sub/2x ONE) genügt es auch, wenn ich in dieser Zeit auf eine der Play-Tasten drücke, dann wird sofort das letzte aktive Streaming vor der TV-Umschaltung fortgeführt.

Ich bin mit ziemlich sicher, dass das bei der Beam genauso funktioniert.

 

Gruß

Mike

Die harte Bindung an den Fernseher in der Sonos App bleibt aber weiter bestehen. Nach einem Timeout von ca 10-15 Minuten löst sich diese jedoch. Scheinbar blockiert die bestehende HDMI-Verbindung das Umschalten auf andere Streaming-Dienste.

 

Ist normal. Beam, Playbase, Playbar schalten nach 13 Min. in den Ruhemodus. Möchte man vorher auf Musik umschalten, muss man es über die App machen.

Abzeichen +1

Hallo Daniel,

ich habe Quick Start auf “off” gesetzt und das Nachlaufen des Ton’s scheint jetzt deutlich kürzer zu sein, ca 3-5 sec . Allerdings auch nur kurz getestet. Mal sehen ob es so bleibt. Nicht schön aber ein kleiner Fortschritt.

Gibt es irgendwelche Workaround’s ? 

Die harte Bindung an den Fernseher in der Sonos App bleibt aber weiter bestehen. Nach einem Timeout von ca 10-15 Minuten löst sich diese jedoch. Scheinbar blockiert die bestehende HDMI-Verbindung das Umschalten auf andere Streaming-Dienste.

Falls sich das Problem von Sonos Seite nicht lösen lässt würde ich noch mal einen Support Call bei LG eröffnen und dann aber auch gerne alles an Problemen zusammentragen, damit ich nicht abblitze.

 

Grüße

Michael

 

 

Benutzerebene 6
Abzeichen +3

Moin,

ich habe gestern meinen alten Sat-Receiver VU+ Ultimo (2012) entfernt und habe jetzt das gleiche Problem. Sound springt nach kurzer Pause wieder an und läuft mal kurz mal endlos weiter.

 

Vorher: SAT->Ultimo->HDMI->LG OLED55C8LLA->Sonos Beam (Sourround-Gruppe mit Sonos One)

Jetzt: SAT→ LG OLED..→ HDMI → Sonos Beam

 

Der alte SAT-Receiver hatte natürlich noch eine alte HDMI Schnittstelle, und wurde per LG-Fernbedienung über HDMI-ARC mit ausgeschaltet, damit war der Ton dann auch weg.

 

Gibt es bereits eine Lösung für das Problem?

Es scheint ja so zu sein das das aktuelle Fernseh-Programm im LG im Hintergrund weiterläuft und nur der Bildschirm abgeschaltet wird. Also eigentlich ein LG-Problem. 

Ein zusätzliches Problem auf der Sonos-Seite ist das man über die Sonos-App die Anbindung an den TV nicht stoppen kann, man sieht zwar den Raum, kann aber ausser TV nichts mehr als Zuspielkanal zuweisen. Erst über Streaming-Kanal an Sonos-Gruppe “TV” zuweisen wird die Kopplung mit  einer Warnmeldung unterbrochen und in der Gruppe Musik “TV” (zb Radio) abgespielt.

 

Viele Grüße 

DrumBox

 

 

 

Hi,

 

kannst du das mal prüfen und berichten, ob es hilft?

 

Some LG TV's have a "Quick Start+" features that has been observed and confirmed by LG that when enabled can cause unexpected audio for third party home theater devices. 

To disable Quick Start+ setting on the TV:
Settings -> All Settings -> General -> Quick Start+ (toggle to off)  

 

Gruß,

Daniel
 

Abzeichen +1

Moin,

ich habe gestern meinen alten Sat-Receiver VU+ Ultimo (2012) entfernt und habe jetzt das gleiche Problem. Sound springt nach kurzer Pause wieder an und läuft mal kurz mal endlos weiter.

 

Vorher: SAT->Ultimo->HDMI->LG OLED55C8LLA->Sonos Beam (Sourround-Gruppe mit Sonos One)

Jetzt: SAT→ LG OLED..→ HDMI → Sonos Beam

 

Der alte SAT-Receiver hatte natürlich noch eine alte HDMI Schnittstelle, und wurde per LG-Fernbedienung über HDMI-ARC mit ausgeschaltet, damit war der Ton dann auch weg.

 

Gibt es bereits eine Lösung für das Problem?

Es scheint ja so zu sein das das aktuelle Fernseh-Programm im LG im Hintergrund weiterläuft und nur der Bildschirm abgeschaltet wird. Also eigentlich ein LG-Problem. 

Ein zusätzliches Problem auf der Sonos-Seite ist das man über die Sonos-App die Anbindung an den TV nicht stoppen kann, man sieht zwar den Raum, kann aber ausser TV nichts mehr als Zuspielkanal zuweisen. Erst über Streaming-Kanal an Sonos-Gruppe “TV” zuweisen wird die Kopplung mit  einer Warnmeldung unterbrochen und in der Gruppe Musik “TV” (zb Radio) abgespielt.

 

Viele Grüße 

DrumBox

 

 

Hallo zusammen,

da die Frage aufgetreten ist - auch wenn es nicht unbedingt ins Sonos Forum gehört: das Problem tritt auch in Zusammenhang mit anderen Verstärkern auf. Ich habe einen LG OLED65C und einen ein paar Jahre alten Yamaha Receiver RX-V767. Der LG TV gibt oft nach dem Ausschalten Ton über das HDMI-Kabel aus. Wenn man in der Konfiguration des TVs bei den SIMLINK Einstellungen aktiviert, dass der Receiver ebenfalls ein-/ausgeschaltet werden soll, ist das weniger ein Problem, da der Ton dann ja nicht hörbar ist. In der aktuellen Kombination der Geräte gibt es aber beim Einschalten Probleme, so dass der TV oft erst nach dem Umschalten ein Bild zeigt - deswegen hatte ich diese Funktion deaktiviert. Es hilft, wenn man den Ton vor dem Ausschalten stumm schaltet. Der Sonos Amp bleibt vermutlich immer eingeschaltet, oder?

Gruß, Norman

Benutzerebene 7
Abzeichen +3
Hallo Ralf,

das Problem habe ich sowohl bei Sonos als auch LG platziert, damit beide Hersteller gemeinsam für uns als Kunden eine Lösung finden.

Wäre mal interessant, ob das Problem an anderen Audio-Systemen ebenso besteht.
Über Toslink gibt es lt. anderen Anwendern das gleiche Problem.

Ja, habe ich auch gelesen... hatte gefofft, dass es evtl. modellabhängig nicht bei allen TVs gleich ist.
Sieht aber aktuell leider echt sehr unbefriedigend aus. 😒
Gruß Andreas
Hallo Ralf,

das Problem habe ich sowohl bei Sonos als auch LG platziert, damit beide Hersteller gemeinsam für uns als Kunden eine Lösung finden.

Über Toslink gibt es lt. anderen Anwendern das gleiche Problem.

Gruß Andreas
Benutzerebene 7
Abzeichen +3
Das Problem habe ich mit dem neuen Sonos Amp und einem LG OLED65W8PLA (über HDMI verbunden) in gleicher Form. Nach dem Ausschalten des TV's ist das Bild und der Ton aus. Nach einiger Zeit geht der Ton für eine unbestimmte Zeit wieder an. Davor gab es mit einem Panasonic TV keine Probleme.

Obwohl vom 1. Tread über 7 Monate vergangen sind, wurde das Problem offensichtlich weder von Sonos noch von LG gelöst, oder gibt es mittlerweile eine Lösung?

Ich hoffe ein Sonos Mitarbeiter oder jemand aus dem Forum kann mir eine Lösung geben.

Danke und Gruß

Andreas

Hallo Andreas,
da dieses Problem laut Berichten hier im Forum wohl ausschließlich mit LG TVs auftritt, wäre LG da imo gefragt, um softwareseitig nachzubessern. Sonos wird da vermutlich leider nix dran ändern können.
Keine Ahnung, ob das Problem bei verschiedenen LG TVs evtl. audioausgangspezifisch ist und der Wechsel von HDMI ARC auf Toslink helfen kann... wäre ggf. einen Versuch wert. Dafür würdest du aber den passenden Adapter von Sonos benötigen.
Gruß,
Ralf
Das Problem habe ich mit dem neuen Sonos Amp und einem LG OLED65W8PLA (über HDMI verbunden) in gleicher Form. Nach dem Ausschalten des TV's ist das Bild und der Ton aus. Nach einiger Zeit geht der Ton für eine unbestimmte Zeit wieder an. Davor gab es mit einem Panasonic TV keine Probleme.

Obwohl vom 1. Tread über 7 Monate vergangen sind, wurde das Problem offensichtlich weder von Sonos noch von LG gelöst, oder gibt es mittlerweile eine Lösung?

Ich hoffe ein Sonos Mitarbeiter oder jemand aus dem Forum kann mir eine Lösung geben.

Danke und Gruß

Andreas
Benutzerebene 7
Abzeichen +3
Ich schließe mich mit dem gleichen Problem mal an. Habe eine Sonos Beam an einem LG 50uk6750pld.
Wende mich hoffnungsvoll auch mal an LG

Viel Erfolg!
Bisher hat LG das Thema anscheinend nicht besonders interessiert. 😒
Ich schließe mich mit dem gleichen Problem mal an. Habe eine Sonos Beam an einem LG 50uk6750pld.
Wende mich hoffnungsvoll auch mal an LG
Benutzerebene 7
Abzeichen +3
Tach zusammen,ich klinke mich mal hier ein. Ich habe besagte Kombi (LG OLED 55 C8) und Sonos Beam+ 2x Sonos Play3 im Wohnzimmer am laufen. Und selbstverständlich auch diese Problem.
Da ja von den Herstellern niemand was findet, bzw. es zugibt und die unbefriedigende Situation ändern kann/will; sollte man(n) mal in Betracht ziehen, Institutionen wie Chip, Comp.-Bild, Audio/Video zu kontaktieren und den Herrschaften mal diese Situation schildern. Wenn Die es dann breit treten,wird garantiert jemand reagieren, denn bei unbefriedigender Funktion werden die Verkaufszahlen purzeln und die Damen und Herren werden wach und entsprechend reagieren.

Der schwarze Peter ist imo eindeutig bei LG. Und wenn die das Problem schlicht ignorieren, dann wäre dein vorgeschlagener Weg grundsätzlich eine Option, finde ich.
Aber ich vermute, dass es nur dann Wirkung zeigt, bzw. auch nur bei den diversen Redaktionen, die by the way so munkelt man auch von großen Herstellern zumindest indirekt finanziert werden 😉, auf Interesse stößt, wenn eine große Zahl von Kunden betroffen ist.
Ein passendes Beispiel wäre da für mich die Akku- bzw. heimliche Drosselungsgeschichte von Apple gewesen.
Im vorliegenden Fall fürchte ich aber, dass die betroffene Kundenzahl mit einer Kombi aus Sonos und LG Oled eher verhältnismäßig gering ist.
Aber versuch es doch mal... einer muss ja anfangen.
Gruß,
Ralf
Tach zusammen,ich klinke mich mal hier ein. Ich habe besagte Kombi (LG OLED 55 C8) und Sonos Beam+ 2x Sonos Play3 im Wohnzimmer am laufen. Und selbstverständlich auch diese Problem.
Da ja von den Herstellern niemand was findet, bzw. es zugibt und die unbefriedigende Situation ändern kann/will; sollte man(n) mal in Betracht ziehen, Institutionen wie Chip, Comp.-Bild, Audio/Video zu kontaktieren und den Herrschaften mal diese Situation schildern. Wenn Die es dann breit treten,wird garantiert jemand reagieren, denn bei unbefriedigender Funktion werden die Verkaufszahlen purzeln und die Damen und Herren werden wach und entsprechend reagieren.
Hallo zusammen;, ich habe einen LG oled55c8 optisch mit der Playbar verbunden und das gleiche Problem. Seit Wochen suche ich nach einer Lösung, Der Ton geht kurz nach den Ausschalten wieder an und läuft mal länger mal kürzer weiter.
Eine optische Verbindung löst also das Problem nicht
Abzeichen
Ist ja der Hammer was sich hier bisher getan bzw. leider nicht getan hat. Gestern hatte ich einen kurzen Hoffnungsschimmer gehabt, dass das neue Software-Update (04.10.31) von LG die Lösung wäre, aber leider wurde ich dann enttäuscht.

Ich vermute mittlerweile auch stark, dass durch die interne Refresh-Funktion des Fernsehers einfach die Tonausgabe weiterläuft. Also wenn man länger vorm Fernseher sitzt, desto länger läuft der Refresh und desto länger läuft die Tonausgabe nach dem Ausschalten über die Beam.

Ich schreib gleich auch nochmal den LG-Support an. Ich glaube wir müssen denen richtig auf den Sack damit gehen...

Übrigens hatte ich damals auch noch diese Antwort vom LG-Support erhalten:
----
Sehr geehrter Herr G.,
vielen Dank für Ihre Nachricht. Tritt der geschilderte Fehler auch über die Verbindung des optischen Audioausgangs auf?
Beachten Sie bitte, dass wir die einwandfreie Funktion von HDMI-ARC nur zwischen LG Geräten garantieren können, da wir das Verhalten von Geräten anderer Hersteller nicht einschätzen können.

Mit freundlichen Grüßen,
M. L.
LG Electronics Deutschland GmbH
----
Ich hoffe der Dialog zw. LG und Sonos läuft noch. Gebt uns bitte ein Update, wenn ihr neues wisst.

Peace!

Antworten