Beantwortet

Erneute Tonausgabe über Beam nach dem Ausschalten des TV (LG OLED65C8)



Ersten Beitrag anzeigen

58 Antworten

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Benutzerebene 3
Abzeichen +3

Hallo Mike,

leider nicht, die Beam wird durch die HDMI-Verbindung blockiert. Ich kann das Kabel abziehen, dann geht es. Aber das kann ja wohl nicht im Sinne des Erfinders sein :)

 

Die Playbar hat “nur” einen optischen Eingang. HDMI Steuerbefehle werden dort nicht übertragen denke ich.

 

Über HDMI werden neben Ton auch Video und Fernbedienungsprotokolle übertragen.

https://www.itwissen.info/HDMI-high-definition-multimedia-interface-HDMI-Schnittstelle.html

 

Gruß

Michael

@DrumBox

Hi Michael,

das wäre bei dem optischen Eingang dann auch nicht anders, solange ein Signal vom TV empfangen wird, bleibt die Beam/Playbar relativ stur auf dem Eingang hängen, was ja durchaus auch Sinn macht.

Ich habe zwar einen LG OLED aus der C9 Serie (OLED 77C9PLA), aber die Einstellungen werden ziemlich identisch sein. Deshalb schau doch bitte mal unter der folgenden Einstellung nach:

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten”

Wenn diese Einstellung aktiviert ist, wird der TV nicht komplett in den Standby-Modus heruntergefahren, und hat somit auch einen höheren Stromverbrauch. Das könnte auch zu deiner Fehlerbeschreibung passen - ich habe dieses Problem übrigens nicht.

 

EDIT: Weiter oben habe ich gelesen dass du als Fehlerursache den SAT-Receiver im Verdacht hattest, ich habe auch einen VU+ SAT-Receiver (Solo 4K) am LG angeschlossen :wink:

 

Gruß

Mike

Abzeichen +1

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Hi Greta, 

Soweit alles richtig allerdings meldet der Fernseher der Beam ja über hdmi das er jetzt abschaltet. Daher könnte sich die Beam ja dann in den Streamingmodus versetzen und den hdmi input ignorieren bis wieder das Einschaltsignal kommt.

Grüße 

Michael 

Abzeichen +1

Hallo Mike,

leider nicht, die Beam wird durch die HDMI-Verbindung blockiert. Ich kann das Kabel abziehen, dann geht es. Aber das kann ja wohl nicht im Sinne des Erfinders sein :)

 

Die Playbar hat “nur” einen optischen Eingang. HDMI Steuerbefehle werden dort nicht übertragen denke ich.

 

Über HDMI werden neben Ton auch Video und Fernbedienungsprotokolle übertragen.

https://www.itwissen.info/HDMI-high-definition-multimedia-interface-HDMI-Schnittstelle.html

 

Gruß

Michael

@DrumBox

Hi Michael,

das wäre bei dem optischen Eingang dann auch nicht anders, solange ein Signal vom TV empfangen wird, bleibt die Beam/Playbar relativ stur auf dem Eingang hängen, was ja durchaus auch Sinn macht.

Ich habe zwar einen LG OLED aus der C9 Serie (OLED 77C9PLA), aber die Einstellungen werden ziemlich identisch sein. Deshalb schau doch bitte mal unter der folgenden Einstellung nach:

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten”

Wenn diese Einstellung aktiviert ist, wird der TV nicht komplett in den Standby-Modus heruntergefahren, und hat somit auch einen höheren Stromverbrauch. Das könnte auch zu deiner Fehlerbeschreibung passen - ich habe dieses Problem übrigens nicht.

 

EDIT: Weiter oben habe ich gelesen dass du als Fehlerursache den SAT-Receiver im Verdacht hattest, ich habe auch einen VU+ SAT-Receiver (Solo 4K) am LG angeschlossen :wink:

 

Gruß

Mike

Hallo Mike 

Guter Tipp, war eingeschaltet hat aber leider nichts gebracht. 

Die VU+ hatte ich nicht im Verdacht, solange sie im Verbund war funktionierte alles. Allerdings ist das Bild jetzt viel besser, nach dem Ausbau. 

Grüße 

Michael 

@DrumBox, wie schon geschrieben hat das nichts mit dem HDMI-Anschluss zu tun, ist nämlich beim optischen Anschluss nicht anders: Beam, Playbase, Playbar sind darauf programmiert (als Teil der Firmware) im TV-Modus nach 13 Min. in den Ruhemodus zu schalten. Man braucht also weder das HDMI- noch das Toslinkkabel abzuziehen, wenn man vorher Musik hören möchte.^^ Es reicht in der Sonosapp die gewünschte Quelle auszuwählen.

Beim Musikstreaming schaltet das System nach 3 Min. ins Standby, wenn es kein Signal mehr empfängt.

Hi Greta, 

Soweit alles richtig allerdings meldet der Fernseher der Beam ja über hdmi das er jetzt abschaltet. Daher könnte sich die Beam ja dann in den Streamingmodus versetzen und den hdmi input ignorieren bis wieder das Einschaltsignal kommt.

Grüße 

Michael 

 

Ist wohl in der Firmware nicht so vorgesehen. Meine Playbase bleibt ebenfalls noch 13 Min. betriebsbereit, bevor sie in den Ruhemodus schaltet. Über die Sonosapp kann man jederzeit auf die gewünschte Musikquelle umschalten, dafür braucht man die 13 Min. nicht abzuwarten.

Benutzerebene 3
Abzeichen +3

Hallo Mike 

Guter Tipp, war eingeschaltet hat aber leider nichts gebracht. 

Die VU+ hatte ich nicht im Verdacht, solange sie im Verbund war funktionierte alles. Allerdings ist das Bild jetzt viel besser, nach dem Ausbau. 

Grüße 

Michael 

@DrumBox 

Hi Michael,

dann verwendest du jetzt also den eingebauten SAT-Tuner?

Versuche doch mal ob es evtl. mit dieser “Aktualisierung nach dem ausschalten” in Verbindung steht?

Irgendetwas hält deinen LG ja anscheinend noch eine Weile in Betrieb, und während dieser Zeit ist wohl auch der HDMI ARC noch aktiv.

 

 

Gruß

Mike

Abzeichen +1

Hallo Mike,

Danke noch mal für die Unterstützung, hat jetzt geklappt. Neben deinen Vorschlägen habe ich nochmal die Erkennung des Fernsehers auf der Sonos-Seite(in der App) laufen lassen. Seitdem ist komplett Ruhe. 

Auch die Blockade der Beam durch den Fernseher ist jetzt weg:

 

Settings -> All Settings -> General -> Quick Start+ (toggle to off) 

“Einstellungen → Anschluss → TV-Gerät per Mobilgerät einschalten → Über Wi-Fi/Bluetooth Einschalten” auf off

Aktualisieren der Programmliste auf off

Sonos Beam erneut mit dem Fernseher über Einstellungen → … TV-Einrichtung verbinden

 

Danke und Gruß

an alle :)

 

Benutzerebene 3
Abzeichen +3

@DrumBox 

Freut mich dass jetzt alles funktioniert 👍

Und danke für deine Rückmeldung!

 

Gruß

Mike

Antworten