Beantwortet

Erneute Tonausgabe über Beam nach dem Ausschalten des TV (LG OLED65C8)



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

Ok, habe cih direkt getan und LG meinen Unmut kundgetan.
Kurze Frage noch: Es hat noch keiner darüber berichtet ob sich das Problem durch eine Verbindung via Optical erledigt...

Warum probierst Du es nicht selbst aus. Und bitte das nächste Mal keinen eigenen Thread erstellen, wenn Du Dich schon wo drangehängt hast (oder umgekehrt), macht nur doppelt Arbeit.
Abzeichen +2
Ok, habe cih direkt getan und LG meinen Unmut kundgetan.
Kurze Frage noch: Es hat noch keiner darüber berichtet ob sich das Problem durch eine Verbindung via Optical erledigt...
Benutzerebene 7
Abzeichen +3
@chrisonic
Wie Peri sagt, ist LG hier dein Ansprechpartner. Ich vermute mal, dir wird nichts anderes übrig bleiben, als die Toslinkverbindung zu nutzen. Würde mich überraschen, wenn LG wegen dieses Problems die Firmware umstrickt. Aber die Hoffnung stirbt ja bekanntlich zuletzt.
Gruß,
Ralf
Um das ganze aktuell zu halten klinke ich mich hier mal mit ein. Habe seit Samsatg einen LG OLED55C8 der exakt das gleiche Problem in Verbindung mit meiner Beam zeigt.
Gibt es inzwischen ein Update zur Lösung des Problems?

Die Lösung steht haargenau über Deinem Beitrag. Da Sonos nicht an die Firmware Deines LGs rankommt, musst Du LG auf das Problem aufmerksam machen.
Abzeichen +2
Um das ganze aktuell zu halten klinke ich mich hier mal mit ein. Habe seit Samsatg einen LG OLED55C8 der exakt das gleiche Problem in Verbindung mit meiner Beam zeigt.
Gibt es inzwischen ein Update zur Lösung des Problems?
Ich habe auch nochmal LG angehauen, AW:

herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
Das Problem liegt hier nicht an irgendeiner Hardware, sondern am CEC Protokoll 2 verschiedener Hersteller. Da jeder Hersteller verschiedene CEC Protokolle verwendet, können wir als Hersteller nur unter unseren eigenen externen Audiosystemen Simple Link/ARC Garantieren.
Wir empfehlen Ihnen hier einmal testweise die Sonos via Optical anzuschließen, ob das Fehlerbild hier ebenfalls auftritt.

Das gleiche empfiehlt Sonos in solchen Fällen. Wer also damit leben kann, seinen Fernseher über die Fernbedienung zu steuern, findet hier eine vertretbare Alternative.
Benutzerebene 1
Abzeichen +1
Ich habe auch nochmal LG angehauen, AW:

herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
Das Problem liegt hier nicht an irgendeiner Hardware, sondern am CEC Protokoll 2 verschiedener Hersteller. Da jeder Hersteller verschiedene CEC Protokolle verwendet, können wir als Hersteller nur unter unseren eigenen externen Audiosystemen Simple Link/ARC Garantieren.
Wir empfehlen Ihnen hier einmal testweise die Sonos via Optical anzuschließen, ob das Fehlerbild hier ebenfalls auftritt.
Benutzerebene 1
Abzeichen +1
Ja, ich weiß 😞 ich hoffe, dass Sonos es schafft LG zum Zucken zu bringen 🙂 Bisher wurde ich da nicht enttäuscht :$

@Daniel: Wenn gewünscht kann ich auch mal eine Tonaufnahme der Problematik uploaden, da es sporadisch auftritt ist das nur nicht ganz easy 😛
Dann bleibt es bei der Vermutung. Das Zitat hatte ich ja selbst bereits initial verlinkt, was du sicher bei deiner fachkundigen Recherche gesehen hast. 🆒 Wie gesagt, ich habe mich auf den anderen Thread bezogen, da war die Aussage, dass Sonos nix findet. Wenn das nur eine Aussage eines Users ist, und der Status von Sonos hier weiter ist, dass es untersucht wird, dann - wie gesagt - ist ja alles gut. Genau das ist meine Erwartung.
Stimmt, vor 6 Stunden, hatte ich übersehen. Dein erster Beitrag in dem Thread datiert vom 20. Februar, sei's drum. Da hier ein Fremdhersteller die Fäden in der Hand hält, wird's schwierig. Sonos hat keinen Zugriff auf die Firmware der LGs und bei LG wird man sich einen Kehricht drum scheren, dass seine Fernseher nicht ganz kompatibel mit Soundbars der Konkurrenz sind.
Benutzerebene 1
Abzeichen +1
Dann bleibt es bei der Vermutung. Das Zitat hatte ich ja selbst bereits initial verlinkt, was du sicher bei deiner fachkundigen Recherche gesehen hast. 🆒 Wie gesagt, ich habe mich auf den anderen Thread bezogen, da war die Aussage, dass Sonos nix findet. Wenn das nur eine Aussage eines Users ist, und der Status von Sonos hier weiter ist, dass es untersucht wird, dann - wie gesagt - ist ja alles gut. Genau das ist meine Erwartung.
Ich hatte ja geschrieben, dass im anderen Thread gesagt wurde, dass Sonos nix findet. Wenn es wie du sagst weiter untersucht wird, dann ist ja alles gut ;-)
Das Zitat stammt aus diesem Thread und ist der letzte Beitrag, bevor Du Dich drangehängt hast. Eigentlich unmöglich für Dich, ihn zu übersehen. Was mich vermuten lässt, dass Du Dir keinen einzigen Beitrag der Threads durchgelesen hast, sondern blind nach den Threadtiteln vorgegangen bist.
Benutzerebene 1
Abzeichen +1
Ich hatte ja geschrieben, dass im anderen Thread gesagt wurde, dass Sonos nix findet. Wenn es wie du sagst weiter untersucht wird, dann ist ja alles gut 😉
Immer locker bleiben 😉 Vorschlag: Sonos prüft mit einem LG Fernseher (es sind ja einige Modelle betroffen) und geht auf LG zu.


Hallo,

diese Theamtik wird intern gerade untersucht.
Wenn ich Informationen erhalte, lasse ich es euch wissen.

Gruß,
Daniel

https://de.community.sonos.com/heimkino-223383/erneute-tonausgabe-ueber-beam-nach-dem-ausschalten-des-tv-lg-oled65c8-6745537/index1.html#post16054442
Benutzerebene 1
Abzeichen +1
Immer locker bleiben 😉 Vorschlag: Sonos prüft mit einem LG Fernseher (es sind ja einige Modelle betroffen) und geht auf LG zu.
In einem der anderen Threads sagt ein User, dass Sonos nichts gefunden hat. Wie geht es nun weiter? Warentest Sieger wie der LG Oled müssen doch unbedingt mit der Beam korrekt laufen?!
Selbst wenn es ein lg Problem ist erwarte ich einen Workaround seitens Sonos.

Und ich erwarte, dass jemand, der so schlaue Dinge postet, auch eine realistische Vorstellung der Umsetzung hat. Also nur nicht schüchtern, her mit den konstruktiven Vorschlägen. 🙂
Benutzerebene 1
Abzeichen +1
Hallo,

diese Theamtik wird intern gerade untersucht.
Wenn ich Informationen erhalte, lasse ich es euch wissen.

Gruß,
Daniel


In einem der anderen Threads sagt ein User, dass Sonos nichts gefunden hat. Wie geht es nun weiter? Warentest Sieger wie der LG Oled müssen doch unbedingt mit der Beam korrekt laufen?!
Selbst wenn es ein lg Problem ist erwarte ich einen Workaround seitens Sonos.
Benutzerebene 7
Abzeichen +3
Sorry, eine helfende Antwort ist das jetzt nicht, aber ich habe das hier (Gott sei dank als Nichtbetroffener) interessiert mitgelesen, und ich muss schon sagen: Echt krass, wie stumpf der Support mancher Hersteller seine Kunden abblitzen lässt. ?
Es gibt hier ganz offensichtlich ein Problem nur mit TVs von LG, und auch nicht nur OLEDs... und LG schiebt das schön beiseite mit der Aussage, dass ja Soundsysteme anderer Hersteller (angeblich) nicht betroffen seien. Sie ziehen ja nicht einmal in Erwägung, dass es da ein Problem geben könnte.
SO macht man sich das Leben einfach...
Ich käme mir ziemlich verar... vor!!!
An der Stelle mal ein Lob für den Sonos Support. Hier habe ich wirklich noch den Eindruck, dass man als Ziel hat, dass das Sonosprodukt beim Kunden einfach funktioniert. Und man versucht auch zu helfen, wenn der Grund eines Problems nicht bei Sonos liegt. ??
Leider besteht für den Kunden dann die einzige Hoffnung darin, dass Sonos als Unternehmen beim jeweiligen Fremdhersteller mit einer Anfrage mehr erreichen kann als 100 einzelne Kunden.
Apple wäre da aktuell auch ein gutes Beispiel(Thema Airplay), dass selbst Sonos sich wohl die Zähne ausbeißt, da es den „Großen“ schlicht egal zu sein scheint, wenn der Kunde meckert. Motto: „friss oder stirb“...
Erst wenn der Druck in der Öffentlichkeit zu groß wird und man schlechte Presse bekommt (Beispiel: Apples Akku-Geschichte letztes Jahr), dann bewegt sich ganz plötzlich was.
Der Frust musste mal raus... ?
Grüße und „Daumen drück“ für alle Betroffenen,
Ralf
Benutzerebene 6
Abzeichen +3
Hier übrigens die anderen Threads dazu

https://de.community.sonos.com/heimkino-223383/nach-ausschalten-des-tv-startet-die-soundwiedergabe-6745306

https://de.community.sonos.com/heimkino-223383/kurz-nach-den-ausschalten-des-tv-fernsehgeraeusche-und-stoergeraeusch-6745455


Vielen Dank.
Benutzerebene 1
Abzeichen +1
Hier übrigens die anderen Threads dazu

https://de.community.sonos.com/heimkino-223383/nach-ausschalten-des-tv-startet-die-soundwiedergabe-6745306

https://de.community.sonos.com/heimkino-223383/kurz-nach-den-ausschalten-des-tv-fernsehgeraeusche-und-stoergeraeusch-6745455
Benutzerebene 6
Abzeichen +3
Hallo,

diese Theamtik wird intern gerade untersucht.
Wenn ich Informationen erhalte, lasse ich es euch wissen.

Gruß,
Daniel
Abzeichen +1
Dann schliesse ich mich auch mal mit an - bei mir ist es ebenso mit dem LG OLES 65E8 - Ich steh' dann auf und tippe auf die BEAM (den AUS-Touch-Knopf) und gut ist - passiert jedesmal beim Ausschalten - egal was man als letzte Quelle hatte.
Abzeichen +2
Gibt es denn inzwischen neue Erkenntnisse? In der Zwischenzeit bin auch ich mit meinem C8 betroffen. Aktuell löse ich das Problem indem ich nach dem TV-Ausschalten zu Alexa sage das sie auf Lautlos schalten soll.
Das habe ich bereits getan. Die verweisen mich allerdings an Sonos :(

Als Verbraucher hat man dort kaum eine Chance solche Probleme zu platzieren.

Daher meine Idee, SONOS einzubinden.

Soweit ich das mitbekommen habe, setzt Sonos sich sowieso mit dem jeweiligen Unternehmen in Verbindung, wenn herstellerübergreifende Probleme auftauchen.
Das habe ich bereits getan. Die verweisen mich allerdings an Sonos :(

Als Verbraucher hat man dort kaum eine Chance solche Probleme zu platzieren.

Daher meine Idee, SONOS einzubinden.
Ich habe leider auch dasselbe Problem. LG C8 OLED.

Habe auch bereits mit Sonos telefoniert. Vorgangsnummer 00553953.

Sobald ich mein TV ausschalte, kommt der besagte Ton. HBBTV und EPG ausgeschaltet aber kein Erfolg.

Habe die Beam seit November und nie Probleme gehabt. Erst seit ein paar Wochen ist dieser Ton aufgetaucht und seitdem täglich.

Unabhängig von der Quelle (Streaming oder Sattelit über Dreambox) wird der Ton abgespielt.

Eventuell liegt es tatsächlich an dem Reinigungsprogramm, welcher im Hintergrund ausgeführt wird.

Ich bitte das Sonos Team ggf. mit LG um ein Lösungsvorschlag.

Infos zu den Toneinstellung im LG:

HDMI ARC Digitaler Audioausgang auf Automatisch

DTV-Audioeinstellung ebenfalls automatisch


Es wäre im Augenblick zielführender, wenn Du Dich an den LG-Kundendienst wendest.