Beantwortet

Beste Interneteinstellung bei einem 5.1 Sound-System


Abzeichen

Hallo,

meine Sonos Produkte:

Beam, Sub 2x One SL.

Als ich die Beam ohne weiteres Zubehör hatte, war die Internetverbindung kein Problem. Die Musik lief flüssig. Jetzt habe ich ein 5.1 System und die Beam per Lan angeschlossen. Immer wenn ich diese anschalte (egal ob Musik oder durch einen Film) funktioniert das Wlan bei anderen Geräten (wie Handy) nicht mehr. Man merkt direkt eine Sekunde nachdem ich die Produkte angeschaltet habe, dass mein Handy/Tablet etc. nicht mehr online gehen können. Wenn ich Sonos ausschalte, funktioniert alles sofort wieder einwandfrei. So als ob die Beam die ganzen Wlan Signale benötigt, um diese an die anderen Produkte weiterzugeben (Allerdings steht auf der App: WM:0) Als ich Sonos 5.1 per Wlan verbunden habe, funktionierten zwar meine anderen Geräte, aber Sonos hatte Probleme Musik einwandfrei wiederzugeben, deshalb habe ich das mit einem Lan-Kabel verbunden. Allerdings mithilfe eines EOP-Adapter, da der Router in einem anderen Stockwerk ist. Ich habe gelesen, dass Sonos diese nicht unterstützen?! Diese Alternative funktioniert trotzdem besser als übers Wlan. 

Die Kanäle habe ich beim Router und in der Sonos App ebenfalls schon geändert, hat aber keine großen Verbesserungen gegeben.

Gibt es noch weitere Sachen, die ich ausprobieren könnte? 
Danke!

icon

Beste Antwort von Greta A. 29 Juni 2020, 12:46

@Kati11, Variante 1 ist ein konfigurierbarer Switch, der entsprechend diesen Vorgaben konfiguriert werden muss, Variante 2 besitze ich selbst. Damit ist neben zwei Sonoskomponenten auch ein IPTV-Receiver verkabelt (der ebenfalls mit Multicast arbeitet) und alles funktioniert wie es soll.

Original anzeigen

9 Antworten

@Kati11, Variante 1 ist ein konfigurierbarer Switch, der entsprechend diesen Vorgaben konfiguriert werden muss, Variante 2 besitze ich selbst. Damit ist neben zwei Sonoskomponenten auch ein IPTV-Receiver verkabelt (der ebenfalls mit Multicast arbeitet) und alles funktioniert wie es soll.

Benutzerebene 1
Abzeichen +2

Dann kaufe ich mal das, was du auch hast.

Vielen Dank!! Wenn dann noch was sein sollte, melde ich mich :)

Hallo @Kati11 und willkommen in der Community.

Klappt es nun bei dir? Schicke uns gerne Diagnosen bei Problemen.

 

Liebe Grüße

Nils

Hallo,

Heute kam der neue unmanaged Ethernetswitch mit IGMP Snooping.  Leider gibt es keine Besserung. Ich habe nochmal versucht den Sonoskanal sowie den Kanal des Routers zu ändern, ebenfalls keine Besserung. Wie oben beschrieben habe ich den Router an einem EOP-Adapter, diesen ein Stockwerk weiter an dem neuen Ethernetswitch und dann an die Beam. An sich läuft die Musik flüssig, allerdings entsteht dann ein Broadcast Storm, sodass ich nicht mal mehr die Musik übers Handy steuern kann, es läuft einfach weiter.

Wenn ich die Beam über Wlan aktiviere, läuft die Musik nicht flüssig (aber nur beim 5.1. System, Beam alleine war vorher möglich)

 

Mein Diagnosenummer lautet: 1175245577

Hey @Kati11 über EOP wird es leider nicht klappen, hat @Greta A. ja schon erklärt.

Du hast zwei Möglichkeiten:

  1. Beam per LAN direkt mit dem Router verbinden. Solange da kein Powerline/EOP zwischen ist, sollte es auch über deinen Switch klappen.
  2. Teste das System kabellos und schicke uns bitte Diagnosen auch davon. Auch das kann man optimieren :) →  Erste-Hilfe: Verringern von Funkstörungen

Teile uns mit, wie du dich entschieden hast, damit wir dir bestmöglich weiterhelfen können.

 

Liebe Grüße

Nils

@Kati11, stimmt, PowerLAN-Adapter werden nicht unterstützt. Dadurch sollte es allerdings zu keinem Broadcast Storm kommen.

Ist die Beam über einen Ethernetswitch angeschlossen? Unmanaged Switches müssen IGMP Snooping unterstützen, Managed Switches müssen entsprechend diesen Vorgaben konfiguriert werden.

Abzeichen

Dann kaufe ich mal das, was du auch hast.

Vielen Dank!! Wenn dann noch was sein sollte, melde ich mich :)

Abzeichen

Hey Nils,

Hey @Kati11 über EOP wird es leider nicht klappen, hat @Greta A. ja schon erklärt.

Du hast zwei Möglichkeiten:

  1. Beam per LAN direkt mit dem Router verbinden. Solange da kein Powerline/EOP zwischen ist, sollte es auch über deinen Switch klappen.
  2. Teste das System kabellos und schicke uns bitte Diagnosen auch davon. Auch das kann man optimieren :) →  Erste-Hilfe: Verringern von Funkstörungen

Teile uns mit, wie du dich entschieden hast, damit wir dir bestmöglich weiterhelfen können.

 

Liebe Grüße

Nils

Hey Nils,

also ich habe mich jetzt für Wlan entschieden, da es sonst keine andere Möglichkeit gibt.

Ich habe mir die Seite mal angeschaut, aufgezählte Geräte, die das Wlan blockieren könnten, konnte ich bei mir nicht ausmachen. 

Änderung des Router Kanals (1,6 oder 11) hat keine Besserung gebracht, deswegen habe ich es wieder auf automatisch gestellt. Momentan ist es so: Die Musik auf dem 5.1. System läuft (eigentlich immer) flüssig, Aussetzer kommen nicht oft vor, allerdings funktioniert das Internet bei anderen Produkten dadurch nicht mehr, wie beim Lan.

Ich weiß nicht, ob es einen Unterschied macht, aber ich habe 2 verschiedene Diagnosen erstellt

Diagnose 1 (bei laufender Musik und Internetprobleme/sehr langsames Internet): 757733496

Diagnose 2 (Keine laufende Musik beim Sonos-System, somit gutes Wlan): 500116902

Danke für deine Mühe!

Benutzerebene 1
Abzeichen +2

Dann kaufe ich mal das, was du auch hast.

Vielen Dank!! Wenn dann noch was sein sollte, melde ich mich :)

Hallo @Kati11 und willkommen in der Community.

Klappt es nun bei dir? Schicke uns gerne Diagnosen bei Problemen.

 

Liebe Grüße

Nils

Abzeichen

Okay. Ich wusste nicht, dass es auch am Ethernetswitch liegen könnte. Ich habe gerade mal nachgeschaut und mein Ethernetswitch ist scheinbar unmanaged aber unterstützt kein IGMP Snooping. Könnte der Broadcast Storm dadurch verursacht werden? Dann werde ich mir einen neuen kaufen

z.B. Variante 1: https://www.amazon.de/TP-Link-TL-SG108E-8-Port-Gigabit-Enclosures/dp/B00JKB63D8/ref=sr_1_8?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=unmanaged+switch+igmp&qid=1593328837&s=computers&sr=1-8

 

Variante 2: https://www.amazon.de/TP-Link-TL-SG108-Metallgehäuse-Datenverkehr-IGMP-Snooping/dp/B01EXDG2MO/ref=sr_1_10?__mk_de_DE=ÅMÅŽÕÑ&dchild=1&keywords=ethernet+switch+IGMP&qid=1589115204&s=computers&sr=1-10

Abzeichen

Dann kaufe ich mal das, was du auch hast.

Vielen Dank!! Wenn dann noch was sein sollte, melde ich mich :)

Hallo @Kati11 und willkommen in der Community.

Klappt es nun bei dir? Schicke uns gerne Diagnosen bei Problemen.

 

Liebe Grüße

Nils

Hallo,

Heute kam der neue unmanaged Ethernetswitch mit IGMP Snooping.  Leider gibt es keine Besserung. Ich habe nochmal versucht den Sonoskanal sowie den Kanal des Routers zu ändern, ebenfalls keine Besserung. Wie oben beschrieben habe ich den Router an einem EOP-Adapter, diesen ein Stockwerk weiter an dem neuen Ethernetswitch und dann an die Beam. An sich läuft die Musik flüssig, allerdings entsteht dann ein Broadcast Storm, sodass ich nicht mal mehr die Musik übers Handy steuern kann, es läuft einfach weiter.

Wenn ich die Beam über Wlan aktiviere, läuft die Musik nicht flüssig (aber nur beim 5.1. System, Beam alleine war vorher möglich)

 

Mein Diagnosenummer lautet: 1175245577

@Kati11, PowerLAN und Sonos verträgt sich nicht. Und dem Forum sind bei der Analyse eines Broadcast Storms Grenzen gesetzt, der Telefonsupport kann sich hingegen per Fernwartung aufschalten. Schalte vorher einen PC oder Mac ein.

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar.

Antworten