Beantwortet

Beam erkennt meinen Fernseher nicht - Kein Ton


Gestern mein Beam mit dem Samsung Fernseher verbunden. ACR versucht, keine Verbindung.
Optisches Kabel,ebenfalls kein Ton über den Beam. Bin jetzt ziemlich ratlos.
Fernseher: Samsung LE4647
icon

Beste Antwort von AchimG. 26 July 2018, 12:12

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

16 Antworten

Abzeichen +1
Nur um sicher zu gehen, du hast das beigelegte HDMI Kabel an der Beam und am mit ACR gekennzeichneten HDMI Eingang des TV (bei Samsung meist der eher ungeschickt gelegene, nach hinten) angeschlossen!?
Benutzerebene 6
Abzeichen +3
Gestern mein Beam mit dem Samsung Fernseher verbunden. ACR versucht, keine Verbindung.
Optisches Kabel,ebenfalls kein Ton über den Beam. Bin jetzt ziemlich ratlos.
Fernseher: Samsung LE4647


Hi,

hast du die Einstellungen des TV auch geprüft?
Vielleicht kann man die Einstellungen für die Audioausgabe auch ändern.

Gruß,
Daniel
Abzeichen +2
Den TV finde ich bei Google nicht. Prüfe bitte, ob der wirklich diese Bezeichnung hat.
Hab ein anderes HDMI Kabel genommen. Jetzt gehts. Das Sonos Kabel ist Schrott. 😃
Benutzerebene 6
Abzeichen +3
Hab ein anderes HDMI Kabel genommen. Jetzt gehts. Das Sonos Kabel ist Schrott. :D

Danke für dein Update.

Gruß,
Daniel
Same here. Zunächst funktionierte der Ton einen Tag und heute ging’s nicht mehr. Hab es dann auch mit einem anderen HDMI Kabel probiert, dann hat er sich sofort wieder verbunden.
Scheint ein strukturelles Problem zu sein.
Benutzerebene 6
Abzeichen +3
Same here. Zunächst funktionierte der Ton einen Tag und heute ging’s nicht mehr. Hab es dann auch mit einem anderen HDMI Kabel probiert, dann hat er sich sofort wieder verbunden.
Scheint ein strukturelles Problem zu sein.


Hi,

danke für dein Feedback.
Wir behalten das auf jeden Fall im Auge.
Sollte sich da ein Trend abzeichnen, werde ich das weiterleiten.

Gruß,
Daniel
Abzeichen +1
Bei mir hat es Probleme mit dem AppleTV4 gegeben. Ging ständig an und wieder aus. Habe dann ein bißchen an den HDMI Kabeln rumgewackelt und dann ging es wieder. TV kein Problem mit meinem Samsung, nachdem ich in den Einstellung System HDMI Aynet angeschaltet habe.
Abzeichen +1
Heute hat der Sonos Beam keinen Ton ausgegeben, als ich den TV angemacht habe. Bei der Tonausgabe ich Samsung TV wird HDMI Receiver angezeigt, doch es kommt kein Ton aus dem Beam. AppleTV geht auch nicht.
Bei mir hat es Probleme mit dem AppleTV4 gegeben. Ging ständig an und wieder aus. Habe dann ein bißchen an den HDMI Kabeln rumgewackelt und dann ging es wieder. TV kein Problem mit meinem Samsung, nachdem ich in den Einstellung System HDMI Aynet angeschaltet habe.
Tausche mal das/die HDMI-Kabel aus bzw. vergewissere Dich, dass sie fest sitzen.
Abzeichen +1
Habe anderes Kabel genommen und siehe da es funktioniert wieder danke. Mit freundlichen Grüßen Achim
Hi Achim, da Du ja jetzt weißt, dass Dein Equipment in Summe funktioniert, könntest Du da ggf. nochmal die Gegenprobe machen, und erneut das von SONOS mitgelieferte HDMI-Kabel verwenden ?!?
- wenn es damit dann widererwartend doch funktioniert könnte es nämlich auch ein "verstaubter Kontakt" einer HDMI-Buchse gewesen sein !?
Wenn es dann aber wieder nicht funzt, dann hat SONOS hier definitiv eine Aufgabe und Nachbesserungsbedarf in seiner QS und bei seinen Zulieferanten !
Abzeichen +1
Gestern hat der Ton über TV auf Beam geklappt, aber beim umschalten auf AppleTV wurde der Ton wieder vom TV ausgegeben. Was mache ich verkehrt? Ließ sich auch bei den Einstellungen des TV nicht ändern.
Benutzerebene 6
Abzeichen +3
Gestern hat der Ton über TV auf Beam geklappt, aber beim umschalten auf AppleTV wurde der Ton wieder vom TV ausgegeben. Was mache ich verkehrt? Ließ sich auch bei den Einstellungen des TV nicht ändern.

Das hört sich so an, als wenn du die TV-Lautsprecher nicht ausgeschaltet hast.
Abzeichen +1
Warum sollte ich den TV-Lautsprecher ausschalten? Durch den ARC-Anschluß sollte der/die Beam automatisch angehen?
Benutzerebene 6
Abzeichen +3
Warum sollte ich den TV-Lautsprecher ausschalten? Durch den ARC-Anschluß sollte der/die Beam automatisch angehen?

Weil es im TV eigentlich die Option für die Tonausgabe gibt.
Es macht ja keinen Sinn, dass die TV-Lautsprecher auch aktiv sind.
Diese einfach ausschalten und die Beam startet automatisch.