Beantwortet

Arc verbindet sich nicht mit TV


Abzeichen

Hallo,

ich habe gestern meine Arc bekommen, einsortieren ins Sonos Netzwerk kein Problem, koppeln mit den beiden vorhandenen Play 1 auch nicht. Musik läuft.

ABER … sie verbindet sich nicht mit dem TV (Sony KD-49XD8005). HDMI Kabel an die ARC HDMI Buchse angeschlossen (mit verschiedenen Kabeln), alle möglichen Ton Einstellungen des TV getestet … Fehlermeldungen.

Zuvor war am TV eine Play 5 mit Audio Kabel angeschlossen … hat super geklappt. Somit ist die Einstellung bei Ton “Audio-System” schon an gewesen und hat funktioniert.

Über HDMI klappt es nicht. Ich habe sämtliche Einstellungen an und aus geschaltet. TV vom Stromnetz und wieder an … keine Änderung.

Ich kenne mich mit HDMI Arc nicht aus. Muss da noch irgendwas aktiviert werden? Irgendwelche Ideen? Arc Atmos kann der TV nicht, aber Dolby Digital Plus kann ich einstellen und sollte doch ganz normal möglich sein oder? Hiiiiilllllllllllllllllllfe

 

 

icon

Beste Antwort von CR8 22 Juli 2020, 19:58

Hallo,

Du musst bei Sony Geräten den HDMI-ARC einschalten. Hierzu muss die Funktion Steuerung für HDMI eingeschaltet sein. 

 

Wenn Du das gemacht hast, dann klappts auch mit der ARC :stuck_out_tongue_winking_eye:

Original anzeigen

5 Antworten

Abzeichen +1

Hallo,

Du musst bei Sony Geräten den HDMI-ARC einschalten. Hierzu muss die Funktion Steuerung für HDMI eingeschaltet sein. 

 

Wenn Du das gemacht hast, dann klappts auch mit der ARC :stuck_out_tongue_winking_eye:

Abzeichen +1

Achso, noch etwas…..

Wenn Du das neue Sony Update V6.6555 für Deinen TV manuel installierst, dann geht auch Dolby Atmos mitt DD+!

 

Hier der Link: https://www.sony.de/electronics/support/downloads/00016668

Abzeichen

Ich habe praktisch das Gleiche wie unzählige Male zuvor gemacht. Vielleicht in einer anderen Reihenfolge. Keine Ahnung. Jedenfalls ist der Verbindungsversuch durchgelaufen und ich habe nun endlich Ton! Klasse. 

Das Update ist am Sony normal installiert, ja. Somit habe ich nun auch Atmos? Das wäre ja toll. Habe über Trueplay die Toneinstellung gemacht. So den WOW-Effekt habe ich jetzt beim normalen TV nicht. Die Stimmen klingen etwas blechern. Musik ok, aber auch da kein … “geiler Sound”. Die beiden Play 1 sind etwas leise. 

Kommt noch das Wow oder besser noch mal anders einstellen?

@diereisende, beachte bitte folgende FAQ.

Ändern der Einstellungen für Surround Audio

 

Welches Tonformat die Arc während der Wiedergabe empfängt, wird unter ‘Einstellungen → System → Über mein System → Arc (Audioeingang)’ angezeigt. Hängt natürlich von den Eigenschaften des Fernsehers ab, ob er bestimmte Audioformate durchschleift.

 

Mit dem Play:5 hattest du nur Stereoton bekommen, den dieser ist nicht als TV-Lautsprecher konzipiert; der wusste gar nicht, dass er an einen Fernseher angeschlossen ist.

Abzeichen

Vielen Dank für die Tipps … probiere ich aus

Antworten