Beantwortet

Sonos S2 - Keine Verbindung zu Google Assistant möglich


Abzeichen +2

Hallo zusammen,

seit dem (scheinbar problemlosen) Update meines Systems auf Sonos S2 kann keine Verbindung zu Google Assistant mehr hergestellt werden.

Hat noch jemand das Problem und ggf. eine Lösung?
Leider kann ich keine Diagnose erstellen, da auch dies seit S2 nicht mehr funktioniert.

Besten Dank!

 

icon

Beste Antwort von exe222 30 June 2020, 13:33

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Abzeichen +2

Hallo, das Problem hat sich nach einer Woche von selbst gelöst. (Ohne Änderungen in meinem Netz)
Assistant kann wieder genutzt werden, auch andere Dienste funktionieren wieder.

Vermutlich waren die Sonos-Server von Ausfällen geplagt.

Benutzerebene 4
Abzeichen +3

Hallo, das Problem hat sich nach einer Woche von selbst gelöst. (Ohne Änderungen in meinem Netz)
Assistant kann wieder genutzt werden, auch andere Dienste funktionieren wieder.

Vermutlich waren die Sonos-Server von Ausfällen geplagt.

Hey @exe222

Das ist schön zu hören, vielen Dank für die Rückmeldung. Bei weiteren Fragen sind wir gerne für dich da. Und Diagnosen nicht vergessen ;)

 

Liebe Grüße

Nils

Guten Morgen, bei mir genau das gleiche Problem: Sonos One 2 und Google Assistant lassen sich nicht verbinden. Der Google Assistant sucht “Einen Moment bitte...” und nach ca. 1 Minute erscheint Fehlermeldung “Keine Geräte gefunden - Achte darauf, dass das WLAN eingeschaltet ist...”. Mein WLAN ist sehr gut, alles neu gemacht (Fritzbox - Mesh) 130 Mbit/s - kein Verbindungsverlust (gemessen mit FRITZ!App WLAN). Sonst läuft Sonos ohne Unterbrüche einwandfrei. Wäre froh um einen Hinweis. Wer weiss was? Bemerkung: Router neu gestartet, Sonos Radio etc läuft aber immer noch das gleiche Problem: “Keine Geräte gefunden”. Diagnoseinfo gesendet (1877507650)

Abzeichen

Das gleiche hier. Habe alles probiert um den Assistent mit dem One 2 wieder zu verbinden, seit dem die Verknüpfung einfach ausgefallen ist. Ich gebs auf... :(