Frage

Sonos one mit Google Assistent kann keine musik wieder geben

  • 9 Oktober 2019
  • 9 Antworten
  • 235 Ansichten

Abzeichen
Hallo
Ich habe eine Sonos one diesen hab ich mit dem google Assistent verknüpft und nun möchte ich Musik abspielen über YouTube music doch wenn ich sage okay google spiele musik von YouTube music antwortet der Google Assistent nur "ich weiss nicht wie ich da helfen kann" .
Ich habe eine YouTubemusic Premium Familien Mitgliedschaft und die selbe Email bei Google und Sonos benutzt.
Ich hoffe ihr könnt mir weiterhelfen

9 Antworten

Benutzerebene 6
Abzeichen +3
@felix1909
Hi,
es sind zwei Schritte notwendig. Den einen, nämlich den One mit dem Google Konto zu verknüpfen, hast du ja anscheinend bereits erledigt.
Der zweite Schritt wäre, in der GA App den Musikdienst, also in deinem Fall YouTube Music, mit Goggle zu verbinden. Das hast du evtl. noch nicht getan.
Gruß,
Ralf
Abzeichen
@felix1909
Hi,
es sind zwei Schritte notwendig. Den einen, nämlich den One mit dem Google Konto zu verknüpfen, hast du ja anscheinend bereits erledigt.
Der zweite Schritt wäre, in der GA App den Musikdienst, also in deinem Fall YouTube Music, mit Goggle zu verbinden. Das hast du evtl. noch nicht getan.
Gruß,
Ralf

Danke Ralf
Allerdings hab ich das auch schon gemacht
Benutzerebene 6
Abzeichen +3
@felix1909
Ok... dann sollte es eigentlich passen.
Ich bin nicht ganz sicher, aber es gab hier schon mal einen ähnlichen Fall, wo es an dem Wortlaut des Sprachbefehls lag, wenn ich es noch richtig in Erinnerung habe.
Funktionieren denn z. B. Radiosender von TuneIn?
Hast du mal probiert bei YouTube Music das „Music“ wegzulassen? Also nur „Ok Google... spiele Musik von YouTube“ zu sagen?
Abzeichen
Ich hab auch schon andere Befehle ausprobiert da kommt dann am ende überall die gleiche Antwort .
Und nein Radio von TuneIn funktioniert genauso wenig
Benutzerebene 6
Abzeichen +3
Ich hab auch schon andere Befehle ausprobiert da kommt dann am ende überall die gleiche Antwort .Und nein Radio von TuneIn funktioniert genauso wenig
Sonos Konto steht auf Ländereinrichtung Deutschland?
Und in der Sonos App steht GA beim One bzw. dessen Raum als eingerichteter Sprachdienst?

Wenn ja, dann lösche ihn mal und richte es über die Sonos App nochmal neu ein.
Abzeichen
Also es ist überall das gleiche Land eingestellt.
Habe den GA auch bereits mehr mals neu aufgesetzt
Allerdings hat das nichts gebracht . Mit alexa kann die sonos one allerdings TuneIn abspielen
Benutzerebene 6
Abzeichen +3
Also es ist überall das gleiche Land eingestellt.
Habe den GA auch bereits mehr mals neu aufgesetzt
Allerdings hat das nichts gebracht . Mit alexa kann die sonos one allerdings TuneIn abspielen


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen

Also es ist überall das gleiche Land eingestellt.
Habe den GA auch bereits mehr mals neu aufgesetzt
Allerdings hat das nichts gebracht . Mit alexa kann die sonos one allerdings TuneIn abspielen
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel

Hier die Bestätigungsnummer
1367798453
Benutzerebene 6
Abzeichen +3


Also es ist überall das gleiche Land eingestellt.
Habe den GA auch bereits mehr mals neu aufgesetzt
Allerdings hat das nichts gebracht . Mit alexa kann die sonos one allerdings TuneIn abspielen
Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Hier die Bestätigungsnummer
1367798453


Hi,

kannst du uns mal anrufen, sodass wir uns das zusammen ansehen können?
https://www.sonos.com/de-de/contact/contact-options%23

Gruß,
Daniel

Antworten