Frage

Probleme mit Sonos und Google Assistant

  • 21 December 2019
  • 7 Antworten
  • 1771 Ansichten

Abzeichen +1

Hallo Leute, hab mit einer Sonos One die mit Google Assistant läuft probleme. Sie sagt immer es ist ein unerwarteter Fehler aufgetreten. Sie gibt Antworten stellt Timer usw. nur wenn ich Spotify oder Radio über TuneIn hören will sagt sie entweder das mit dem unerwarteten Fehler oder das es auf diesem Gerät nicht geht aber sie könne es auf einem anderen Gerät abspielen. Komplett zurückgsetzt habe ich sie auch schon. Weiss mir keinen Rat mehr. Eine zweite Sonos in einem angrenzenden Raum funktioniert tadellos. Danke für Lösungsansätze. 


Dieser Beitrag ist geschlossen für weitere Beiträge

7 Antworten

Benutzerebene 6
Abzeichen +3

@stinkale

Wenn die Probleme doch so komplex sind, dann würde ich an deiner Stelle aus der Sonos App eine Diagnose senden und die Bestätigungsnummer hier posten. Ein Sonos Mitarbeiter kann sich das dann näher ansehen. 
Gruß,

Ralf

 

Ich sehe mir das dann an.

 

Gruß,

Daniel

Abzeichen +1

Hab den Wlan-Kanal von 11 auf 6 gewechselt jetzt läufts wieder ?!?!

Benutzerebene 6
Abzeichen +3

Hab den Wlan-Kanal von 11 auf 6 gewechselt jetzt läufts wieder ?!?!

 

Danke für die Rückmeldung.

Beobachte das bitte und erstelle eine Diagnosenummer, wenn es doch noch zu Problemen kommt.

 

Gruß,

Daniel

Benutzerebene 7
Abzeichen +3

@stinkale 

Hast du das Gerät auch aus der GA App entfernt und dort neu eingerichtet?

Am besten erst dort entfernen, dann GA in der Sonos App als Dienst vom Gerät entfernen und dann alles neu einrichten. 
Gruß,

Ralf

Abzeichen +1

Alles versucht wurde nicht besser hab jetzt beide play one auf werkseinstellungen zurückgesetzt hab jetzt sogar probleme mit der einrichtung. Sie werden gefundem müssen aber an den Router. Dann gehts auch nicht gleich beim ersten Versuch. Wenns dann doch klappt komme ich wenig später nicht mal mehr in die app. Kommt gleich das ich das wlan ein und aus........ router neu starten usw. alles versucht. Wlan ist sonst sehr stabil die google home laufen wie am schnürchen netflix etc. Was kann ich tun?

Alles versucht wurde nicht besser hab jetzt beide play one auf werkseinstellungen zurückgesetzt hab jetzt sogar probleme mit der einrichtung. Sie werden gefundem müssen aber an den Router. Dann gehts auch nicht gleich beim ersten Versuch. Wenns dann doch klappt komme ich wenig später nicht mal mehr in die app. Kommt gleich das ich das wlan ein und aus........ router neu starten usw. alles versucht. Wlan ist sonst sehr stabil die google home laufen wie am schnürchen netflix etc. Was kann ich tun?

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Benutzerebene 7
Abzeichen +3

@stinkale 

Wenn die Probleme doch so komplex sind, dann würde ich an deiner Stelle aus der Sonos App eine Diagnose senden und die Bestätigungsnummer hier posten. Ein Sonos Mitarbeiter kann sich das dann näher ansehen. 
Gruß,

Ralf