Beantwortet

keine Wiedergabe mit Play1 und Google Assistant

  • 2 September 2019
  • 2 Antworten
  • 256 Ansichten

Abzeichen
Nachdem ich nun nach etlichen Versuchen noch immer keine Verbindung zwischen dem Play1 und dem Google Assistant aufbauen konnte und nun langsam keine Idee mehr habe woran das Problem liegen könnte, versuche ich es mal hier:

Ich habe mir den Play1 und den Home Mini gekauft und möchte diese miteinander koppeln.
Anleitungen dazu gibt es ja genug und anscheinend klappt das auch bei den meisten.
Ich habe nach der ersten Einrichtung der Play1 über die Sonos App den Google Assistant hinzugefügt.
Der Play1 wird auch im Google Home App angezeigt, aber es lässt sich darüber nichts wiedergeben.

Im Raum Terrasse wird der Mini und der Play1 angezeigt, jedoch lässt sich keine Aktion damit ausführen.
Spotify Prem Account ist in der Sonos-App und im Home verknüpft.

Sobald ich den Sprachbefehl: "Spiele [interpret] auf der Terrasse" versuche, kommt die promte Antwort, dass dies noch nicht möglich sei.

Die App habe ich mehrmals neu installiert und den Play1 resettet. Jedes mal mit dem selben Ergebnis.
Auch der Versuch eine Lautsprechergruppe zu erstellen scheitert daran, dass ich den Play1 nicht auswählen kann, obwohl er als Lautsprecher erkannt wird.

Vielleicht gibt es jemand der ebenfalls diese Kombi in Verwendung hat und mir einen Tipp geben kann bzw. mir weiterhelfen kann.
icon

Beste Antwort von gerimi 3 September 2019, 22:55

Das Problem hat sich inzwischen erledigt.

Ich habe den Alias der Play1 geändert (wieder einmal) und ab dann funktionierte die Ansteuerung mittels Google Assistant.
Bei dem Versuch Musik über Spotify abzuspielen kam die Meldung, dass ich in der Sonos-App und dem Assistant die gleichen Spotify Account verknüpfen sollte. (was der Fall war)

Am nächsten morgen funktionierte die Wiedergabe über Spotify auf einmal ohne etwas verändert zu haben.

Ist zwar etwas seltsam aber Hauptsache jetzt funktioniert alles. 🙂
Original anzeigen

2 Antworten

Abzeichen
Das Problem hat sich inzwischen erledigt.

Ich habe den Alias der Play1 geändert (wieder einmal) und ab dann funktionierte die Ansteuerung mittels Google Assistant.
Bei dem Versuch Musik über Spotify abzuspielen kam die Meldung, dass ich in der Sonos-App und dem Assistant die gleichen Spotify Account verknüpfen sollte. (was der Fall war)

Am nächsten morgen funktionierte die Wiedergabe über Spotify auf einmal ohne etwas verändert zu haben.

Ist zwar etwas seltsam aber Hauptsache jetzt funktioniert alles. 🙂
Benutzerebene 6
Abzeichen +3
Das Problem hat sich inzwischen erledigt.

Ich habe den Alias der Play1 geändert (wieder einmal) und ab dann funktionierte die Ansteuerung mittels Google Assistant.
Bei dem Versuch Musik über Spotify abzuspielen kam die Meldung, dass ich in der Sonos-App und dem Assistant die gleichen Spotify Account verknüpfen sollte. (was der Fall war)

Am nächsten morgen funktionierte die Wiedergabe über Spotify auf einmal ohne etwas verändert zu haben.

Ist zwar etwas seltsam aber Hauptsache jetzt funktioniert alles. :-)


Hi,

danke für deine Rückmeldung.
Momentan wird viel an den Schnittstellen gearbeitet.
Hauptsache es funktioniert erst einmal wieder.

Gruß,
Daniel

Antworten