Beantwortet

Google Assistant es ist ein Fehler aufgetreten....


Abzeichen +1

Hallo Zusammen. 

Ich besitze seit kurzen die Beam und am Anfang funktionierte alles. Nachdem ich meinen Kabelvertrag bei Vodafon ein Upgrade spendiert habe funktioniert der Google Assistant garnicht mehr. Ich habe einen neuen Kabelrouter bekommen. Technicoler CGA4233DE.  An diesem habe ich den Fritzrepeater 1750E per Kabel am Router angeschlossen. Die Beam  hängt im WLAN an dem Repeater. Das war auch schon vor dem Router tausch so.  Nach dem Router Tausch habe ich die Beam auf Werkseinstellungen zurückgesetzt und komplett neu eingerichtet. Die Einrichtung des Assistant lief problemlos. Alle Verknüpfungen stehen und sollten auch funktionieren aber dies ist nicht der Fall.

Wenn ich nun Ok Google sage und weitere Befehle folgen (zb. Guten Morgen) dann ist min 10 Sek stille und dann antwortet der Assistant mit: Entschuldigung es ist ein Fehler aufgetreten. Versuche es in einigen Sekunden erneut.

Dabei spielt die Art der Frage keine Rolle.... egal ob lauter, wie ist das Wetter, aktuelle Nachrichten, egal... Alles wird mit der gleichen Antwort abgelehnt. 

So ich hoffe ich habe alles nötige ausführlich genug beschrieben. 

Vielen Dank schon mal vorab. 

Gruß Bernhard 

icon

Beste Antwort von Bernhard1979 11 April 2020, 11:37

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

12 Antworten

@Bernhard1979, besitzt du nur die Beam? Und verstehe ich es richtig, dass der Repeater mit dem Technicolor-Router verkabelt ist?

 

Sonos und Repeater verträgt sich nicht. Es sollte theoretisch zwar funktionieren, wenn es nur eine Komponente gibt und der Repeater darüber hinaus als LAN-Brücke eingerichtet ist, aber grau ist alle Theorie.

 

Edit: Habe etwas spät geschaltet. Die Technicolor-Router sind mit Sonos inkompatibel, weiß ich aus eigener Erfahrung. Also leider kein Up- sondern ein Downgrade. Der Repeater hatte doch eine eigene SSID, warum hast du das nicht beibehalten?

Man braucht bei einem Routertausch das Sonossystem übrigens nicht zurückzusetzen, dafür gibt es eine Anleitung.

Ich habe für mich folgende Lösung gefunden: Eine Fritzbox 4040, als “Kaskadierten Router” eingerichtet. Heißt, die Fritzbox arbeitet als eigenständiger Router, während “Als IP-Client einrichten” bedeutet, dass sie als Access Point fungiert.

 

Ganz wichtig: Beim Technicolor das WLAN (2.4 GHz & 5 GHz) deaktivieren, bevor man die Fritzbox anschließt. Der Technicolor fungiert dann rein als Modem. Der Repeater sollte dann überflüssig sein.

AVM Fritzbox für Betrieb mit anderem Router einrichten

 

 

Nachtrag: Als Zusatzinfo... Google assistant erkennt Geräte nicht mehr

Abzeichen +1

Hallo Greta

Danke für sie schnelle Antwort.  

Der repaeter ist als LAN Brücke eingerichtet und hat seine eigene SSID.  Das war auch vorher so. Da hat alles geklappt.

 

Edit: ja nur die Beam und kann ich wenn alles wieder eingerichtet ist das WLAN des technicolor wieder einschalten?

@Bernhard1979, lies dir bitte die obigen Beiträge in Ruhe durch. Ich habe etwas gebraucht, um alles aufzuschreiben.

 

Edit: ja nur die Beam und kann ich wenn alles wieder eingerichtet ist das WLAN des technicolor wieder einschalten?

 

Was meinst du hier mit eingerichtet? Die Fritzbox 4040 fungiert dann als WLAN-Router.

Abzeichen +1

ja nur die Beam und kann ich wenn alles wieder eingerichtet ist das WLAN des technicolor wieder einschalten? 

ja nur die Beam und kann ich wenn alles wieder eingerichtet ist das WLAN des technicolor wieder einschalten? 

 

Was meinst du hier mit eingerichtet? Die Fritzbox 4040 fungiert dann als WLAN-Router. Die WLAN-Zugangsdaten des Vodafone-Routers kannst du auf die Fritzbox übertragen.

Abzeichen +1

Mein Haus ist gute alte Wertarbeit. Frei nach dem Motto der Stahl war da dann kommt er auch rein. Deswegen kommt vom Wlan im Keller nichts mehr an. Und dort steht auch der Technicolor Router mit dem sich meine Schwiegermutter verbindet. Und mit seinen Schwiegermüttern verscherzt man es sich nicht🤣 

Wie gesagt kann man die WLAN-Zugangsdaten des Kabelproviders auf die Fritzbox übertragen, habe ich auch gemacht. Schwiegermama bekommt also gar nichts mit. Das Einzige, was sich ändert sind im Hintergrund die IP-Adressen von 192.168.0.x zu 192.168.178.x. Nach einem Routerwechsel sollte man sowieso alle netzwerkfähigen Geräte neu starten, um etwaig vorhandene IP-Konflikte auszuspülen. Ich nehme an, auch das ist Aufgabe des Schwiegersohns. :blush:

Abzeichen +1

Vielen dank für deine ausführlichen antworten. Ich werde erst mal versuchen vodafon was aus den taschen zu leiern. Die versenden da inkombatiblen krsm wo noch nicht mal der usb anschluß eine funktion hat.  Einen versuch ist es wert. Wenn das alles nicht klappt werde ich auf deinen weg zurückkommen.  Danke nochmal. 

Einen schönen Abend noch. 

Gruß Bernhard 

@Bernhard1979, sonst frage bei Vodafone nach, ob man auf eine Fritzbox Cable wechseln kann.

 

Schönen Sonntag,

Greta

Abzeichen +1

@Greta A. 

Hallo Greta. Ich wollte dich nur mal wissen lassen das ich einen Beschwerdebrief an Vodafon geschickt habe. Darin schilderte ich mein Problem und forderte meinen alten Router wieder zurück.

Es hat zwar fast 2 Wochen gedauert aber gestern kam ein Paket in dem der alte Router drin war. Kein schreiben bezüglich meiner Beschwerde oder ähnliches. Nur Standardzettel. 

Ich hab ihn gleich installiert und siehe da alles funktioniert wieder einwandfrei.

Danke nochmal für deine Unterstützung. 

Frohe Ostern und bis dann.

Gruß Bernhard 

@Bernhard1979, danke dafür. Die Thematik ‘Routerinkompatibilität’ ist wirklich interessant, denn als Laie denkt man sich “LAN ist LAN und WLAN ist WLAN”.

 

Ich wünsche ebenfalls Frohe Ostern,

Greta