Wurde der fade-out beim Schlummermodus gestrichen?


Benutzerebene 1
Abzeichen +1
Hallo,

vor ein oder zwei Wochen gab es ein Sonos-Update auf Version 9.1 und seitdem fällt mir auf, dass es bei mir keinen fade-out beim Schlummermodus mehr gibt. Früher wurde mit Ende der dort eingestellten Zeit die Musik langsam immer leiser und war irgendwann aus, jetzt bricht sie abrupt ab, so als hätte man selbst Stop gedrückt.

Hat das noch jemand?

Ich habe das in keiner Änderungsbeschreibung finden können und finde das ziemlich nervig.

35 Antworten

Ich habe es gerade getestet, wird nach wie vor weich ausgeblendet.
Benutzerebene 1
Abzeichen +1
Ich habe sicherheitshalber sogar noch mal die Android-App neu installiert und das Problem bleibt. Allerdings habe ich auch noch einen relativ alten ZonePlayer ZP90. Dein Gerät wird wahrscheinlich neuer sein?
Hat mit der Hardware nichts zu tun, eher ist es möglich, dass sich in die Firmware ein Fehler eingeschlichen hat, die je nach Modell variiert. Stelle das Verhalten bitte nach und setze innerhalb von 15 Min. eine Diagnose ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann.
Benutzerebene 1
Abzeichen +1
Die Bestätigungsnummer lautet 1602199867.
Benutzerebene 6
Abzeichen +3
Die Bestätigungsnummer lautet 1602199867.

Hi,

tritt das Problem denn bei allen Quellen (Radio, Musikdienst, lokale Musik) auf?

Gruß,
Daniel
Benutzerebene 1
Abzeichen +1
Ja, Streaming-Dienste habe ich zwar nicht, aber bei Internet-Radio und lokalen Musikdateien tritt es gleichermaßen auf.
Benutzerebene 1
Abzeichen +1
Passiert hier noch etwas oder muss ich anderswo einen Fehlerbericht schreiben oder ...? Das "neue Verhalten" nervt auf Dauer.

Nachfolgender, ziemlich alter Thread ist vielleicht interessant:

https://de.community.sonos.com/rund-um-sonos-223390/schlummermodus-hat-sich-verschlechtert-23876

Ich habe das Problem bei mir aber NICHT verwechselt, sondern es betrifft wirklich den Schlummermodus, der nicht mehr so funktioniert wie vorher. Aber vielleicht ist das eine einfache Fehlerursache, dass in der Firmware das Verhalten mit dem des Weckers gleichgestellt/verwechselt/was auch immer wurde.
Passiert hier noch etwas oder muss ich anderswo einen Fehlerbericht schreiben oder ...? Das "neue Verhalten" nervt auf Dauer. [...]
Der Fehler muss erst einmal gefunden werden und bis jetzt bist Du der Einzige, der davon betroffen zu sein scheint.
Benutzerebene 1
Abzeichen +1
Der Fehler muss erst einmal gefunden werden[...]

Dazu muss ihn natürlich auch jemand suchen und daher meine Frage, ob noch etwas passiert oder ich mich woanders hinwenden muss. In den früheren Foren passierte seitens Sonos nämlich sehr wenig.
Der Fehler muss erst einmal gefunden werden[...]

Dazu muss ihn natürlich auch jemand suchen und daher meine Frage, ob noch etwas passiert oder ich mich woanders hinwenden muss. In den früheren Foren passierte seitens Sonos nämlich sehr wenig.

Wohin willst Du Dich denn wenden? Dafür ist die Produktentwicklung zuständig und die kann man als Kunde nicht direkt kontaktieren.
Es würde ja auch reichen, wenn jeder, der diesen Thread liest, einfach bei sich selbst mal prüft und dann Feedback darüber gibt.
- reicht ja ein Einzeiler.

Bei mir funzt der Fade-Out im Schlummermodus!
- bin aber auch auf v8.4
Die Produktentwicklung muss den Fehler selbst nachstellen können. Wenn das fehlschlägt, haben sie vorerst keinen Anhaltspunkt, dann beginnt eine mühsame Suche nach der Fehlerquelle.
Die Produktentwicklung muss den Fehler selbst nachstellen können. Wenn das fehlschlägt, haben sie vorerst keinen Anhaltspunkt, dann beginnt eine mühsame Suche nach der Fehlerquelle.Naja, bei wem es nicht funzt, der stellt den Fehler halt einfach nach und erstellt danach bekanntlich eine Diagnose und gut is'.
- damit hat SONOS alle notwendigen Infos.
Benutzerebene 6
Abzeichen +3
Die Produktentwicklung muss den Fehler selbst nachstellen können. Wenn das fehlschlägt, haben sie vorerst keinen Anhaltspunkt, dann beginnt eine mühsame Suche nach der Fehlerquelle.Naja, bei wem es nicht funzt, der stellt den Fehler halt einfach nach und erstellt danach bekanntlich eine Diagnose und gut is'.
- damit hat SONOS alle notwendigen Infos.


Genau so ist das. 🙂
Genau so ist das. :)
Aah ja.
Benutzerebene 1
Abzeichen +1
Genau so ist das. :)

Nun habe ich ja aber eine Diagnose erstellt und meine konkrete Frage, ob jetzt wirklich etwas passiert oder nicht oder ich noch irgendwie zuarbeiten muss oder ... wurde von dir trotzdem nicht beantwortet.
Nun habe ich ja aber eine Diagnose erstellt und meine konkrete Frage, ob jetzt wirklich etwas passiert oder nicht oder ich noch irgendwie zuarbeiten muss oder ... wurde von dir trotzdem nicht beantwortet.
Das nächste Update ist für Oktober angekündigt, vielleicht löst sich das Problem dadurch von alleine. Habe ich selbst schon erlebt und das nicht nur einmal.
Benutzerebene 1
Abzeichen +1
Das nächste Update ist für Oktober angekündigt, vielleicht löst sich das Problem dadurch von alleine.

Mal ein Status-Update: Ich habe die aktuellste Version vor ein paar Tagen eingespielt, gestern Abend getestet und der Schlummermodus funktioniert immer noch nicht wie früher, sondern stoppt die Musik sofort.
Leider bist Du wie es scheint immer noch der Einzige mit diesem Problem. Falls es eine Möglichkeit gibt, diese dem Support zukommen zu lassen (kann Dir Daniel K. sagen), solltest Du davon eine Aufnahme machen (mit dem Handy sollte reichen, es muss nur gut zu hören sein).


Gruß,
Peri
Mal ein Status-Update: Ich habe die aktuellste Version vor ein paar Tagen eingespielt, gestern Abend getestet und der Schlummermodus funktioniert immer noch nicht wie früher, sondern stoppt die Musik sofort.Auf welchem Pegel (Prozent) hörst Du denn im Schlafzimmer ???
- mir ist der kleinste Wert von 2% eigentlich immer noch zu laut.
- klar, dass ein Fade-Out bei 2% natürlich unweigerlich einen harten Off bedeutet, denn 2 - 2 = 0 :(
Mit der neuen v9.2 und der raumbezogenen LS-Begrenzung wird sich das sicherlich ändern.
- Max. Schlafzimmer == 10% macht für den LS-Regler == 100%
- dann sollte auch der Fade-Out klappen.
... schon mal probiert ?!
Benutzerebene 1
Abzeichen +1
Leider bist Du wie es scheint immer noch der Einzige mit diesem Problem.

Dürfte halt kaum noch Kunden mit ZP 90 geben. Es kann doch aber nicht so wild sein, im Zweifel wenigstens ehrlich zu sagen, dass sie für so alte Produkte keinen Support mehr leisten wollen. Mich für Firlefanz wie Raumverwaltung bei nur einem Gerät zu einem Konto zwingen kriegen sie doch auch hin... :-/


Falls es eine Möglichkeit gibt, diese dem Support zukommen zu lassen (kann Dir Daniel K. sagen), solltest Du davon eine Aufnahme machen (mit dem Handy sollte reichen, es muss nur gut zu hören sein).


Das klingt mir alles nach ein bisschen viel Aufwand für die Problembeschreibung, dass sich die Musik sofort abschaltet. Ich habe das Gerät schon ewig im gleichen Setup und da kann man mir vielleicht auch einfach zutrauen, den Unterschied zu früher zu erkennen.


Auf welchem Pegel (Prozent) hörst Du denn im Schlafzimmer ???


Der Pegel ist schon seit Ewigkeiten "festgelegt", weil der ZP 90 an einem separaten A/V-Receiver hängt, über den ich Lautstärke usw. mache und ich habe auch nirgends irgendwelche Begrenzungen, Effekte oder so eingestellt.

Auf welchem Pegel (Prozent) hörst Du denn im Schlafzimmer ???


Der Pegel ist schon seit Ewigkeiten "festgelegt", weil der ZP 90 an einem separaten A/V-Receiver hängt, über den ich Lautstärke usw. mache und ich habe auch nirgends irgendwelche Begrenzungen, Effekte oder so eingestellt.
so alt ist der ZP90 ja gar nicht. Schließlich ist das ja nur der dann umbenannte CONNECT.
Ich hab auch solch einen, auch am AVR und festgelegt, und probier das nachher mal aus.
Leider bist Du wie es scheint immer noch der Einzige mit diesem Problem.

Dürfte halt kaum noch Kunden mit ZP 90 geben. Es kann doch aber nicht so wild sein, im Zweifel wenigstens ehrlich zu sagen, dass sie für so alte Produkte keinen Support mehr leisten wollen. Mich für Firlefanz wie Raumverwaltung bei nur einem Gerät zu einem Konto zwingen kriegen sie doch auch hin... :-/

Es gibt viele Kunden, die noch einen ZP90 besitzen. Wenn Sonos den Support dafür eingestellt hätte, wäre er reif für den Schrott, denn ein Multiroomsystem muss im Einklang agieren und ohne Updates ist dies unmöglich. Und wie ich merke, wird Dein ZP90 noch mit Updates versorgt. Ich habe übrigens selbst einen. Außerdem ist er nach wie vor im Handel erhältlich.
Ich hab auch solch einen, auch am AVR und festgelegt, und probier das nachher mal aus.Hi, sagte ja, ich probier es mal aus :)

Und ja, unter Version 8.4 macht die CONNECT (also der / mein ZP90) einen sauberen Fade-Out.
Die Konfiguration ist wie bei Dir (Pickwick).
- ZP90 mit digital Out an einem AVR
- der Ausgangspegel ist auf "Festgelegt" eingestellt.
Benutzerebene 1
Abzeichen +1
Und ja, unter Version 8.4 macht die CONNECT (also der / mein ZP90) einen sauberen Fade-Out.

Danke für den Test. Haste 9.x vorher auch probiert und deswegen den Unterschied festgestellt? Oder willste bei 8.4 bleiben?

Antworten