Wlan Verbindung verloren seit App Update vom 11.12.


Abzeichen
Seit dem automatischen Update der App am 11.12. findet die App das SONOS System nicht mehr. Dies gilt für die App auf einem Android und die auf einem IOS System. Auch das Einrichten eines neuen Accounts scheitert an der Verbindung zwischen der App - erfolgreich im Wlan angemeldet - und dem SONOS System. Einer der 4 Play 1 Speaker spielt den zuletzt eingestellten Radiosender ohne Probleme (erhält also das Signal über Wlan). Was wäre zu tun?

Dieser Beitrag ist geschlossen für weitere Beiträge

12 Antworten

Starte als ersten Lösungsansatz bitte zuerst den Router, danach hintereinander alle Sonos-Komponenten neu. Sollten Repeater, PowerLAN-Adapter oder Access Points vorhanden sein, diese vorher vorübergehend ausschalten.
Abzeichen
Das hatte ich schon gemacht, keine Veränderung. Da auch eine Neueinrichtung mit neuem Account fehlschlägt scheint es ein Problem mit der Verbindung zwischen unserem Netzwerk und dem SONOS Netzwerk zu sein. Wenn ich mir die neusten Kommentare zur App in Google Play anschaue bin ich wohl nicht ganz alleine mit dem Problem.
Die App ist lediglich eine Fernbedienung. Wozu willst Du einen neuen Account einrichten? Und falls Du das System auf Werkseinstellungen zurückgesetzt hast - das hilft nichts bei Netzwerkproblemen, kann im Gegenteil alles noch schlimmer machen. Diagnose absetzen fällt jetzt auch flach, weil sich a) das System nicht mehr einrichten lässt und b) alle relevanten Daten verloren sind. Das heißt, da ein Player noch zu funktionieren scheint, klappt es eventuell, die angezeigte Nummer bitte hier posten.
https://support.sonos.com/s/article/141?language=de


Wie sind die Komponenten ins Heimnetz eingebunden, über WLAN oder ist ein Player/Boost mit dem Router verkabelt? Gibt es Repeater, PowerLAN-Adapter, Access Points oder Hausautomation?
Abzeichen
Ne, die Diagnose hatte ich schon heute nachmittag abgesetzt, aber natürlich nicht die Nummer vermerkt. Zwischenzeitlich auch die App gestoppt, brauchte nichts, dann deinstalliert und wieder neu geladen. Eine Verbindung mit "vorhandenem System" funktioniert halt nicht, der / die sich anschließende Workflow führen auch nicht weiter.
Die Player sind über WLan eingebunden und das seit Monaten problemfrei. Die letzte Veränderung unseres Netzwerks erfolgte im Oktober anläßlich eines Updates des Routers, der Update der App am 11.12.
Kann man denn nicht die alte App wieder laden und nutzen?
Abzeichen
Ich habe einen Speaker zurückgesetzt. Er wird problemlos im WLan erkannt. Aber die Verbindung zwischen dem WLAN und SONOS scheitert.
Die App ist wie gesagt nur eine Fernbedienung, die eigentliche 'Arbeit' erledigen die Player und die kommunizieren über ihre IP-Adressen miteinander. Versuche noch eine Diagnose abzusetzen und antworte hier mit der Nummer oder, was vermutlich effizienter ist, notiere Dir die Nummer und gib sie morgen dem Support telefonisch durch.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Ich habe einen Speaker zurückgesetzt. Er wird problemlos im WLan erkannt. Aber die Verbindung zwischen dem WLAN und SONOS scheitert.
Zwischen Sonos App und WLAN? App deinstallieren, Smartphone/Tablet neu starten und die App aus dem Google Play Store/iTunes App Store wieder zu installieren, sollte helfen.
Abzeichen
Leider nein, das SONOS Produkt wird nicht gefunden.

Vielen Dank erst Mal, ich rufe morgen mal den Support an.
Abzeichen
1427498272 Diagnosenummer aus IOS App mit identischem Fehler
Benutzerebene 6
Abzeichen +3
Leider nein, das SONOS Produkt wird nicht gefunden.

Vielen Dank erst Mal, ich rufe morgen mal den Support an.


Hi,

ein Anruf macht wirklich Sinn, bevor es noch schlimmer wird.

Gruß,
Daniel
Abzeichen
Nach ausführlichem Support, für den ich mich ausdrücklich bedanken möchte, wurde der Accesspoint noch einmal zurückgesetzt. Nun geht alles wieder wie gewohnt.
Benutzerebene 4
Abzeichen +3
Vielen Dank für die Rückmeldung, schön zu hören, dass es wieder funktioniert.