Beantwortet

Wiedergabe von Apple Music stoppt nach wenigen Liedern



Ersten Beitrag anzeigen

187 Antworten

Abzeichen +1

Moin,

gestern Abend hatte mich die Sonos App (nach dem Update auf die iOS 15 Version) durch ein quasi erzwungenes Update der Firmware meiner Speaker geführt….laut News im Netz ging es bei dem Update hauptsächlich um das Akku-Management des Roam. Aber - hat sich evtl. bei “unserem” Problem auch was getan? Hat jemand schon Zeit gehabt rumzuprobieren?

Grüße

Andreas

Abzeichen +1

Moin,

gestern Abend hatte mich die Sonos App (nach dem Update auf die iOS 15 Version) durch ein quasi erzwungenes Update der Firmware meiner Speaker geführt….laut News im Netz ging es bei dem Update hauptsächlich um das Akku-Management des Roam. Aber - hat sich evtl. bei “unserem” Problem auch was getan? Hat jemand schon Zeit gehabt rumzuprobieren?

Grüße

Andreas

Erstes Zwischenfazit - habe jetzt knappe 4h Apple Music direkt aus der Sonos App gestreamt, bis jetzt keine Aussetzer, keine Änderung außer der neuen FW von meiner Seite…..hat sich da vielleicht tatsächlich was getan? Hat sonst noch jemand rumprobiert?

Abzeichen +1

Moin,

 

in Bezug auf meine beiden Posts vor diesem: habe seit letzten Mittwoch keine Abbrüche mehr. Nichts an meinem Setup geändert außer der neusten Version der Sonos-App in iOS installiert welche mich dann auf eine neue FW der Lautsprecher gezwungen hat.

Kann jemand ähnliches berichten?

VG

Bei mir seit den SONOS Updates auch keine Abbrüche mehr 😀

Abzeichen

Bei mir läuft es auch jetzt ohne Abbrüche. Danke Sonos. 
 

@ Sonos: was war denn nun das Problem?

Benutzerebene 1
Abzeichen

Bei mir läuft es auch jetzt ohne Abbrüche. Danke Sonos. 
 

@ Sonos: was war denn nun das Problem?

Vodafone *augenzwinker*.

Da hat Sonos wohl für Vodafone ein Update gemacht. Naja egal wie, aktuell läuft es wieder. Danke.

Abzeichen +1

Hallo in die Runde,

ich habe nach dem Update leider erst ein oder zwei Stunden testen können. In dieser Zeit war kein Ausfall zu verzeichnen. 
Ich schließe mich meinem „vorschreiber“ TobiasB an… ein Update für Vodafone gemacht. 
Wie Sonos damit umgeht sieht man in der Antwort auf Nachfrage von mir:

„Bitte haben Sie Verständnis dafür, dass wir dazu keine genauen Informationen geben können, woran es tatsächlich lag und wie der Fehler behoben wurde. Sollte uns dazu Informationen vorliegen, werden wir diese gerne über die entsprechenden Stellen teilen.

Wir können Ihnen mitteilen, dass durch das Update von Sonos der Fehler nicht behoben wurde, auch wenn es zur gleichen Zeit behoben ist“.

Ich finde es total irre, dass wir immer Verständnis haben müssen. Richtig geil finde ich die Aussage, dass man keine genauen Informationen geben kann woran es tatsächlich lag, wenn jedoch Infos vorliegen wird man diese gerne über die entsprechenden Stellen teilen 

Wer hat hier an der Uhr gedreht…?????😄😄😄 Märchenstunde 

Die Antwort hätte eigentlich auch kürzer ausfallen können: „ Der Grund war nicht die Ursache, sondern der Auslöser“.  ✌️😄

Lg

carsten

 

Benutzerebene 4
Abzeichen +3

Hallo zusammen,

ich habe einmal Rücksprache gehalten und kann euch mitteilen, dass das Problem seitens unserer Partner gelöst wurde und es wieder auf allen Systemen unabhängig vom Softwarestand funktionieren sollte.

Damit sind auch S1 - und S2 Systeme gemeint, die noch nicht auf den neuesten Stand gebracht wurden.

 

Gruß

Nils

Das finde ich super, bei uns geht seit einigen Tagen tatsächlich alles wieder wie früher. Ich hatte mich echt geärgert und schon nach anderen Systemen geschaut. Vielen Dank fürs Lösen, war sicher nicht easy zwischen Vodafone/Kabel, Apple Music und Sonos. Da will’s ja sicher keiner gewesen sein. Vielen Dank!

Abzeichen

Danke Nils. Ich habe in den oberen Threads meinen Unmut kundgetan und ich bin wie viele über die zeitliche Dauer nicht glücklich. Aber nun ist das Problem gelöst und damit auch mein Dank an die Problemlöser.

 

Vielleicht lernt man ja auch daraus, dass in zukünftigen Situationen die Kommunikation optimiert wird und damit viele Unmutsbekundungen verhindert werden. 

 

Für mich persönlich war deine Erklärung, Nils, hilfreich, in der Du damals sagtest, dass es einen von mehreren Servern betrifft. Das erklärte dann auch warum es bei manchen Liedern lief und bei Anderen nicht. Das hatte mir schon weitergeholfen, auch wenn damals das Problem damit nicht gelöst war.

 

Es ist wie immer: Nichts ist schlimmer wie eine unvollständige Kommunikation an die Kunden. Das wird zu Recht oder zu Unrecht als Salamitaktik und damit als nervtötend empfunden.

 

In diesem Sinne: Abhaken und sich ganz wieder der Freude an der Musik widmen!

Abzeichen +1

Danke für die Mühe!

Hallo zusammen,

ich habe mir den kompletten Thread durchgelesen und ich kann persönlich nicht nachvollziehen, dass das Problem nicht mehr besteht. Ich habe Apple Music, bin bei Vodafone (Fritzbox Cable 6660 neu seit August 2021, davor diese Vodafone Homebox) und folgendes Sonos System:

  • Connect verbunden per Lan am Router
  • 1 ONE SL
  • 3 Play 1
  • 1 Symfonisk

Musik zu hören ohne Probleme ist für mich nicht möglich! Ich bekomme ständig sämtliche Fehler (Titel nicht kodiert, Fehler 701, keine Verbindung zum Sonos System, keine Verbindung zu Apple Music (sehr, sehr häufig) sowie Fehler 1001 und 1002). Es spielt keine Rolle, ob Musik, welche bereits geladen bzw. in meiner Mediathek ist und gespeichert wurde oder gerade gestreamt wird. Selbst Radio über Tuneln funktioniert häufig nicht. Ich habe immer Probleme d.h. Musik wird nicht gestartet, bricht mittendrin ab, Lieder werden übersprungen oder manche Boxen fallen aus. Wir nutzen in der Wohnung auch einen TP Powerline Extender (Router und Extender laufen dem gleichen WLAN Kanal 6). Dort hatte ich schon den MAC Filter für die Sonos Geräte genutzt, obwohl diese ja bereits per Lan (WM:0) eigenständig verbunden sind. Selbst wenn ich im gleichen Raum vom Router bin (Abstand max. 3m), gibt es Probleme mit der Verbindung zum Sonos System bzw. verschiedene Fehler. Apple Airplay geht aber auch nur, wenn ich in Reichweite vom Router bin und die Airplay unterstützen Geräten in Routerreichweite. Sobald ich im Extenderbereich bin, funktioniert Airplay nicht mehr. Ich muss dann zum Router gehen.

Heute lief es zum Beispiel eine Zeit lang echt gut in meinem Büro (Extenderbereich) über die Sonos App. Dann wollte ich den Interpreten wechseln und es geht nichts mehr. Oben genannte Fehler waren nahezu alle dabei. Selbst andere Interpreten gehen nicht. Gleiches gilt für Radio (Tuneln). Auch als ich mit dem Smartphone in den Routerbereich ging um den Extender auszuschließen, hatte ich die gleichen Fehler. Probleme mit dem Internet kann ich ausschließen, da ich parallel am PC arbeite und Apple Music über den Handylautsprecher funktioniert.

Mittlerweile bin ich echt am verzweifeln und vergeude unnötige kostenbare Lebenszeit mit diesem System. Meine Frau hat Sonos schon längst aufgegeben, obwohl es mit ihrem Spotify Acc deutlich besser läuft. Ich habe schon zig Sachen ausprobiert und unzählige Male Router und das System bzw. die Boxen vom Netz genommen und nacheinander wieder in Betrieb genommen oder den Apple Music Acc entfernt und wieder hinzugefügt und und und...Es nervt einfach abartig und mittlerweile würde ich mich am liebsten vom System trennen. Für Tipps bin ich dankbar :)

Antworten