Frage

Verbindungsabbrüche trotz Sonos Net


Abzeichen
Hallo zusammen, ich wollte meinen Plattenspieler mit Sonos verbinden. Das hat mit Sonos Connect auch super geklappt. Allerdings kam es zu Tonaussetzern bei den Play1 und Play3 Boxen. Also noch Sonos Boost erworben, wie empfohlen alle Boxen resettet, das Sonos Netz genutzt, allen Komponenten feste IP Adressen zugewiesen und trotzdem kommt es zu Aussetzern. Offenbar werden diese durch die Internetverbindung mit der Fritzbox (obwohl das Sonso Netz damit ja nichts zu tun hat ausgelöst). Trenne ich nach der Kopplung der Komponenten die Boost vom Internet läuft alles ruckelfrei, da sie aber ohne Verbindung zum Netz nicht erneut erkannt wird, bleibt nur Stöpsel rein, Stöpsel raus. Das ist wenig befriedigend. Hat jemand eine Idee? Ach ja, die ganzen Tips hier wurden bereits umgesetzt: Werkszustand, Entkoppelung vom WLAN usw. Alle Einstellungen zeigen WM:0 Ergänzung: Die Ausfälle kommen ausschließlich beim Abspielen von Vinyl LP vor. Bei allen anderen Streaming Geschichten funktioniert das reibungslos. Weiter Ergänzung: Die Connect ist auch noch mit einem Bluetooth Kopfhörer verbunden, keine Aussetzer bei LP's.

26 Antworten

Hallo zusammen, ich wollte meinen Plattenspieler mit Sonos verbinden. Das hat mit Sonos Connect auch super geklappt. Allerdings kam es zu Tonaussetzern bei den Play1 und Play3 Boxen. Also noch Sonos Boost erworben, wie empfohlen alle Boxen resettet, das Sonos Netz genutzt, allen Komponenten feste IP Adressen zugewiesen und trotzdem kommt es zu Aussetzern. Offenbar werden diese durch die Internetverbindung mit der Fritzbox (obwohl das Sonso Netz damit ja nichts zu tun hat ausgelöst). Trenne ich nach der Kopplung der Komponenten die Boost vom Internet läuft alles ruckelfrei, da sie aber ohne Verbindung zum Netz nicht erneut erkannt wird, bleibt nur Stöpsel rein, Stöpsel raus. Das ist wenig befriedigend. Hat jemand eine Idee? Ach ja, die ganzen Tips hier wurden bereits umgesetzt: Werkszustand, Entkoppelung vom WLAN usw. Alle Einstellungen zeigen WM:0 Ergänzung: Die Ausfälle kommen ausschließlich beim Abspielen von Vinyl LP vor. Bei allen anderen Streaming Geschichten funktioniert das reibungslos. Weiter Ergänzung: Die Connect ist auch noch mit einem Bluetooth Kopfhörer verbunden, keine Aussetzer bei LP's.
Das wird bestimmt NICHT empfohlen, wenn man einen Player/Boost mit dem Router verkabelt. Man braucht anschließend bloß in der Sonos-App die WLAN-Einrichtung zurückzusetzen.


Lies Dir bitte Folgendes durch und setze die Einstellung auf 'Komprimiert'.

https://support.sonos.com/s/article/1080#compression
Abzeichen

Das wird bestimmt NICHT empfohlen, wenn man einen Player/Boost mit dem Router verkabelt. Man braucht anschließend bloß in der Sonos-App die WLAN-Einrichtung zurückzusetzen.


Lies Dir bitte Folgendes durch und setze die Einstellung auf 'Komprimiert'.

https://support.sonos.com/s/article/1080#compression


erledigt. es ist etwas besser, aber den ersten Aussetzer hatte ich trotzdem schon wieder.
Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Abzeichen
Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.

Ja, die Übung habe ich schon durch. Der Router ist fest auf 11 eingestellt, Sonos auf 6. Die Sonos Komponenten haben auch eine feste IP. In jedem Fall ist es nach der Kompression schon deutlich besser geworden.
Wenn die Aussetzer das nächste Mal auftreten, setze innerhalb von 15 Min. eine Diagnose (Link) ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann.
Benutzerebene 4
Abzeichen +3
Also es könnte entweder das Wlan der Fritzbox stören, dafür testweise mal Wlan an der Fritzbox komplett ausschalten, oder dein Sonos Net ist datenmäßig am Limit. Komisch erscheint mir, dass alles ohne Aussetzer funktioniert, wenn du den Boost von der Fritzbox, also vom Internet, trennst(während das Wlan der Fritzbox aktiv ist). Dann wäre das Wlan der Fritzbox für mich eigentlich als Störenfried wieder raus.
Ich würde dann annehmen, dass die Internetdaten, die ja vom Boost auch ins Sonosnet gesteuert werden PLUS dem internen Sonosnet Signal, das vom Phono/Connect verteilt wird, zusammen zuviel Datenverkehr erzeugen. Solange aber neben dem Phonosignal nicht GLEICHZEITIG auf anderen Playern im Sonosnet Streamingsignale aus dem Internet empfangen werden, sollte das aber eigentlich kein Problem sein. Außer eben, wenn dein Sonosnet durch irgendwelche Störeinflüsse in der Bandbreite eingeschränkt ist.
Kontrolliere doch mal über den Wlan Monitor der Fritzbox die Kanäle der Wlan Netze in unmittelbarer Umgebeung. Es muss ja nicht DEIN Wlan sein, das dein Sonosnet stört, sondern es kann das des Nachbarn sein.
Gruß,
Ralf
Komisch erscheint mir, dass alles ohne Aussetzer funktioniert, wenn du den Boost von der Fritzbox, also vom Internet, trennst(während das Wlan der Fritzbox aktiv ist).Das macht mich allerdings auch reichlich stutzig !!!
Das würde nämlich bedeuten, dass Dein SONOS-Net ggf. mit Multi- bzw. Broadcasts geflutet wird und evtl. das IGMP-Snooping in der Fritte nicht einwandfrei funktioniert !?!
>> Oder hast Du außer der Fritte noch irgend einen 08-15-Switch, welcher ggf. nicht IGMP-Snooping-fähig ist, im Einsatz ???
>> Oder hast Du an irgend einem SONOS-Gerät mit 2 LAN-Ports ein weiteres, fremdes Gerät angeschlossen und missbrauchst hier das SONOS-Gerät als Hub ?!

... und was heißt diese Aussage ?In jedem Fall ist es nach der Kompression schon deutlich besser geworden.Hast Du die Audiokomprimierung auf "Komprimiert" eingestellt ???
Benutzerebene 4
Abzeichen +3
@Peter
Ja, so wie es sich liest, hat der TE Peris Rat oben befolgt und die Audiokomprimierung auf komprimiert gestellt, was logischerweise erstmal zu einer Verbesserung führte, da die Datenmenge reduziert wurde und der Puffer mitarbeiten konnte.

Die Idee mit dem Sonosgerät als Hub wäre evtl. auch eine Erklärung... ich hatte mal angenommen, DAS hätte der TE erwähnt... aber man weiß ja nie. :?
Benutzerebene 4
Abzeichen +3
Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.

Ja, die Übung habe ich schon durch. Der Router ist fest auf 11 eingestellt, Sonos auf 6. Die Sonos Komponenten haben auch eine feste IP. In jedem Fall ist es nach der Kompression schon deutlich besser geworden.


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen
@Peter

Die Idee mit dem Sonosgerät als Hub wäre evtl. auch eine Erklärung... ich hatte mal angenommen, DAS hätte der TE erwähnt... aber man weiß ja nie. :?


Was soll denn an der HUB-Nutzung das Problem sein? Ich machte dass bereits sein fast einen Jahr mit meinem TV.
Wenn ich über den TV (HUB-Nutzung aus dem Connect:AMP) z.B. einen Film über Amazon Prime oder die ARD-Mediathek anschaue, können über die anderen 4 Sonos-Lautsprechern (3 x Play:3 und einem Play:5 Gen 1) ohne Probleme Musik oder Radio gehört werden (gleichzeitig und in verschiedenen Gruppen).

Zudem habe ich die HUB-Nutzung als "Backup" im Nebenraum, wenn ich dort mal einen PC ohne WLAN nutzen muss. Ich habe hier noch nie Probleme gehabt. Viel Mehr wurde damals … 2014/15 … als ich mir den Connect:AMP gekauft hatte diese HUB-Nutzung sogar als "tolle Möglichkeit" angepriesen!?!

LG aus Hamburg
Wenn Du ***nur*** normales Internet über diese Verbindung nutzt, dann mag das auch kein Problem darstellen.
Problematisch wird dies, wenn das an diesen Hub angeschlossene Gerät hochpriorisierte Datenpakete und ggf. Media- bzw. Multicast-Streams anfordert (was bei TVs mit ihren Streaming-App's ohne weiteres der Fall sein kann).

Die Ursache der dann ggf. auftretenden Probleme liegt in der Art der verbauten Interfaces an den SONOS-Geräten.
1. ist das SONOS-WLAN lediglich ein 801.11g-WLAN, welches bekanntlich einen physischen Datendurchsatz von lediglich 54Mbps bietet.
2. verbaut SONOS als LAN-Interfaces lediglich 100Mbps-Ports (also Fast-ETH), welcher bekanntlich nicht switching-fähig ist, womit jedes Frame jedem Port zugeteilt wird.
- auch dem, der es eigentlich überhaupt nicht gebrauchen kann, was diesen unnötig belastet und ggf. überlastet.

Btw., der Unterschied zwischen Switch und Hub kannst Du nachfolgend recht verständlich nachlesen.
>> https://www.fs.com/de/what-s-the-difference-hub-vs-switch-vs-router-aid-925.html

Viel Mehr wurde damals … 2014/15 … als ich mir den Connect:AMP gekauft hatte diese HUB-Nutzung sogar als "tolle Möglichkeit" angepriesen!?!Das mag sein, Werbung verspricht vieles, besonders dann wenn es nur unscharf und unspezifisch formuliert ist.

Wenn Du lediglich SONOS-Geräte daran anschließt ist das auch überhaupt kein Problem.
- da bist Du in ein und dem selben "Universum".
Andere Geräte, und speziell solche wie o.g. solltest Du besser aber an einer eigenen, direkten Verbindung zum Switch betreiben.
- dann lieber einen kleinen, aktuellen 5- oder 8-Port-Desktop-Switch (allerdings IGMP-Snooping-fähig) beschaffen und alle Geräte (incl. SONOS) daran anschließen !

Und außerdem sind seit 2014/15 bereits so viele SW-Releas's verteilt worden, wo keiner (außer SONOS selbst) genau weiß, ob und was sich ggf. diesbezl. ge-/verändert hat !?!?!
Abzeichen
Dank dir Peter_13!

Soll heissen, wenn ich aktuell keine Probleme mit Durchsatz habe ist alles OK oder kann ich da mit meinem TV am Connect:AMP etwas kaputt machen (evtl. physikalisch)?

Läuft ja so schon seit langer Zeit gut... oder ist das zu naiv von mir gedacht?

Wollte den TV nicht ins WLAN vom Router hängen, da LAN ja stabiler sein soll (auch wenn es jetzt das "SONOS-LAN" ist... :?

LG aus Hamburg
Wollte den TV nicht ins WLAN vom Router hängen, da LAN ja stabiler sein soll (auch wenn es jetzt das "SONOS-LAN" ist... :?
SonosNet und Ethernetport der Sonos-Komponenten bieten keine Gigabit-Verbindung, weil die für Musik nicht erforderlich ist, für Netflix & Co. dagegen schon. Und es gibt kein "Sonos-LAN", das SonosNet ist ein proprietäres WLAN.
Soll heissen, wenn ich aktuell keine Probleme mit Durchsatz habe ist alles OK oder kann ich da mit meinem TV am Connect:AMP etwas kaputt machen (evtl. physikalisch)?Nein, physikalisch kannst Du Dir da überhaupt nichts kaputt machen.
Und wenn Du keine Probleme hast, dann hast Du grundsätzlich auch keinen Handlungsbedarf.
Prinzipiell ist es aber so, dass Du nicht weißt ob und wann hier Probleme auftreten. Und wie o.a. kann einen solche Beschaltung halt aus den genannten Gründen zu Problemen führen. Ob Du Dich dann beim Auftreten Dieser auch noch an die Zusammenhänge erinnerst, das steht erst einmal auf einem anderen Blatt.
- der Krug geht bekanntlich so lange zum Wasser bis er bricht.
- ob das Brechen dann am Weg oder am Krug, oder gar am Wasser liegt, das lässt sich erst nach dem Bruch herausfinden.
Demzufolge sollte man potentielle Problemstellen im Vorfeld eliminieren.
Soll heissen, wenn ich aktuell keine Probleme mit Durchsatz habe ist alles OK oder kann ich da mit meinem TV am Connect:AMP etwas kaputt machen (evtl. physikalisch)?Nein, physikalisch kannst Du Dir da überhaupt nichts kaputt machen.
Und wenn Du keine Probleme hast, dann hast Du grundsätzlich auch keinen Handlungsbedarf.
Prinzipiell ist es aber so, dass Du nicht weißt ob und wann hier Probleme auftreten. Und wie o.a. kann einen solche Beschaltung halt aus den genannten Gründen zu Problemen führen. Ob Du Dich dann beim Auftreten Dieser auch noch an die Zusammenhänge erinnerst, das steht erst einmal auf einem anderen Blatt.
- der Krug geht bekanntlich so lange zum Wasser bis er bricht.
- ob das Brechen dann am Weg oder am Krug, oder gar am Wasser liegt, das lässt sich erst nach dem Bruch herausfinden.
Demzufolge sollte man potentielle Problemstellen im Vorfeld eliminieren.


Ich schätze, das ist er schon.

https://de.community.sonos.com/controller-und-software-223391/raeume-gehen-verloren-und-sind-erst-nach-einiger-zeit-oder-neustart-wieder-da-6745576
SonosNet und Ethernetport der Sonos-Komponenten bieten keine Gigabit-Verbindung, weil die für Musik nicht erforderlich ist, für Netflix & Co. dagegen schon. Und es gibt kein "Sonos-LAN", das SonosNet ist ein proprietäres WLAN.Sorry, aber Netflix & Co. benötigen auch KEINE Gigabit-Verbindung !
- wenn dem so wäre, dann könnte kein einziger Privat-Anwender mit einem DSL-Anschluss (oder via Mobile 3G/4G/5G) diese Dienste nutzen.
- 80 bis 90% aller vorhandenen Internetzugänge sind auch heute noch unterhalb von 100 Mbps und somit langsamer als Fast-ETH
- und 99,9% aller WLANs erreichen in der Praxis niemals Gigabit-Geschwindigkeit.
- die meisten noch nicht mal die von Fast-ETH.
Also verwechsele bitte nicht die Verbindungsart mit der eingesetzten Technik / den Geräten !

Und das SONOS-Net ist auch nichts Proprietäres !
- das ist einfach nur ein ganz normales (W)LAN welches die standardisierte Technologie eines Netzwerks auf Basis von IEEE 802.1D und ff sich zum Nutzen macht und im WLAN-Bereich damit ein echtes Mesh-Net realisiert.
- alles kein Hexenwerk.
- dass in "herkömmlichen" SOHO-Netzen dies nicht zum Einsatz kommt liegt einfach an der Devise " keep it simple".
- und was man nicht braucht lässt man halt weg.
Also keine Erfindung von SONOS.
Wie so etwas funktioniert kann man hier nachlesen >> https://www.admin-magazin.de/Das-Heft/2014/03/Wie-organisiert-Spanning-Tree-ein-Ethernet-Netzwerk
SonosNet und Ethernetport der Sonos-Komponenten bieten keine Gigabit-Verbindung, weil die für Musik nicht erforderlich ist, für Netflix & Co. dagegen schon. Und es gibt kein "Sonos-LAN", das SonosNet ist ein proprietäres WLAN.Sorry, aber Netflix & Co. benötigen auch KEINE Gigabit-Verbindung !
- wenn dem so wäre, dann könnte kein einziger Privat-Anwender mit einem DSL-Anschluss (oder via Mobile 3G/4G/5G) diese Dienste nutzen.
- 80 bis 90% aller vorhandenen Internetzugänge sind auch heute noch unterhalb von 100 Mbps und somit langsamer als Fast-ETH
- und 99,9% aller WLANs erreichen in der Praxis niemals Gigabit-Geschwindigkeit.
- die meisten noch nicht mal die von Fast-ETH.
Also verwechsele bitte nicht die Verbindungsart mit der eingesetzten Technik / den Geräten !

Und das SONOS-Net ist auch nichts Proprietäres !
- das ist einfach nur ein ganz normales (W)LAN welches die standardisierte Technologie eines Netzwerks auf Basis von IEEE 802.1D und ff sich zum Nutzen macht und im WLAN-Bereich damit ein echtes Mesh-Net realisiert.
- alles kein Hexenwerk.
- dass in "herkömmlichen" SOHO-Netzen dies nicht zum Einsatz kommt liegt einfach an der Devise " keep it simple".
- und was man nicht braucht lässt man halt weg.
Also keine Erfindung von SONOS.
Wie so etwas funktioniert kann man hier nachlesen >> https://www.admin-magazin.de/Das-Heft/2014/03/Wie-organisiert-Spanning-Tree-ein-Ethernet-Netzwerk

Doch, Sonos hat da ein Patent darauf, wie auf vieles andere auch, was mit Multiroom zu tun hat. Hat Denon vor einem Jahr schmerzlich zu spüren bekommen, als sie wegen dreifacher Patentverletzung zu zwei Mio. Dollar Schadenersatz verdonnert worden sind.


https://help.netflix.com/de/node/306
Sorry, aber irgendwie nervt Deine Oberflächlichkeit und Beharrlichkeit ohne die Hintergründe genau zu betrachten !!!
1.) was bitteschön hat die Schmäh der Patent-Streitigkeit wegen ähnlich klingenden Namen und sonstigen Belanglosigkeiten mit einer standardisierten Technologie zu tun ?!

2.) wo steht bei netflix etwas von einer Notwendigkeit von Gigabit ?!
Die höchste dort aufgeführte Datenrate ist ...
25 Mbit pro Sekunde – Empfohlen für Ultra-HD-Qualität...das ist ein 1/4 von 100 Mbps (also ein viertel von Fast-ETH)
- Gigabit sind aber round about 1.000 Mbps

Ggf. solltest Du vor Deinen sinnlosen Post einfach nochmal in die Basic's eintauchen.
Du schadest Dir und Deiner Glaubwürdigkeit damit einzig selber.
Benutzerebene 4
Abzeichen +3
@Peri
Warum dein Link zu Netflix und deren Geschwindigkeitsanforderungen? Gigabit Lan, also wie der Name bereits sagt 1000 mbit/s, braucht Netflix entgegen deiner Aussage oben NICHT. Fast Ethernet, also 100 mbitb/s, werden höchstens benötigt. Und das auch nur für UHD Inhalte, die per Streaming noch rar gesät sind. Für aktuell am meisten verbreitete HD Inhalte reichen laut Netflix ja sogar 5 mbit/s, was theoretisch sogar die völlig veraltete 10 mbit/s Lanverbindung leisten könnte.
Da Sonos Fast Ethernet unterstützt, ist Videostreaming also kein Problem.
Aber das nur am Rande, da das hier als Nebenthema auftauchte...

Zum Hauptthema... Entscheidend, ob eine Hub-Nutzung zu Problemen führt, dürfte eher die Frage sein, ob das Sonosgerät, das als Hub genutzt wird, per Lankabelverbindung am Router angeschlossen ist, oder ob es drahtlos im Sonos Net ist.
Wenn es wie offenbar beim User „dierbach“ per Lankabel(was er mit „Sonos Lan“ umschrieb) verbunden ist, ist dies eher unproblematisch.
Bei einer drahtlosen Verbindung zum Sonos Net sind aber eben die max. 54 mbit/s des Sonos Net und die Störanfälligkeit eines Wlan an sich der Flaschenhals und die Fehlerquelle.
Und genau diese Vermutung hatten Peter und ich beim eigentlichen Ersteller dieses Threads, dass die übers Sonos Net parallel zum evtl. unkompriemierten Musikstreaming fließenden Internetdaten zum „Crash“ führen.
Gruß,
Ralf
Auf dem Papier hört sich das alles gut und schön an, nur frage ich mich warum trotz Gigabit Netflix und Co. häufig "Netzwerkgeschwindigkeit zu langsam" melden. Zugegeben beruht obige Aussage nur auf meiner Erfahrung mit den Streamingdiensten.


2.) wo steht bei netflix etwas von einer Notwendigkeit von Gigabit ?!
Die höchste dort aufgeführte Datenrate ist ...
25 Mbit pro Sekunde – Empfohlen für Ultra-HD-Qualität...das ist ein 1/4 von 100 Mbps (also ein viertel von Fast-ETH)
- Gigabit sind aber round about 1.000 Mbps

Ich kann lesen.
Benutzerebene 4
Abzeichen +3
Also um hier locker, fair und sachlich zu bleiben...
Peter hat mit dem Zitat der von Netflix angeführten Geschwindigkeiten, zu denen du ja selber verlinkt hast, Peri..., nur widerlegt, dass eben KEINE Gegabit Lanverbindung notwendig ist. Und DAS war ja oben deine Aussage...
Ich denke jedoch, dass hier keiner von uns absichtlich „oberflächlich“ argumentiert. Im Gegenteil... irren ist menschlich und jeder schreibt mal was Falsches.
Aber das Thema ist ja nun auch geklärt, denke ich. ;-)

Zu deinen persönlichen Erfahrungen, Peri, bzgl. Fehlermeldungen von Netflix und Co. kann ich nur sagen, dass diese grundsätzlich erscheinen, sobald ein Problem jedweder Art bei der Verbindung auftaucht. Und FAST IMMER liegt es garnicht an der eigenen internen Netzwerkgeschwindigkeit, sondern an der Internetverbindung, Serverproblemen beim Anbieter selbst oder oder oder... aber Netflix würde wohl kaum eine Fehlermeldung ausgeben wie z. B. „Sorry, wir kriegen es aktuell leider nicht gebacken“. 😉 Daher immer mal schön aufs Netzwerk des Kunden verweisen. 🆒
Die Fehlermeldung käme also dann in jedem Fall, egal ob nun eine Fast oder Gigabit Verbindung im eigenen Heim vorhanden ist.
Gruß,
Ralf
Also um hier locker, fair und sachlich zu bleiben...
Peter hat mit dem Zitat der von Netflix angeführten Geschwindigkeiten, zu denen du ja selber verlinkt hast, Peri..., nur widerlegt, dass eben KEINE Gegabit Lanverbindung notwendig ist. Und DAS war ja oben deine Aussage...
Aber das Thema ist ja nun auch geklärt, denke ich. ;-)

Nur habe ich das schon öfter geschrieben, blieb bisher immer unwidersprochen. Ich kenne das Forum mittlerweile gut genug, um zu wissen, dass die Absicht hinter einer Aussage mehr zählt als die technischen Fakten, anders gesagt, der Weg ist das Ziel.
Ich weiß zwar nicht was Du mit der Aussage ...dass die Absicht hinter einer Aussage mehr zählt als die technischen Fakten, anders gesagt, der Weg ist das Ziel.... zum Ausdruck bringen willst, aber der Punkt ist doch, dass zwar alle z.Bsp. von der "Gigabit-Gesallschaft" sprechen, Keiner aber genau weiß was sich genau dahinter verbirgt, und ebenso Keinem so richtig bewusst ist, dass wir noch mehr als nur Meilen (eher Kilo- oder Mega-Meilen) davon entfernt sind.
Um mal wieder auf den Mikro-Kosmos eines SOHO-Netzes zurück zu kommen.
Um ein echtes Gigabit-Netzwerk zu Hause aufzubauen muss man richtig viel Geld in die Hand nehmen.
Das fängt an beim Kabel und den Anschlussdosen, welche min. der Spezifikation CAT-6a entsprechen sollten.
- in der Regel sagen die Empfehlungen sogar S/FTP mit CAT-7 oder gar 7a.
Wer aber kein Rechenzentrum betreibt, der kommt ohne weiteres auch mit CAT-5 bzw. 5e aus.
Sogar UTP anstelle von STP-Kabel reicht da manchmal auf kurzen Strecken.
- auch darüber kann man, wenn die Entfernung nicht zu lang ist Gigabit übertragen.
- und die Kosten sind nur ein Bruchteil von denen der höheren Spezifikation.

Dennoch ist das alles nur Nebensache, weil kaum ein SOHO-Netz diese Bandbreiten überhaupt nutzt und vor allem benötigt.
Das Ganze wird nur dann interessant, wenn man z.Bsp. Daten wie Videos oder RAW-Bilder direkt auf einem NAS bearbeitet.
- dann muss aber auch alles andere wieder passen !
Ebenso ist ein richtig und gut ausgebautes 802.11g/n-WLAN-Netzwerk meist weitaus performanter und robuster als die vielen, werbewirksamen 802.11ac oder gar 802.11ad WLANs.
- oft fehlen bei letzteren dann die Unterstützung auf der Client-Seite oder die Entfernungen und die baulichen Gegebenheiten lassen die theoretisch möglichen Werte in der Praxis überhaupt nicht zu.
- interessiert aber nicht die Werbung, denn die will absetzen.

Um die Sache nicht ins uferlose auszudehnen ...
... was die Werbung verspricht und neueste Standards hergeben ist das Eine. Die Praxis und Best-Practice zeigt aber, dass weniger meist mehr ist und für die heutigen Anwendungen allemal ausreicht.
Dennoch hört sich umgangssprachlich "Gigabit-Gesallschaft" und "Giga-Liner" vermutlich weitaus besser an als "Megabit-Gesallschaft" und "Mega- oder Hekto-Liner".

PS: ... und das Sachen unwidersprochen bleiben heißt im Umkehrschluss nicht automatisch, dass diese korrekt waren !?!
- dies daraus abzuleiten wäre eine Fehlannahme.
Abzeichen


Ich schätze, das ist er schon.

https://de.community.sonos.com/controller-und-software-223391/raeume-gehen-verloren-und-sind-erst-nach-einiger-zeit-oder-neustart-wieder-da-6745576




Leute Leute, bleibt locker!

Nein, das eine Thema Sonos Net (oder wie ich es fälschlich beschrieben habe Sonos Lan) hat absolut keine Störung und mit den "Raumverlust" nichts zutun.

Das Problem mit dem Raumverlust hat sich scheinbar dur Komplett-Reset meine gesamten Sonos-Systems inkl. Router erstmal erledigt.

Der Raumverlust kann somit nichts mit meiner "HUB Nutzung" zutun haben, da ich es durch abbau/abstecken des TVs nicht lösen konnte!!!

Und wie ober mehrfach angesprochen, per WLAN kann mein Router auch nur 100 und nicht 1000 ;-)
Wäre auch egal bei meiner 16.000 DSL Leitung, die max. 13.000 leisten kann und ca. 11.000 bei Dauerlast :-)

Der Raumverlust liegt an den Controllern und deren IP-Nutzung der Player. Aber dazu nach eingehender Prüfung mehr im anderen (richtigen) Themen-/Forumbereich.

Also nochmal, der TV überlastet (BEI MIR) das Sonos Net daher nicht!
Flim läuft und auf 4 Playern laufen Problemlos 4 verschiedene Musikstücke bzw. Radiosender bzw. alles in Kombination.

Evtl. liegt der Störungsfreie Betrieb auch daran, dass die Bridge in der Mitte der Wohnung steht und die Player max. 8 Meter Luftlinie zu ihr haben. Achja, und kein Stahlbeton dazwischen ist... :-)

Also, das Sonos Net ist schon eine recht gute WLAN Verbindung.


UND dass es an der FW 8.0 liegt kann nicht sein, da mein System so sein dem Update auf 8.0 super stabiel lief - und die FW 8.0 ja schon etwas sehr länger her ist, als sie raus kam.
Und auch bei sehr vielen Usern problemlos lief.

Also, FW 8.0 ist es auch NICHT! ;-)

Ich teste noch 1-2 Tage und werde dann berichten.

Nun habt euch alles wieder lieb!

Allen ein schönes Wochenende.
Beste Grüsse aus Hamburg
[...] Der Raumverlust liegt an den Controllern und deren IP-Nutzung der Player. Aber dazu nach eingehender Prüfung mehr im anderen (richtigen) Themen-/Forumbereich.
Nein. Der Controller ist bloß eine Fernbedienung. Zitat aus dem anderen Thread:

Mir ist bei der Fehlersuche aufgefallen, dass wenn 2 oder mehr Controller gleichzeitig in Benutzung sind, diese teilweise unterschiedliche IPs der einzelnen Player haben.
Zur Verdeutlichung: ein Handy hat die IP vom Küchen-Player, ein anderes Handy die IP vom Bad-Player und ein Tablet wieder die IP vom Küchen-Player.

Das ist normal. Der "Verknüpfte ZP" ist der Player mit dem sich der Controller verbunden hat. Das eigentliche Hirn hinter dem System sind die Player, genauer gesagt deren Firmware. Der Controller spiegelt nur wieder, was ihm die Player zurückmelden.

Antworten

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen