Frage

Verbindungs Problem mit S2 - Repeater, Netzwerkumstellung


Abzeichen +1

Hallo!
Ich habe zwei SONOS ONE SL seit ca. 7 Monaten. Vor ein paar Tagen habe ich das Update auf den S2 Controller gemacht in der Hoffnung, dass der Verbindungsverlust der beiden Speaker aufhört. Verbindungsverlust ist breit definiert: Bei mir ist es so, dass wenn ich die Produkte auf WLAN umstelle gar nichts mehr geht und ich brauche WLAN, weil in dem Raum kein LAN-Anschluss sich befindet. Dazu melden die Geräte sich wilkürlich ab, dass die App sie gar nicht mehr findet. Ich hab mein ganzes System neu aufgesetzt, die Probleme sind nicht besser geworden. Router und SONOS neugestartet und WLAN des Handys neugestartet hilft alles nichts. Ich habe im Router nachgeschaut und gesehen, dass sich die One SL sich nicht einmal nach dem trennen der LAN-Verbindung im Netzwerk anmelden.
Sind das die Bug-Fixes, die behoben werden sollen? :P
Ich bitte um Hilfe! Weß einfach nicht mehr weiter.

Gruß
ChriveHD


10 Antworten

Benutzerebene 7
Abzeichen +3

@ChriveHD

Wie sieht denn dein Netzwerk genau aus? DSL Anschluss? Welcher Router? Noch andere Geräte im Netzwerk wie z. B. Repeater?

Nutzt du die beiden OneSL als einzelne Räume oder als Stereopaar?

Sende aus der Sonos App am besten auch eine Diagnose und poste hier die Bestätigungsnummer. 
Einstellungen… Hilfe… „Diagnose senden“.

Gruß,

Ralf

Abzeichen +1

Hallo @Superschlumpf !
Ich benutze ein Speedport W724v mit zwie Powerlinern (Fuba WebJack 5560 wlan) in dem das Stereopaar eingelogt ist bzw. es kann sich es aussuchen.
Habe es dann noch hinbekommen auch ohne Lan auf die One SL zuzugreifen. (Wecker im Lan Mode aktiviert und dann ins Wlan gegangen und dann beim abspielen waren sie wieder da.)
Das einzigste Problem ist nur noch, dass sie sich öfters wieder abmelden, also aufhören Musik zu spielen. Das kann allerdings auch am Netzwerk liegen, da wenn ich im Wlan des Speedports war die Aussetzer nicht waren. Aber eine Überarbeitung des Netzwerkes hatte ich in der nächsten Zeit schon vor (ist ja auch sicher sinnvoll).

Benutzerebene 7
Abzeichen +3

@ChriveHD 

Ja, das wäre mehr als sinnvoll… du hast halt keinen Player dauerhaft per Lankabel am Router und nutzt somit nicht das sonoseigene Wlan, sondern das des Routers. Das wäre auch ok, wenn da nicht die Repeater wären. Die sind leider nicht mit Sonos kompatibel. Und wenn ein Player sich zwischendurch eben über den Repeater anmeldet, dann kommt es zu den Problemen. 
Ich rate dir, entweder statt Repeatern Access Points zu verwenden, die allerdings auch mit dem Router per Lankabel verbunden sein müssen. 
Oder du nutzt das SonosNet, indem du einen Player oder einen Boost an den Router per Lankabel hängst. 
Gruß,

Ralf

Abzeichen +1

Da hast du recht! Die beiden Powerliner bauen ja ihr eigenes Netzwerk auf (Mesh). Aber über die Idee einen Boost bzw. Port mir anzulegen hatte ich auch schon nachgedacht. Vor allem wenn sich das System noch erweitert. Trotzdem hatte ich solche Probleme noch nie mit Sonos. Das Netzwerkproblem werd ich dann lösen. Aber meine Vermutung hat sich jetzt doch bestätigt.
Kurioserweiße ist es mittlerweile so, dass, wenn ich die Musik mit den Touchelementen starte ich dann wieder Zugriff auf Sonos habe und wenn sie aufhören Musik zu spielen die Verbindung wieder weg ist.
Gruß ChriveHD

Benutzerebene 1
Abzeichen +2

Da hast du recht! Die beiden Powerliner bauen ja ihr eigenes Netzwerk auf (Mesh). Aber über die Idee einen Boost bzw. Port mir anzulegen hatte ich auch schon nachgedacht. Vor allem wenn sich das System noch erweitert. Trotzdem hatte ich solche Probleme noch nie mit Sonos. Das Netzwerkproblem werd ich dann lösen. Aber meine Vermutung hat sich jetzt doch bestätigt.
Kurioserweiße ist es mittlerweile so, dass, wenn ich die Musik mit den Touchelementen starte ich dann wieder Zugriff auf Sonos habe und wenn sie aufhören Musik zu spielen die Verbindung wieder weg ist.
Gruß ChriveHD

Hallo @ChriveHD und willkommen in der Community.

Wie läuft es mittlerweile bei dir? Hast du dein Netzwerk verändert? Schicke uns gerne Diagnosen, damit wir uns das mal näher anschauen können.

Du kannst das SonosNet auch verwenden, indem du einen Lautsprecher per LAN an den Router anschließt. Das kannst du auch testweise machen, bevor du dir Boost oder Port kaufst.

 

Liebe Grüße

Nils

Abzeichen +1

Hallo @Nils S !
Also bei mir hat sich nichts verändert. Heute Morgen konnte ich allerdings den Wecker über TuneIn genießen, woraus man schließen kann, dass sie mit dem Netzwerk verbunden sind. Auch wenn ich im Laufe des Tages auf den Play-Knopf drücke fangen sie für ca. 5 Minuten an, zu spielen. In dieser Zeit kann ich auf sie zugreifen und wenn sie dann aufhören hängt die App dann und ich kann von dort aus nichts mehr starten/pausieren. Meist wird es begründet mit “Wir konnten keine Verbindung zu den Sonos Produkten herstellen”. Die beiden in unser zweites WLAN zu verfrachten hat ebenfalls nichts gebracht, wo sie vorher besser gelaufen sind. Nur mit Lan hat es besser funktioniert.
Diagnose ist an den Support versendet!
Gruß ChriveHD

@ChriveHD, PowerLAN und Sonos verträgt sich nicht. Dazu kommt noch, dass der Speedport W921V auf der Liste der Inkompatiblen Hardware steht. Ist der vom Provider gestellt? Wäre es möglich, den gegen z.B. eine Fritzbox zu tauschen?

Abzeichen +1

Hallo an alle Helfer!
Ich bedanke mich für eure Hilfe recht herzlich! Das Netzwerk werde ich überarbeiten und Sonos per Lan verbinden bzw. mir einen Port kaufen.
@Greta A.  Der Router ist nicht vom Provider gestellt.
Was ich noch anmerken will ist, dass ich Sonos seit ca. 7 Monaten benutze und bisher solche Probleme nie hatte und das gleiche Netzwerk benutzt habe, also es liegt nicht nur am Netzwerk (ich weiß es nicht neu und gut und perfekt). Schließlich habe ich die Probleme erst seit dem Update. Selbst wenn ich Sonos per Lan verbunden habe, hat nicht alles reibungslos funktioniert. Ein Bekannter hat auch diese Probleme und hat ein kombatibles Netzwerk.
Trotzdem möchte ich mich schonmal bei Euch für den schnellen und guten Support. Ich denke, dass bei einem neuen Update sicherlich Fehler behoben werden.
Herzlichen Gruß
ChriveHD

@ChriveHD, das Phänomen ist bekannt, es kann monatelang gutgehen und mit einem Mal ist es aus.

 

Die Signalqualität und damit auch die Bandbreite der WLAN-Funkverbindung ist von der Entfernung zwischen Router (Standortwahl des Routers, bauliche Gegebenheiten, Störfaktoren wie Funkschatten, andere WLAN-Router oder Repeater/PowerLAN-Adapter, ein Philips HUE Lichtsystem, Mikrowellenherde, Schnurlostelefone, Smart Hubs, Fernbedienungen, Hausautomation, Bluetoothgeräte, etc.) und den diversen internetfähigen Geräten abhängig und ein Multiroomsystem stellt andere Anforderungen als ein Einzelgerät, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.

 

Es ist wichtig, dass dem Router ein fester Kanal zugewiesen wird (1,6,11 durchtesten). Ich empfehle einen anderen Router und wenn du die PowerLAN-Adapter behalten willst, verkable den linken Player des Stereopaares mit dem Router, dann wechselt das System in die Betriebsart SonosNet, die vom heimischen WLAN unabhängig ist.

 

  1. Alle PowerLAN-Adapter ausschalten
  2. Einen Player (beim Stereopaar den linken) dauerhaft mit dem Router verkabeln
  3. Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen
  4. Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die PowerLAN-Adapter wieder ans Netz

@ChriveHD

Ich habe mich auch grad entschieden auf die S2-App umzusteigen. Im ersten Moment dachte ich es wäre eine Fehlentscheidung gewesen. Aber des Rätsels Lösung war die Box, die über den Repeater (Devolo magic 1) an den repeater mit einem Lankabel anzuschließen und ihn zu updaten. Und jetzt ist es wieder möglich den Speaker, der am Repeater mit Wifi angeschlossen ist, über Spotify oder die Sonos S2-App einzeln oder in einer Gruppe anzusteuern.

hoffe es hilft, falls du immer noch das Problem hast. 

Antworten