Beantwortet

Update 13.1 kein Abspielen von TrueHD möglich


Nach dem Update auf Version 13.1 kommt bei TrueHD Filmen kein Ton mehr. In der App wird auch nix mehr angezeigt, wechselt man auf EAC3 oder DD dann geht alles

Setup ist Arc (komplett) + Shield Pro mit Plex

 

 

 

icon

Beste Antwort von TillBauer 17 Mai 2021, 18:43

@Sven T. 
Bei mir löst das Firmware-Update von HDFury das Problem (siehe auch):
Update 13.1 führt zu Problemen mit HdFury Arcana & Feintech VAX04100/4101 | Sonos Community

Original anzeigen

12 Antworten

Abzeichen

Seit dem Update auf die Version 13.1 kommt auf meiner Arc gar kein Audio mehr über HDMI an -weder bei Filmen via Netflix, Disney+ oder auch Spotify über meinen Chromecast. Der TV Autoplay springt gar nicht erst an, wie es das vor dem Update zuverlässig getan hat - auch die TV Einrichtung kann ich nicht abschließen.

Leider noch keinen Workaround gefunden.

Setup ist die Arc im Surround Set über ein Feintech VAX04100 HDMI ARC Switch an einem Chromecast Ultra angeschlossen.

Benutzerebene 2
Abzeichen +2

Hallo @David Kathe und @OddMaia,

 

erst einmal herzlich Willkommen in der Community.

Hier wird es das beste sein ihr erstellt einmal eine Diagnose und meldet euch bei uns im Support.

 

Viele Grüße

Sven

 

Benutzerebene 1
Abzeichen +1

Ich habe nach dem Update auf 13.1 das gleiche Problem wie @OddMaia. Es kommt bei der Sonos Arc über HDMI kein Ton mehr an von Chromecast/Nintendo Switch/Blueray Player über HDMI-Switch und HDFury Arcana. Der Ton vom Fernseher (über HDFury Arcana an Sonso ARC) funktioniert noch.
Vor dem Update hat alles problemlos funktioniert. Scheint so, als ob das Update irgendwas im HDMI-Handshake geändert hat.
Bei mir funktioniert als Workaround: HDMI-Kabel von Arcana zu Sonos Arc ziehen und wieder reinstecken.

Benutzerebene 1
Abzeichen +1

Der HDFury Support rät im Moment vom Update auf 13.1 ab: 
 

Tech Support13.05.2021

PSA: DO NOT UPDATE TO THE SONOS 13.1 UPDATE AT THIS TIME. AS IT IS CAUSING ISSUES WITH AUDIO FROM USER REPORTS.

Abzeichen

Hab das Problem auch.

 

Similar thread regarding 13.1

 

 

Abzeichen

@TillBauer 

Danke für Tipp mit Trennen der HDMI Verbindung und neu einstecken. Leider funktioniert das bei mir nicht, hab das schon mehrfach versucht. Natürlich habe ich auch schon versucht, alle betroffenen Geräte einzeln bei zu starten, aber nichts hilft.

Abzeichen

Hab das Problem auch.

 

Similar thread regarding 13.1

 

 

@kirrg001 :

Danke für den Hinweis. Habe dort gerade ein Update gepostet nach einem Chat mit dem Support.

Abzeichen +1

Habe das gleiche Problem. Es kommt kein Ton vom HDFury zur Arc. Erst wenn ich den HDFury vom Strom getrennt habe und wieder anschließe bekomme ich einen Ton.

Benutzerebene 2
Abzeichen +2

Hallo an alle,

 

für den Arcana gibt es ein Firmwareupdate bei HD Fury.

Könnt Ihr das mal installieren und eine Rückmeldung geben.

 

Viele Grüße

Sven

Abzeichen

> Danke für Tipp mit Trennen der HDMI Verbindung und neu einstecken.

 

@OddMaia Komisch dass der Neustart bei dir nicht funktioniert. Liegt dann wsl daran dass du Chromecast benutzt. Ich benutze Apple TV

Benutzerebene 1
Abzeichen +1

@Sven T. 
Bei mir löst das Firmware-Update von HDFury das Problem (siehe auch):
Update 13.1 führt zu Problemen mit HdFury Arcana & Feintech VAX04100/4101 | Sonos Community

Benutzerebene 2
Abzeichen +2

@TillBauer 

Danke für die Rückmeldung.

Antworten