Beantwortet

Symfonisk über TV Fernbedienung steuern


Abzeichen

Ich habe eine Beam und (bis jetzt) nur EINE Symfonisk als rear. Manchmal startet die Symfonisk nicht, wenn ich den TV anschalte. 

Zudem ändert sich nur die Lautstärke der Beam über die TV Fernbedienung. 

Als Info: verbunden über Fritzbox 7590 + Fritz Repaeter 

Kann man da was an den Einstellungen machen? 

 

 

icon

Beste Antwort von Greta A. 6 Januar 2021, 12:24

@thuemm, Fritzbox sowie Repeater sollten wenigstens auf FritzOS 7.21 sein.

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.

 

Im Symfonisk ist kein IR-Empfänger verbaut. Um dessen Lautstärke in der Gruppe (es ist kein Surroundverbund) mitregeln zu können, braucht man eine WLAN-Fernbedienung. Hier findest du einige WLAN-FBs, Ikea bietet eine Symfonisk/Sonos-FB und auch bestimmte Logitech-FBs vermögen Sonos rudimentär zu steuern.

Original anzeigen

14 Antworten

@thuemm, Fritzbox sowie Repeater sollten wenigstens auf FritzOS 7.21 sein.

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.

 

Im Symfonisk ist kein IR-Empfänger verbaut. Um dessen Lautstärke in der Gruppe (es ist kein Surroundverbund) mitregeln zu können, braucht man eine WLAN-Fernbedienung. Hier findest du einige WLAN-FBs, Ikea bietet eine Symfonisk/Sonos-FB und auch bestimmte Logitech-FBs vermögen Sonos rudimentär zu steuern.

Abzeichen

@thuemm, Fritzbox sowie Repeater sollten wenigstens auf FritzOS 7.21 sein.

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.

 

Im Symfonisk ist kein IR-Empfänger verbaut. Um dessen Lautstärke in der Gruppe (es ist kein Surroundverbund) mitregeln zu können, braucht man eine WLAN-Fernbedienung. Hier findest du einige WLAN-FBs, Ikea bietet eine Symfonisk/Sonos-FB und auch bestimmte Logitech-FBs vermögen Sonos rudimentär zu steuern.


Danke für die schnelle Antwort!

Mit dem abziehen des Repeaters hat es geklappt, nun starten die Beam und die Symfonsik.

Wenn ich eine zweite Symsfonisk dazu stelle, habe ich dann einen Sorroundverbund und könnte die

Speaker demtensprechend steuern?

Es müssen entweder zwei Symfonisk-Regallautsprecher oder zwei Symfonisk-Lampen sein, mischen geht nicht.

 

Bitte befolge folgende Anleitung.

Surround-Speaker hinzufügen

Abzeichen

Es müssen entweder zwei Symfonisk-Regallautsprecher oder zwei Symfonisk-Lampen sein, mischen geht nicht.

 

Bitte befolge folgende Anleitung.

Surround-Speaker hinzufügen


Super, Danke! Dann muss wohl noch ein zweiter her ;-)

Im Surroundverbund ist die Beam die Chefin, die alle Signale, auch Befehle zur Lautstärkeregelung, an die Surrounds weiterreicht. Beachte noch folgende FAQ: Ändern der Einstellungen für Surround Audio

 

Du solltest allerdings die Repeater aus der Gleichung nehmen, indem du die Beam mit dem Router verkabelst, dadurch wechselt das System in eine Betriebsart, die vom heimischen WLAN unabhängig ist.

 

Wie folgt vorgehen:

1) Alle Repeater ausschalten
2) Beam (Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

Abzeichen

Im Surroundverbund ist die Beam die Chefin, die alle Signale, auch Befehle zur Lautstärkeregelung, an die Surrounds weiterreicht. Beachte noch folgende FAQ: Ändern der Einstellungen für Surround Audio

 

Du solltest allerdings die Repeater aus der Gleichung nehmen, indem du die Beam mit dem Router verkabelst, dadurch wechselt das System in eine Betriebsart, die vom heimischen WLAN unabhängig ist.

 

Wie folgt vorgehen:

1) Alle Repeater ausschalten
2) Beam (Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz


Ok, Danke für die Info… Ich werde einen zweiten, identischen Symfonsik nehmen und diesen entsprechend der Anleitung intregrieren.

Mit der LAN-Verbindung muss ich nochmal prüfen, ist aber eine Option. Ist die Beam dann trotzdem noch per Handy (im WLAN) steuerbar?

Mit der LAN-Verbindung muss ich nochmal prüfen, ist aber eine Option. Ist die Beam dann trotzdem noch per Handy (im WLAN) steuerbar?

 

Ja. Airplay und Sprachsteuerung funktionieren ebenfalls wie gehabt.

 

Melde dich, falls du bei der Umstellung auf SonosNet auf eine Hürde stößt.

Abzeichen

Im Surroundverbund ist die Beam die Chefin, die alle Signale, auch Befehle zur Lautstärkeregelung, an die Surrounds weiterreicht. Beachte noch folgende FAQ: Ändern der Einstellungen für Surround Audio

 

Du solltest allerdings die Repeater aus der Gleichung nehmen, indem du die Beam mit dem Router verkabelst, dadurch wechselt das System in eine Betriebsart, die vom heimischen WLAN unabhängig ist.

 

Wie folgt vorgehen:

1) Alle Repeater ausschalten
2) Beam (Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz


Ok, Danke für die Info… Ich werde einen zweiten, identischen Symfonsik nehmen und diesen entsprechend der Anleitung intregrieren.

Mit der LAN-Verbindung muss ich nochmal prüfen, ist aber eine Option. Ist die Beam dann trotzdem noch per Handy (im WLAN) steuerbar?


Hab soweit alles gemacht, Beam ist am LAN, Router ist raus.

In der App steht auch SonosNet Kanal 6, aber beim Symfonisk steht noch kein WM:0

 

Warte schon 30 Minuten…

@thuemm, hast du bei der Beam das WLAN-Modul deaktiviert? Wenn ja, bitte wieder einschalten, denn das wird gebraucht.

Abzeichen

@thuemm, hast du bei der Beam das WLAN-Modul deaktiviert? Wenn ja, bitte wieder einschalten, denn das wird gebraucht.

Hab WLAN deaktiviert, kann die App zeigt mir keins mehr an


Wohnzimmer ist die Beam und Wohnzimmer 2 die Symfonisk

Benutzerebene 1
Abzeichen +2

Hallo @thuemm

 

@thuemm, hast du bei der Beam das WLAN-Modul deaktiviert? Wenn ja, bitte wieder einschalten, denn das wird gebraucht.

Hab WLAN deaktiviert, kann die App zeigt mir keins mehr an


Wohnzimmer ist die Beam und Wohnzimmer 2 die Symfonisk


Dort werden Dir praktisch die gespeicherten W-LAN Verbindungen angezeigt (W-LAN vom Router). Sobald Du ja ein Sonos Gerät verkabelst, wird ja das SonosNET benutzt (WM=0).
Warum bei Dir weiterhin ein Lautsprecher als WM:1 Gerät angezeigt wird liegt wahrscheinlich daran das Dein W-LAN vom Router auf einem Kanal sendet der nicht gleich mit dem SonosNET Kanal ist und der Lautsprecher dann praktisch das SonosNET nicht “sieht”.

Ich bitte Dich gern einmal eine Diagnose abzusenden und Dich mit dem Support in Verbindung zu setzen.

Support via Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00).
 

Grüße 

Stefan 
 

Warum bei Dir weiterhin ein Lautsprecher als WM:1 Gerät angezeigt wird liegt wahrscheinlich daran das Dein W-LAN vom Router auf einem Kanal sendet der nicht gleich mit dem SonosNET Kanal ist und der Lautsprecher dann praktisch das SonosNET nicht “sieht”.

 

 

Das verstehe ich nicht, SonosNet sowie Router-WLAN sollen doch auf unterschiedlichen Kanälen funken, damit sie sich nicht gegenseitig in die Quere kommen.

 

 

@thuemm, entschuldige, ich hatte deine Antwort übersehen. Mitunter reicht es in so einem Fall, einfach den SonosNet-Kanal umzustellen.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Abzeichen

Warum bei Dir weiterhin ein Lautsprecher als WM:1 Gerät angezeigt wird liegt wahrscheinlich daran das Dein W-LAN vom Router auf einem Kanal sendet der nicht gleich mit dem SonosNET Kanal ist und der Lautsprecher dann praktisch das SonosNET nicht “sieht”.

 

 

Das verstehe ich nicht, SonosNet sowie Router-WLAN sollen doch auf unterschiedlichen Kanälen funken, damit sie sich nicht gegenseitig in die Quere kommen.

 

 

@thuemm, entschuldige, ich hatte deine Antwort übersehen. Mitunter reicht es in so einem Fall, einfach den SonosNet-Kanal umzustellen.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Vielen Dank für die Rückmeldungen! Habe seit heute eine zweite Symfonisk eingebunden und beide laufen jwtzt auf Kanal 6 und haben WM:0!

Die Fritzbox sendet auf Kanal 11,also hoffe ich mal, dass jetzt alles passt. 

@thuemm, danke für die Rückmeldung. :slight_smile:

 

Beobachte das System und sollte es zu Aussetzern kommen, sind insgesamt folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Antworten