Beantwortet

Sonos und WD MyCloud, manche Speaker des Systems werden nicht mehr in Rooms angezeigt


Abzeichen +1

Hallo,

ich nutze Sonos seit mehr als 12 Jahren. Bisher war ich recht zufrieden. Doch seit Erscheinen des neuen Betriebsystems/ Update werde ich zunehmend ärgerlicher. Ich habe mir eine WD MyCloud Duo zugelegt. Wenn ich das Sonos System mit der Cloud verbinde, was anstandslos klappt, erscheinen von meinen 10 Speakern nur noch drei! Darunter ein Sonos Move, das das einzige Teil der neuen Generation ist. 
Kopple ich die Cloud wieder ab, erscheinen wieder alle Speaker. Was ist da los? Ich bin drauf 7bd dran den ganzen Müll, der mich Tausende von Euro gek9stet hat, wegzuschmeißen.
mein System ist mit einem Boost am Router verbunden. Ich habe 6 Play1, eine Playbar, einen Subwoofer, einen Play5 und einen Move.

wer weiß Rat?

vielen Dank und herzliche Grüße 

Gernot 

icon

Beste Antwort von Belchengeist 4 February 2021, 18:24

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

@Belchengeist, woran ist das WD NAS angeschlossen, an einem Switch? Was ist der Router für ein Modell? Und was verstehst du unter “Wenn ich das Sonos System mit der Cloud verbinde, [...]”?

 

Das Beste wird sein, du telefonierst morgen mit dem Support, schalte vorher bitte einen PC oder Mac ein.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Abzeichen +1

Hallo Greta,

danke für die Antwort! Der Router ist eine FritzBox7590 BT. Die WD Cloud ist direkt an dem Router angeschlossen, alles andere dann an einem Switch, Netgear GS308T. Wenn ich den Dienst WD MyCloud in Sonos eingerichtet habe, sind jedesmal nur noch drei Speaker vorhanden, alle anderen werden überhaupt nicht mehr angezeigt. Wenn ich den Dienst „WD MyCloud“ wieder aus Sonos entferne, sind alle Speaker wieder da.

ich werde mit dem Support telefonieren!

liebe Grüße, Gernot 

Abzeichen +1

Hallo Greta,

ich nochmal… habe den Support noch erwischt, trotz kurz vor Feierabend! Mein Router hatte wohl gestern einen schlechten Tag… Live, beim Support hat plötzlich alles einwandfrei funktioniert! Danke nochmal und schönen Abend.

Grüße 

Gernot 

@Belchengeist, danke fürs Bescheid sagen. :slight_smile:

 

Man kann nie wissen: Konfiguriere den Switch bitte entsprechend diesen Vorgaben.

(Anleitung auf Deutsch: Konfigurieren der STP-Einstellungen für die Verwendung mit Sonos)