Beantwortet

Sonos mit Tidal App - Aussetzer nur via Tidal DC


Abzeichen

Hallo zusammen,

 

folgendes Problem habe ich…. wenn ich die Tidal App starte, Musik wähle und anschliessend die Wiedergabe auf die Sonos Boxen leite, läuft alles ok.

Gehe ich in die Sonos App rein, sehe ich die aktuelle Wiedergabe auch und kann ganz normal steuern. 10-20 min. später läuft auf ein mal die Musik zusätzlich auch auf dem Smartphone über die Tidal App. 

Bedienfehler oder ein Bug?

Auch das Auswählen in der Tidal App zwischen Sonos Boxen und “Dieses Gerät” läuft nicht immer reibungslos und zeigt zwar die Wiedergabe über Sonos Boxen an, läuft aber über die Lautsprecher des Smartphones.

Mit Spotify hatte ich die Probleme nicht, dafür mit der Soundqualität;) LG! 

 

icon

Beste Antwort von Superschlumpf 24 März 2021, 11:52

@elgrupo 

Neuere Sonosgeräte können zusätzlich auch 5GHz. Du solltest also bei gleichem Namen für 2,4 u. 5 GHz Wlan auch dem 5er einen festen Kanal geben. 
Manchmal macht aber die parallele Nutzung beider Bänder Probleme. Je nach Router…

Dann könnte man dem 5er Netz auch noch nen anderen Namen geben, damit Sonos sich nur mit dem 2,4er Netz verbindet. 

Original anzeigen

21 Antworten

Benutzerebene 7
Abzeichen +3

@elgrupo 

Die Sonos Direct Control Funktion über die Tidal App hat in der Verg schonmal hier und da gehakelt. 
Es kann natürlich sein, dass Direct Control in der Tidal App evtl. „gekappt“ wird, wenn die Sonos App „übernimmt“ und der letzte Steuerbefehl von dort gekommen ist. 
Die Feinheiten des Direct Control liegen halt in der Verantwortung von Tidal. Ggf. müssen die mal etwas nachbessern.  

Abzeichen

also, wie vermutet, liegt es wohl an der Tidal App. 

Verwunderlich nur, daß die Fehlermeldung nicht so verbreitet ist und vom Hersteller anscheinend nicht so ernst genommen wird. 

Benutzerebene 7
Abzeichen +3

also, wie vermutet, liegt es wohl an der Tidal App. 

Verwunderlich nur, daß die Fehlermeldung nicht so verbreitet ist und vom Hersteller anscheinend nicht so ernst genommen wird. 

Ja, das wundert mich auch, aber anscheinend sind es dann unterm Strich doch nicht genug Kunden, die Tidal auf Sonos und dann auch noch per Direct Control nutzen. Aber wenigstens hat Tidal ja in der Vergangenheit nachgebessert und wird es aktuell dann hoffentlich auch noch tun. 

Abzeichen

naja, ich kann mich ganz grob dran erinnern, daß es den Fehler auch schon vor 1-2 Jahren gab. damals Testversion benutzt. 

Selbst Amazon Music hat die Sonos Direct Control Funktion ganz gut im Griff, dafür ist die  allgem. Sortierung und der Algorithmus dort meiner Meinung nach, ziemlich schwach.

danke dir.

Benutzerebene 3
Abzeichen +3

10-20 min. später läuft auf ein mal die Musik zusätzlich auch auf dem Smartphone über die Tidal App. 

 

@elgrupo 

Hey,

ich hab es vorhin 30 Minuten laufen lassen via Tidal DC auf Sonos und hier keine Probleme feststellen können.

Der Stream schaltet erst auf Smartphone (Tidal App) um, wenn ich testweise den Lautsprecher vom Strom nehme, also die Verbindung zu Sonos zeitweise unterbreche.

Eine Frage wäre auch, ob das nur bei Tidal DC so passiert, oder auch wenn du den Stream direkt aus der Sonos App :musical_note: startest.

 

Wir können uns das mal mit Diagnosen anschauen. Erstelle dazu nach Fehler(n) eine Bestätigungsnummer: https://support.sonos.com/s/article/141?language=de

Melde dich dann bitte bei unserem Support: Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

 

Liebe Grüße

Nils

Abzeichen

Hey, 

nein, es passiert nur, wenn ich es von der Tidal App starte. Von Sonos direkt keine Probleme. 

Also bei mir tritt der Fehler jedes mal auf, soeben nach 10 min. Und wie erwähnt, auch schon mal früher- somit mit der älteren App und Smartphone.

Diesmal nicht mal die Sonos App gestartet, nur vom Tidal aus auf Wohnzimmer.10 min. später läuft die Musik - halt verzögert- ebenfalls auf dem Handy;)

Hab in dem Moment auch direkt die Diagnose gesendet 347994761

 

Danke für dein Interesse!

 

Benutzerebene 3
Abzeichen +3

@elgrupo Merkwürdig. Welchen Provider verwendest du? Hast du das Problem auch

  1. mit unterschiedlichen Smartphones/Tablets?
  2. wenn du testweise Wohnzimmer via Ethernet an den Hauptrouter anschließt und nur dort abspielst?
Abzeichen

Netcologne.

zu 1. guter Tipp, ich teste mal nachher.

zu 2. da muss ich erst mal so ein langes Kabel besorgen bzw. die Boxen umstellen, ist aber ein Test wert;)

Abzeichen

eine neue Beobachtung:

mir ist jetzt aufgefallen, wenn ich die Tidal app. anschliessend zwinge auf Wohnzimmer wieder zu spielen, tut sie es auch (auch wenn Sonos eh weiter spielt) und die Steuerung usw. funktioniert auch.

Irgendwann mal springt sie mal wieder auf “dieses gerät” um und was auffällig ist, die Gruppe “Wohnzimmer” erscheint nicht mehr zur Auswahl, die anderen 3 (Bad, Kinderzimmer usw.) schon.

Ist das eventuell das Problem?? 

@elgrupo, eventuell sind Funkstörungen dafür verantwortlich. Diagnosen werden im Forum nicht mehr ausgewertet, dafür muss man sich an den Support wenden.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen

ganz normale FritzBox 7590, ohne irgendwelche WLAN Verstärker, Repeater etc. 

an der Box selbst sind keine Sonos Komponente per Kabel angeschlossen, nur die Hue Bridge. 

Benutzerebene 7
Abzeichen +3

ganz normale FritzBox 7590, ohne irgendwelche WLAN Verstärker, Repeater etc. 

an der Box selbst sind keine Sonos Komponente per Kabel angeschlossen, nur die Hue Bridge. 

Steht die Wlan Kanalwahl evtl. auf automatisch?

Wenn ja, stell mal für 2,4GHz fest Kanal 1,6 oder 11 ein. Je nachdem wo am wenigsten los ist. 

Abzeichen

ganz normale FritzBox 7590, ohne irgendwelche WLAN Verstärker, Repeater etc. 

an der Box selbst sind keine Sonos Komponente per Kabel angeschlossen, nur die Hue Bridge. 

Steht die Wlan Kanalwahl evtl. auf automatisch?

Wenn ja, stell mal für 2,4GHz fest Kanal 1,6 oder 11 ein. Je nachdem wo am wenigsten los ist. 

ja, stand auf Auto. ich beobachte jetzt mal mit Kanal 1.

auch das hier ist aktiviert:

1-----Zur Verbesserung der Datenübertragung dürfen WLAN-Geräte automatisch zwischen den 2,4- und 5-GHz Frequenzbändern sowie zwischen mehreren FRITZ!-Produkten im Mesh gesteuert werden.

Diese Funktion benötigt den gleichen Namen des WLAN-Funknetzes (SSID) auf beiden WLAN-Frequenzbändern der FRITZ!Box bzw. der Mesh-Repeater.

2-----WLAN-Koexistenz aktiv (2,4-GHz-Frequenzband)

In stark frequentierten WLAN-Umgebungen wird die verfügbare Kanalbandbreite zwischen den Teilnehmern bestmöglich genutzt.

Benutzerebene 7
Abzeichen +3

@elgrupo 

Neuere Sonosgeräte können zusätzlich auch 5GHz. Du solltest also bei gleichem Namen für 2,4 u. 5 GHz Wlan auch dem 5er einen festen Kanal geben. 
Manchmal macht aber die parallele Nutzung beider Bänder Probleme. Je nach Router…

Dann könnte man dem 5er Netz auch noch nen anderen Namen geben, damit Sonos sich nur mit dem 2,4er Netz verbindet. 

@elgrupo, natürlich hast du Repeater, wenn du ein FritzMesh betreibst. Ich nehme an, diese Angaben sind noch gültig?

 

 

Fritzbox sowie Repeater sollten mindestens unter FritzOS 7.21 laufen. Bedenke auch, das FLAC mit einer Bandbreite von bis zu 1536 kbps das Netzwerk in Anspruch nimmt.

 

Lies dir Folgendes durch, andernfalls solltest du dir überlegen, ob nicht doch ein Boost in Frage käme.

Hier gibt es weitergehende Informationen zum Thema (Fritz)Repeater

Abzeichen

@elgrupo, natürlich hast du Repeater, wenn du ein FritzMesh betreibst. Ich nehme an, diese Angaben sind noch gültig?

 

 

Fritzbox sowie Repeater sollten mindestens unter FritzOS 7.21 laufen. Bedenke auch, das FLAC mit einer Bandbreite von bis zu 1536 kbps das Netzwerk in Anspruch nimmt.

 

Lies dir Folgendes durch, andernfalls solltest du dir überlegen, ob nicht doch ein Boost in Frage käme.

Hier gibt es weitergehende Informationen zum Thema (Fritz)Repeater

 

Nee, ist nicht mehr aktuell. Den Repeater habe ich, auf Grund der Problematik damals, weggelassen. Dein Tipp damals war auch Top!!!

Ich glaube langsam, daß es tatsächlich an dem umschalten zwischen  2, und 5GHz liegt, wenn ich noch bedenke, daß das Smartphone auf 5, und die Sonos auf 2.4 laufen…

Habe jetzt 5GHz komplett ausgeschaltet und beobachte mal weiter;) Grüße.

@elgrupo, wenn du keine der folgenden Komponenten besitzt, verbinde das Smartphone über 2.4 GHz, denn über 5 GHz gibt es im WLAN-Betrieb mitunter Probleme (bei der Fritzbox Bandsteering bitte ausschalten).

  • 5 GHz-fähig: One (2. Generation), Move, One SL, Five, Sub (3. Generation)
Abzeichen

@elgrupo, wenn du keine der folgenden Komponenten besitzt, verbinde das Smartphone über 2.4 GHz, denn über 5 GHz gibt es im WLAN-Betrieb mitunter Probleme (bei der Fritzbox Bandsteering bitte ausschalten).

  • 5 GHz-fähig: One (2. Generation), Move, One SL, Five, Sub (3. Generation)

doch, zwei One (Gen.2) habe ich auch noch. 

Mit ausgeschaltetem 5Ghz tritt der Fehler nicht mehr auf!  ………………………….Zu schnell gefreut…..gleicher Mist

@elgrupo, telefoniere mit dem Support, der kann dein Netzwerk per Fernwarung analysieren. Schalte vorher einen PC oder Mac ein.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

Abzeichen

also, die Fehlerquelle konnte ich ein wenig eingrenzen.

Lasse ich über anderes Smartphone/Tablet die Musik über die Tidal app. streamen, kommt der Fehler nicht mehr. 

Habe jetzt auf meinem Handy die Netzwerkeinstellungen zurückgesetzt, Tidel + Sonos App. neuinstalliert, beide Play´s5 zurückgesetzt und neu installiert-alles ohne Erfolg:(

 

Benutzerebene 3
Abzeichen +3

@elgrupo

Hey, wenn du das Probleme reproduzierbar nur mit dem einem Smartphone hast (und auf den anderen nicht), dann brauchst du an deinem Sonos System nichts verändern und auch weiteres Zurücksetzen unserer App oder Geräte sollte nicht gemacht werden (Zurücksetzen wird selten ein Problem lösen). 

 

  1. Wie lautet die Modellbezeichnung des Smartpthones?
  2. Ist VPN, Werbeblocker, Sicherheitssoftware oder ähnliches installiert?
  3. Kontaktiere bitte einmal Tidal und gebe Punkt 1 und 2 weiter, sowie den Hinweis, dass du mit anderen Mobilgeräten und Tidal App keine Probleme hast: https://support.tidal.com/hc/en-us/requests/new

Teile uns gerne weiterhin mit wie es bei dir gelaufen ist.

 

Gruß

Nils

Antworten