Beantwortet

Sonos Lautsprecher werden nicht mehr angezeigt, obwohl sie funktionieren


Abzeichen +1

2 Sonos Lautsprecher werden nicht mehr angezeigt obwohl sie funktionieren. iOS App 

Ich kann sie sogar durch langes Drücken der Einschalttaste mit einem laufenden Lautsprecher verbinden. Er ist also eindeutig verbunden und funktioniert prinzipiell.

icon

Beste Antwort von Nils S 15 Februar 2021, 13:45

Das Verhalten nervt total muss ich sagen...

@Snoofox

Hallo und willkommen in der Community,

schade, dass es nervt. Das möchten wir nicht. Ruf uns am besten noch mal an, dann machen wir es gemeinsam:

Hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Berichte uns gerne danach, wie es bei dir läuft.

 

Aus einem älteren Vorgang entnehme ich du verwendest Fritz-Repeater korrekt? Ich bin mir nicht sicher, ob @arbontreiers Lösung auch für dich übertragbar ist, euer Netzwerk ist nicht identisch.

 

Vorab kann man sich Folgendes anschauen: Mögliche Lösungen und Anleitung für Move und Repeater-Probleme im Fritz Mesh auch : 

 

Beste Grüße

Nils

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

27 Antworten

@arbontreier, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen +1

Über wlan. In dem Bereich, in dem die zwei nicht auffindbaren Geräte stehen arbeite ich direkt mit den WLAN Router vom Netz Anbieter. Ich hab noch eine Zusatzantenne vom Netz Anbieter. Die steht aber in einem anderen Bereich. Und diese Geräte funktionieren.Aber wie gesagt, die Geräte, welche nicht angezeigt werden bringen einwandfreie Musik. Synchron mit dem Rest. Sie werden einfach nicht angezeigt. Nicht mehr…

Abzeichen +2

Hallo,

habe auch immer wieder Probleme. Lautsprecher sind mit WLAN verbunden (eindeutig über FRITZ!Box zu sehen), Sprachsteuerung über Alexa funktioniert, aber in der iPhone App werden die Lautsprecher nicht angezeigt und/oder die Steuerung klappt nicht. Im gleichen Netzwerk bei identischer Konfiguration ist zum gleichen Zeitpunkt eine Steuerung aber über das iPad möglich. Dort ist die selbe Version der Sonos App installiert.

Irgendwelche Ideen jenseits des Neustartens?

@arbontreier & @Snoofox

 

Bandsteering bitte ausschalten sowie Bandbreite über 2.4 GHz von 40 MHz auf 20 MHz setzen, und dem Router einen festen Kanal zuweisen, indem die Kanäle 1, 6, 11 durchgetestet werden.

Abzeichen +1

Habe die Sonos Geräte alle aus dem Steering entfernt. Jetzt funktionierts. Danke.

Abzeichen +2

Ich habe Steering auch deaktiviert, beobachte jetzt mal das Verhalten.

@arbontreier wie hast Du es nur für die Sonos Geräte deaktiviert? Ich finde nur die Option in der FRITZ!Box, Bandsteering komplett zu deaktivieren, nicht selektiv für einzelne Geräte.

Abzeichen +1

Auf dem Router von Swisscom (Mein Provider) kann man je einen Haken setzen / entfernen.

Abzeichen +2

Nach ein paar Tagen Nutzung sieht es erst einmal gut aus. Ich beobachte das weiter.

Wenn es eine Lösung wäre, dann würde mich das freuen. Gleichwohl sei gesagt, dass es natürlich nicht optimal ist, wenn man Voreinstellungen bei einer der vermutlich meistgenutzten Routertypen in Deutschland in privaten Haushalten umkonfigurieren muss. Wenn jemand den Anspruch an Plug and Play hat wäre an dieser Stelle dann schon Schluss.

Abzeichen +2

@Greta A. So heute hatte ich wieder das Problem. Ein Sonos One war plötzlich nicht mehr in der App auffindbar. Die Situation insgesamt ist besser, aber es scheint keine finale Lösung zu sein.

@Snoofox, wie viele Sonoskomponenten gibt es insgesamt? Sind diese über 5 GHz, 2.4 GHz oder gemischt verbunden? Hast du die Bandbreite über 2.4 GHz auf 20 MHz gesetzt und dem Router einen festen Kanal zugewiesen (1, 6, 11)?

Abzeichen +2

Es ist gar nicht so viel Sonos… 2x Sonos One und 1x Move.

WLAN ist gemischt 2,4 und 5 GHz mit gleicher SSID. Die beiden One sind im 2,4er Netz, der Move im 5er. Die Probleme des Verschwindens treten fast immer bei den One auf.

Bandbreite sind 20 MHz sagt mir die FB.

Aus einem früheren Supportcall hatte ich mal mitgenommen, dass ich Autokanal statt festem wählen soll. Derzeit nutzt die Box Kanal 6, da 1 und 11 schon relativ voll sind.

Aus einem früheren Supportcall hatte ich mal mitgenommen, dass ich Autokanal statt festem wählen soll. Derzeit nutzt die Box Kanal 6, da 1 und 11 schon relativ voll sind.

 

Kann ich mir nicht vorstellen, zumal auch hier steht:

Geh auf die Seite „WLAN-Einstellungen“ und ändere den WLAN-Kanal des 2,4-GHz-Netzwerks. Falls der Kanal „Auto“ aktiviert ist, musst du ihn deaktivieren und einen speziellen Kanal festlegen. Wir empfehlen dir die Kanäle 1, 6 oder 11.

 

Die genannten Kanäle überschneiden sich nicht und ein abrupter Kanalwechsel des Routers über ‘Autokanal’ führt zu den bekannten Symptomen.

Abzeichen +2

Na dann versuche ich es mal mit Kanal 6.

Update:

Nach knapp 1 Std. Wieder das gleiche :-( … Beide Sonos One sind nicht mehr steuerbar, in der FRITZ!Box werden sie als mit dem Netz verbunden angezeigt, aber in der Sonos App Fehlanzeige. Sonos Move läuft problemlos. Auch manuell kann ich mir die Musik nicht vom Move auf den One holen.

Das Verhalten nervt total muss ich sagen...

Benutzerebene 3
Abzeichen +3

Das Verhalten nervt total muss ich sagen...

@Snoofox

Hallo und willkommen in der Community,

schade, dass es nervt. Das möchten wir nicht. Ruf uns am besten noch mal an, dann machen wir es gemeinsam:

Hier klicken - Telefon (Mo - Fr, 10:00 - 18:00) oder Chat (Mo - So, 10:00 - 18:00)

Berichte uns gerne danach, wie es bei dir läuft.

 

Aus einem älteren Vorgang entnehme ich du verwendest Fritz-Repeater korrekt? Ich bin mir nicht sicher, ob @arbontreiers Lösung auch für dich übertragbar ist, euer Netzwerk ist nicht identisch.

 

Vorab kann man sich Folgendes anschauen: Mögliche Lösungen und Anleitung für Move und Repeater-Probleme im Fritz Mesh auch : 

 

Beste Grüße

Nils

Abzeichen +2

Hallo @Nils S danke für die Antwort. Ich werde mir versuchen, Zeit für einen Chat freizuschaufeln.

Vorab bzw. ergänzend hab ich bei akutem Problem in die FRITZ!Box geschaut. Das merkwürdige dabei ist: Steuerung eines Sonos One im anderen WLAN Frequenzband über einen Repeater geht, Steuerung mit Verbindung gleicher Basis geht nur teilweise. Steuerung per iPhone App schlägt fehl, während Steuerung per iPad gleichzeitig klappt. Das lässt mich das Problem doch eher in der App vermuten als im Netzwerk Setup.

Hier mal als Skizze, da kann man das Setting gut sehen.


Die Lösung, ein Sonos Produkt anzukabeln geht bei mir nicht wegen der Positionierung und ehrlich gesagt fände ich das auch nicht schön…

Grüße,

Lars

Benutzerebene 7
Abzeichen +3

@Snoofox 

Hi Lars,

wenn das alles nicht klappen sollte, dann wäre das SonosNet evtl. doch die beste Lösung. Statt eines Lautsprechers kann man auch ganz dezent einen Sonos Boost per Lankabel an den Router hängen. 
Gruß,

Ralf

Benutzerebene 7
Abzeichen +3

@Snoofox 

PS: als Mesh inkl. Repeatern wird das mit Sonos nur klappen, wenn Router und beide Repeater für die Firmware 7.21 geeignet sind und diese aufgespielt ist. 
Sonst bleibt nur SonosNet. 

Dann füge ich noch die Anleitung für den Wechsel ins SonosNet hinzu.

 

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

 

[Der Move verbleibt auf WM:1, denn er ist nicht SonosNet-fähig]

Abzeichen +2

@Snoofox

PS: als Mesh inkl. Repeatern wird das mit Sonos nur klappen, wenn Router und beide Repeater für die Firmware 7.21 geeignet sind und diese aufgespielt ist. 
Sonst bleibt nur SonosNet. 


Naja, das Sonos System ist ja deutlich älter als die FB, früher hat es ja auch geklappt. Alle AVM Komponenten haben Firmware >=7.21

@Snoofox, “früher hat es ja auch geklappt” kann man im Forum tagtäglich lesen. Es kann mit Repeatern oder PowerLAN-Adaptern lange Zeit gutgehen und mit einem Mal ist es aus.

 

Wenn sich Fritzbox sowie sämtliche Repeatermodelle tatsächlich auf v7.21 befinden, ist es vielleicht eine Einstellungssache. Hier bin ich geneigt dir zu raten, dich mit dem AVM-Support in Verbindung zu setzen.

https://avm.de/service/supportanfrage/support-hotline/

Benutzerebene 7
Abzeichen +3

@Snoofox 

Hab oben grad nochmal gelesen, dass es anscheinend nur dein iPhone, aber nicht dein iPad betrifft. Hast du evtl. am iPhone in den Einstellungen unter Mobilfunk ganz unten „Wlan-Unterstützung“ aktiviert? Das wäre dann ggf. die Ursache. 

Abzeichen +2

@Snoofox

Hab oben grad nochmal gelesen, dass es anscheinend nur dein iPhone, aber nicht dein iPad betrifft. Hast du evtl. am iPhone in den Einstellungen unter Mobilfunk ganz unten „Wlan-Unterstützung“ aktiviert? Das wäre dann ggf. die Ursache. 


Hab ich - jetzt mal deaktiviert. Danke für den Tip.

@Greta A. Wenn man “früher hat es ja auch geklappt” immer wieder liest dann ist das kein gutes Zeichen denke ich. In der Regel werkeln die Leute ja nicht dauernd an der Netzwerkkonfiguration rum und gehen davon aus, dass einmal eingerichtete Settings weiter stabil laufen. Auch nach Firmwareupdates. Natürlich wird die Netzwerkwelt zu Hause nicht einfacher, im Gegenteil, mehr Geräte teilen sich die Netze. Da steigt die Komplexität und man kann nicht mehr eindeutig sage ,worin sich Fehler begründen.

Auf jeden Fall danke für Dein Engagement hier! Vielleicht versuche ich ja wirklich mal den Boost.

Benutzerebene 7
Abzeichen +3

@Snoofox 

Wlan Unterstützung wäre zumindest eine Erklärung, warum es nur das iPhone betrifft. IPad hat wahrscheinlich keine Simkarte oder nicht aktiv, oder? Zudem würde es auch erklären, dass der Repeater mit 7.21 nicht die Ursache ist. 
Ich würde mal testen und zur Not kann man halt auf SonosNet/Boost ausweichen. Ist dann aber halt nen zusätzliches 2,4 GHz Wlan im Haus. Ich persönlich versuche die Anzahl der wirklich notwendigen Funknetze gering zu halten. 

@Snoofox, die Funktionsweise von Multiroom ist ein Stück komplexer als die eines internetfähigen Einzelgeräts, das sich nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.

 

Ich betreibe das System seit 8 Jahren im SonosNet, noch hat es mein Hirn nicht verbrutzelt… oder vielleicht doch?^^

 

P.S. Schalte auf dem iPhone Die Nutzung privater WLAN-Adressen in einem Netzwerk (nach unten scrollen) aus, das sorgt auch gern für Ärger.

Benutzerebene 3
Abzeichen +3

@Snoofox 

Hey bist du mit den Tipps von @Superschlumpf und @Greta A. weitergekommen, bzw. ist das Problem noch mal aufgetaucht?

 

Bei weiteren Problem solltest du eine Diagnose erstellen und wir können möglicherweise nachvollziehen, wie dein Controller sich in dem Moment verbunden hat. Melde dich dazu bitte an unseren Support, Diagnosen werden im Forum nicht bearbeitet.

 

Liebe Grüße

Nils