Frage

Sonos Geräte nur nach mehrfachem Router Neustart in Sonos App verfügbar


Abzeichen

Hallo Sonos Community,

Seit knapp 3-4 Wochen sind meine Beam und One (Gen2) in unregelmäßigen Abständen nicht mehr über die Sonos App verfügbar und sowohl Alexa also auch Google Assistant sind offline. Auch über Spotifiy sind die Speaker nicht mehr ansprechbar. Ein Router Reboot hilft hin der Regel, aber manchmal stellt sich nach 30 Minuten wieder das identische Problem ein. Laut Router (Fritzbox 7430) sind die Geräte per WLAN verbunden und das Internet funktioniert auch bei allen anderen Geräten problemlos.

Ich habe bereits in den Fritzbox Einstellungen 2 IPs für die Sonos Geräte fest zugewiesen und auch das Kommunizieren der Geräte untereinander erlaubt. Problem besteht leider weiterhin und es fallen auch immer beide Geräte gleichzeitig aus und sind nicht mehr in der Sonos App verfügbar - sollte demnach relativ sicher ein Softwareproblem sein.

Bitte um Abhilfe!

Danke,

Hendrik


14 Antworten

Benutzerebene 6
Abzeichen +3

Hallo Sonos Community,

Seit knapp 3-4 Wochen sind meine Beam und One (Gen2) in unregelmäßigen Abständen nicht mehr über die Sonos App verfügbar und sowohl Alexa also auch Google Assistant sind offline. Auch über Spotifiy sind die Speaker nicht mehr ansprechbar. Ein Router Reboot hilft hin der Regel, aber manchmal stellt sich nach 30 Minuten wieder das identische Problem ein. Laut Router (Fritzbox 7430) sind die Geräte per WLAN verbunden und das Internet funktioniert auch bei allen anderen Geräten problemlos.

Ich habe bereits in den Fritzbox Einstellungen 2 IPs für die Sonos Geräte fest zugewiesen und auch das Kommunizieren der Geräte untereinander erlaubt. Problem besteht leider weiterhin und es fallen auch immer beide Geräte gleichzeitig aus und sind nicht mehr in der Sonos App verfügbar - sollte demnach relativ sicher ein Softwareproblem sein.

Bitte um Abhilfe!

Danke,

Hendrik

 

Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.

Wir schauen uns das gerne an.

 

Gruß,

Daniel

Abzeichen

Hallo Daniel,

anbei nun die Diagnosenr. 2050361836

 

Vielen Dank und Gruß,

Hendrik

Benutzerebene 6
Abzeichen +3

Hallo Daniel,

anbei nun die Diagnosenr. 2050361836

 

Vielen Dank und Gruß,

Hendrik

 

Hi Hendrik,

 

kannst du mal testweise einen Player direkt mit dem Router verbinden?

Besteht dann dasselbe Problem?

 

Gruß,

Daniel

Abzeichen

Hallo Daniel,

 

das ist leider nicht umsetzbar auf Grund kleiner Kinder im Haushalt und unser Router ist zudem in einem Kasten im Flur verbaut.

 

Es hatte jetzt seitdem ich den Post hier geschrieben hatte auch fast 2 Wochen ohne Probleme funktioniert. Nun seit 2 Tagen bin ich wieder am Router regelmäßig durchstarten.

 

Was hat denn die Diagnose ergeben?

@plushendrik, was hat ein Ethernetkabel mit kleinen Kindern zu tun? Wenn es danach ginge, dürfte man überhaupt keine Geräte im Haus haben, die auf ein Stromkabel angewiesen sind.

 

Das Beste wäre, die Beam mit der Fritzbox zu verkabeln und das System im SonosNet zu betreiben. Wenn das nicht geht, versucht potenzielle Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras, Hausautomation herauszufiltern. Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Dieses Video bietet ebenfalls hilfreiche Tipps.

 

Steht der Funkkanal der Fritzbox auf Autokanal? Wenn ja, bitte einen festen Kanal zuweisen, indem du die Kanäle 1, 6, 11 durchtestest.

 

Surroundverbund ist keiner eingerichtet?

Abzeichen

@Greta A. Danke, es geht um Gefahr von Strangulation, daher möchte ich ungern ein Ethernetkabel mehrere Tage quer durch die Wohnung legen, da ich den Bereich nicht immer beaufsichtigen kann. Die Geräte sind auch fest verbaut und es gab auch nach dem Kauf monatelang keine Probleme. Wir nutzen keine der genannten Geräte (Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras, Hausautomation). Anbei ein Screenshot aus der Fritzbox, welcher besagt, dass die Sonos-Geräte zwar mit dem WLAN verbunden sind, aber keinen Internet-Zugriff bekommen.

 

Aus meiner Sicht kann aber nicht die Antwort von Sonos sein, dass ich meine Geräte per Ethernet verkabeln soll. Es wäre interessant zu verstehen, welches Ergebnis die Analyse der Diagnosedaten ergeben hat @Daniel K.

 

P.S. Die Einstellung mit dem Kanal steht momentan auf Auto. Ich probiere nun einen festen Kanal aus.

 

Danke
 

 

@Greta A. Danke, es geht um Gefahr von Strangulation, daher möchte ich ungern ein Ethernetkabel mehrere Tage quer durch die Wohnung legen, da ich den Bereich nicht immer beaufsichtigen kann.

 

Verstehe, das ist natürlich etwas anderes.

 

 

Aus meiner Sicht kann aber nicht die Antwort von Sonos sein, dass ich meine Geräte per Ethernet verkabeln soll. Es wäre interessant zu verstehen, welches Ergebnis die Analyse der Diagnosedaten ergeben hat @Daniel K
 

 

Es müsste nur eine Komponente mit der Fritzbox verkabelt werden, dadurch wechselt das System in eine proprietäre Betriebsart, die das WLAN entlastet.

 

Aber wenn ich es recht verstehe, habt ihr derzeit nur die Beam und einen ONE. Überprüfe bitte bei der Fritzbox Folgendes: Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren aus, sind diese angehakt? Kindersicherung (Internetfilter) für die Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass keine IP-Adresse doppelt vergeben ist (Heimnetz/Netzwerk/Ungenutzte Verbindungen); wenn doch, bitte beide IPs löschen und im Anschluss Fritzbox sowie die betreffenden Geräte neu starten.

Abzeichen

Es müsste nur eine Komponente mit der Fritzbox verkabelt werden, dadurch wechselt das System in eine proprietäre Betriebsart, die das WLAN entlastet.

Aber wenn ich es recht verstehe, habt ihr derzeit nur die Beam und einen ONE. Überprüfe bitte bei der Fritzbox Folgendes: Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren aus, sind diese angehakt? Kindersicherung (Internetfilter) für die Sonosgeräte auf Unbeschränkt setzen. Vergewissere dich, dass keine IP-Adresse doppelt vergeben ist (Heimnetz/Netzwerk/Ungenutzte Verbindungen); wenn doch, bitte beide IPs löschen und im Anschluss Fritzbox sowie die betreffenden Geräte neu starten.

Alle Optionen sind wie oben angegeben bereits konfiguriert. Es sind feste IP-Adressen zugeordnet, keine doppelt zugeordnet.

 

Abzeichen

@Greta A. Die feste Wahl eines Kanals verschafft übrigens auch keine Abhilfe...

Ein Problem der Firmware kann es eigentlich nicht sein, denn dann hätten sich schon Dutzende Kunden gemeldet.

Bitte die Kanäle 1, 6, 11 hintereinander durchtesten.

 

Es gibt von AVM eine sog. Laborversion eines kommenden Fritzbox-Upgrades, wollt ihr das einmal testen? Vielleicht schafft Abhilfe, die Fritzbox nur auf Werkseinstellungen zurückzusetzen. Setze bitte außerdem eine weitere Diagnose ab.

 

https://avm.de/fritz-labor/frisch-aus-der-entwicklung/neuesverbesserungen/

Benutzerebene 6
Abzeichen +3

Hallo Daniel,

 

das ist leider nicht umsetzbar auf Grund kleiner Kinder im Haushalt und unser Router ist zudem in einem Kasten im Flur verbaut.

 

Es hatte jetzt seitdem ich den Post hier geschrieben hatte auch fast 2 Wochen ohne Probleme funktioniert. Nun seit 2 Tagen bin ich wieder am Router regelmäßig durchstarten.

 

Was hat denn die Diagnose ergeben?

 

Die Diagnose zeigt UPNP-Fehler an, die daraus resultieren, wenn etwas in der Kommunikation zwischen Router und Sonos nicht funktioniert.

Mehr sehe ich auch nicht, da kein System verbunden war als du die Diagnose erstellt hattest.

Darum hatte ich auch gefragt, ob wir mal ein Sonos-Gerät via LAN anschließen können. Wenn das dann auch passiert, könnte es am Router selbst liegen.

 

 

Gruß,

Daniel

Abzeichen

Hmm, ich mache bei Gelegenheit einen Reset des Routers und falls das nicht hilft werde dann schauen, ob ich ein Lösung finden kann die Sonos One direkt zu verkabeln. 

@plushendrik, falls ein Werksreset nicht hilft, könnte die Fritzbox auch defekt sein. Ich bin mir allerdings nicht sicher, ob das integrierte Diagnosetool hier ein aussagekräftiges Ergebnis liefert. Sonst ggf. AVM kontaktieren.

Benutzerebene 6
Abzeichen +3

Hmm, ich mache bei Gelegenheit einen Reset des Routers und falls das nicht hilft werde dann schauen, ob ich ein Lösung finden kann die Sonos One direkt zu verkabeln. 

 

Halte uns gerne auf dem Laufenden. :relaxed:

Antworten