Beantwortet

Sonos App iPhone - Anmeldung nicht möglich ...


Abzeichen

Hallo, 

ich habe ein Problem mit der Sonos App auf meinem iPhone. Die App startet und ich kann mich auch mit dem vorhandenen Sonos System verbinden.

Bei der Anmeldung bekomme allerdings die Fehlermeldung “Es wurde ein Netzwerkproblem festgestellt”. 

Auf meinem iPad und auch auf meinem Rechner (Mac Book Pro) funktioniert alles einwandfrei. 

Ich habe schon den DNS Server auf “manuell” gestellt und den Google DNS eingetragen, die App neu installiert und auch die WLAN Unterstützung bei den mobilen Daten ist ausgeschaltet.

Auch habe ich schon die Netzwerkeinstellungen zurückgesetzt und neu eingerichtet - alles kein Erfolg. Ich bin am verzweifeln … 

Was mache ich falsch bzw. wie kann ich das Problem lösen? 

 

Herzlichen Dank!

icon

Beste Antwort von AlexBr 15 December 2019, 13:55

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

34 Antworten

Ich habe die Lösung für das Problem selbst gefunden. Ohne Kontakt zum Support.

Bei mir war das Problem eine App, die sich beim IOS-Update automatisch mit installiert hat. Es ist die App “Cisco Security Connector”. Diese habe ich gelöscht. Seit dem funktioniert die Sonos-App wieder problemlos. Die Cisco-App installiert sich allerdings automatisch wieder. Also, immer mal prüfen ob die App installiert ist und dann wieder löschen.

 

@jufualive , 👍👍👍👍👍👍👍👍🕺🍾🎉

Das ist tatsächlich die Lösung!!! Ich hatte auch diese App gehabt und nach dem Löschen funktioniert Sonos-App wieder!!! Wie bist du überhaupt zur Idee gekommen? 😀 Vielen vielen Dank!!! 

@jufualive : Das war auch für mich die Lösung!  DANKE!

Die App “Cisco Security Connector” gelöscht und es hat sofort funktioniert. Anscheinend beeinträchtigt die App die Netzwerkfunktionalität des Geräts (bei mir iPhone 11). 

Wichtige Info: Mein iPhone ist ein Firmentelefon und läuft unter “Gerätebetreuung”. Evtl. kann die o.g. App dadurch installiert worden sein.

Weitere Info: Ich habe zuhause ein Netzwerk, dass über WLAN Verstärker (2x Apple Airports) verfügt, welche selber über DLAN mit dem Router/Modem verbunden sind. Nach Vergabe von festen IPs hatte ich nie Probleme mit meinen SONOS Geräten.

Viele Grüße!

Die Cisco App war auch bei mir das Problem - vielen Dank

@Rai_Bühl, in der Sonosapp 'Einstellungen --> System --> (runterscrollen) System-Updates --> Auf Updates prüfen' antippen.

 

Hat nichts mit Sonos zu tun. Meine beiden iPhones bestanden nach der Ersteinrichtung ebenfalls darauf, dass die Verschlüsselung umgestellt wird; zu dem Zeitpunkt hatte ich die Sonosapp noch gar nicht installiert.

Abzeichen

Hallo zusammen,

ich hab an der fritz.box die Verschlüsselung von WPA auf WPA2 umgestellt. Damit hat es funktioniert. Mit beiden iPhones.

Offensichtlich vertraut das iPhone der niedrigen Sicherheit nicht und lässt die Verbindung zu Sonos nicht in allen Bereichen zu?

Bezüglich dem angesprochenen update: Ich weiß gar nicht, wie man das auf die SONOS-Beam drauf bekommen soll. Ich gehe mal davon aus, dass das automatisch funktioniert.

Oder meinst Du ein Update der App auf dem iPhone?

 

Grüße Rainer

Benutzerebene 6
Abzeichen +3

Diagnoseinfo Bestätigungsnr:  1697280212

 

Hi,

installiere das Update, was heute erscheinen sollte und berichte noch einmal.

Gruß,

Daniel

Abzeichen

Die Bestätigungsnr meiner Tochter: 1373932528

 

Diagnoseinfo Bestätigungsnr:  1697280212

 

Vom iPhone der Tochter bitte auch eine Diagnose absetzen und die Bestätigungsnummer hier anführen.

Abzeichen

Diagnoseinfo Bestätigungsnr:  1697280212

@Rai_Bühl, könnt ihr von den beiden betroffenen iPhones eine Diagnose absetzen (siehe Link)?

Bitte hier mit den Bestätigungsnummern antworten, dann kümmert sich ein Techniker darum.

Eine Diagnose senden (Klick mich!)

Abzeichen

Hallo zusammen 

ich hab seit Kurzem das gleiche Problem. Mein iPhone 7 hat iOS 13.4.1. Hab keine Cisco security App drauf. Genauso bei meiner Tochter ihrem iPhone 8. Bei meiner Frau ihrem Samsung Handy funktioniert die Sonos-App problemlos. Die o.g. iPhones können zwar die Lautstärke der BEAM ändern, aber keinen Radiosender wechseln. Weitere Funktionen sind ausgegraut und es kommt die Fehlermeldung: Es wurde ein Netzwerkproblem festgestellt. 
Seltsam ist, dass es vor einiger Zeit schon mal funktioniert hatte. 
Vielleich hat noch jemand eine Lösungsidee. 

Abzeichen

Super!!! Das war auch die Lösung bei mir. Herzlichen Dank für den Tip.

Bei mir handelt es sich übrigens auch um ein Firmentelefon, welches remote administriert wird. 

Ich habe die Lösung für das Problem selbst gefunden. Ohne Kontakt zum Support.

Bei mir war das Problem eine App, die sich beim IOS-Update automatisch mit installiert hat. Es ist die App “Cisco Security Connector”. Diese habe ich gelöscht. Seit dem funktioniert die Sonos-App wieder problemlos. Die Cisco-App installiert sich allerdings automatisch wieder. Also, immer mal prüfen ob die App installiert ist und dann wieder löschen.

 

@jufualive , 👍👍👍👍👍👍👍👍🕺🍾🎉

Das ist tatsächlich die Lösung!!! Ich hatte auch diese App gehabt und nach dem Löschen funktioniert Sonos-App wieder!!! Wie bist du überhaupt zur Idee gekommen? 😀 Vielen vielen Dank!!! 

@jufualive : Das war auch für mich die Lösung!  DANKE!

Die App “Cisco Security Connector” gelöscht und es hat sofort funktioniert. Anscheinend beeinträchtigt die App die Netzwerkfunktionalität des Geräts (bei mir iPhone 11). 

Wichtige Info: Mein iPhone ist ein Firmentelefon und läuft unter “Gerätebetreuung”. Evtl. kann die o.g. App dadurch installiert worden sein.

Weitere Info: Ich habe zuhause ein Netzwerk, dass über WLAN Verstärker (2x Apple Airports) verfügt, welche selber über DLAN mit dem Router/Modem verbunden sind. Nach Vergabe von festen IPs hatte ich nie Probleme mit meinen SONOS Geräten.

Viele Grüße!

Abzeichen +1

Ich habe die Lösung für das Problem selbst gefunden. Ohne Kontakt zum Support.

Bei mir war das Problem eine App, die sich beim IOS-Update automatisch mit installiert hat. Es ist die App “Cisco Security Connector”. Diese habe ich gelöscht. Seit dem funktioniert die Sonos-App wieder problemlos. Die Cisco-App installiert sich allerdings automatisch wieder. Also, immer mal prüfen ob die App installiert ist und dann wieder löschen.

 

@jufualive , 👍👍👍👍👍👍👍👍🕺🍾🎉

Das ist tatsächlich die Lösung!!! Ich hatte auch diese App gehabt und nach dem Löschen funktioniert Sonos-App wieder!!! Wie bist du überhaupt zur Idee gekommen? 😀 Vielen vielen Dank!!! 

Abzeichen

Ich habe die Lösung für das Problem selbst gefunden. Ohne Kontakt zum Support.

Bei mir war das Problem eine App, die sich beim IOS-Update automatisch mit installiert hat. Es ist die App “Cisco Security Connector”. Diese habe ich gelöscht. Seit dem funktioniert die Sonos-App wieder problemlos. Die Cisco-App installiert sich allerdings automatisch wieder. Also, immer mal prüfen ob die App installiert ist und dann wieder löschen.

 

Kann einer bitte die Lösung hier teilen nachdem der Support kontaktiert wurde? Ich habe exakt das gleiche Problem. Herzlichen Dank! (Meine iOS ist auf 13.3)

 

Hallo zusammen,

Ich bringe jetzt noch eine ganz andere Option rein:

In der Vergangenheit hatte ich auf iOS öfters das Problem, dass sich eine App mit einem Account nicht verbinden konnte. Ich habe in etwa alles was oben beschrieben wurde ausprobiert (iPhone auf Werkseinstellungen, Neuinstallation...).  Das hat bei mir noch nie geholfen. 
Die Lösung war recht banal: Ich hatte für iOS ein zu langes und zu komplexes Passwort (mit Sonderzeichen etc.). Passwort auf der Webseite geändert, App Neustart, Anmelden und alles war gut.

Übrigens: Wie ich mich bei Sonos und hier im Forum anmelden wollte, wurde meine „Standardemailadresse“ nicht als Email erkannt und akzeptiert.…

 

Viele Grüße,

Gee Are

@AlexBr, beachte bitte den Beitrag über deinem. Wenn die Tipps in den verlinkten Beiträgen nicht helfen, wende dich nächste Woche an den Support.

Abzeichen +1

Ich habe heute meinen iPhone komplett auf Werkeinstellungen zurückgesetzt mit Löschen alle Inhalte. Alles neu eingerichtet - das Problem ist immer noch da. :-( 

Mein iPhone XS Max verbindet sich erfolgreich mit alle meine Sonos Geräte, ich kann sie steuern. Aber sobald ich mich über das App in meine Sonos Konto anmelden möchte oder auf einen Update suche o.ä., bekomme ich „Es wurde ein Netzwerkproblem festgestellt. Prüfe deine Internetverbindung und versuche es noch einmal“. Also, es liegt nicht am iPhone - es wurde zurückgesetzt. Es liegt nicht am Heimnetzwerk, weil iPhone meiner Frau, iPad, Samsung Galaxy meiner Tochter verbinden sich erfolgreich und loggen auch dasselbe Konto ein.

Hilfe! 

Habe nun alle Updates auf v10.6 auf allen Geräten durchgeführt. Nach wie vor die gleiche Meldung beim IPhone XS.

weitere Lösungsvorschläge?

 

Lies dir bitte die beiden Beiträge im nachfolgenden Link durch. Wenn nichts davon fruchtet, bleibt nur noch mit dem Support zu telefonieren.

 

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-app-funktioniert-nicht-unter-ios-12-4-6747179#post16069138

 

https://www.sonos.com/de-de/contact/contact-options%23

Abzeichen

Habe nun alle Updates auf v10.6 auf allen Geräten durchgeführt. Nach wie vor die gleiche Meldung beim IPhone XS.

weitere Lösungsvorschläge?

Die App ist nur eine Fernbedienung, die eigentliche Arbeit erledigen die Komponenten.

Wenn kein Update auf v10.6 angeboten wird, versucht es morgen früh noch einmal.

Abzeichen

Das mit den Powerline-Komponenten hat früher ja auch funktioniert, auch wenn diese nicht direkt mit dem Sonos verbunden war. Hier gab es keine Störungen und Unterbrechungen. 
Das Problem scheint ja irgendwo zwischen iPhone XS und einem Systemupdate zu liegen. 
Alle anderen Geräte mit denen wir Sonos steuern, funktionieren ja (im Moment noch)….und das IPhone XS hat mit einer älteren SonosApp-Version ja funktioniert bis vor ein paar Wochen.

Abzeichen

Leider werden keine Updates vorgeschlagen.

 

@jufualive

 

das war vielleicht etwas mißverständlich: Ich habe zwar eine Powerline im Haus, aber die Sonos-Boxen habe ich bisher immer nur über mein Wlan angesteuert (Keine Kabelverbindung mit der Powerline).

 

Die Komponenten konnten im WLAN-Betrieb dennoch zur Powerline “überspringen”, wenn deren Funksignal stärker ist, als das des Routers.

 

Wenn die Firmware noch auf v10.5.1 steht, muss diese erst aktualisiert werden. Wenn App und Firmware auf gleichem Stand sind, hast du auch wieder Zugriff auf die Einstellungen.

Bitte in der Sonos App auf 'Einstellungen --> System --> System-Updates --> Auf Updates prüfen' tippen.

Abzeichen

Hallo,

das war vielleicht etwas mißverständlich: Ich habe zwar eine Powerline im Haus, aber die Sonos-Boxen habe ich bisher immer nur über mein Wlan angesteuert (Keine Kabelverbindung mit der Powerline).

Heute habe ich nun eine Sonos OneSL direkt mit dem Router gekabelt (ohne Nutzung einer Powerline).

Trotzdem funktioniert die SonosApp nach wie vor nicht mit dem iPhone XS. Es kommt zwar die Meldung das sich das Handy mit der App verbunden hat, aber weiterhin kommt dann die Meldung “ es wurde ein Netzwerkproblem festgestellt”. 

Mit einem iPhone 7 funktioniert das Ganze tadellos und einwandfrei.

Was wir nun festgestellt haben ist, dass auf dem iPhone XS die nicht funtionierende App mit der Version 10.6 geladen ist (liegt daran, dass ich heute die App entfernt und neu installiert habe - aber es ging ja auch vorher schon nicht), die funktionierende App auf dem iPhone7 hat die Version 10.5.2. Die Sonos-Boxen haben die Version 10.5.1

Bei allen steht seit heute  WM: 0 (also kabelgebundene Einrichtung), da ja, wie oben erwähnt, eine OneSL über Netzwerkkabel mit dem Router direkt verbunden ist.

Heute habe ich nun auch noch die Meldung “Inkompatible Software-Version” erhalten, z.b. bei Produkte hinzufügen (dies ist auch ausgegraut - disabled).

Alles nicht wirklich zufriedenstellend. Hat jemand noch eine Idee?

 

 

 

 

 

 

@jufualive, der Kundendienst ist ab 10 Uhr telefonisch zu erreichen.

 

  • Bluetooth Low Energy ist nur für die Ersteinrichtung relevant, erfolgt im Hintergrund.
  • Anhand der Bestätigungsnummer werden Diagnosen dem richtigen Kunden zugeordnet, andernfalls werden sie nicht gefunden.

 

PowerLAN-Adapter ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können der/die PowerLAN-Adapter wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn der/die PowerLAN-Adapter einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID des/der PowerLAN-Adapter. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den PowerLAN-Adapter(n) verbindet. Also, wenn ein Update ansteht, vorher den/die PowerLAN-Adapter ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss.


Oder: Die Playbar dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle PowerLAN-Adapter ausschalten
2) Die Playbar dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die PowerLAN-Adapter wieder ans Netz.


Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

 

 

Mit PowerLAN-Adaptern geht es nur dann gut, wenn sie mit dem Router verkabelt sind, denn PowerLAN verträgt sich nicht mit Sonos und wird auch nicht unterstützt.

 

EOP-Adapter

Ethernet-over-Power-Geräte (auch HomePlugs oder Powerline-Adapter genannt) werden von Sonos nicht unterstützt. Auch wenn sie für einige Systeme funktionieren, neigen sie dazu, zeitweise Probleme mit Sonos zu verursachen.

EoP-Adapter erzeugen eine zusätzliche Verzögerung zwischen deinem Netzwerk und Sonos. Wenn die Internetverbindung zu langsam oder die Verzögerung zu groß ist, kann dies dazu führen, dass deine Musik übersprungen oder gar nicht gespielt wird oder deine Player aus dem Netzwerk verschwinden.

https://support.sonos.com/s/article/126?language=de

 

Christopher v.H. schrieb:
Die Verwendung des Sonos-Systems in Verbindung mit DLAN-/PowerLine-Geräten (Erstellung eines Netzwerks via Stromkabel) kann zu Problemen führen.
In Haushalten mit ringförmigem Stromkreis führt jedes Ein-/Ausschalten von Geräten (Fernseher, Waschmaschine, Mikrowelle, Wasserkocher, etc.) zum kurzzeitigen Ausfall des Netzwerks.
Wenn Sonos-Komponenten via DLAN/PowerLine betrieben werden, können folgende Probleme auftauchen:

- Nichterkennung des Sonos-Gerätes
- regelmäßiger Ausfall von Zoneplayern
- Fehlermeldungen beim Versuch, Musik wiederzugeben

Wenn Sie z. B. einen Computer als Musikquelle benutzen, und diesen via DLAN/PowerLine betreiben, kann es zu Musikaussetzern kommen, bzw. zu Fehlermeldungen in der Sonos-Controller-Software beim Versuch, die Musik wiederzugeben.

Wir empfehlen, weder Sonos-Komponenten noch Musikquellen wie Computer und Netzwerkfestplatten/NAS-Geräte über DLAN/PowerLine zu betreiben, sondern die Geräte stets per Kabel mit dem Netzwerk zu verbinden. 

Oftmals hilft ein Neustart der Powerline Geräte, dies ist aber meistens nur eine kurzfristige Lösung. Das Problem wird vermutlich nach einiger Zeit wieder auftreten.

https://de.community.sonos.com/installation-und-nutzung-223378/sonos-bricht-standig-verbindung-ab-6654477/index1.html#post15990551