Frage

Sonos App auf iPhone oder iPad so langsam - System nicht gefunden in den ersten 5 Sekunden

  • 15 Oktober 2020
  • 6 Antworten
  • 192 Ansichten

Abzeichen +1

Hallo,

seit kurzem benötigt die App so lange (ca. 3-5 sek.), bis das System bedienbar ist, d.h. die Räume werden nicht angezeigt.

Woran kann das liegen?


6 Antworten

@schneiderch, die mit dem Router verkabelte Playbar spannt schon das SonosNet auf, also brauchst du keinen Boost. Hast du das Obige befolgt? Es ist schwierig zu helfen, wenn der Hilfesuchende auf die bereits geposteten Lösungsansätze nicht eingeht, weil man dann nicht weiß, woran man ist.

 

Das SonosNet ist vom heimischen WLAN unabhängig, ein Mischbetrieb SonosNet/WLAN sorgt potenziell für Ärger. Also bitte wie schon beschrieben die WLAN-Zugangsdaten aus dem System entfernen.

Abzeichen +1

Würde mir ein Sonos Boost hier weiterhelfen?

 

Ich könnte auch in meinem WLAN Router ein zusätzliches WLAN aktivieren. Würde das etwas bringen?

Benutzerebene 2
Abzeichen +2

Hallo,

seit kurzem benötigt die App so lange (ca. 3-5 sek.), bis das System bedienbar ist, d.h. die Räume werden nicht angezeigt.

Woran kann das liegen?

@schneiderch 

Hey,

wie läuft es nun bei dir? Konnten die Tipps von @Greta A. dir helfen? Hast du die Probleme auch auf unterschiedlichen Controllern?

 

Hinweis: Damit Sonos-Produkte und Controller miteinander verbunden werden können, muss das Netzwerk Unicast-, Broadcast- und Multicast-Pakete weiterleiten. Wenn eine dieser Arten von Übertragungen unterbrochen oder nicht korrekt über Geräte von Drittanbietern weitergeleitet wird, schlägt diese Zuordnung fehl. 

Wie läuft es nach einem Routerneustart? Kabellos Repeater bitte einmal testweise ausgeschaltet lassen.

 

Liebe Grüße

Nils

  • Vergewissere dich bitte, dass das WLAN-Kennwort zurücksetzt ist: Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten
  • Steht der Funkkanal des Routers/Meshsystems auf Autokanal? Stelle für den Anfang SonosNet auf Kanal 1 und Router/Meshsystem auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze Router/Meshsystem auf 1 und SonosNet auf 6. Insgesamt sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal
  • Gibt es potenzielle Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Überwachungskameras oder Hausautomation? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen

 

Aber es dauert auch bei mir abhängig von der Tageszeit etliche Sekunden, bis sich die Sonosapp mit dem System verbunden hat.

Abzeichen +1

Die Playbar ist direkt per LAN mit dem Router verbunden. Ich nutze keinen Boost und ich habe ein Mesh-System von Netgear mit einem Satelitten.

Ansonsten habe ich 9 Sonos Geräte im ganzen Haus.

Mich nervt am meisten, dass beim Öffnen der App die Räume nicht gleich gezeigt werden, sondern es so ca. 3-5 Sek dauert. Da kann man nicht mal schnell leiser machen. Dies ging sonst alles problemlos.

Bei allen Komponenten steht in der App: WM:0

@schneiderch, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Antworten