Frage

Schlummerfunktion geht nicht mehr


Abzeichen

Ich lasse mich seit vielen Monaten nur noch von Sonos wecken, was bis vor kurzem noch problemlos funktioniert hat.

 

Heute habe ich zum zweiten Mal in Folge verschlafen und bin zu spät zur Arbeit gekommen.

 

Der Wecker war unverändert auf 5:45 gestellt und aktiviert.

Irgendwann ist der Wecker losgegangen und ich habe wie immer einmal Schlummern gewählt auf der Benachrichtigung auf dem iPhone mit aktuellem iOS 13.1.3.

Das nächste Mal wurde der Wecker dann um 6:27 aktiv.

 

Dieser Zustand ist für mich nicht haltbar.

Dass die Wecker-Funktion im Menu an eine neue Stelle verschoben wurde ist schon ärgerlich genug aber solange der Wecker wenigstens funktioniert kann ich wohl oder übel damit klar kommen. Nun funktioniert der Wecker nicht einmal mehr. Die Qualität der Sonos-Controller App hat enorm abgenommen und das ist sehr ärgerlich. Es scheint als ob sich Sonos mit all den Neuerungen übernimmt und nun die bestehenden Anwender offenbar nicht mehr so wichtig sind wie neue Käufer.

 

Ich bin selbst Softwareentwickler und ich erkenne recht gut was hier abgeht.

 

Bitte kriegt das wieder in den Griff zumal ich ja offenbar auch nicht der einzige bin, der solches Verhalten beschreibt.

 

Vielen herzlichen Dank

 

Alex Brunner


10 Antworten

Abzeichen

Ich habe gerade versucht, wie in einem anderen Artikel beschrieben, die Support-Diagnoseinfo zu senden. Leider funktioniert das nicht.

Abzeichen

Ergänzung: Die zweite Benachrichtigung auf dem iPhone kommt tatsächlich schon nach der definierten Schlummerzeit. Nur bleibt dabei der Wecker stumm.

Ich versuche nun nochmals die Diagnose zu senden.

Abzeichen

Diagnose senden funktioniert leider nicht

Benutzerebene 6
Abzeichen +3

Diagnose senden funktioniert leider nicht

 

Hallo,

 

funktioniert das Abesenden der Diagnose, wenn du den Router neu gestartet hast?

 

Gruß,

Daniel

Abzeichen

Hallo Daniel

 

Leider funktioniert es auch nach dem Neustart des Routers nicht.

Es sieht aus als ob das Senden in einen Timeout läuft.

 

Gruss

Alex

Abzeichen

Das Sonos Play 1, welches das Problem gemacht hat, konnte nach dem Neustart des Routers nicht mehr erreicht werden. Ich habe danach die Play 1 vom Strom genommen und wieder angeschlossen. Dann hat es sich neu gestartet. Nun scheint auch der Wecker wieder zu funktionieren.

 

Die Diagnoseinfos habe ich dennoch zugestellt damit ihr vielleicht doch noch Erkenntnisse gewinnen könnt: 1031829277

 

Gruss

Alex

Abzeichen

Ich hatte gehofft, dass die Schlummerfunktion nach dem Update wieder funktioniert aber SONOS scheint wichtigeres auf Prioritätenliste zu haben.

das ist mittlerweile sehr ärgerlich.

Grüße

Michael

@MichaelHü, beschreibe bitte mit eigenen Worten, was genau beim Wecker nicht funktioniert.

 

Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Schaltest du nachts das WLAN ab o. Ä.?

Abzeichen

Ich betreibe die Sonos App mit einem iPhone X  und habe mich gern mit dem Sonos Wecker mit Schlummerfunktion wecken lassen.

Seit einiger Zeit, ich bin mir aktuell nicht mehr im Klaren mit welchem iOS-Update es passiert ist, funktionierte die Schlummerfunktion nicht mehr. Zunächst kam ein Popup wo ich entweder Abbrechen oder ausschalten konnte, seit geraumer Zeit kommt nicht einmal mehr dieses.

Ich betreibe Sonos über WLAN. Seit zwei Wochen habe ich ein WLAN-Mesch eingerichtet und hierfür einen WLAN-Repeater eingesetzt. 

Das hat das Verhalten auch nicht verbessert.

Nun war meine Hoffnung, dass das letzte Sonos-Update Abhilfe bringt. Leider ist dies nicht der Fall.

Ich benutze eine Fritz-Box und einen Fritz-Repeater.

 

VG

Michael

 

@MichaelHü, es gibt derzeit einen Fehler unter iOS bei der Schlummerfunktion, meines Wissens arbeitet Sonos mit Apple bereits daran.

https://de.community.sonos.com/controller-und-software-223391/schlummerfunktion-auf-apple-ios-funktionert-nicht-6747368#post16082767

 

---------------------------------------------------------

 

Sonos und Repeater (auch im glorreichen FritzMesh) verträgt sich nicht, denn es werden Datenpakete blockiert, die für Sonos essenziell sind.


Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (vorzugsweise die Playbar ; bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

[Der Move ist eine Ausnahme, der verbleibt auf WM:1]


Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

Antworten