Beantwortet

Raumeinstellungen gehen verloren

  • 24 October 2018
  • 6 Antworten
  • 954 Ansichten

Abzeichen
Hallo!

Seit einiger Zeit habe ich 3 Sonos One (Bad, Kücke, Schlafzimmer) eingerichtet und sie haben immer perfekt funktioniert!

Nun ist mir vor ein paar Tagen aufgefallen, dass statt der vorher eingerichteten Raumnamen nur noch Sonos One und das drei Mal dort steht.



Ich habe die Raumnamen dann wieder manuell für jeden One gesetzt. Dann stand einen Tag wieder der Raumname in der Liste. Danach wurden sie wieder überschrieben.

Gestern hat mich das so sehr genervt, dass ich alles gelöscht und neu gemacht habe. Also jeden Lautsprecher neu in ein neues System hinzugefügt. Wieder Raumnamen eingetragen, Alexa eingerichtet und gerade schaue ich in die App und muss wider feststellen, dass nur noch Sonos One statt der Raumnamen steht :-(

Was mache ich falsch? Zusätzlich kann ich im Schlafzimmer bei eingestellten Wecker nicht mehr "Alexa, stopp!" sagen, da dann immer "Der Lautsprecher ist leider offline" kommt.

Bitte helft mir! Ich weiß leider keinen Rat und die Suche hat auch keine Hilfe gebracht! Eingerichtet habe ich die Sonos über das Web-Interface von Alexa!

Vielen lieben Dank!

Victor
icon

Beste Antwort von Daniel K 25 October 2018, 12:15

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

6 Antworten

Benutzerebene 6
Abzeichen +3
Hi Peri,


Die Anleitung hatte ich gestern schonmal gefunden, aber dachte, dass durch den Reset das nicht die Lösung sein kann, habe es aber jetzt trotzdem probiert :-)

Und was soll ich sagen: Es scheint funktioniert zu haben :-)

Ich werde das mal beobachten!

Aber vielen lieben Dank für deine Hilfe!!!


Gruß


Victor


Immer wieder gerne. 🙂
Ich werde das mal beobachten!
Toi Toi Toi. 🙂
Abzeichen
Hi Peri,


Die Anleitung hatte ich gestern schonmal gefunden, aber dachte, dass durch den Reset das nicht die Lösung sein kann, habe es aber jetzt trotzdem probiert :-)

Und was soll ich sagen: Es scheint funktioniert zu haben :-)

Ich werde das mal beobachten!

Aber vielen lieben Dank für deine Hilfe!!!


Gruß


Victor
Danke für deine Hilfe!! Jetzt muss ich nur noch herausfinden, warum 1ner der 3 Lautsprecher von Alexa als Offline bezeichnet wird...
Falls es nichts bringt, Alexa nach Geräten suchen zu lassen, bitte Folgendes versuchen:


- Vergewissere Dich zunächst, dass im Sonos Controller (Mobilgerät) in den Raumeinstellungen jedes ONE (falls kein Stereopaar) der Alexa Skill entfernt ist. Danach zu einem PC wechseln.
- Im Browser Amazon Alexa (Link!) aufrufen. Sollten unter 'Smart Home' --> Geräte noch die Sonos Player gelistet sein, diese verwerfen und sollte unter --> 'Smart Home Skills' (wie hier abgebildet) der Sonos Skill aktiviert sein, bitte deaktivieren.




- Danach aus Amazon Alexa abmelden und die Chronik des Browsers löschen, anschließend wieder bei Amazon Alexa anmelden (Browserverlauf löschen ist eventuell nicht notwendig, ich habe es vorsichtshalber gemacht)
- Unter 'Skills' nach Sonos suchen, den Skill aktivieren und den Anweisungen folgen.





Schau im Anschluss im Mobilgerät unter den Raumeinstellungen jedes ONE (falls kein Stereopaar) nach, ob Alexa dort aufscheint. Falls nicht, rufe den Reiter "Sprachdienste" auf, tippe auf 'Amazon Alexa' und befolge die Anweisungen.


Viel Erfolg,
Peri
Abzeichen
Hi Daniel,

genau das war es!!! Klasse - habe die Gerätenamen in der Apple Home App gleich der Namen des jeweiligen Raums gesetzt und jetzt geht es...

Ich frage mich nur, warum der Gerätename mit dem Raumnamen überschrieben wird...

Danke für deine Hilfe!! Jetzt muss ich nur noch herausfinden, warum 1ner der 3 Lautsprecher von Alexa als Offline bezeichnet wird...

Gruß


Victor
Benutzerebene 6
Abzeichen +3
Hallo!

Seit einiger Zeit habe ich 3 Sonos One (Bad, Kücke, Schlafzimmer) eingerichtet und sie haben immer perfekt funktioniert!

Nun ist mir vor ein paar Tagen aufgefallen, dass statt der vorher eingerichteten Raumnamen nur noch Sonos One und das drei Mal dort steht.



Ich habe die Raumnamen dann wieder manuell für jeden One gesetzt. Dann stand einen Tag wieder der Raumname in der Liste. Danach wurden sie wieder überschrieben.

Gestern hat mich das so sehr genervt, dass ich alles gelöscht und neu gemacht habe. Also jeden Lautsprecher neu in ein neues System hinzugefügt. Wieder Raumnamen eingetragen, Alexa eingerichtet und gerade schaue ich in die App und muss wider feststellen, dass nur noch Sonos One statt der Raumnamen steht :-(

Was mache ich falsch? Zusätzlich kann ich im Schlafzimmer bei eingestellten Wecker nicht mehr "Alexa, stopp!" sagen, da dann immer "Der Lautsprecher ist leider offline" kommt.

Bitte helft mir! Ich weiß leider keinen Rat und die Suche hat auch keine Hilfe gebracht! Eingerichtet habe ich die Sonos über das Web-Interface von Alexa!

Vielen lieben Dank!

Victor


Hi,

kann es sein, dass du die Apple Home-App nutzt?
Wenn dort euin Gerät drin steht, dann übernimmt die Sonos-App das.

Gruß,
Daniel