Frage

Probleme mit Sonos-Net


Abzeichen
Hallo,
seit ich mein gesamtes System auf 9.3 aktualisiert habe, kommt es regelmäßig vor, dass unsere Handys zwar das Sonos-Net-Wlan finden, sich aber nicht mehr damit verdinden können. Der Workaround, über erweiterte Einstellungen das Sonos-Net zu deaktivieren und wieder zu aktivieren hilft zwar manchmal ist aber nervig. Zudem habe ich auch schon alle Boxen und Componenten mehrmals getrennt...
Any Idea?
Gruß Jojo

6 Antworten

jojo09 schrieb:

Hallo,
seit ich mein gesamtes System auf 9.3 aktualisiert habe, kommt es regelmäßig vor, dass unsere Handys zwar das Sonos-Net-Wlan finden, sich aber nicht mehr damit verdinden können. Der Workaround, über erweiterte Einstellungen das Sonos-Net zu deaktivieren und wieder zu aktivieren hilft zwar manchmal ist aber nervig. Zudem habe ich auch schon alle Boxen und Componenten mehrmals getrennt...
Any Idea?
Gruß Jojo


Biie nachstellen und innerhalb von 15 Min. eine Diagnose (Link) absetzen und hier mit der Bestätigungsnummer antworten, damit ein Techniker sich das anschauen kann.
Abzeichen
Danke Perpugilliam!
Habe es durchgeführt: 38369157. Allerdings war das Handy natürlich in dem Diagnose-Moment mit dem Sonos-Net verbunden, sonst hätte ich sieja nicht ausführen können. Kurz vorher blieb es wieder im WLAN-Verbinden-Modus hängen.
Bin sehr gespannt, was hier rauskommt.
Danke nochmals
Gruß Jojo09
jojo09 schrieb:

Danke Perpugilliam!
Habe es durchgeführt: 38369157. Allerdings war das Handy natürlich in dem Diagnose-Moment mit dem Sonos-Net verbunden, sonst hätte ich sieja nicht ausführen können. Kurz vorher blieb es wieder im WLAN-Verbinden-Modus hängen.
Bin sehr gespannt, was hier rauskommt.
Danke nochmals
Gruß Jojo09


Doch, das Handy braucht nur eine WLAN-Verbindung. Es ist nicht erforderlich, ein Handy im SonosNet zu haben, um das System zu steuern.
Abzeichen
schon klar - ich habe zur Zeit auch kein anderes WLAN außer Sonos-Net (ein analoges Zitat spare ich mir ;-)
jojo09 schrieb:

schon klar - ich habe zur Zeit auch kein anderes WLAN außer Sonos-Net (ein analoges Zitat spare ich mir ;-)


Kann ich ja nicht wissen. Doch Du weißt sicherlich, dass das SonosNet nicht auf Dauer als WLAN-Ersatz dienen sollte.
Benutzerebene 4
Abzeichen +3
jojo09 schrieb:

Hallo,
seit ich mein gesamtes System auf 9.3 aktualisiert habe, kommt es regelmäßig vor, dass unsere Handys zwar das Sonos-Net-Wlan finden, sich aber nicht mehr damit verdinden können. Der Workaround, über erweiterte Einstellungen das Sonos-Net zu deaktivieren und wieder zu aktivieren hilft zwar manchmal ist aber nervig. Zudem habe ich auch schon alle Boxen und Componenten mehrmals getrennt...
Any Idea?
Gruß Jojo



Hi,

hast du den Sonosnet-Kanal mach gewechselt?
Die Bridge meldet sehr häufig, dass die Antennen "verstopft" sind.

Gruß,
Daniel

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen