Frage

Probleme mit Deezer


Abzeichen

Hallo,

ich habe seit Tagen folgendes Problem: ich nutze Sonos mit iOS und Deezer. Die Steuerung über die Sonos App klappt, Zugriff auf deezer wird zunächst erkannt.

 

wenn ich dann eine Playlist spiele, die Sonos App schließe und anschließend nach ein paar Minuten öffnen, dauert es ca 10sek bis der korrekte Titel angezeigt wird. Bis dahin ist auch kein Befehl möglich.

 

Das Verhalten tritt ausschließlich bei deezer auf - nicht bei Napster oder Apple Mus


7 Antworten

@Parerga, geht also um Sprachsteuerung per Alexa oder Google Assistant?

 

Melde dich von der Deezer-App und allen Amazon-Apps (einschl. Alexa-App und Audible) ab, die auf dem Mobilgerät installiert sind und und richte danach den Sonos Skill erneut ein.

Oder… Melde dich auf dem Mobilgerät von der Deezer-App ab, anschließend in der Sonosapp alle sprachdienstfähigen Komponenten unter ‘Dienste & Sprache → Sprache → Google Assistant → Sonos Produkte → [Raumbezeichnung ONE/Beam/Arc/Move] → Google Assistant entfernen’ und auf dem gleichen Weg wieder einrichten.

 

Wenn das Obige nicht zum Ziel führt, setze bitte eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann kümmert sich ein Techniker darum. Eine Diagnose senden (Klick mich!)

Oder du wendest dich per E-Mail an den Support und gibst darin die Bestätigungsnummer an.

Benutzerebene 7
Abzeichen +3

@Parerga 

Scheint zumindest kein generelles Problem zu sein. Ich nutze auch Deezer in der Sonos App auf mehreren iOS Geräten und habe keinen nennenswerten Verzug, wenn Musik von Deezer läuft und ich die Sonos App neu starte. 
Gruß,

Ralf

@Parerga, wenn es doch um die Sonosapp geht: Diese muss sich erst wieder mit dem System verbinden, wenn sie aus dem Hintergrund geholt wird. Ist auch bei mir von Dienst zu Dienst verschieden, hängt vermutlich von der Infrastruktur ab.

Abzeichen

Es geht rein um die Sonos App. Und es tritt wieder nur bei Deezer auf - bei Napster sehe ich nach ca. 1 Sekunde den korrekten Titel, wenn ich die Sonos zwischenzeitlich zu gemacht und wieder öffne. Nur bei deezer dauert das teilweise 10 Sekunden 

 

an- und abmelden hab ich gemacht, auch Dienst entfernt und wieder zugefügt....

@Parerga, liegt dann vermutlich an Deezer. Betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Eventuell hilft es, den Funkkanal zu wechseln oder/und den Router neu zu starten.

Abzeichen

Ich benutze die Sonos iOS App mit wlan, ohne boost. Die Play 5 sind mit LAN Kabel mit Fritzbox verbunden.

 

Nachdem der Sachverhalt ausschließlich bei deezer Auftritt, vermute ich ein Schnittstellen Problem. Nur deezer verweist auf Sonos.

 

achso, Kanal hab ich auch probiert, bringt nix

Hast du ein Play:5-Stereopaar und sind beide mit der Fritzbox verkabelt? Wenn du nicht bei beiden das WLAN-Modul deaktiviert hast, stelle für den Anfang SonosNet auf Kanal 1 und Router auf Kanal 6, vielleicht bringt es etwas.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Antworten