Beantwortet

PlayBase über nacht nicht mehr erreichbar


Abzeichen +1

Hallo und guten Abend liebe Gemeinde,

 

Gestern ging noch alles, heute nicht mehr. Die Playbase ist über Nacht ausgestiegen und nicht mehr konfigurierbar. Ein Reset bzw. Mehrere und auch mehrere Stunden stromlos bringen kein Erfolg. 

 

Nachdem die Playbase ein Reset durchgeführt hat, ist die im Kopplungsmode/Anlernmodus, die LED blinkt grün. Folge ich den Anweisungen der App und drücke zum anlernen die gewünschte Taste, dann sollte ein Ton kommen, der auch das eine oder andere Mal komplett kommt, manchmal nur zum Teil und oft gar nicht. Die LED fängt an weiß zu blinken und ich würde sagen die Playbase startet neu. 

 

Hat vielleicht noch wer nen Trick oder nen Tipp?

Wie kulant ist Sonos in Sachen Garantie? Da die Playbase am 22.03.18 erst erworben wurde, hatte also vor 7 Tagen Geburtstag und ist rein theoretisch raus aus der Garantie 🥺

 

Hat da jemand Erfahrung?

 

Mfg 

Steven

icon

Beste Antwort von Greta A. 29 März 2020, 18:25

@Rackner, verkable die Playbase bitte mit dem Router, setze eine Diagnose ab (siehe Link) und antworte hier mit der Bestätigungsnummer oder telefoniere mit dem Support und gib dem Mitarbeiter die Bestätigungsnummer durch. Alles Weitere liegt im Ermessen des Supports.

 

System-Diagnosen senden

 

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar.

Original anzeigen

11 Antworten

@Rackner, verkable die Playbase bitte mit dem Router, setze eine Diagnose ab (siehe Link) und antworte hier mit der Bestätigungsnummer oder telefoniere mit dem Support und gib dem Mitarbeiter die Bestätigungsnummer durch. Alles Weitere liegt im Ermessen des Supports.

 

System-Diagnosen senden

 

 

Deutschland: 0800 627 9990

Österreich: 0800 88 08 58

Schweiz: 0800 45 46 46

 

Montag bis Freitag von 10 bis 18 Uhr erreichbar.

Abzeichen +1

Hallo Greta,

 

Danke für den Tipp aber eine Diagnose kann ich nur mit einem Gerät machen welches angelernt ist. Da ich nicht die Playbase anlernen kann, ist keine Diagnose möglich 

@Rackner, mit “Anlernen” ist ein Zurücksetzen auf Werkseinstellungen gemeint? Wenn es noch andere Komponenten gibt, bitte dennoch eine Diagnose absetzen, denn die erfasst das ganze System.

Andernfalls bleibt nichts als morgen mit dem Support zu telefonieren, der Umtausch kann sowieso nur über den Support abgewickelt werden.

Abzeichen +1

Ja das ist damit gemeint. Es sind noch zwei Play 1 und ein SUB im System. Aber diese werden gerade als "nicht konfiguriert" angezeigt. Ich müsste die erst konfigurieren. Die Komponenten sind der Rest von den 5.1 System.

 

Gut, dann muss ich ungeduldig auf morgen warten und mit Sonos telefonieren 🥺

Normalerweise erhält man das neue Gerät recht rasch, da der Umtausch durch einen Kurierdienst erfolgt. Wie es unter den jetzigen Umständen ist, weiß ich nicht. Wenn du in der Zwischenzeit Musik hören willst, bleibt nichts, als den Surroundverbund aufzulösen, ein Stereopaar zu erstellen und den Sub damit zu koppeln. Sollte es nicht möglich sein, den Surroundverbund aufzulösen, müssen beide Play:1 und Sub auf Werkseinstellungen zurückgesetzt werden, dadurch verliert man alle Einstellungen und alles, was unter “Mein Sonos” abgelegt ist.

 

Erstellen, Trennen und Platzieren eines Stereopaars

Benutzerebene 6
Abzeichen +3

Hi @Rackner ,

 

konnten die Kollegen dir schon helfen?

 

Gruß,

Daniel

Abzeichen +1

Tachchen @Daniel K,

Man konnte zumindest telefonieren. Da ich leider nicht in der Playbase bin, muss ich mich morgen noch mal beim Support melden. Soll noch Mal ein zwei Sachen versuchen um die Playbase ins System zu bekommen, aber da ich nur das gleiche machen soll wie gestern, denke ich nicht das das was wird. Somit geht's morgen Nachmittag weiter, sobald ich in der Nähe der Playbase bin.

Benutzerebene 6
Abzeichen +3

Tachchen @Daniel K,

Man konnte zumindest telefonieren. Da ich leider nicht in der Playbase bin, muss ich mich morgen noch mal beim Support melden. Soll noch Mal ein zwei Sachen versuchen um die Playbase ins System zu bekommen, aber da ich nur das gleiche machen soll wie gestern, denke ich nicht das das was wird. Somit geht's morgen Nachmittag weiter, sobald ich in der Nähe der Playbase bin.

 

Okay, danke für dein Update.

Ich bin gespannt.

Abzeichen +1

Tachchen @Daniel K ,

 

Wir konnten gestern feststellen das die Playbase einen defekt hat. Ich würde sagen das die ständig neu startet. Der nette Herr vom Support sagt daß die Playbase die Verbindung verliert, was mir sagt daß die wirklich neu startet. 

 

Ergebnis ist jedoch erfreulich, die Playbase wird aus Kulanz getauscht.

 

In diesen Sinne, vielen Dank 

Ja stimmt. Wenn eine Sonoskomponente die Verbindung zum Netzwerk verliert, führt sie einen Warmstart durch.

Benutzerebene 6
Abzeichen +3

Tachchen @Daniel K ,

 

Wir konnten gestern feststellen das die Playbase einen defekt hat. Ich würde sagen das die ständig neu startet. Der nette Herr vom Support sagt daß die Playbase die Verbindung verliert, was mir sagt daß die wirklich neu startet. 

 

Ergebnis ist jedoch erfreulich, die Playbase wird aus Kulanz getauscht.

 

In diesen Sinne, vielen Dank 

 

Okay, top.

Hoffen wir mal, dass das Problem dadurch behoben ist.

 

Gruß,

Daniel

Antworten