Neue Sonos-App für mich nicht nutzbar

  • 20 Februar 2021
  • 5 Antworten
  • 73 Ansichten

Abzeichen

Hallo zusammen,

ich will im Forum einfach meinen Frust über die aktuelle Sonos-App auf iOS loswerden. Ich nutze sie selten, da ich die Sonos-Boxen mit Alexa steuere. Wenn ich die App mal nutzen will, kommt das angehängte Bild. Das bekomme ich dann über 10-20 Sekunden. Meist starte ich die App neu, was leider auch nicht auf Anhieb funktioniert. Ein absoluter Rückschritt im Vergleich zur alten App. Ich habe alle weiteren Sonos-Anschaffungen auf Eis gelegt...

 


5 Antworten

@migmig, das ist normal. Die Sonosapp startet die einzelnen Kategorien stufenweise, wodurch es mitunter etwas braucht, bis sie sich vollständig öffnet.

Abzeichen

Normal ist das für mich nicht - wie geschrieben, manchmal dauert das deutlich länger, als 10 Sekunden. 
Auf die Schnelle man die Lautstärke anpassen, ist leider nicht. Für mich ist der Zustand sehr ärgerlich. Mein offenes Feedback 😉

Ich verstehe dich ja. Eigentlich wurde die Methode vor einem Jahr eingeführt, um das Öffnen der App zu beschleunigen. :upside_down:

Benutzerebene 1
Abzeichen +2

Wenn die App ungewöhnlich lange braucht um zu laden, sind das häufig aber auch Hinweise auf Netzwerkprobleme, z.B. durch Repeater oder schlechte Wlan Verbindungen.

Benutzerebene 1
Abzeichen +2

Hallo @migmig,

 

wir können deinen Frust nachvollziehen, gerade wenn man nur mal etwas auf die Schnelle machen möchte.

Wie schon erwähnt, gibt es für so etwas verschiedene Ursachen, wende dich gerne einmal an den Sonos-Support, damit wir uns gemeinsam mit dir einmal ansehen, was passiert und warum es so lange dauert.

Unsere Kontaktinformationen findest du hier: Kontaktiere den Sonos Support.

 

Liebe Grüße

Claudia S.

 

Antworten