Beantwortet

Musikbibliothek: Titel mit Sonderzeichen werden seit Update 13.1 nicht mehr abgespielt


Benutzerebene 1
Abzeichen +1

Seit dem Update auf 13.1 werden bei mir keine Titel mehr abgespielt, deren Dateipfad oder Dateiname Sonderzeichen enthält (z.B. “Die Ärzte”). Die Artists, Alben & Titel werden noch korrekt in der Sonos-App (iOS, Windows) angezeigt, beim Abspielen erhält man jedoch die Fehlermeldung:

“Wiedergabe von “13” nicht möglich - Datei //synologynas/iTunes/iTunes Media/Music/Die Ärzte/13/17 Grotesksong.mp3 nicht gefunden.”

Alle anderen Titel aus der gleichen Musikbibliothek/Freigabeordner (bei mir: //synologynas/iTunes/iTunes Media/Music/) lassen sich problemlos abspielen.

Wenn ich die Umlaute ändere (ä → ae) funktionieren die gleichen Titel wieder (nach Aktualisieren der Bibliothek).

DSM-Version des Synology-NAS: DSM 6.2.4-25556
(für den Fall, dass es was mit dem NAS zu tun hat...)

icon

Beste Antwort von Marcoj 26 September 2021, 10:59

Original anzeigen

42 Antworten

Abzeichen

Hallelujha. Wäre schön, wenn so etwas auch im Changelog (https://support.sonos.com/s/article/3521?language=de) erwähnt würde.

Abzeichen +1

Das Problem wurde mit dem letzten Update endlich behoben...

Benutzerebene 1
Abzeichen +1

Die Lösung des Problems: Es handelt sich um einen gravierenden Mangel. Also kann man das Gerät an den Händler zurückgeben (Gewährleistung). Bei mir hat es problemlos geklappt.

Benutzerebene 1
Abzeichen +1

Nein, es ist nicht so, dass das prinzipiell nicht möglich wäre. Wenn man bei Sonos einen Versuch unternehmen würde, wäre das Problem sicherlich in kurzer Zeit zu beheben. Aber es wird nicht versucht. Es interessiert keinen. Und wenn Du Deine Boxen zum Fenster rauswirfst, wird das auch keinen interessieren. Du hast sie ja schon bezahlt. Darum ist es ja nun auch egal, ob sie funktionieren. Sonos lebt schon länger nach dem Prinzip: »Ist der Ruf erst ruiniert, lebt es sich ganz ungeniert.«

Abzeichen

Langsam wird es lächerlich. WIr sprechen hier nocht von einem kleinen Anzeigefehler, sondern einer massiven EInschränkung der fundamentalen Funktionen der Geräte. Es kann doch nicht wirklich wahr sein, dass vor 3 Monaten der Fehler reingepatcht wurde und es nicht möglich ist, diesen zu beheben. Es fehlt wirklich nicht mehr viel und meine Sonos Boxen fliegen allesamt raus. Das ist absolut beschämend.

Benutzerebene 1
Abzeichen +1

Vielleicht hängt es ja auch noch zusätzlich vom Dateiformat ab. Ich gebe zu, dass ich gar keine Lust habe, der Sache genauer nachzugehen. Ich, finde, dass das die Sache von Sonos ist, nicht unsere.

Abzeichen

Tja, was soll ich sagen, bei mir funktioniert es. Alle Dateien mit Umlaut werden wiedergegeben. Ohne Probleme. 
 

Aber grundsätzlich hast Du natürlich recht, das kann und darf keine Lösung sein. Bloß auf Sonos braucht man wohl nicht mehr hoffen. 

Benutzerebene 1
Abzeichen +1

Selbst wenn es so wäre, wäre die Umbenennungen der entsprechenden Ordner auch keine Lösung. Denn damit würde die von mir genau ausgedachte Benennungskonvention zerstört und die Übersichtlichkeit der Musikbibliothek erheblich gestört. Zumal eine solche Aktion ja nicht rückgängig gemacht werden kann. Und es ist natürlich nicht einzusehen, dass man dieses Durcheinander einrichten soll, nur weil Sonos schlampig arbeitet und dann nichts unternimmt, um die Folgen zu beseitigen.

 

Aber es stimmt auch nicht. Auch in Ordnern, deren Namen keine Umlaute enthalten, werden die Dateien, in deren Namen so etwas vorkommt, übersprungen. Das heißt, Sonos ist dazu übergegangen, nur noch Dateinamen zu akzeptieren, die keine Zeichen über ACII 127 enthalten. Der nächste Fortschritt wäre dann wohl, wieder die 8.3-Konvention herzustellen. Mal sehen, wann es so weit sein wird.

Abzeichen

Ich hatte das Problem (plötzlich) auch. Titel mit Umlauten wurden nicht gefunden. Zum Teil waren die Ordner 5-7 fach in der App gelistet, aber die Titel nicht abspielbar.

Da ich nur eine begrenzte Anzahl von Dateien meiner NAS über Sonos wiedergebe, habe ich mir die Mühe gemacht und die Ordner mit Umlauten “bereinigt” also statt Ä dann AE. Es mussten aber nur die Ordner umbenannt werden, bei den Titeln ist es egal. Die werden auch mit Umlaut wiedergegeben.

Bei großen Datenbeständen ist das natürlich unzumutbar und es ist eine Sauerei, dass Sonos hier nach so langer Zeit nicht das Problem löst.

 

 

Benutzerebene 1
Abzeichen +1

Ach, keine Sorge. Das kann durchaus passierten. Vielleicht wird er ja aus Versehen behoben, wahrend irgendein anderes so colors wie überflüssiges Feature eingebaut wird. Oder innerhalb der nächsten Jahre findet man zufällig jemand die Zeit, sich der Sache anzunehmen. Oder aber die geplante Obsoleszenz erledigt die Sache von selbst. Da muss man nur Geduld haben. In der Zwischenzeit kann man sich ja mal umhören, ob es eine andere Firma gibt, die das besser kann und ihre Kunden ernst nimmt. 

Abzeichen +1

Es ist wirklich störend, dass immer wieder versichert wird, dass man daran arbeitet und mit jedem Update trotzdem nichts passiert. Mit diesen Entschuldigungen und leeren Floskeln verspielt man ziemlich viel Vertrauen…

Bin ja gespannt ob der Fehler überhaupt irgendwann behoben sein wird.

Benutzerebene 1
Abzeichen +1

Nein. Sie können sich nicht entschuldigen. Es geht nämlich nicht, dass man sich selbst entschuldigt. Man kann nur jemand anderen um Entschuldigung bitten. Und die Bitte um Entschuldigung dafür, dass vor gut drei Monaten eingravierender Fehler eingebaut wurde, der das System teilweise unbrauchbar macht, und dafür, dass seitdem kein Versuch unbenommen wird, das Problem zu beheben, die Kunden stattdessen mit Lügen hingehalten werden, dieser Bitte wird jeder abschlahen. Dafür ist keine Entschuldigung möglich. Denn Zynismus ist nie und keinem Zusammenhang zu entschuldigen.

 

Mal eine Frage ob die Runde: wäre es nicht möglich, in diesem Falle eine Entschädigung einzuklagen? Immerhin hat die Firma bei mir z. B. drei nicht gerade billige Geräte nahezu unbrauchbar gemscht. Muss ich das hinnehmen? 

Benutzerebene 4
Abzeichen +3

Hallo @Amfortas,

wir haben hierfür aktuell leider noch keine Lösung und auch keinen Zeitrahmen, den wir teilen können. Ich nehme dein Feedback hier auf und leite es weiter. Im Moment können wir uns nur für die Unannehmlichkeiten entschuldigen.

 

Gruß

Nils

Benutzerebene 1
Abzeichen +1

Das ist selbstverständlich nicht wahr, denn so lange kann das nicht dauern. Der Zeitpunkt, zu dem das Problem aufgetreten ist, ist ja bekannt. Es ist doch wohl auch bekannt (so chaotisch können die Verhältnisse bei Sonos ja nicht sein), was bei diesem Update geändert worden ist. Es kann nicht schwer sein, die Änderungen zu finden, die diesen Fehler verursacht haben könnten. Und wenn diese paar Stellen gefunden sind, kann es nicht zwei Monate dauern, wenn mit Hochdruck an der Sache gearbeitet wird. Dass es so lange dauert (und inzwischen auch drei Updates erschienen sind, die das Problem nicht beheben), kann nur zeigen, dass nicht daran gearbeitet wird. Dazu noch die Frechheit, sich für die Geduld zu bedanken… Man kann nur jedem strengstens davon abraten, sich in die Abhängigkeit von Sonos zu begeben, weil die Firma das schamlos ausnutzt und die Kunden dann auch noch veräppelt. Dass fehlerbehaftete Software rausgehauen wird, gehört zur Coolness des IT-Zeitalters. Aber diese demonstrative Gleichgültigkeit verbunden mit offenem Hohn (»Vielen Dank...«) – das ist ein Alleinstellungsmerkmal.

Benutzerebene 2
Abzeichen +2

Wir verstehen, dass es ärgerlich ist und wir arbeiten selbstverständlich so schnell wie möglich an einer Lösung, damit man die Musikbibliothek mit der One SL im selben Umfang nutzen kann, wie man es von anderen Speakern gewöhnt ist.

Vielen Dank für eure Geduld.

 

Liebe Grüße

Claudia S.

Benutzerebene 1
Abzeichen +1

Und wieder ein Update, das dieses Problem nicht behebt. Man sieht, dass wirklich mit Hochdruck daran gearbeitet wird. Aber es gibt ja genug Nutzer, die das völlig in Ordnung finden...

Benutzerebene 7
Abzeichen +3

@Amfortas

Guten Morgen… 

Wie man sieht, kommt man weder mit Ironie u. Sarkasmus noch mit Einsilbigkeit in der Sache weiter. 
Sonos kennt das Problem und ignoriert es definitiv nicht, aber scheint es offensichtlich leider auch nicht sehr schnell beheben zu können. Ja, das ist sehr unbefriedigend, aber alles andere als Geduld ist wenig hilfreich. Ein konstruktiver Austausch hier unter den Usern kann da allerdings beruhigend und auch hilfreich sein. Solche Infos wie deine, dass das vom Netz nehmen der SLs hilft sind da imo willkommen. 

Ein reines „Blödsinn“ hingegen bringt weder in der Sache etwas, da es einerseits wenig aussagekräftig ist bzgl. WAS denn nun Blödsinn sein soll und weiterhin dürfte es ebenso wie Sarkasmus wenig dazu beitragen, die ohnehin getrübte Stimmung der betroffenen Nutzer zu steigern, die sich hier zu Wort melden. 
So etwas und auch Ironie/Sarkasmus führen imo eher zu „sich angepiselt fühlen“ und auch zu Missverständnissen auf sachlicher Ebene. 
Das „Blödsinn“ war imo nämlich auf deinen „Vorschlag“ bezogen, dass Sonos alle SLs gegen andere Geräte austauscht, da dieser Vorschlag imo sehr überzogen erscheint, sollte er denn tatsächlich ernst gemeint sein.

Ich fände es am besten, man geht als Leidensgenossen nett miteinander um und erinnert Sonos regelmässig nett und sehr bestimmt an den unbefriedigenden Zustand. ;-)

…just my 2 cent… 

Benutzerebene 1
Abzeichen +1

Ein sehr konstruktiver Beitrag! Glückwunsch! Ich habe es gerade noch einmal ausprobiert, um mich zu vergewissern, dass ich mich nicht geirrt habe. Ich habe also alle One SL vom Stromnetz getrennt. Und siehe da, auf den verbleibenden Lautsprechern konnte ich alle Dateien problemlos wie vor diesem tollen Update abspielen. Wenn ich auch nur einen One SL wieder mit dem Stromnetz verbunden habe, ging es auf keinem mehr. So ganz Blödsinn scheint das doch nicht zu sein.

Benutzerebene 2
Abzeichen +2

Blödsinn

Benutzerebene 1
Abzeichen +1

Es genügt, dass ein One SL im System aktiv ist, um dieses supercoole Feature, das mit dem letzten Update hinzugefügt wurde, wirksam zu machen. Wenn man die alle ausschaltet, geht es. So war es jedenfalls bei mir, als ich das getestet habe. Vielleicht wird ja Sonos anbieten, die One SL alle zurückzunehmen und kostenlos gegen andere Geräte auszutauschen… 

Zur Vervollständigung nochmal mein System. Gruppe mit Küche, Esszimmer, Wohnzimmer spielt kein Song mit Umlauten ab. Da ist keine One SL dabei. Auch einzelnd angewählt geht es nicht.

Bei mir das gleiche Problem. Aber auch mit der Sonos Play1, Play 5 2.Gen. und der Five.  In der Gruppe zusammen funzt es nicht und einzeln die Lautsprecher angewählt egal welchen Lautsprecher funzt auch nicht. Über Windows PC mit der Sonos App auf der Sonos one SL geht das. Total nervig. Das kann doch nicht so schwer sein, den Mist zu beheben.

Benutzerebene 1
Abzeichen +1

Wie man hört, wird seit über einem Monat an der Behebung des Fehlers, den das Update gebracht hat, gearbeitet. Wie man hört, mit Hochdruck. Es kann sich also höchstens um einen bis zwei weitere Monate handeln, bis das Problem behoben ist. Vielleicht auch mehr.

(Die Wahrheit ist natürlich: Das interessiert bei Sonos keinen, und es wird auch nicht daran gearbeitet.)

Moin. 

Kann zu dem Thema nichts neues beitragen, aber auch ich habe das Problem. Hoffe auf baldige Lösung seitens Sonos Support. Danke im Voraus

Ich habe ein Synology NAS und die gleichen Probleme mit meinen Sonos One’s (Sonos Amp funktioniert)

Interessanterweise können dieselben Dateien (welche vom NAS aus nicht abgespielt werden können) von einem freigegebenen Ordner auf meinem Windows-PC abgespielt werden. 

Antworten