Mit der Spotify App lässt sich Sonos nicht ansprechen


Abzeichen

Bestätigungsnummer 1428937056

Alle meine Sonos Lautsprecher (4 x Play one) sind in der Spotify App sichtbar. Über das Lautsprechersymbol kann ich einen Raum auswählen. Danach steht dort “Verbinden”, es tut sich aber nichts. Über die Sonos App lassen sich die Spotify Titel problemlos abspielen.

Ich hatte irgendwo gelesen, dass man die Spotify App deinstallieren soll und dann wieder installieren (warum auch immer?) Das habe ich gestern gemacht, direkt danach klappte es auch mit der Spotify App. Heute besteht das Problem wieder! Da muss der Fehler wohl wo anders liegen, ich kann ja nicht jedes mal die App deinstallieren ;-)

 

Beste Grüße


9 Antworten

Benutzerebene 6
Abzeichen +3

@User461626 

Teste mal, ob es funktioniert, wenn du der App den Zugriff auf mobile Datennutzung erlaubst. 
Gruß,

Ralf

Benutzerebene 6
Abzeichen +3

Bestätigungsnummer 1428937056

Alle meine Sonos Lautsprecher (4 x Play one) sind in der Spotify App sichtbar. Über das Lautsprechersymbol kann ich einen Raum auswählen. Danach steht dort “Verbinden”, es tut sich aber nichts. Über die Sonos App lassen sich die Spotify Titel problemlos abspielen.

Ich hatte irgendwo gelesen, dass man die Spotify App deinstallieren soll und dann wieder installieren (warum auch immer?) Das habe ich gestern gemacht, direkt danach klappte es auch mit der Spotify App. Heute besteht das Problem wieder! Da muss der Fehler wohl wo anders liegen, ich kann ja nicht jedes mal die App deinstallieren ;-)

 

Beste Grüße

 

Hallo,

 

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.

Wir schauen uns das gerne an.

 

Gruß,

Daniel

Abzeichen

 

 

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.

Wir schauen uns das gerne an.

 

Gruß,

Daniel

 

Die Nummer steht oben 1428937056. Hatte die kurz nach dem Problem gesendet. 
Seltsamerweise geht es im Moment wieder. 

 

 

Abzeichen

Neue Diagnosinfo, Bestätigungsnummer 1311414046

Funktioniert schon wieder nicht!

Benutzerebene 6
Abzeichen +3

 

 

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.

Wir schauen uns das gerne an.

 

Gruß,

Daniel

 

Die Nummer steht oben 1428937056. Hatte die kurz nach dem Problem gesendet. 
Seltsamerweise geht es im Moment wieder. 

 

 

Wenn das Problem noch einmal auftritt, würde ich mal das Netzwerkkabel zwischen Bridge und Router tauschen oder einen anderen Player verkabeln.

So finden wir schnell heraus, ob es an der Bridge liegt.

 

Gruß,

Daniel

Abzeichen

Hallo Daniel,

am Netzwerkkabel zwischen Bridge und Router liegt es nicht (getauscht). Was meinst du mit “einen anderen Player verkabeln”?

Ist die Bridge überhaupt noch erforderlich? Meine gelesen zu haben, dass die gar nicht mehr benötigt wird.

Nach wie vor kann ich über die Spotify App meine Sonos Lautsprecher anwählen. Dann steht da “verbinden”, aber es passiert gar nichts. Wenn es zwischendurch doch einmal funktioniert, ist das reiner Zufall. Zum Testen habe ich die Spotify App auf drei unterschiedlichen Geräten installiert. Das Verhalten ist bei jedem Gerät identisch. 

Was machbar ist: Über die Sonos App kann ich auf Spotify zugreifen (Musikbibliothek) Von dort aus kann ich jeden Lautsprecher ansteuern. Dass ist aber nicht das was ich möchte.

Beste Grüße

 

 

Benutzerebene 6
Abzeichen +3

Hallo Daniel,

am Netzwerkkabel zwischen Bridge und Router liegt es nicht (getauscht). Was meinst du mit “einen anderen Player verkabeln”?

Ist die Bridge überhaupt noch erforderlich? Meine gelesen zu haben, dass die gar nicht mehr benötigt wird.

Nach wie vor kann ich über die Spotify App meine Sonos Lautsprecher anwählen. Dann steht da “verbinden”, aber es passiert gar nichts. Wenn es zwischendurch doch einmal funktioniert, ist das reiner Zufall. Zum Testen habe ich die Spotify App auf drei unterschiedlichen Geräten installiert. Das Verhalten ist bei jedem Gerät identisch. 

Was machbar ist: Über die Sonos App kann ich auf Spotify zugreifen (Musikbibliothek) Von dort aus kann ich jeden Lautsprecher ansteuern. Dass ist aber nicht das was ich möchte.

Beste Grüße

 

 

Hi,

 

ich meine, dass du testweise die Bridge abklemmst und stattdessen einen Player via LAN mit dem Router verbindest.

Das sollten wir mal testen und dann benötige ich eine Diagnose, sowie ein Feedback.

 

Gruß,

Daniel

Abzeichen

Hallo Daniel,

ca. 3 Tage lief alles problemlos. Seit gestern wieder die gleichen Probleme.
Bridge habe ich abgeklemmt und dafür eine Box über WLAN angeschlossen. Geändert hat sich dadurch nichts. 

Diagnose 669061849

 

Beste Grüße

Abzeichen

….. und dafür eine Box über WLAN angeschlossen.... 

 

Natürlich über LAN;-)

Antworten